Probleme mit nvidia Geforce 9400GT

Diskutiere Probleme mit nvidia Geforce 9400GT im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo, ich habe immer mal wieder das Problem, dass der Grafikkartentreiber meiner nvidia Geforce 9400 GT abstürzt... das Problem macht sich...

  1. #1 ASHomer, 10.06.2010
    ASHomer

    ASHomer Erfahrener Benutzer

    Dabei seit:
    09.04.2010
    Beiträge:
    771
    Zustimmungen:
    0
    Version:
    Professional 64-bit
    System:
    Intel Q9550
    Hallo,

    ich habe immer mal wieder das Problem, dass der Grafikkartentreiber meiner nvidia Geforce 9400 GT abstürzt...
    das Problem macht sich folgendermaßen bemerkbar: der Bildschirm wird für ein paar Sekunden schwarz, dann baut sich alles wieder auf - es kommt der Hinweis Grafikkartenfehler (Aufgrund eines Videohardwareproblems ist Windows nicht mehr voll funktionsfähig) und dann ist alles wieder beim alten ... Aero geht wieder u.u.u - also keine Probleme.

    Eine Regelmäßigkeit beim Auftritt des Problems habe ich bislang noch nicht ausmachen können - also es passiert bei Bildbearbeitungen genauso wie bei Office-Anwendungen oder auch beim Surfen...

    Treiber sind die aktuellen von nvidia für 64bit (8.17.11.9745 vom 03.04.10)

    Hat jemand eine Idee, was man machen könnte oder weiß vielleicht einer, ob der Windows eigene Treiber eventuell besser ist?

    Besten Dank und Gruß
    Homer
     

    Anhänge:

  2. #2 Gast130810, 10.06.2010
    Zuletzt von einem Moderator bearbeitet: 10.06.2010
    Gast130810

    Gast130810 Guest

    nimm mal eine ältere vista 64 version

    vadder
     
  3. Flosse

    Flosse Erfahrener Benutzer

    Dabei seit:
    15.11.2009
    Beiträge:
    1.439
    Zustimmungen:
    2
    Version:
    Windows 7 HP 32 bit
    Probiere mal diesen ist zwar beta läuft aber sehr gut...Den alten bitte richtig entfernen vorher...

    mfg

    NVIDIA DRIVERS 257.15 BETA
     
  4. #4 ASHomer, 10.06.2010
    ASHomer

    ASHomer Erfahrener Benutzer

    Dabei seit:
    09.04.2010
    Beiträge:
    771
    Zustimmungen:
    0
    Version:
    Professional 64-bit
    System:
    Intel Q9550
    Welche meinst Du?

    Sowohl die Win7 und Vista Version sind identisch - beide haben die Versionsnummer 197.45

    ich habe hier auf dem Rechner auch noch als Download die 197.13 Version - aber die hatte auch schon die Macke, meine ich wenigstens...

    Aber trotzdem danke
    Homer
     
  5. Flosse

    Flosse Erfahrener Benutzer

    Dabei seit:
    15.11.2009
    Beiträge:
    1.439
    Zustimmungen:
    2
    Version:
    Windows 7 HP 32 bit
    Mein Link oben führt zum 257.15

    mfg
     
  6. #6 ASHomer, 10.06.2010
    ASHomer

    ASHomer Erfahrener Benutzer

    Dabei seit:
    09.04.2010
    Beiträge:
    771
    Zustimmungen:
    0
    Version:
    Professional 64-bit
    System:
    Intel Q9550
    Ja, danke ... wir haben uns etwas überschnitten - meine Frage bezog sich noch auf Vadder...


    hab ich schon runtergeladen ... will aber nicht so richtig ... sagt mir gerade beim Install, dass die Hardware nicht vorhanden sei ... hm, kratz ...
    ich bin dann mal beim Basteln...

    Gruß
    Homer
     
  7. Flosse

    Flosse Erfahrener Benutzer

    Dabei seit:
    15.11.2009
    Beiträge:
    1.439
    Zustimmungen:
    2
    Version:
    Windows 7 HP 32 bit
    Die 9400GT wird aber unterstützt.Hatte extra nachgeschaut.Hab die Notebook Version auf meiner GT240m und keine Probleme bis jetzt.
     
  8. #8 ASHomer, 10.06.2010
    ASHomer

    ASHomer Erfahrener Benutzer

    Dabei seit:
    09.04.2010
    Beiträge:
    771
    Zustimmungen:
    0
    Version:
    Professional 64-bit
    System:
    Intel Q9550
    @ Flosse

    So jetzt hat's geklappt mit der Installation (der Rechner ist heute nur ein bisschen zickig... ;))

    Besten Dank nochmal und wenn der Fehler nicht mehr auftritt, dann poste ich das hier nochmal ... kann aber dauern, da es bislang zwar schon 11 Mal aufgetreten ist, seitdem ich Win7 habe aber eben nicht täglich.

    Gruß
    Homer
     
  9. Flosse

    Flosse Erfahrener Benutzer

    Dabei seit:
    15.11.2009
    Beiträge:
    1.439
    Zustimmungen:
    2
    Version:
    Windows 7 HP 32 bit
    Wenn das nur nach längerer Nutzung passiert würde ich mal die Temperaturen überprüfen
     
  10. #10 ASHomer, 10.06.2010
    ASHomer

    ASHomer Erfahrener Benutzer

    Dabei seit:
    09.04.2010
    Beiträge:
    771
    Zustimmungen:
    0
    Version:
    Professional 64-bit
    System:
    Intel Q9550
    Nö, das meinte ich damit nicht ...
    das Problem tritt nur sporadisch auf ... mitunter tagelang gar nicht und völlig unabhängig von der Nutzungsdauer und von der Art der Anwendung - bislang so einmal die Woche im Durchschnitt.

    Gruß
    Homer
     
  11. #11 ASHomer, 30.06.2010
    ASHomer

    ASHomer Erfahrener Benutzer

    Dabei seit:
    09.04.2010
    Beiträge:
    771
    Zustimmungen:
    0
    Version:
    Professional 64-bit
    System:
    Intel Q9550
    So, wollte nur vermelden ... ich habe keine "Blackscreens" mehr ... der neue Nvidia-Treiber 257.15 Beta funktioniert bei mir nun einwandfrei.

    Beste Grüße und noch einmal vielen Dank an Flosse
    Homer
     
  12. #12 wingdancer, 30.06.2010
    wingdancer

    wingdancer Erfahrener Benutzer

    Dabei seit:
    02.10.2009
    Beiträge:
    1.427
    Zustimmungen:
    0
    Version:
    Win10 Home 64Bit
    System:
    Board:Gigabyte GA-990FXA-UD7 ,ATI Radeon 6670, AMD Athlon II X4 640 , 8 GB DDR3
    Moin,
    meiner Erfahrung nach sind nicht immer die Neuesten die Besten Treiber.
    Nach einigen Schwierigkeiten nach der Neuinstallation verschiedener Treiber bin ich beim angezeigten geblieben. Der läuft bei mir einwandfrei. Auch bei meinem Monitor 22" Widescreen.
     
  13. #13 ASHomer, 30.06.2010
    ASHomer

    ASHomer Erfahrener Benutzer

    Dabei seit:
    09.04.2010
    Beiträge:
    771
    Zustimmungen:
    0
    Version:
    Professional 64-bit
    System:
    Intel Q9550
    Ja, das ist schön für Dich...
    bei mir ging der aktuelle Treiber nicht und das bei einem Monitor 24" Widescreen... sonst hätte ich den Thread nicht gestartet ;)

    Gruß
    Homer
     
Thema: Probleme mit nvidia Geforce 9400GT
Besucher kamen mit folgenden Suchen
  1. nvidia geforce 9400 gt treiber

    ,
  2. nvidia geforce 9400 gt treiber windows 7

    ,
  3. nvidia geforce probleme

    ,
  4. Geforce 9400 gt 2 monitore,
  5. Nvidia Geforce 9400 GT,
  6. nvidia geforce 9400 gt richtig einstellen,
  7. nvidia geforce fehler,
  8. nvidia geforce 9400 gt win7 schwarzer bildschirm,
  9. nvidia 9400 gt alter treiber,
  10. Videohardwareproblems ist Windows nicht mehr voll funktionsfähig,
  11. windows 7 geforce 9400 gt funktioniert nicht richtig,
  12. Treiber NVIDIA GeForce 9400 GT,
  13. Aufgrund eines Videohardwareproblems ist Windows nicht mehr voll funktionsfähig.,
  14. probleme Nvidia 9400 gt,
  15. geforce 9400 gt zwei bildschirme,
  16. nvidia geforce 9400 gt win7 treiber,
  17. nvidia geforce 9400 gt windows 7,
  18. nvidia 9400 gt,
  19. nvidia geforce 9400 gt wenn ich auf update gehe kommt eine fehlermeldung microsoft,
  20. nvidia geforce problem,
  21. probleme mit nvidia geforce 9400 gt,
  22. nvidia geforce 9400 gt treiber win7,
  23. nvidia geforce 9400 gt treiber Problem,
  24. geforce 9400 gt treiber problem,
  25. grafiktreiber nvidia geforce 9400 gt
Die Seite wird geladen...

Probleme mit nvidia Geforce 9400GT - Ähnliche Themen

  1. Probleme mit Netzlaufwerk auf NAS

    Probleme mit Netzlaufwerk auf NAS: Hallo, ich habe ein Notebook mit Win7prof. SP1 und einen QNAP 219-P als NAS Server. Auf diesen sind auf dem Festplattenraid drei Netzlaufwerke...
  2. Probleme beim April update KB 4493472

    Probleme beim April update KB 4493472: Habe schon alles ausprobiert um das Update zu installieren. Weiß jemand etwas über mein Problem? Liebe Grüße Rüdiger
  3. Upgrade von Windows 7 Pro zu WIndows 10 Pro Probleme

    Upgrade von Windows 7 Pro zu WIndows 10 Pro Probleme: Hallo Leute, ich bin beim verzweifeln T_T Ich möchte meinen Arbeitsrechner von Windows 7 Pro auf Windows 10 Pro upgraden mit Microsoft...
  4. Internet Probleme

    Internet Probleme: Guten Abend liebe Community, seit geraumer Zeit gibt mir mein Laptop (ASUS) eine extrem schwankende Übertragungsrate an, die mir ziemlich zu...
  5. ActiveX/Com Komponenten Probleme

    ActiveX/Com Komponenten Probleme: ActiveX/Com Komponenten 19 Probleme gefunden! Hallo, habe mal eine Frage zu Fehlern in ActiveX/Com. Reg cleaner meldet diese Fehler, aber...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden