Probleme mit Civ 4 und anderen...

Diskutiere Probleme mit Civ 4 und anderen... im Windows 7 Spiele Forum im Bereich Windows 7; Grüße. Nach nunmehr 12 Stunden der Suche im Netz und etwa 20 verschiedenen Versuchen einer Lösung, registriere ich mich doch hier und eröffne mal...

  1. #1 nosferatu666, 21.05.2010
    Zuletzt bearbeitet: 22.05.2010
    nosferatu666

    nosferatu666 Neuer Benutzer

    Dabei seit:
    21.05.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Version:
    Pro 64bit
    Grüße.
    Nach nunmehr 12 Stunden der Suche im Netz und etwa 20 verschiedenen Versuchen einer Lösung, registriere ich mich doch hier und eröffne mal einen Thread.
    Folgendes Problem:
    Als leidenschaftlicher Zocker greife ich gerne auch mal auf "ältere" Spiele zurück. Nun habe ich mir vor kurzem einen PC zusammengestellt:

    CPU: Phenom II X4 925 @2,8GHz
    Mainboard: Gigabyte GA-M770T-UD3 (rev. 1.0)
    Grafik: HIS Radeon HD 5750
    Ram: Corsair XMS3 2x2GB (TW3X4G1333C9DHX)
    HD: 1x Seagate Barracuda 7200.12 1000528 (Modell ID: ST31000528AS)
    Laufwerke: 1x LG GH22NS50
    Netzteil: enermax Pro82+ 525W

    OS: Windows 7 Professional 64bit
    Bios: Award Modular (Version F2)

    Mein Problem ist jetzt:
    Spiele wie Just Cause 2, GTA 4 und Sins of a Solar Empire - Trinity funktionieren einwandfrei.
    Starte ich nun Mount and Blade Warband (Ver. 1.113) stürtzt der gesamte Rechner nach wenigen Spielminuten (10-50min) mit freundlichem Blackscreen und sich erhängendem Sound ab.
    Bei Civilization 4 Complete dauert es sogar nur 5-10min.

    Die Treiber sind alle aktuell.
    DirectX könnte ich als Fehlerquelle ausschließen, da Sins darauf angewiesen ist.
    Mir fehlt leider jegliche Idee, woher die Abstürze rühren könnten.
    Die systemeigene Ereignisanzeige liefert einen Kernel-Power-Fehler ID:41. Auch das habe ich recherchiert, leider halfen die gängigen Methoden nicht weiter.

    Vielleicht hat hier ja jemand eine Idee.

    Gruß
    nos
     
  2. #2 Septimus, 21.05.2010
    Septimus

    Septimus Benutzer

    Dabei seit:
    05.08.2009
    Beiträge:
    58
    Zustimmungen:
    0
    Version:
    Home Premium 64 bit
    DirectX 9.0c von der Civilization CD ist auch installiert?
    Das hatte anfangs bei mir auch gefehlt und musste es neu installieren und DirectX 9.0c gleich mit und es lief Problemlos.Habs dann nur wegen Langeweile gegen Civ III ausgetauscht und nicht bereut.
     
  3. #3 nosferatu666, 22.05.2010
    Zuletzt bearbeitet: 22.05.2010
    nosferatu666

    nosferatu666 Neuer Benutzer

    Dabei seit:
    21.05.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Version:
    Pro 64bit
    Werd ich mal ausprobieren. Problem ist nur: Wie ich gerade feststellen durfte sprengt das Problem sogar den Spielerahmen. Wollte mir eine umfangreichere Datei mittels Orbitloader aus dem Internet ziehen und das selbe Spiel...blackscreen...*sigh*

    edit:
    Auch das Installieren der DirectX 9 "Version" von der Civ cd brachte keine Änderung...ich vermute langsam, das ich nicht mit SATA kompatibel bin...
     
Thema: Probleme mit Civ 4 und anderen...
Besucher kamen mit folgenden Suchen
  1. civ4 windows 7

    ,
  2. civilization 4 windows 7 patch

    ,
  3. civ4 windows 7 patch

    ,
  4. civilization 4 unter windows 7,
  5. civilization iv windows 7,
  6. civilization 4 windows 7,
  7. Civilization 4 Kompatibilitätsproblem windows 7,
  8. civ4 win7,
  9. Civ 4 unter Windows 7,
  10. civilization 4 auf windows 7,
  11. civilization 4 win7,
  12. civ 4 windows 7,
  13. civilization 4 windows 7 64bit,
  14. windows 7 civilization 4,
  15. civ4 patch win7,
  16. civ 4 win7,
  17. civilization 4 auf windows 7 spielen,
  18. civilisation iv windows 7,
  19. civ 4 auf windows 7,
  20. civ4 win7 patch,
  21. civilization 4 windows 7 probleme,
  22. civilisation 4,
  23. civilization 4 windows 7 64 bit,
  24. civilization 4 kompatibilitätsproblem,
  25. civilisation 4 windows 7
Die Seite wird geladen...

Probleme mit Civ 4 und anderen... - Ähnliche Themen

  1. Probleme mit Netzlaufwerk auf NAS

    Probleme mit Netzlaufwerk auf NAS: Hallo, ich habe ein Notebook mit Win7prof. SP1 und einen QNAP 219-P als NAS Server. Auf diesen sind auf dem Festplattenraid drei Netzlaufwerke...
  2. Probleme beim April update KB 4493472

    Probleme beim April update KB 4493472: Habe schon alles ausprobiert um das Update zu installieren. Weiß jemand etwas über mein Problem? Liebe Grüße Rüdiger
  3. Upgrade von Windows 7 Pro zu WIndows 10 Pro Probleme

    Upgrade von Windows 7 Pro zu WIndows 10 Pro Probleme: Hallo Leute, ich bin beim verzweifeln T_T Ich möchte meinen Arbeitsrechner von Windows 7 Pro auf Windows 10 Pro upgraden mit Microsoft...
  4. Internet Probleme

    Internet Probleme: Guten Abend liebe Community, seit geraumer Zeit gibt mir mein Laptop (ASUS) eine extrem schwankende Übertragungsrate an, die mir ziemlich zu...
  5. ActiveX/Com Komponenten Probleme

    ActiveX/Com Komponenten Probleme: ActiveX/Com Komponenten 19 Probleme gefunden! Hallo, habe mal eine Frage zu Fehlern in ActiveX/Com. Reg cleaner meldet diese Fehler, aber...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden