Problem mit Monster 3.5" BOX Extern SATA MT-U3.5ST BOX - wird nicht erkannt.

Diskutiere Problem mit Monster 3.5" BOX Extern SATA MT-U3.5ST BOX - wird nicht erkannt. im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; -gelöst-Problem mit Monster 3.5" BOX Extern SATA MT-U3.5ST BOX - wird nicht erkannt. Hi. Habe ein kleines problem mit der Monster 3.5" BOX...

  1. #1 chemnitzsurfer09123, 15.06.2010
    Zuletzt bearbeitet: 21.06.2010
    chemnitzsurfer09123

    chemnitzsurfer09123 Erfahrener Benutzer

    Dabei seit:
    07.02.2010
    Beiträge:
    572
    Zustimmungen:
    0
    Version:
    zum Pinguin gewechselt :-)
    System:
    HP250G3
    -gelöst-Problem mit Monster 3.5" BOX Extern SATA MT-U3.5ST BOX - wird nicht erkannt.

    Hi.
    Habe ein kleines problem mit der Monster 3.5" BOX Extern SATA MT-U3.5ST BOX von Sansun. Es wird nicht erkannt. mein Sytem ist win 7 Home prof. 32 Bit


    HELP !

    es kam diese Fehlermeldung
     

    Anhänge:

  2. #2 Maiersepp, 15.06.2010
    Maiersepp

    Maiersepp Guest

  3. #3 chemnitzsurfer09123, 15.06.2010
    Zuletzt bearbeitet: 15.06.2010
    chemnitzsurfer09123

    chemnitzsurfer09123 Erfahrener Benutzer

    Dabei seit:
    07.02.2010
    Beiträge:
    572
    Zustimmungen:
    0
    Version:
    zum Pinguin gewechselt :-)
    System:
    HP250G3
    nicht samsung sonder sansun ( ne marke aus China )
     
  4. pefo

    pefo Erfahrener Benutzer

    Dabei seit:
    14.12.2009
    Beiträge:
    10.897
    Zustimmungen:
    2
    Version:
    W7 Enterprise x64
    System:
    AMD Phenom II X4 3,2 GHz - 8GB Ram - 8TB HD
    Sansung ist der, im asiatische Raum verwendete Markenname von Samsung!

    Geräte diese Namens dürfen eigentlich nicht exportiert werden. Wo hast Du denn das "China-Blech" erworben?
     
  5. #5 chemnitzsurfer09123, 15.06.2010
    chemnitzsurfer09123

    chemnitzsurfer09123 Erfahrener Benutzer

    Dabei seit:
    07.02.2010
    Beiträge:
    572
    Zustimmungen:
    0
    Version:
    zum Pinguin gewechselt :-)
    System:
    HP250G3
  6. pefo

    pefo Erfahrener Benutzer

    Dabei seit:
    14.12.2009
    Beiträge:
    10.897
    Zustimmungen:
    2
    Version:
    W7 Enterprise x64
    System:
    AMD Phenom II X4 3,2 GHz - 8GB Ram - 8TB HD
    Ochh - mennooo - Lies mal was Du geschrieben hast:

    ...und nun fehlt das G am Ende?

    Damit hat S A M S U N G natürlich nichts zu tun!!!
     
  7. #7 Chemnitzsurfer, 16.06.2010
    Chemnitzsurfer

    Chemnitzsurfer Guest

    unter Ubuntu läuft es ( bin gerade mit einer Live CD drinnen )-
     
  8. #8 chemnitzsurfer09123, 21.06.2010
    chemnitzsurfer09123

    chemnitzsurfer09123 Erfahrener Benutzer

    Dabei seit:
    07.02.2010
    Beiträge:
    572
    Zustimmungen:
    0
    Version:
    zum Pinguin gewechselt :-)
    System:
    HP250G3
    Problem gelöst.
    Alle Motherboard treiber neu Installiert un es geht
     
Thema: Problem mit Monster 3.5" BOX Extern SATA MT-U3.5ST BOX - wird nicht erkannt.
Besucher kamen mit folgenden Suchen
  1. monster ibox treiber

    ,
  2. monster box treiber

    ,
  3. monster box sata

    ,
  4. treiber monster ibox,
  5. 3.5 external box treiber,
  6. rohs monster ibox,
  7. sansun monster box treiber,
  8. monster ibox sata,
  9. mt-u3.5st box,
  10. 3 5 external box treiber,
  11. treiber für ide box,
  12. 3.5 sata ide box treibe windows 7,
  13. monster box 3 5 sata ide box,
  14. monsterbox festplatte,
  15. 3.5 external box bedieungsanleitung,
  16. Monster 3.5 BOX Extern SATA windows 7,
  17. rohs monster box,
  18. monster box usb-festplatte,
  19. sansun monster treiber hdd windows 7,
  20. monsterbox treiber,
  21. external 3.5 box nicht erkannt,
  22. power external sata ide box treiber,
  23. treiber für MonsterBox,
  24. sansung monster usb2.0 to ide sata,
  25. power external sata/ide box treiber
Die Seite wird geladen...

Problem mit Monster 3.5" BOX Extern SATA MT-U3.5ST BOX - wird nicht erkannt. - Ähnliche Themen

  1. Win 7 / Firefox 73.6.1 Problem

    Win 7 / Firefox 73.6.1 Problem: Hallo 1. Mein System hat was, weil bei Extras Einstellungen steht dass die Updates vom Systemadministrator deaktiviert wurden was ich gar nicht...
  2. Chrome Problem

    Chrome Problem: Im Moment aktualisiert sich Chrome nicht. Läuft auf 50% und dann immer wieder von vorne. Im 2. Benutzerprofil startet Chrome nicht wegen...
  3. Win 7 Update Problem

    Win 7 Update Problem: Nach Umwandeln von 7 Ult auf 7 Enterprise gab es Probleme mit Netframework. Dieses lässt sich auch nicht deinstallieren. In der Folge laufen nach...
  4. SSD Problem und Sicherheitsbeschreibungen

    SSD Problem und Sicherheitsbeschreibungen: Mein SSD Problem scheint insofern gelöst, als dass es wohl lediglich die Kontakte im NB waren. Die HDDs wiegen um 100 g und ziehen runter, liegen...
  5. Problem mit Strg Alt Entf

    Problem mit Strg Alt Entf: Bei meinem Windows 7 Ultimate PC habe ich folgendes Phänomen: Nach dem Drücken von Strg Alt Entf habe ich für ca. 5 Sekunden einen schwarzen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden