Problem mit DIVX-Video

Diskutiere Problem mit DIVX-Video im Windows 7 Multimedia Forum im Bereich Windows 7; Hallo, ich habe Windows 7 als Upgrade auf Windows Vista installiert. Nach der Installation laufen Divx-Videos mit dem WindowsMediaPlayer leicht...

  1. #1 Unregistriert, 01.09.2009
    Unregistriert

    Unregistriert Guest

    Hallo,

    ich habe Windows 7 als Upgrade auf Windows Vista installiert. Nach der Installation laufen Divx-Videos mit dem WindowsMediaPlayer leicht asynchron. D.h. das Video ist ein paar Millisekunden schneller als der Ton. Besonders bei Dialogen merkt man dies deutlich.

    Die unter Windows Vista installierten (und durch das Upgrade beibehaltenen) DIVX- und XVID-Codecs habe ich bereits deinstalliert, es bringt jedoch keine Änderung mit sich.

    Gibt es eine Möglichkeit, den Windows-eigenen DIVX-Codec zu updaten, um das Problem zu beheben bzw. andere Lösungsmöglichkeiten?
     
  2. #2 Unregistriert, 11.09.2010
    Unregistriert

    Unregistriert Guest

  3. #3 urmel511, 11.09.2010
    urmel511

    urmel511 Erfahrener Benutzer

    Dabei seit:
    28.10.2009
    Beiträge:
    8.159
    Zustimmungen:
    42
    Version:
    Ultimate 64 bit
    System:
    i5 3570K, ASUS P8Z77-V LX, GeForce 950 OC, 8 GB Corsair CMX8G ...
    Lade Dir einzeln die fehlenden DVIX und XVID Codecs. Dann hast Du die aktuellsten und neusten.

    >http://www.divx.com/de/software/divx-plus/codec-pack<

    XVID ist Koepi's Version mit die beste:
    >http://www.chip.de/downloads/Koepi-s-XviD_13119482.html<
     
  4. #4 Didée, 11.09.2010
    Zuletzt bearbeitet: 11.09.2010
    Didée

    Didée Erfahrener Benutzer

    Dabei seit:
    02.05.2010
    Beiträge:
    294
    Zustimmungen:
    2
    Version:
    Home Premium
    Das klingt nicht im geringsten nach einem Codec-Problem. Und was die Windows-eigenen Dekoder dekodieren, das machen sie im allgemeinen richtig.


    Andererseits ... je mehr man in die Domäne der DirectShow- und MediaFoundation eingreift: CodecPacks installieren und deinstallieren, Tweaks und Tools installieren und deinstallieren ... um so mehr Schaden kann man anrichten, wenn man nicht genau weiß, was man tut. Ich hab' schon genügend Fälle erlebt, wo Leute nach blindem herum-installieren von CodecPacks nur noch die Chance zur Neuinstallation hatten, weil das ganze MultiMedia-Setup sowas von hoffnungslos verbogen gewesen ist ...

    Vielleicht hängt es mit der "Pufferung" vom MediaPlayer zusammen ... weiß nicht, ich verwende den hauseigenen MediaPlayer grundsätzlich nicht.

    Es könnte u.U. auch ein Problem mit den Avis's selber sein ... insbesondere wenn Audiospur ein VBR-MP3 ist, dann kann das gerne mal Probleme machen. (Wird seit vielen Jahren benutzt, ist aber nicht konform zur AVI-Spezifikation ... es funktioniert halt irgendwie, mal besser, mal schlechter.)

    Ebenfalls problematisch: wenn ungünstige Paketgröße für das Audio-Interleaving gesetzt sind. (Habe auch ein paar Videos, wo Leute AC3-Werte für mp3-Audiospuren verwendet haben. So etwas macht Probleme!)

    Oder es hängt mit der "Packed B-Frame" Option zusammen, die man beim Erstellen von Mpeg4-AVIs benutzen kann, oder eben auch nicht ... das ist ein weiterer Punkt, wo der Rahmen der AVI-Spezifikation gesprengt wird. Und *mit* packed-Bframe ist's meistens noch schlimmer ...


    Sorry wenn ich hier so viel "wenn"/"aber"/"vielleicht" hinwerfe, aber das ist die reale Situation. Über all' die Jahre ist gerade der AVI-Container auf so vielfältige Weise "ausgetrickst" worden, um Sachen 'reinzupacken, die ursprünglich niemals dafür vorgesehen waren. Oder es wurden Avi's erstellt von Leuten die nicht wirklich so genau wussten was sie taten ... und versehentlich bei der Erstellung irgend etwas "ungünstig" eingestellt hatten.

    Da hat ein modernes Splitter/Decoder-Gespann wirklich einen schweren Stand, um alle Eventualitäten zur Zufriedenheit abzudecken. Der AVI-Container ist ein Mutant.


    Edit: Ich habe gerade selber ein AVI neu erstellt, und mit dem Windows-Mediaplayer abgespielt. Die Ausgabe ist 100%ig synchron.

    Ich habe *nicht* mit irgendwelchen Tweak-Tools in die MediaFoundation-Kette von Windows 7 eingegriffen (was an vielen Stellen im Internet "empfohlen" wird). Der MediaPlayer arbeitet bei mir original so, wie es von Microsoft vorgesehen ist.
    (Für mein übliches Alltagsgeschäft verwende ich ganz andere Player, und da ist's dann auch wieder eine ganz andere Geschichte.)
     
Thema: Problem mit DIVX-Video
Besucher kamen mit folgenden Suchen
  1. divx deinstallieren windows 7

    ,
  2. divx plus deinstallieren windows 7

    ,
  3. divx windows 7 problem

    ,
  4. divx entfernen windows 7,
  5. divx for windows 7 problem,
  6. win 7 divx probleme,
  7. divx löschen windows 7 ,
  8. divx deinstallieren win7,
  9. Windows 7 DivX Probleme,
  10. divx lässt sich nicht deinstallieren windows 7,
  11. windows 7 divx problem,
  12. divx installieren problem win 7,
  13. divx probleme,
  14. divx problem windows 7 neuinstallation erforderlich,
  15. divx windows 7 geht nicht,
  16. divx codec funktioniert nicht,
  17. f,
  18. divx win 7 codec problem,
  19. divx plus entfernen win7,
  20. divx video windows media player,
  21. shark007s free codec solutions deinstallieren,
  22. media player problem nach divx installation,
  23. win 7 divx player deinstallieren,
  24. win 7 media player bei filmen asynchron,
  25. divx 8 läuft nicht auf win7
Die Seite wird geladen...

Problem mit DIVX-Video - Ähnliche Themen

  1. Win 7 / Firefox 73.6.1 Problem

    Win 7 / Firefox 73.6.1 Problem: Hallo 1. Mein System hat was, weil bei Extras Einstellungen steht dass die Updates vom Systemadministrator deaktiviert wurden was ich gar nicht...
  2. Chrome Problem

    Chrome Problem: Im Moment aktualisiert sich Chrome nicht. Läuft auf 50% und dann immer wieder von vorne. Im 2. Benutzerprofil startet Chrome nicht wegen...
  3. Win 7 Update Problem

    Win 7 Update Problem: Nach Umwandeln von 7 Ult auf 7 Enterprise gab es Probleme mit Netframework. Dieses lässt sich auch nicht deinstallieren. In der Folge laufen nach...
  4. SSD Problem und Sicherheitsbeschreibungen

    SSD Problem und Sicherheitsbeschreibungen: Mein SSD Problem scheint insofern gelöst, als dass es wohl lediglich die Kontakte im NB waren. Die HDDs wiegen um 100 g und ziehen runter, liegen...
  5. Problem mit Strg Alt Entf

    Problem mit Strg Alt Entf: Bei meinem Windows 7 Ultimate PC habe ich folgendes Phänomen: Nach dem Drücken von Strg Alt Entf habe ich für ca. 5 Sekunden einen schwarzen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden