Problem mit CDex 1.83

Diskutiere Problem mit CDex 1.83 im PC Fragen / Probleme Forum im Bereich Sonstiges; Hi Leute. Ich bin seit einer Weile dabei die CDs der Familie als mp3 zu sichern. Seit gestern....urplötzlich, klappte es nicht mehr. Einstellungen...

  1. #1 Funatic, 27.03.2017
    Funatic

    Funatic Benutzer

    Dabei seit:
    31.12.2013
    Beiträge:
    54
    Zustimmungen:
    0
    Version:
    Home Premium 64Bit & Home Premium 32Bit
    System:
    unterschiedliche
    Hi Leute.
    Ich bin seit einer Weile dabei die CDs der Familie als mp3 zu sichern.
    Seit gestern....urplötzlich, klappte es nicht mehr. Einstellungen wurden keine verändert.
    Plötzlich erstellt CDex unbrauchbare Dateien. z.B. ein Song mit 3:52Min. Playtime landet mit 682kb auf der Platte und in den Eigenschaften steht eine Playtime von über 4 Stunden bei 32kb/s.
    Habe es nun mit verschiedenen CDs versucht, CDex deinstalliert, Registry gereinigt, neu installiert.... alles ohne Erfolg.
    Bitte hilfe....
     
  2. #2 HerrAbisZ, 27.03.2017
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.277
    Zustimmungen:
    120
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    Bist du online oder offline wenn du es benutzt ?

    Systemwiederherstellung oder Backup schon versucht ?
     
  3. #3 Funatic, 27.03.2017
    Funatic

    Funatic Benutzer

    Dabei seit:
    31.12.2013
    Beiträge:
    54
    Zustimmungen:
    0
    Version:
    Home Premium 64Bit & Home Premium 32Bit
    System:
    unterschiedliche
    Ich habe es immer Online benutzt. Die gestrige Systemwiederherstellung brachte leider auch nix. Ich kapier's net. 30 Cds gezogen und plötzlich nur noch Mist ;-(
     
  4. Senec

    Senec Benutzer

    Dabei seit:
    10.10.2013
    Beiträge:
    69
    Zustimmungen:
    2
  5. #5 Funatic, 28.03.2017
    Funatic

    Funatic Benutzer

    Dabei seit:
    31.12.2013
    Beiträge:
    54
    Zustimmungen:
    0
    Version:
    Home Premium 64Bit & Home Premium 32Bit
    System:
    unterschiedliche
    Hi. Habe nun das mal installiert....und habe das gleiche Phänomen ;-(
     
  6. #6 urmel511, 28.03.2017
    urmel511

    urmel511 Erfahrener Benutzer

    Dabei seit:
    28.10.2009
    Beiträge:
    8.159
    Zustimmungen:
    42
    Version:
    Ultimate 64 bit
    System:
    i5 3570K, ASUS P8Z77-V LX, GeForce 950 OC, 8 GB Corsair CMX8G ...
  7. #7 Funatic, 29.03.2017
    Funatic

    Funatic Benutzer

    Dabei seit:
    31.12.2013
    Beiträge:
    54
    Zustimmungen:
    0
    Version:
    Home Premium 64Bit & Home Premium 32Bit
    System:
    unterschiedliche
    Nun zusätzlich den Audiograbber installiert. Da funktioniert´s =:-O
    Warum dann urplötzlich, mitten im rippen, mit CDex nicht mehr? Den mag ich auch viel lieber...
     
  8. Caan

    Caan Benutzer

    Dabei seit:
    12.06.2010
    Beiträge:
    67
    Zustimmungen:
    0
    Version:
    Windows 7 Prof. 32 bit
    System:
    Intel i5 4x2,67 Ghz,MS-7616,GTX650 Ti-Boost,RAM Nanya 2x2GB,WD 1,5 TB,Thermaltake Hamburg
    Nimm die ältere Version CDex 1.51,hatte damit nie Probleme beim rippen, mit der 1.83 schon.
    Gruss Caan
     
  9. #9 Funatic, 30.03.2017
    Funatic

    Funatic Benutzer

    Dabei seit:
    31.12.2013
    Beiträge:
    54
    Zustimmungen:
    0
    Version:
    Home Premium 64Bit & Home Premium 32Bit
    System:
    unterschiedliche
    Danke Euch. Bei 1.51 das gleiche ;-(
    Also nutze ich jetzt erstmal den Grabber bis ich #, vermutlich im Sommerurlaub, den Rechner mal neu aufsetze.
     
Thema: Problem mit CDex 1.83
Besucher kamen mit folgenden Suchen
  1. Der neue cdex läuft nicht unter Windows 10

    ,
  2. cdex funktioniert nicht mehr

    ,
  3. fehlerbehebung cdex

    ,
  4. cdex funkioniert nicht mehr unter windows 7,
  5. cdex cd ripper funktioniert nicht mehr,
  6. CD ex 1.83 funktionirt nicht mehr,
  7. probleme cdex
Die Seite wird geladen...

Problem mit CDex 1.83 - Ähnliche Themen

  1. Nochmal anders: SSD Problem mit defekter PT und MBR immer wieder

    Nochmal anders: SSD Problem mit defekter PT und MBR immer wieder: Mal anders herum und weniger kompliziert: Eine Samsung QVO liess sich nicht korrekt klonen, immer wieder PT defekt nach einigen Wochen. Direkt...
  2. Problem beim Drucken

    Problem beim Drucken: Der Drucker, ein HP Color LaserJet 3800 druckt erst nach längerer Zeit. Wo muss ich nach dem Problem suchen. Besten Dank/Hans
  3. Problem Virus

    Problem Virus: Hallo Habe auf meinem Pc Windows 7. Habe darauf Malwarebytes free instaliert. Das hat mir nach suchlauf einige Bedrohungen angezeigt....
  4. Problem mit Ton

    Problem mit Ton: Liebes Support-Team, ich habe folgendes Problem: Wenn ich einem Anruf oder einer Konversation bei Discord beitrete, habe ich weder Ton bei...
  5. das Problem mit fable III

    das Problem mit fable III: also ich habe gestern zu einachten fable III bekommen (für den pc Windows 7) aber kann mich nicht anmelden sobald ich das versuche ein neuen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden