Problem mit 5.1 Sound trotz richtiger Einstellungen...?!?

Diskutiere Problem mit 5.1 Sound trotz richtiger Einstellungen...?!? im Windows 7 Multimedia Forum im Bereich Windows 7; Ich habe ein Mainboard von Asus ASUS - Mainboards- ASUS P5QL/EPU mit Onboard Sound und benutze Win 7 64 Bit. Daran habe ich über die...

  1. #1 Esther80, 09.09.2012
    Esther80

    Esther80 Neuer Benutzer

    Dabei seit:
    09.09.2012
    Beiträge:
    1
    Zustimmungen:
    0
    Ich habe ein Mainboard von Asus ASUS - Mainboards- ASUS P5QL/EPU mit Onboard Sound und benutze Win 7 64 Bit. Daran habe ich über die Decoderstation 5 eine 5.1 Anlage von Teufel angeschlossen. Ich bin der Meinung dass am Anfang alles funktioniert hat, doch mittlerweile bekomme ich beim Lautsprecherkonfigurieren partout nur noch aus den beiden Frontboxen den Testton heraus - Rear, Sub und Center bleiben stumm, obwohl ich schon alles an Einstellungen durchprobiert habe.
    Komischerweise kommt bei Benutzung von iTunes oder Jetaudio aus ALLEN Boxen Ton raus, wobei die Qualität des Klanges suboptimal ist. Bei jetAudio klingt es noch besser, aber da kommen die Bässe auch irgendwann an ihrer "Knattergrenzen". Da ich auch meinen Fernseher und die PS3 über den Decoder via optischem Kabel an die Anlage angeschlossen habe, weiß ich, dass der Ton DEUTLICH besser sein kann.
    Ich habe dann auch mal den PC mit einem optischen Kabel an die Decoderstation angeschlossen, was allerdings überhaupt keine Veränderung mit sich brachte.
    Ich hab die neuesten Treiber und das Via HD Audio Deck (HD Vdeck) installiert. Ich verstehe das nicht, hat jemand einen Rat?

    Zusammenfassend nochmal: beim Testen kommt nur aus den beiden Frontboxen Ton, beim Medienabspielen zwar aus allen, aber nicht mit optimaler Qualität.

    Was kann ich noch tun?
     
Thema: Problem mit 5.1 Sound trotz richtiger Einstellungen...?!?
Besucher kamen mit folgenden Suchen
  1. jetaudio auf 5.1 einstellen

    ,
  2. Fehler bei Wiedergabe des Testtons

    ,
  3. asus fehler bei wiedergabe des testtons

    ,
  4. windows 8 5.1 sound einstellen,
  5. win8 realtek soundtreiber es gehen nur 2 lautsprecher,
  6. windows 8 nur front speaker kein 5.1,
  7. rear lautsprecher wird über die Front übertragen win 7,
  8. 5.1 wiedergabe einstellen,
  9. fehler bei wiedergabe des testtons 5.1,
  10. windows 10 nur bei surround fehler bei wiedergabe des testtons,
  11. windows nur bei surround fehler bei wiedergabe des testtons,
  12. realtek fehler bei der wiedergabe des testtones,
  13. windows 7 fehler bei der wiedergabe des testtons,
  14. hd deck einstellen,
  15. fehler bei der wiedergabe des testtons asus,
  16. realtek 5.1 einrichten,
  17. itunes 5.1 einstellen,
  18. hdvdeck beschreibung,
  19. hd vdeck windows 8,
  20. hd vdeck windows 7 5.1 einstellen,
  21. 5.1 itunes einstellen,
  22. 5.1 lautsprecher am pc anschließen win 8,
  23. realtek sound treiber win 8 kein sound front 5.1,
  24. fehler bei der wiedergabe des testtons windows 8,
  25. ANLEITUNG Subwoofer boxen Dolby 5.1 an PC mit win xp anschließen realtek
Die Seite wird geladen...

Problem mit 5.1 Sound trotz richtiger Einstellungen...?!? - Ähnliche Themen

  1. Win 7 / Firefox 73.6.1 Problem

    Win 7 / Firefox 73.6.1 Problem: Hallo 1. Mein System hat was, weil bei Extras Einstellungen steht dass die Updates vom Systemadministrator deaktiviert wurden was ich gar nicht...
  2. Chrome Problem

    Chrome Problem: Im Moment aktualisiert sich Chrome nicht. Läuft auf 50% und dann immer wieder von vorne. Im 2. Benutzerprofil startet Chrome nicht wegen...
  3. [Eigenartiger Fehler beim Starten]Startet nicht richtig und kein Explorer

    [Eigenartiger Fehler beim Starten]Startet nicht richtig und kein Explorer: Hallo, habe da ein ulkiges Problem und weis nicht mal, wie es entstanden ist. Vorgestern habe ich den Rechner ausgemacht und dann gestern wieder...
  4. Win 7 Update Problem

    Win 7 Update Problem: Nach Umwandeln von 7 Ult auf 7 Enterprise gab es Probleme mit Netframework. Dieses lässt sich auch nicht deinstallieren. In der Folge laufen nach...
  5. SSD Problem und Sicherheitsbeschreibungen

    SSD Problem und Sicherheitsbeschreibungen: Mein SSD Problem scheint insofern gelöst, als dass es wohl lediglich die Kontakte im NB waren. Die HDDs wiegen um 100 g und ziehen runter, liegen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden