Pfad wurde nicht gefunden

Diskutiere Pfad wurde nicht gefunden im Windows 7 Allgemeines Forum im Bereich Windows 7; Hallo zusammen! Vor kurzem habe ich auf meinem PC Windows 7 Professional 64bit installiert und hatte bis jetzt auch keine Probleme. Stutzig...

  1. #1 Why_always_me?, 08.10.2010
    Why_always_me?

    Why_always_me? Guest

    Hallo zusammen!

    Vor kurzem habe ich auf meinem PC Windows 7 Professional 64bit installiert und hatte bis jetzt auch keine Probleme.
    Stutzig geworden bin ich, als ich das Winamp Gadget für den Desktop wieder installiert habe, und mir dieses immer wenn ich ihm die winamp.exe als Pfad angeben wollte, nur die Meldung kam, dass die Datei nicht gefunden wurde.

    Darauf überprüfte ich mit der Eingabekonsole (die ich als Admin startete)..

    [​IMG]
    Ich finde nach C:\Programme bzw. C:\Program Files(x86) keinen einzigen Pfad mehr!

    Woran liegt das und wie kann ich es beheben?

    Vielen Dank schon mal!
     
  2. #2 pefo, 08.10.2010
    Zuletzt bearbeitet: 08.10.2010
    pefo

    pefo Erfahrener Benutzer

    Dabei seit:
    14.12.2009
    Beiträge:
    10.897
    Zustimmungen:
    2
    Version:
    W7 Enterprise x64
    System:
    AMD Phenom II X4 3,2 GHz - 8GB Ram - 8TB HD
    Schalte mal die UAC aus, dann siehst Du auch alle Pfade!

    Und wenn, dann findest Du WinAmp nur in "C:\Program Files (x86)" weil Du ein 64bit Windows hast und WinAmp eine x86 Anwendung ist!

    Der Befehl "DIR" ist Dir aber bekannt...

    lg
     
  3. #3 Why_always_me, 08.10.2010
    Why_always_me

    Why_always_me Guest

    Dass das ganze dann in Program Files(x86) liegt ist mir schon klar - die Datei wird trotz allem nicht gefunden.

    "dir" kenne ich auch, hier mal das Ergebnis:

    [​IMG]
    Was bitte ist UAC?
     
  4. pefo

    pefo Erfahrener Benutzer

    Dabei seit:
    14.12.2009
    Beiträge:
    10.897
    Zustimmungen:
    2
    Version:
    W7 Enterprise x64
    System:
    AMD Phenom II X4 3,2 GHz - 8GB Ram - 8TB HD
    Was willst Du in Programme? Das ist nur eine deutsche Übersetzung (Link/Verknüpfung)!!!
    Ich schrieb doch oben bereits "C:\Program Files (x86)"!

    Probiers mal so:

    [​IMG]

    lg
     

    Anhänge:

    • snipp.JPG
      snipp.JPG
      Dateigröße:
      59,5 KB
      Aufrufe:
      2.128
  5. #5 Why_always_me?, 08.10.2010
    Why_always_me?

    Why_always_me? Neuer Benutzer

    Dabei seit:
    08.10.2010
    Beiträge:
    1
    Zustimmungen:
    0
    ok, so weit so gut das habe ich jetzt.
    danke dafür! Manchmal ist man etwas blöde ;)

    Hast du eine Idee wegen meines Winamp-problems?

    Hier mal ein paar Screens:

    Das ist das Programm:
    [​IMG]
    Über die Einstellungen komme ich hierhin:
    [​IMG]
    Ich wähle den Pfad aus...
    [​IMG]
    C:\Program Files (x86)\Winamp\winamp.exe

    und bekomme den Fehler:
    [​IMG]

    Hier steht ja lediglich "Program Files", nicht Program Files(x86) - obwohl ich den richtigen Pfad angebe, kann das etwas damit zu tun haben?
     
  6. pefo

    pefo Erfahrener Benutzer

    Dabei seit:
    14.12.2009
    Beiträge:
    10.897
    Zustimmungen:
    2
    Version:
    W7 Enterprise x64
    System:
    AMD Phenom II X4 3,2 GHz - 8GB Ram - 8TB HD
    Liegt wohl daran, dass Du beim Path nicht "C:\Program Files (x86)\Winamp\winamp.exe" eingegeben hast!

    lg
     
  7. #7 hotte-7, 08.10.2010
    hotte-7

    hotte-7 Erfahrener Benutzer

    Dabei seit:
    08.11.2009
    Beiträge:
    5.782
    Zustimmungen:
    0
    Vermute, das das Gadget nicht "sauber" arbeitet, also die Anführungsstriche nicht übernimmt.
    Versuch wäre, nach der "ini" des Gadgets zusuchen, dort "manuell" den korrekten Pfad einzugeben.
     
  8. pefo

    pefo Erfahrener Benutzer

    Dabei seit:
    14.12.2009
    Beiträge:
    10.897
    Zustimmungen:
    2
    Version:
    W7 Enterprise x64
    System:
    AMD Phenom II X4 3,2 GHz - 8GB Ram - 8TB HD
    ...oder das Gadget interpretiert die Klammern als illegale Zeichen und verwirft diese! Da wäre dann der Griff in die ini-Datei Sinnvoll. Andere Möglichkeit wäre noch WinAmp zu deinstallieren und dann erneut nach c:\winamp zu installieren!

    lg
     
Thema: Pfad wurde nicht gefunden
Besucher kamen mit folgenden Suchen
  1. dateipfad nicht gefunden

    ,
  2. pfad kann nicht gefunden werden

    ,
  3. pfad wird nicht gefunden

    ,
  4. windows 7 service pack 1 pfad nicht gefunden,
  5. anwendung nicht gefunden,
  6. gadgets anwendung nicht gefunden,
  7. pfad nicht vorhanden,
  8. dateipfad kann nicht gefunden werden,
  9. netzwerkpfad wurde nicht gefunden windows 7,
  10. windows 7 gadgets anwendung nicht gefunden,
  11. dateipfad wird nicht gefunden,
  12. windows pfad nicht gefunden,
  13. windows 7 pfad nicht gefunden,
  14. die datei program files wurde nicht gefunden,
  15. externe festplatte pfad nicht gefunden,
  16. windows 7 sp1 pfad nicht gefunden,
  17. pfad konnte nicht gefunden werden,
  18. Festplatte Pfad nicht gefunden,
  19. was bedeutet pfad nicht gefunden,
  20. pfad nicht gefunden windows 7,
  21. der pfad kann nicht gefunden werden,
  22. der pfad wurde nicht gefunden,
  23. windows 7 pfad konnte nicht gefunden werden,
  24. minianwendungen anwendung nicht gefunden,
  25. anwendung nicht gefunden windows 7
Die Seite wird geladen...

Pfad wurde nicht gefunden - Ähnliche Themen

  1. Netzwerkcontroller Treiber nicht gefunden

    Netzwerkcontroller Treiber nicht gefunden: Hallo, ich habe ein Sony vaio SVF152C29M musste Festplatte austauschen, dann habe ich Windows 7 aufgespielt seid dem funktioniert die WLan...
  2. win update wurde so konfigu. das keine treiber instilliert werden wie kann ich das ändern ?

    win update wurde so konfigu. das keine treiber instilliert werden wie kann ich das ändern ?: win update wurde so konfigu. das keine treiber instilliert werden wie kann ich das ändern ?
  3. Auf das angegebene Gerät, bzw. den Pfad oder die Datei kann nicht zugegriffen werden. Sie...

    Auf das angegebene Gerät, bzw. den Pfad oder die Datei kann nicht zugegriffen werden. Sie...: Hallo, ich habe seit gestern das Problem, dass ich auf eines der Programme nicht zugreifen kann. Das Programm nennt sich Ista-D. Es hat vorher...
  4. Updates werden nicht gefunden

    Updates werden nicht gefunden: Jedesmal beim Ausschalten werden 7 Updates installiert. Dann fährt das Gerät herunter. Am nächsten Tag kommt dann immer wieder die Meldung...
  5. Build 7601 - Die Echtheit dieser Windows-Kopie wurde noch nicht bestätigt.

    Build 7601 - Die Echtheit dieser Windows-Kopie wurde noch nicht bestätigt.: Hallo Community, möglicherweise gibt es die Frage schon. Zumindest bei Google hab ich sie schon öfters gefunden. Aber nie in Verbindung mit dem...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden