PC fährt langsam hoch

Diskutiere PC fährt langsam hoch im PC Fragen / Probleme Forum im Bereich Sonstiges; hey, folgendes Problem: beim hochfahren braucht mein pc ewig meine usb-devices (3 externe Platten) zu laden, was kann ich da ändern? da wir...

  1. #1 cococha, 10.08.2010
    cococha

    cococha Neuer Benutzer

    Dabei seit:
    31.10.2009
    Beiträge:
    6
    Zustimmungen:
    0
    hey,
    folgendes Problem: beim hochfahren braucht mein pc ewig meine usb-devices (3 externe Platten) zu laden, was kann ich da ändern?

    da wir schonmal dabei sind: ich habe 2 bildschirme am pc, einen fernseher und nen pcbildschirm, der rechner fährt immer auf dem fernseher hoch bis zum windowsloginbildschirm. gibts da ne möglichkeit das zu ändern?

    ich habe im bios schon rumgestöbert wegen meiner probleme, aber nicht so wirklich was gefunden (habe allerdings nicht sooooo viel ahnung)

    schöne grüße und danke fürs durchlesen
     
  2. #2 manny4566, 11.08.2010
    manny4566

    manny4566 Erfahrener Benutzer

    Dabei seit:
    18.11.2009
    Beiträge:
    1.477
    Zustimmungen:
    0
    Version:
    Win 7 Pro / Ultimate / Ubuntu 12.04
    System:
    siehe Signatur
    und ohne usb platten gehts schneller ??
    an wlechem punkt des bootvorgangen brauch er denn lange ?

    den monitor an den ersten Ausgang der Grafikkarte anschließen....
    unter Rechtklick -> Bildschirmeinstellungen -> Identifizieren... kannst du sehen welcher Bildschirm welche Nummer hat
     
  3. #3 cococha, 11.08.2010
    cococha

    cococha Neuer Benutzer

    Dabei seit:
    31.10.2009
    Beiträge:
    6
    Zustimmungen:
    0
    den punkt beim hochfahren, wo er die hdd, usb devices boot devices usw lädt:
    http://img571.imageshack.us/img571/5201/11082010023.jpg
    glaube hier sagt das bild mehr als meine worte^^
    pro externe platte, also ganz unten im bild wo device 01,02 und später 03 steht braucht er ca 10-15 sekunden

    zum bildschirm: ich habe nen dvi und agp ausgang an der graka. dvi der pcbildschirm, agp der fernseher. dvi ist in den einstellungen die 1.
     
  4. #4 cococha, 13.08.2010
    cococha

    cococha Neuer Benutzer

    Dabei seit:
    31.10.2009
    Beiträge:
    6
    Zustimmungen:
    0
    *push* jmd ne idee???
     
  5. #5 manny4566, 14.08.2010
    manny4566

    manny4566 Erfahrener Benutzer

    Dabei seit:
    18.11.2009
    Beiträge:
    1.477
    Zustimmungen:
    0
    Version:
    Win 7 Pro / Ultimate / Ubuntu 12.04
    System:
    siehe Signatur
    du kannst ja mal gucken ob du im bios noch irgendetwas bezüglich USB einstellen kannst...
    oder du steckst mal 1 oder 2 platten an andere USB Schnittstellen, wenn du noch welche frei hast....eventuell laufen bei dir alle 3 Platten zufällig über den gleichen USB Controller, wodurch die geschwindigkeit leicht runter geht...
    ( normalerweise haben neue boards mehrere USB Controller... und die schnittstellen sind halt auf die Controller aufgeteilt, damit nicht alles über einen controller läuft )

    ansonsten musst du das so hin nehmen....
    er initialisiert halt die USB Laufwerke beim start... und wenn er nun mal so lange brauch, dann ist das halt so.... kann man nich viel machen


    p.s.:
    eventuell hilft noch ein bios update
     
  6. #6 プリキュア, 14.08.2010
    Zuletzt bearbeitet: 14.08.2010
    プリキュア

    プリキュア Erfahrener Benutzer

    Dabei seit:
    16.07.2010
    Beiträge:
    358
    Zustimmungen:
    0
    Version:
    Win 7 Ultimate x64 SP1; VmWare Workstation: 95 C; 98 SE; XP Pro; Linux Tinycore
    System:
    i7 990X;24GB GSkill;1200W;Rampage3 Extreme;PALIT GTX 680;64GB SSD;3TB HDD;128GB SSD;NZXT Phantom
    cococha

    Womit hast du den TV und den PC Monitor angeschlossen? Mit einem SVGA und einen DVI anschluss?

    SVGA:---------------------------------------------------DVI:

    [​IMG][​IMG]
    Lass deinen pc mal ohne den TV und die externen festplatten booten und stell im BIOS als First Boot device: hard disk ein. Kann möglich sein dass er erst die externen festplatten durchsucht und dann erst bootet. Den rest kannst du sonst komplett im Bios einstellen.

    Sag erstmal wie er ohne die festplatten und den TV hochfährt nachdem du im bios die einzige hard disk zum booten ausgewählt hast - wie lange braucht er dann zum starten?
     
  7. #7 cococha, 15.08.2010
    Zuletzt bearbeitet: 15.08.2010
    cococha

    cococha Neuer Benutzer

    Dabei seit:
    31.10.2009
    Beiträge:
    6
    Zustimmungen:
    0
    sooo, also es ist ne gts 250 btw, die hat nen vga und dvi anschluss. fernseher: vga, pc: dvi

    zu den externen platten: ohne sie ist er in 25-30 sekunden beim loginbildschirm. im bios war meine internefestplatte als 1. boot device, cd als 2. habe ich so gelassen und den rest rausgeschmissen.

    mit tv oder ohne tv: er bootet gleichschnell, nur wenn der tv angeschlossen ist, dann fährt er da halt hoch bis zum loginbildschirm von windows, wo er auf meinen pcbildschirm wechselt.

    edit: habe im bios "boot from other devices" disabled und nun braucht er nicht mehr lange zum hochfahren, also hat er die externen tatsächlich durchsucht. ergo problem gelöst, bleibt nurnoch das er auf meinem tv hochfährt
     
  8. #8 プリキュア, 15.08.2010
    プリキュア

    プリキュア Erfahrener Benutzer

    Dabei seit:
    16.07.2010
    Beiträge:
    358
    Zustimmungen:
    0
    Version:
    Win 7 Ultimate x64 SP1; VmWare Workstation: 95 C; 98 SE; XP Pro; Linux Tinycore
    System:
    i7 990X;24GB GSkill;1200W;Rampage3 Extreme;PALIT GTX 680;64GB SSD;3TB HDD;128GB SSD;NZXT Phantom
    Klasse ein Problem weniger! Gib doch mal im Bios boot device PCIe ein (da war eine einstellung dafür, heißt die aber ein bisschen anders), dann dürfte er zuerst die Graka booten.
     
  9. #9 cococha, 15.08.2010
    cococha

    cococha Neuer Benutzer

    Dabei seit:
    31.10.2009
    Beiträge:
    6
    Zustimmungen:
    0
    also ne einstellung, die sich so anhört, als könntest du sie meinen heißt bei mir "primary graphic adapter" die ist auf pci-e und wenn ich se auf pci stelle ändert sich nichts beim booten. das einzige, was jetzt wieder da ist: er fährt wieder langsam hoch. es steht wieder da "autodetecting usb-massstorage devices" device #01: usw. es hat nur das eine mal nachdem ich die änderung vorgenommmen hatte geklappt. jetzt fährt er also wieder langsam hoch. =(
     
  10. #10 プリキュア, 15.08.2010
    プリキュア

    プリキュア Erfahrener Benutzer

    Dabei seit:
    16.07.2010
    Beiträge:
    358
    Zustimmungen:
    0
    Version:
    Win 7 Ultimate x64 SP1; VmWare Workstation: 95 C; 98 SE; XP Pro; Linux Tinycore
    System:
    i7 990X;24GB GSkill;1200W;Rampage3 Extreme;PALIT GTX 680;64GB SSD;3TB HDD;128GB SSD;NZXT Phantom
    PCI wär zb. eine usb steckkarte oder soundkarte, stell sie mal wieder auf PCIe für die Graka. Brauchst du den TV denn unbedingt? Gibs dort noch einstellungen wo die PCIe schnittstelle auswählbar ist, oder eine andere Videooption?
     
  11. #11 Michael, 15.08.2010
    Michael

    Michael Guest

    Kann ja auch nicht, weil die Grafikkarte ja im PCIe-Slot steckt, so oder so.
    Michael
     
  12. #12 プリキュア, 15.08.2010
    プリキュア

    プリキュア Erfahrener Benutzer

    Dabei seit:
    16.07.2010
    Beiträge:
    358
    Zustimmungen:
    0
    Version:
    Win 7 Ultimate x64 SP1; VmWare Workstation: 95 C; 98 SE; XP Pro; Linux Tinycore
    System:
    i7 990X;24GB GSkill;1200W;Rampage3 Extreme;PALIT GTX 680;64GB SSD;3TB HDD;128GB SSD;NZXT Phantom
    Ja, aber wie bekommt man ihn jetzt dazu vom DVI anschluss zu starten?
     
  13. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    Eine GraKa wird nicht gebootet sondern initialisiert! Das sind zwei paar Schuh!
    ;)
     
  14. #14 Michael, 15.08.2010
    Michael

    Michael Guest

    Das Bios des Boards schreibt der Grafikkarte nicht vor, welcher Ausgang zuerst bedient wird. Nur wenn man 2 Karten hat, gibt es die Einstellmöglichkeit "Init Display first".
    So sucht sich die Karte also selbst nach Belieben den zuerst bedienten Ausgang aus.
    Michael
     
  15. #15 プリキュア, 15.08.2010
    Zuletzt bearbeitet: 15.08.2010
    プリキュア

    プリキュア Erfahrener Benutzer

    Dabei seit:
    16.07.2010
    Beiträge:
    358
    Zustimmungen:
    0
    Version:
    Win 7 Ultimate x64 SP1; VmWare Workstation: 95 C; 98 SE; XP Pro; Linux Tinycore
    System:
    i7 990X;24GB GSkill;1200W;Rampage3 Extreme;PALIT GTX 680;64GB SSD;3TB HDD;128GB SSD;NZXT Phantom
    Jaaa, irrelevante kleinigkeiten das problem liegt woanders. ;)

    Hat einer einen Vorschlag, nach der zurückstellung der option startet er also wieder schneller - aber er startet immer auf dem TV über VGA anstatt über DVI.

    Gibs da nicht was im BIOS darüber? Wenn nicht wie soll es sonst funktionieren? Nur den TV abstöpseln wär am einfachsten, überleg dir mal ob du nicht drauf verzichten kannst - nur bis du ihn wider brauchst.
     
  16. #16 cococha, 15.08.2010
    cococha

    cococha Neuer Benutzer

    Dabei seit:
    31.10.2009
    Beiträge:
    6
    Zustimmungen:
    0
    es ist die einzige einstellung, wo iwas mit graphic drin steht. naja, den tv brauche ich zum filme gucken, streams gucken etc. also ja^^ aber wiegesagt, das ist ja nur komfortsache, also sekundär. primär ist erstma das er wieder langsam hochfährt
     
  17. #17 プリキュア, 15.08.2010
    プリキュア

    プリキュア Erfahrener Benutzer

    Dabei seit:
    16.07.2010
    Beiträge:
    358
    Zustimmungen:
    0
    Version:
    Win 7 Ultimate x64 SP1; VmWare Workstation: 95 C; 98 SE; XP Pro; Linux Tinycore
    System:
    i7 990X;24GB GSkill;1200W;Rampage3 Extreme;PALIT GTX 680;64GB SSD;3TB HDD;128GB SSD;NZXT Phantom
    Ja hast du die vorher genannte einstellung wieder zurückgesetzt mach das erstmal. Ich hab meinen TV über ein 5m HDMI-DVI stecker verbunden und am anderen DVI anschluss meinen Monitor, da gibs keine probleme. Umschalten tu ich unter Bildschirmauflösung in der systemsteuerung.
     
  18. #18 Michael, 15.08.2010
    Michael

    Michael Guest

    Es spielt doch keine Rolle, wie lang das Kabel ist, sondern welchen Ausgang die Karte favorisiert, da ist HDMI eben nicht an erster Stelle. Bei dieser Karte ist es eben VGA.
    Michael
     
  19. #19 プリキュア, 15.08.2010
    Zuletzt bearbeitet: 15.08.2010
    プリキュア

    プリキュア Erfahrener Benutzer

    Dabei seit:
    16.07.2010
    Beiträge:
    358
    Zustimmungen:
    0
    Version:
    Win 7 Ultimate x64 SP1; VmWare Workstation: 95 C; 98 SE; XP Pro; Linux Tinycore
    System:
    i7 990X;24GB GSkill;1200W;Rampage3 Extreme;PALIT GTX 680;64GB SSD;3TB HDD;128GB SSD;NZXT Phantom
    Dann mag das halt bei der Graka so sein - kann man wohl nicht ändern. Und ja ich weiß dass es egal ist wie lang das HDMI kabel ist - hab ich ja auch nicht geschrieben dass es wichtig wäre, oder? Hab ich nur so nebenbei erwähnt.
     
  20. pefo

    pefo Erfahrener Benutzer

    Dabei seit:
    14.12.2009
    Beiträge:
    10.897
    Zustimmungen:
    2
    Version:
    W7 Enterprise x64
    System:
    AMD Phenom II X4 3,2 GHz - 8GB Ram - 8TB HD
    Dann sei doch nicht gleich so Grantig, oder ist das bei euch in Hamburg so üblich?
     
Thema: PC fährt langsam hoch
Besucher kamen mit folgenden Suchen
  1. pc win 7 fährt langsam hoch

    ,
  2. pc fährt immer langsamer hoch

    ,
  3. win7 fährt langsam hoch

    ,
  4. pc fährt langsam hoch windows 7,
  5. rechner fährt langsam hoch nach bios reset,
  6. pc fährt hochfahren lange,
  7. pc fährt langsam hoch bios update,
  8. pc probleme beim hochfahren zu langsamm,
  9. pc fährt langsam hoch mit usb,
  10. computer fährt immer langsamer hoch,
  11. computer mit windows 7 ultimate fährt langsam hoch,
  12. pc fährt langsam hoch wenn usb win7,
  13. pc fährt langsam hoch wenn usb,
  14. pc fährt langsam hoch bei vielen usb,
  15. Pc windows 7 fährt zu langsam hoch und runter,
  16. pc fährt sehr langsam hoch windows 7,
  17. pc fährt langsam hoch wegen usb,
  18. nach anmeldung auf windows7 fährt rechner langsam hoch,
  19. computer fährt langsam hoch windows 7 ,
  20. autodetecting usb mass storage systemstart dauert,
  21. Pc Windows 7 fährt langsam hoch,
  22. neue grafikkarte hochfahren langsam,
  23. mein pc fährt zu langsam hoch bios einstellen,
  24. microsoft office outlook fährt sehr langsam hoch,
  25. windows rechner fährt zu langsam hoch
Die Seite wird geladen...

PC fährt langsam hoch - Ähnliche Themen

  1. Windows 7 PC mit Windows 10 PC verbinden

    Windows 7 PC mit Windows 10 PC verbinden: Hallo! Aus softwaretechnischen Gründen muss ich meinen alten PC mit Windows 7 laufen lassen. Wie ich mitlerweile heraus gefunden habe läuft der...
  2. PC bootet nach Win 7 Partitionsvergrößerung nicht mehr

    PC bootet nach Win 7 Partitionsvergrößerung nicht mehr: Hallo in die Runde, ich wollte gestern einem Freund helfen, zwecks Vergrößerung des Speicherplatz für die Benutzer-Daten das Vista auf seinem...
  3. Stelle PC neu zusammen

    Stelle PC neu zusammen: Hallo liebe Community, ich will mir meinen PC etwas aufrüsten. Das heißt ich will mir eine neue Grafikkarte sowie andere Komponenten besorgen. Zu...
  4. Mini-PC an Raumanzeige Display

    Mini-PC an Raumanzeige Display: Hallo guten Tag, wir haben eine Software für die Kursanzeige und ich würde den Monitor 65" abends gern abschalten (mit Zeitschaltuhr) und den...
  5. Word startet unter Win 7 sehr langsam

    Word startet unter Win 7 sehr langsam: Habe das Programm für Falz und Lochmarken installiert und seitdem fährt Word sehr langsam hoch
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden