PC-DVD--RW-Laufwerk nicht mehr vorhanden, PC "friert" ein, startet nicht automatisch

Diskutiere PC-DVD--RW-Laufwerk nicht mehr vorhanden, PC "friert" ein, startet nicht automatisch im PC Fragen / Probleme Forum im Bereich Sonstiges; Hallo zusammen, ich wende mich heute an Sie und an das Forum, weil ich die kürzlich entstandenen technischen Probleme meines ein Jahr alten PC...

  1. #1 IngoMartin, 17.10.2014
    Zuletzt bearbeitet: 17.10.2014
    IngoMartin

    IngoMartin Neuer Benutzer

    Dabei seit:
    23.09.2014
    Beiträge:
    18
    Zustimmungen:
    0
    Version:
    WIN 7 Professional
    System:
    i5-4570 CPU 4x3,20 HGz, 8 GB RAM, AMD Radeon HD 7800, C: 120 GB SSD Flash etc.
    Hallo zusammen,
    ich wende mich heute an Sie und an das Forum, weil ich die kürzlich entstandenen technischen Probleme meines ein Jahr alten PC bisher nicht selbst lösen konnte und auch nach dem studieren der vielen Forenberichte nicht lösen kann. Ich bitte Sie um Tipps, Tricks und Links um meinen PC wieder ganz normal bedienen und nutzen zu können.
    Wobei ich hoffe, mit meinen bescheidenen Kenntnissen des Innenlebens und der Funktionen eines PC, die angebotenen und notwendigen Problemlösungen auch umsetzen zu können.
    Danke für Problemlösungs-Vorschläge und liebe Grüße aus München
    Ingo 70+, der auch über einen funktionieren Laptop verfügt und nicht verstehen kann, warum der fast neue PC nicht mehr "funktioniert".

    Mit meinem PC,
    der bisher ohne Mängel funktionierte, habe ich seit einigen Wochen mehrere Probleme:
    1. Das DVD-RW-Laufwerk ist nicht mehr vorhanden
    2. Der PC friert während des Betriebes ein (keine Rückmeldung)
    3. Der PC startet nach dem System-Einfrieren nicht korrekt, fährt nicht automatisch hoch


    Zu meinem PC:
    gekauft Mitte Oktober 2013,
    Windows 7 Professional, Service Pack 1, 64 Bit DELL
    Mainboard: ASROCK H81M-DGS
    Prozessor: Intel® Core™ i5-4570 CPU 4x, 3.20 GHz
    Arbeitsspeicher (RAM): 8 GB DDR 3 RAM 1600
    Grafik: AMD Radeon HD 7800 Series, HD7850 - 2GB PCI-X
    Netzteil: 750 W aPFC, CPU-Markenlüfter
    Festplatte (C:) KINGSTON KINGSTON SV300S3 SCSI Disk Device (111 GB) SATA 3
    Festplatte (E:) Hitachi HDS5C3020BLE630 SCSI Disk Device (1863 GB) SATA 3
    Festplatte (D:) WD My Book 1230 USB Device (2 TB, USB) neu seit 17.10.14
    Festplatte (G:) WD 6400AAV External USB Device (596 GB, USB) bis 16.10.14
    Optisches Laufwerk: LG HL-DT-ST DVDRAM GH24NSBO SCSI CdRom Device
    Monitor: Philips 247E4
    Browser: Mozilla Firefox
    Premium Schutz: Kaspersky Internet Security 2014



    1. Das DVD-RW-Laufwerk ist nicht mehr vorhanden

    Das DVD-RW-Laufwerk wird weder im Explorer noch im Gerätemanager angezeigt.
    Beim Einlegen einer CD blinkt das LW einige Male, startet aber nicht.

    Ein externes DVD-RW-Laufwerk (USB Device) funktioniert beim Musikabspielen einwandfrei. Beim Versuch, gestern auf ihm eine Kaspersky Iso-Image Rescue-Disk 10 zu brennen, kam der Hinweis: entweder ist Medium nicht mehr brauchbar oder nicht mit Laufwerk kompatibel. Auch der Laufwerksschacht des internen DVD-RW-Laufwerks ließ sich nicht öffnen. Er geht heute wieder auf. Leider keine Funktion.

    Bisherige Versuche, das Laufwerk zum laufen zu bringen:

    Erfolgloses manuelles Entfernen der Registrierungseinträge “UpperFilters” und “LowerFilters” aus der Windows-Registrierung, beide Einträge waren nicht vorhanden.
    Everest Home Edition laufen lassen, ein optisches LW wird nicht angezeigt
    LG angemailt, auch nach updates gefragt. Folgende Info bekommen:
    Die verhältnismäßig einfachste Möglichkeit die Funktion eines Laufwerks zu testen, ist ein sog. Boot-Test. Hierzu nehmen Sie eine Bootfähige CD/DVD (z.B. Linux-Live / Win7, ect.) und wählen das zu testende Laufwerk im BIOS als primäres Boot-Device aus. Wenn der PC nun versucht von DVD zu booten und das erste DVD-Menü erscheint, ist das Laufwerk ok und der Fehler ist im Betriebssystem zu suchen. Das booten vom Laufwerk habe ich nicht probiert.
    Nach Löschung eines CD-Burner-Programmes und einem Neustart war das Laufwerk kurzzeitig wieder am Explorer ersichtlich, später nach Computer-Einfrierung und Restart wieder weg. (26.09.14)


    2. Der PC friert während des Betriebes ein (keine Rückmeldung)
    Der PC stellt seinen Betrieb seit Monaten in unregelmäßiger Folge ein. Das einfrieren tritt beim Bilder bearbeiten, beim mailen, bei Word oder Excel-Anwendungen, online banking etc. ein.

    Bisherige Versuche, das einfrieren zu unterbinden:
    In Systemsteuerung - System und Sicherheit - Energieoptionen - Energiesparplan den Wert auf Höchstleistung und die Prozessorenergieverwaltung auf maximal Werte geändert.
    Leider hat das nicht abschließend geholfen.

    3. Der PC startet nach dem System-Einfrieren nicht korrekt, fährt nicht automatisch hoch

    Nicht nur nach den Restarts als Folge von System-Einfrieren, sondern auch nach dem erfolgreichen normalen Herunterfahren von Windows fährt der PC am folgenden Tag nicht mehr normal hoch und startet Windows. Er hängt sich auf. Bei der folgenden Windows-Fehlerbehebung -> mit Starthilfe starten (ohne Mauszeiger, der nicht angezeigt wird, funktioniert das aber leider nicht) oder auch bei Windows normal starten fährt der PC oft nicht hoch und hängt sich meist auf. Einige Versuche sind dann nötig mit oder ohne Starthilfe, den PC wieder hochzufahren.

    Windows-Systemstartreparatur-Ergebnis von heute: Das Problem wurde möglicherweise durch nicht angegebene Systemkonfigurationsänderungen verursacht.
    Es ist ein Teufelskreis, den ich mit meinen begrenzten technischen Fähigkeiten nicht durchbrechen kann.
    Wenn der PC dann wie gerade läuft, läuft er bestens - bis zum nächsten einfrieren!

    Der Lieferant des PC, den ich auch um Rat zu den Problemen gebeten habe gibt folgende Info:
    Sehr geehrte/r Käufer/in,
    der Fehlerbeschreibung nach zu urteilen, könnte ein RAM-Speicher defekt sein. Folgende Vorgehensweise wäre dann ratsam:
    Entnehmen Sie beide Speicher und setzen zunächst nur einen wieder ein. Testen Sie mit dem ersten Speicher den PC. Sollte dies keinen Erfolg zeigen so legen Sie den ersten Speicher beiseite und testen den PC mit dem zweiten Speicher.
    Wenn der PC bei nur einem der beiden Speicher einen Fehler aufzeigt, ist nur ein Speicher defekt und es würde ausreichen nur diesen zu reklamieren.
    Sollte dies keine Abhilfe schaffen mailen Sie uns bitte nochmals.

    Ich bin überfordert, dieser Aufforderung zu folgen.


    Bisherige Versuche, den PC zum korrekten funktionieren zu bringen:
    Windows updates mehrfach aktualisiert
    Microsoft-Hilfen durchgeklickt, auch FixIt-Funktion, ohne Erfolg
    Adware Cleaner laufen lassen
    CC-Cleaner 4.18 laufen lassen
    Adobe Flash player 15.0 installiert
    Adobe Reader 11.0.09 installiert
    Everest Home Edition laufen lassen, PC-Daten ausgelesen
    Festplatten mit Cristal DiskInfo geprüft
    Laufwerke mit Glarys Utilities gereinigt
    Mozilla firefox neu installiert
    Avira Virenscanner entfernt, Kaspersky Internet Security wieder installiert
    Bios Agent Plus gestartet, 18 Device Driver Updates wären verfügbar, wenn man das Programm kaufen würde
    Kaspersky-Schwachstellenanalyse zeigt keine Schwachstellen




    Was ich nicht weiß, wie es geht:
    DVD-RW-Laufwerk im Bios anzeigen (ASROCK hat kein Bios auf blauem Hintergrund)
     
  2. #2 EynMarc, 18.10.2014
    Zuletzt bearbeitet: 18.10.2014
    EynMarc

    EynMarc Neuer Benutzer

    Dabei seit:
    29.10.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate x64
    System:
    AMD Power
    Also das mit dem CDrom schau mal nach ob der Stromanschluss noch gut Sitz mal raus und einstecken.
    Die ganzen Stromanschlüsse so mal überall mal checken.
    Ach ja mit Hand zuerst an Gehäuse fassen, bevor du dich ans innere machst.

    Öm dies Tools wo du einsetzt machen manchmal mehr kaputt als sie helfen, gerade dieser Registry Clean Funktion kann ganz böse Folgen haben.
    Weil ob jetzt 1GB oder 2GB irgnet wo rumliegen, bei den heutigen 2-3TB HDs ist das wirklich egal.
    Die Registry muss auch kein Programm pflegen, das macht Windows schon selbst, auch wenn 3000 Einträge falsch sind egal kümmert niemand und wird auch nicht der PC langsamer wegen dem und in der Registry Rum Fingern einfach weil irgent wo auf einer Seite was steht solte man auch nicht.

    Ich sehe auch eine SSD in deinem Rechner, wie installierst du Software, tust du die auf dem D: installieren oder auch C: das wäre den nicht so gut bei nur 111 GB.

    Ja ich tippe auch auch Ram wie ist er im Rechner hast du 4 Stück im Rechner oder 2. wenn 2 hast einfach mal einer entfernen und Rechner neu starten und damit arbeite, bei 4 wird es den knapp mit 2 GB da immer 2 entfernen und schauen ob es abstürzt, und den hald mal wechseln.
    Aber der Händler kann ja nicht erwarten das jeder das kann also kannst auch gleich die 8GB im gesamt austauschen.

    Wenn neuer RAM bekommen hast und immer noch die Probleme den würde ich mal das Netzteil anschauen.

    Und Win 7 frisch Installieren ohne diese cleaner Tools weil die braucht wirklich niemand.
     
  3. #3 HerrAbisZ, 18.10.2014
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.224
    Zustimmungen:
    118
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    Hallo und Willkommen IngoMartin !

    Also jedes Mainboard hat ein BIOS - bei deinem ist es ein UEFI BIOS

    ASRock > H81M-DGS

    Gleich nach dem Einschalten mit F2 kommst du dort hinein und nun dich Durchklicken ob du eben das DVD Laufwerk siehst.

    Hat dieser Tip nun mal geholfen ? Kannst du mit einer Digicam uns FOTOS unter "Erweitert" dann hier Hochladen bitte. Danke.
     
  4. #4 urmel511, 18.10.2014
    urmel511

    urmel511 Erfahrener Benutzer

    Dabei seit:
    28.10.2009
    Beiträge:
    8.157
    Zustimmungen:
    42
    Version:
    Ultimate 64 bit
    System:
    i5 3570K, ASUS P8Z77-V LX, GeForce 950 OC, 8 GB Corsair CMX8G ...

    Schau mal hier ab ca. Minute 4, da klickt der dorthin wo Du die angeschlossenen SATA Geräte (DVD und Festplatten findest) unter ADVANCED, bevor Du Dich jetzt nach HerrAbisZ Tip nutzlos durchklickst und nichts verstehst.
    https://www.youtube.com/watch?v=83Gsjp2FL6Q

    Ich habe jetzt nur nicht mehr im Kopf ob sich das Asrock Motherboard im UEFI auch auf Deutsch einstellen lies. Mein Asrock habe ich vor 6 Monaten verkauft. Zur Not schaue ich mal in mein ASUS UEFI, das ist genau gleich aufgebaut wie das von Asrock (Asrock -> Tochterfirma von ASUS).
     
  5. #5 IngoMartin, 21.10.2014
    IngoMartin

    IngoMartin Neuer Benutzer

    Dabei seit:
    23.09.2014
    Beiträge:
    18
    Zustimmungen:
    0
    Version:
    WIN 7 Professional
    System:
    i5-4570 CPU 4x3,20 HGz, 8 GB RAM, AMD Radeon HD 7800, C: 120 GB SSD Flash etc.
    Hallo zusammen,
    danke für die ersten Hinweise.
    Nachfolgend noch einige Informationen:
    Am Freitagabend ist der PC problemlos, wenn auch ohne DVD-RW-Laufwerk, gelaufen. Ich habe ihn normal heruntergefahren. Auf der neu installierten externen Festplatte habe ich vorher eine erste Datensicherung vorgenommen.

    Am Samstagvormittag habe ich den PC gestartet, er fuhr schnell wie früher hoch. Auch das DVD-RW-Laufwerk (D:) ist wieder vorhanden und wird im Explorer angezeigt.
    Xplorer mit DVD LW 18.10..JPG
    Nach etwa 10 Minuten PC-Laufzeit verwandelte sich der Mauszeiger in einen grünen Kreisel, ich wollte gerade im Gerätemanager nachsehen, welche Eigenschaften das DVD-RW-Laufwerk hat. Das Fenster Systemsteuerung konnte dennoch geschlossen werden.
    Bei einem anschließenden Mausklick auf das DVD-RW-Laufwerk im Explorer verwandelt sich der Mauszeiger zu einem grünen Kreisel, das Symbol vor dem DVD-RW-Laufwerk (D:) beginnt zu arbeiten und ein grüner Balken in der oberen Taskleiste baut sich auf und pulst.
    Erst ein Klick auf das rote X (laden von "Computer" abbrechen) beendet die Anzeige des grünen Balken.
    Nach wie vor bewegt sich das DVD-Laufwerk-Symbol und der Mauszeiger ist ein grüner Kreis.
    Darüber hinaus ist oben in der Taskleiste neben Computer (keine Rückmeldung) zu lesen. Der PC ist wieder eingefroren.
    Später habe ich mit dem plötzlich wieder vorhandenen Mauszeiger auf dem Desktop rumgeklickt.
    Nach einigen Minuten des Wartens, was der PC nun machen würde, verschwindet der Explorer, nur das Desktopbild die Minianwendungen CPU und Arbeitsspeicher und die Uhr sind noch zu sehen.
    Mit dem Mauszeiger habe ich auf die Minianwendungen geklickt, der Mauszeiger hat sich zum Kreisel verändert, ein Windows Fenster geht auf: Die Anwendung reagiert nicht. Das Programm reagiert möglicherweise wieder, wenn Sie warten. Möchten Sie diesen Prozess beenden? Prozess beenden geklickt, später Abbrechen geklickt.

    Kurz danach habe ich bemerkt, dass bei der gestern neu installierten externen WD My Book-Festplatte (F:) eine LED permanent blinkt. Nachdem ich den Strom kurz abgesteckt habe, hat die LED wieder weiß dauergeleuchtet.

    Nach einer weiteren ¾ Stunde habe ich den PC stromlos gemacht. Nichts ging mehr, der PC hat sich aufgehängt.

    Beim späteren Start habe ich Windows normal starten angeklickt, Windows fährt hoch und startet.

    Im Explorer wird jedoch kein DVD-RW-Laufwerk mehr angezeigt, es hat sich wieder verabschiedet.

    Im Wartungscenter (Sicherheit/Wartung) werden keine aktuellen Probleme erkannt.

    Bei einem Check der Leistung einzelner Komponenten des PC ergibt sich eine Gesamtbewertung von 7,6 (von möglichen 7,9). Der Arbeitsspeicher (RAM) hat die "Höchstnote" 7,9 erhalten. Was soll hier defekt sein und ggf. ausgetauscht werden müssen?
    Leistungsdetails.JPG
    Das Ergebnis eines durchgeführten Systemintegrationsberichtes lautet:
    Der Gerätetreiber für WD SES Device USB Device wurde nicht installiert. Wurde bei der gestrigen Installation nicht bemängelt. Kann ich aber nachholen.
    Im Sicherheitscenter ist kein Antivirenprodukt registriert. Kaspersky Internet Security 2014 ist installiert und arbeitet ohne Störung.
    Nachdem ich auch noch alle Stecker bewegt habe war ich mit meinem Latein am Ende. Das DVD-RW-Laufwerk bleibt verschwunden.
    Und ohne es kann ich auch WIN 7 nicht neu aufsetzen?

    Am Sonntag und Montag hatte ich keine Zeit, mich um die Computerprobleme zu kümmern.

    Heute am Dienstag habe ich den PC wieder gestartet, Windows ist schnell hochgefahren.
    Das DVD-RW-Laufwerk ist im Explorer und Gerätemanager vorhanden.
    Auf der Registerkarte Allgemein ist ausgeführt, dass das Gerät funktioniert.

    21.10. DVD Eigenschaften.jpg
    Beim Einstellen der DVD-Region auf Deutschland und dem Klick auf OK hat der Mauszeiger wieder angefangen grün zu kreiseln.
    Nach 5 Minuten PC-Laufzeit war er wieder eingefroren (keine Rückmeldung).
    Ich habe den Strom ausgeschalten.

    Beim wiederanstellen habe ich Windows normal starten gewählt, Windows wird gestartet, der Start dauerte länger als ca. 3 Minuten
    und wurde abgebrochen, der darauffolgende Neustarte sollte mit Starthilfe durchgeführt werden.
    Windows lädt ca. 5 Minuten Dateien und konnte nicht gestartet werden, denn die Systemwiederherstellung zu starten geht
    ohne Mauszeiger ja nicht.
    Daraufhin habe ich den PC erneut mit Windows normal starten gestartet.
    Windows ist sofort hochgefahren.
    Das DVD-RW-Laufwerk ist wieder verschwunden, auch der Schacht des Laufwerks lässt sich nicht öffnen.
    Der PC läuft ohne einfrieren bereits eine halbe Stunde, ich bin online. Das ist der aktuelle Stand der Dinge.
    Weil das DVD-Laufwerk mal da ist - und dann nach einem Neustart wieder nicht, stimmen ggf. andere Parameter
    nicht und lassen den PC einfrieren.
    Ich werde natürlich auch noch nachsehen, ob im "ASROCK-Bios" ein DVD-Laufwerk angezeigt wird - oder nicht.
    Ich bitte Sie um Ihre Erfahrungen und Tipps bei der Behebung der Probleme meines PC.
    Vielen Dank und liebe Grüße aus München
    Ingo
     
  6. #6 HerrAbisZ, 21.10.2014
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.224
    Zustimmungen:
    118
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
  7. #7 EynMarc, 21.10.2014
    Zuletzt bearbeitet: 21.10.2014
    EynMarc

    EynMarc Neuer Benutzer

    Dabei seit:
    29.10.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate x64
    System:
    AMD Power
    Hmm mal F8 drücken nach dem Bios den kommt ein Win 7 Menue dort auf Abgesicherten Modus, den mal schauen ob auch dort ein problem besteht.
    Also DVD Laufwerk hat nen schaden oder das Netzteil hat den schaden.
    Wenn es der RAM wäre hättest du wohl abstürze und meistens auch Dateien die beim schreibe auf HD nachher defekt sind, oder ein Download der den auf der HD Defekt ist aber kein DVD Laufwerke wo weg sind.

    Aber bring doch den PC einfach zu seinem Zusammenbauer zurück der müsste den ja Schauen?
     
  8. #8 IngoMartin, 21.10.2014
    IngoMartin

    IngoMartin Neuer Benutzer

    Dabei seit:
    23.09.2014
    Beiträge:
    18
    Zustimmungen:
    0
    Version:
    WIN 7 Professional
    System:
    i5-4570 CPU 4x3,20 HGz, 8 GB RAM, AMD Radeon HD 7800, C: 120 GB SSD Flash etc.
    Hallo zusammen,

    im ASROCK - Bios scheint das DVD-RW-Laufwerk unter SATA_2 vorhanden zu sein, in wie weit die Parameter stimmen, kann ich nicht nachvollziehen.
    20141021_116.jpg
    20141021_118.jpg
    Im Explorer und in einem anderen Analysetool (siehe unten) ist das Laufwerk jedoch aktuell nicht aufgeführt.
    1 Zusammenfassung.JPG
    Den Gerätetreiber für WD SES Device USB Device habe ich installiert, wieder eine Fehlerquelle weniger. Der PC läuft seit Stunden ohne ein einfrieren.
    Darüber bin ich schon mal zufrieden.
    Es scheint so zu sein, dass das Einfrieren beim zweiten/dritten Systemneustart vorbei ist und nur am Anfang einer "PC-Sitzung" erfolgt.

    Bei einer durchgeführten Systemstartreparatur wurde folgendes als Fehlerursache gefunden:
    20141021_77.jpg
    Leider steht nirgens, wie das rückgängig gemacht werden könnte.
    Ich freue mich auf Tipps und Tricks, mein PC-System ins Laufen zu bringen.
    Ingo

    ns
    Ich habe alle frei verfügbaren tools zu Mal- und Adware bereits letzte Woche über den PC laufen lassen. Auch der aktualisierte Kaspersky Internet Security erkennt keine Bedrohungen.
    Leider ist der Transport zum Erbauer des PC nicht möglich, er ist nicht um die Ecke und nach einem Jahr ist der Garantieanspruch wahrscheinlich auch vorbei.
     
  9. #9 HerrAbisZ, 21.10.2014
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.224
    Zustimmungen:
    118
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    Auch das ?

    Dann habe ich noch das : DVD Drive Repair » Rizonesoft
     
  10. #10 IngoMartin, 21.10.2014
    IngoMartin

    IngoMartin Neuer Benutzer

    Dabei seit:
    23.09.2014
    Beiträge:
    18
    Zustimmungen:
    0
    Version:
    WIN 7 Professional
    System:
    i5-4570 CPU 4x3,20 HGz, 8 GB RAM, AMD Radeon HD 7800, C: 120 GB SSD Flash etc.
    Hallo HerrAbisZ,
    danke für die vielen Hinweise.
    Malwarebytes und AdwCleaner habe ich auch laufen lassen, keine Auffälligkeiten.
    Oder doch?
    21.10. Malwarecheck.jpg
    DVD Drive Repair bringe ich nicht zum Laufen. Mein optisches Laufwerk: LG HL-DT-ST DVDRAM GH24NSBO mit Serial Number KMLD6S94111 ist nicht im Speicher der zum download stehenden Laufwerke von LG. Warum auch immer.

    Ich habe schon Lust, das vorhandene gegen ein neu zu kaufendes auszuwechseln. Der Preis ist ja zu vernachlässigen, wie ich in den bucht - Angeboten lesen konnte.

    Aber weil es mal vorhanden und dann wieder weg ist, kann es vielleicht auch an anderen Problemchen liegen, die ich gerne hinter mir hätte.
    Gerne "liefere" ich weiteren input zur Problemlösung.
    Ingo
     
  11. #11 IngoMartin, 21.10.2014
    Zuletzt bearbeitet: 21.10.2014
    IngoMartin

    IngoMartin Neuer Benutzer

    Dabei seit:
    23.09.2014
    Beiträge:
    18
    Zustimmungen:
    0
    Version:
    WIN 7 Professional
    System:
    i5-4570 CPU 4x3,20 HGz, 8 GB RAM, AMD Radeon HD 7800, C: 120 GB SSD Flash etc.
    Hallo zusammen,
    zuletzt und für heute nach einem Tag voller Fragezeichen und ohne Problemlösung das Ergebnis aus dem Junkware Removal Tool (JRT), das HerrAbisZ zur Analyse vorgeschlagen hat.
    JRT Scan.JPG
    Hier ist unter Firefox einiges ausgeführt, was ich nicht nachvollziehen kann.
    Vielleicht die große Lösung?
    Ich bitte um Prüfung und um weitere Aufgaben.
    Danke für die Mühe, die ich auslöse.
    Ingo

    da hängt unten in der Vorschau der DVD Drive Repair drin, bitte liebe Admin ->löschen
     

    Anhänge:

  12. #12 urmel511, 21.10.2014
    urmel511

    urmel511 Erfahrener Benutzer

    Dabei seit:
    28.10.2009
    Beiträge:
    8.157
    Zustimmungen:
    42
    Version:
    Ultimate 64 bit
    System:
    i5 3570K, ASUS P8Z77-V LX, GeForce 950 OC, 8 GB Corsair CMX8G ...
    Mal da und dann wieder weg, kann aber auch ein Anzeichen für einen Defekt sein.

    Habe das auch schon oft genug bei DVD und BD Brennern erlebt. Bei einem LG BD Brenner überlegt man halt zweimal ob man mal eben ein neues kauft für ca. 70 €.

    Aber bei 12 - 20 € für einen neuen LG DVD Brenner ...
    LG Electronics -> DVD -> Laufwerke / Medien -> Hardware

    Ich würde aber zum neuen LG Modell mit dieser Aufschrift (MODISC) raten, die sind extrem leiser als die alten Modelle.
    LG GH24NSB0-AUAR10B interner DVD-Brenner schwarz: Amazon.de: Computer & Zubehör
     
  13. #13 IngoMartin, 21.10.2014
    IngoMartin

    IngoMartin Neuer Benutzer

    Dabei seit:
    23.09.2014
    Beiträge:
    18
    Zustimmungen:
    0
    Version:
    WIN 7 Professional
    System:
    i5-4570 CPU 4x3,20 HGz, 8 GB RAM, AMD Radeon HD 7800, C: 120 GB SSD Flash etc.
    HalloSanDee,
    der Amazon-Brenner ist der, der bei mir eingebaut ist.
    Die Lautstärke ist nicht meine Priorität, der PC ist im Schreibtisch (mit Belüftung) eingebaut.
    Ich hätte gerne einen, der permanent funktioniert.
    Wie noch vor einigen Wochen.
    Und der mich nicht permanent beschäftigt, wie heute
    Ingo
     
  14. #14 urmel511, 21.10.2014
    urmel511

    urmel511 Erfahrener Benutzer

    Dabei seit:
    28.10.2009
    Beiträge:
    8.157
    Zustimmungen:
    42
    Version:
    Ultimate 64 bit
    System:
    i5 3570K, ASUS P8Z77-V LX, GeForce 950 OC, 8 GB Corsair CMX8G ...
    Eine andere Alternative, bevor man neu kauft, teste den LG an anderen SATA Ports und ggf. auch mal mit einem anderen SATA Kabel.
    Ggf. ist ja auch der SATA Port defekt, das wäre zumindest auch eine Erklärung für mal und dann wieder weg.

    Die Festplatte aber bitte am jetzigen SATA Port dranlassen. Einfach die andere beiden die frei sind testen.
     
  15. #15 HerrAbisZ, 22.10.2014
    Zuletzt bearbeitet: 22.10.2014
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.224
    Zustimmungen:
    118
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    Nachdem ich gestern das gelesen habe

    http://www.windows-7-forum.net/pc-fragen-probleme/48412-uefi-bios-sicherer-wirklich.html

    Würde ich ein BIOS flash durch führen und gezielt noch nach Rootkits suchen. Allerdings meint man
    https://www.malwarebytes.org/antirootkit/

    Testergebnisse - - Antivirus & Firewall - PC-WELT

    RootkitRemover | McAfee Free Tools

    Free Anti Rootkit Tool | Rootkit Detection and Removal | Sophos Virus Removal

    Rootkit Remover | Bitdefender Labs

    Wenn du ein funktionierendes Systemabbild oder IMAGE hast, würde ich das zurückspielen, nach dem BIOS flash.

    Übrigens, hast du die gefundene Malware von Post #10 von Malwarebytes auch entfernen lassen ? Eventuell reicht das schon aus ? http://www.drwindows.de/windows-anl...anti-malware-vollstaendiger-suchlauf-pup.html
     
  16. #16 IngoMartin, 22.10.2014
    IngoMartin

    IngoMartin Neuer Benutzer

    Dabei seit:
    23.09.2014
    Beiträge:
    18
    Zustimmungen:
    0
    Version:
    WIN 7 Professional
    System:
    i5-4570 CPU 4x3,20 HGz, 8 GB RAM, AMD Radeon HD 7800, C: 120 GB SSD Flash etc.
    Hallo SanDee und HerrAbisZ,
    mit eurer Hilfe werde ich sicher wieder einen gut funktionierenden PC erhalten.
    Danke für die vielen Aufgaben, die ich zu lösen versuche.

    Verlauf der heutigen PC-Sitzung:
    Windows wurde schnell gestartet, ein update von Adobe Flash Player soll installiert werden, das DVD-RW-Laufwerk (D:) ist vorhanden,
    22.10. Explorer mit DVD.JPG
    im Wartungscenter werden keine aktuellen Probleme erkannt. Dann habe ich den Flash Player weggeklickt und die Systemsteuerung geöffnet. Plötzlich geht ein kleines Fenster auf: Meldung Windos Explorer funktioniert nicht, es wird nach Lösungen gesucht (oder so ähnlich) und der Desktop erscheint. Allerdings lässt sich kein Programm starten, ein Herunterfahren geht nicht. Bisher ist der PC etwa 10 Minuten gelaufen. Und schon war das erste Problem da.
    Interessant ist vielleicht, dass die Uhr der Minianwendung und unten in der Taskleiste zeitgenau funktioniert. D.h. der PC ist/war nicht ganz eingefroren, nur die Programme.
    Nach einem Restart wurde Windows normal gestartet und ist hochgefahren. Natürlich (leider) ohne das DVD-RW-Laufwerk.

    Seit drei Stunden, in denen ich meine "Hausaufgaben" zu machen versuche, läuft der PC uneingeschränkt. Nur die ersten Minuten sind kritisch! Oder sehe ich das falsch.

    Danach habe ich den Adobe Flash Player upgedatet. Zu was brauche ich ihn überhaupt?
    Als nächstes habe ich mit Malwarebytes Anti-Malware einen erneuten Scan durchgeführt und die in der Quarantäne stehenden "Probleme" gelöscht. Delete all.
    22.10. Malwarebyte Quarantine.jpg
    Ein erneuter Scan (Bedrohungs-Suchlauf) zeigt keine Malware auf.
    22.10. Bedrohungs Suchlauf.JPG
    Dann habe ich einen Scan mit Malwarebytes Anti-Rootkit (Beta) durchführen lassen. Auch hier wurde keine Malware gefunden.
    22.10. Scan Anti Rootkit.JPG
    Und nun beginnen meine technischen Unzulänglichkeiten.
    1. Ich kann und möchte den PC nicht selbst öffnen und an Kabeln zupfen oder sie umstecken.
    2. Die vollständige Neuinstallation des Betriebssystems kann nicht erfolgen, ich habe kein DVD-RW-Laufwerk, um die CD laufen zu lassen.
    3. Mit einem System-Abbild oder Image kann ich nichts anfangen, das ich nach einem BIOS flash (was ist das?) zurückspielen soll.

    Ich habe bei der Installation meines PC vor einem Jahr eine DVD gebrannt und draufgeschrieben: Systemreparatur Datenträger neuer PC, WIN7, 64 Bit. Vermutlich ist diese Sicherung das, was helfen könnte. Aber ohne internes DVD-RW-Laufwerk geht ja nichts.
    Inwieweit die DVD über mein externes CD-Laufwerk zu installieren wäre, kann ich nicht absehen.
    Zudem habe ich vor ca. 2 Wochen zum booten des PC einen USB-Datenträger mit dem gebrannten Image von Kaspersky Rescue Disk 10 erstellt. Wie immer dieser zum booten geeignet ist und in diesem Fall wirklich hilft, weiß ich nicht.

    Ich werde anschließend den PC runterfahren und Brotzeit machen.
    Mal sehen, wie die SCAN'S und die Entfernung sich auf das weitere "Leben" meines PC auswirken.
    Danke auf alle Fälle für die bisherige Unterstützung. Gerne mache ich auf Anweisung weiter, sofern ich es kann.
    Ingo
     
  17. #17 HerrAbisZ, 22.10.2014
    Zuletzt bearbeitet: 22.10.2014
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.224
    Zustimmungen:
    118
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    Damit kann man einen Offline Scan machen ohne Windows zu starten. USB Stick an einem USB2.0 Port anstecken. PC einschalten-mit F2 ins BIOS- zum Reiter "BOOT" gehen und den USB STICK an die erste Stelle setzen. Neustart. Der Rest sollte ziemlich selbsterklärend sein. Es gibt auch noch die Möglichkeit über das Bootmenü mit F11 ?, aber da habe ich im Handbuch dazu nichts gefunden auf die Schnelle.

    Ich denke, du hast kein IMAGE oder systemabbild gemacht, weil da reicht eine DVD nicht aus.

    Das BIOS Flash kann man hier nachlesen: ASRock > H81M-DGS Auf das rote Kreuz klicken. Wobei ich glaube, das du die DOS Variante nehmen wirst müssen.

    Ich würde auch zu dir kommen, aber du bist wahrscheinlich zu weit weg.
     
  18. #18 urmel511, 22.10.2014
    urmel511

    urmel511 Erfahrener Benutzer

    Dabei seit:
    28.10.2009
    Beiträge:
    8.157
    Zustimmungen:
    42
    Version:
    Ultimate 64 bit
    System:
    i5 3570K, ASUS P8Z77-V LX, GeForce 950 OC, 8 GB Corsair CMX8G ...

    Klasse Vorschlag, wo Du soeben schon mit dem Vorschlag BIOS Update (was da in diesem Fall überhaupt nicht nötig war) dafür gesorgt hast, das jetzt gar nichts mehr geht. Klasse!
     
  19. #19 IngoMartin, 22.10.2014
    Zuletzt bearbeitet: 22.10.2014
    IngoMartin

    IngoMartin Neuer Benutzer

    Dabei seit:
    23.09.2014
    Beiträge:
    18
    Zustimmungen:
    0
    Version:
    WIN 7 Professional
    System:
    i5-4570 CPU 4x3,20 HGz, 8 GB RAM, AMD Radeon HD 7800, C: 120 GB SSD Flash etc.
    Lieber SanDee, lieber HerrAbisZ,

    ich will nicht zwischen eure Räder kommen oder Versuchskaninchen werden.
    Wien und München sind wohl zu weit auseinander, um Deine Hilfe in Anspruch nehmen zu dürfen.
    Nach der Brotzeit ging ich wieder gestärkt ans Werk und habe den PC gestartet.
    Windows fährt schnell hoch, das DVD-Laufwerk ist vorhanden.
    Daraufhin habe ich die ASROCK Driver-DVD eingelegt (Support CD). Weil sie nicht von selbst startete, habe ich sie mit Mauszeiger gestartet, der sofort zum grünen Kreisel wurde. Gleichzeitig begann der grüne Balken in der oberen Taskleiste zu pulsen, irgendwas wollte laden. Ich habe es abgebrochen und die DVD aus dem Laufwerksschacht entfernt.
    Das war mein Versuch, ggf. einen verlorengegangenen ASROCK-Treiber wieder zu installieren. Er hat halt nichts gebracht.

    Dann habe ich meinen Systemreparatur-Datenträger ins DVD-LW gelegt und den Restartknopf gedrückt. In der Hoffnung, dass auf ihm etwas gespeichert ist, was scheinbar verloren ist.
    Windows wollte nicht normal und auch später mit Starthilfe nicht starten. Windows suchte lange nach zu lösenden Problemen, die Systemwiederherstellung ohne Maus war nicht zu starten. Ich habe den Reparaturdatenträger aus dem Laufwerk genommen, den Restart-Knopf gedrückt und bin mit F2 ins ASROCK UEFI-Bios. Unter Advanced ->Storage Configuration ->SATA_2: (DVD-LW) las ich: Not Dedectet->External SATA steht auf Disabled. Ich habe es auf Enabled gestellt und die Einstellung gespeichert.
    Dann wurde Windows normal gestartet, es dauerte etwa 5 Minuten, plötzlich ist Leben in den PC gekommen, er ist hochgefahren, der Desktop war wieder da, auch das DVD-RW-Laufwerk (D : ). Und der grüne Balken oben pulst, weil der Computer irgendwas lädt.
    Und dann habe ich ins Windows7 Forum geschaut und eure unterschiedliche Meinung gelesen.
    Der PC läuft jetzt wieder seit etwa einer Stunde ohne sich aufzuhängen.
    Im Gerätemanager ist kein Hinweis auf Defekte oder auch ein nicht vorhandenes DVD-RW-Laufwerk.
    Nur habe ich Angst, es zu benutzen.
    22.10. aktuell Gerätemanager.jpg
    Mein jetziges Fazit (als Computer-Innenleben-Laie):
    Seit Tagen versuche ich/versuchen wir, Schadsoftware aus dem PC zu filtern.
    Heute ist der letzte Versuch gelaufen, nichts wurde gefunden.
    Das meist fehlende DVD-RW-Laufwerk lässt eine WIN7 Neuinstallation oder auch eine ASROCK- Treiber-Aktualisierung wohl nicht zu.
    Bleibt noch eine Aktualisierung aus dem www:/, wenn man genau wüsste, warum der PC einfriert oder das Laufwerk nicht arbeitet.

    Was soll ich denn für eine gute Diagnose liefern, um euch eine zielsichere Behandlung leicht zu machen?
    Ich bin noch einen Tag bereit, einige Computerstunden zu investieren. Dann bin ich Umzugshelfer und nicht online.
    Danke sagt Ingo, der noch lachen kann
    K800_myself.JPG
    und grüßt Wien und Köln und den Rest der Computerspezialisten-Welt
     
  20. #20 urmel511, 22.10.2014
    urmel511

    urmel511 Erfahrener Benutzer

    Dabei seit:
    28.10.2009
    Beiträge:
    8.157
    Zustimmungen:
    42
    Version:
    Ultimate 64 bit
    System:
    i5 3570K, ASUS P8Z77-V LX, GeForce 950 OC, 8 GB Corsair CMX8G ...
    Die von mir genannte Alternative andere SATA Ports testen magst Du ja nicht ... so ließe sich zumindest ein evtl. Defekt ausschließen (das halte ich immer noch am wahrscheinlichsten, da ich es selbst so schon oft genug genau wie Du es beschreibst erlebt habe).

    Wenn man es sich nicht selbst zutraut, dann frage einen Bekannten. Aber es ist kein Hexenwerk ;-), ein Kabel vom Motherboard abzuziehen und es in den anderen Port wieder fest reinzustecken.

    Zur Not macht man vorher ein "Jetzt-Zustand" Foto und kann es später wieder anhand des Bildes zurückstecken.
     
Thema: PC-DVD--RW-Laufwerk nicht mehr vorhanden, PC "friert" ein, startet nicht automatisch
Besucher kamen mit folgenden Suchen
  1. dvd laufwerk ausgesteckt und Ssd festplatte angesteckt

    ,
  2. windows 7 systemstartreparatur viele bösen

    ,
  3. laptop neues dvd laufwerk blinkt

    ,
  4. dvd-rw laufwerk hardware information windows 7,
  5. dvd-rw laufwerk computer,
  6. dvd laufwerk grüner symbol,
  7. dell laptop dvd laufwerk nicht auffindbar,
  8. dvd laufwerk startet nicht mehr automatisch windows 7,
  9. windows 10 dvd laufwerk problem,
  10. analyse läuft seit Stunden am pc,
  11. kingston sv300s3 541 a wird nicht von windows erkannt
Die Seite wird geladen...

PC-DVD--RW-Laufwerk nicht mehr vorhanden, PC "friert" ein, startet nicht automatisch - Ähnliche Themen

  1. USB-Laufwerk: wird manchmal nicht erkannt und Lesefehler

    USB-Laufwerk: wird manchmal nicht erkannt und Lesefehler: mein Rechner hat mehrere USB2-und USB3 - Laufwerke. Wenn ich bei einem bestimmten USB2-2-Lw einen USB-Stick anschließe wird er meist nicht erkannt...
  2. Windows 7 PC mit Windows 10 PC verbinden

    Windows 7 PC mit Windows 10 PC verbinden: Hallo! Aus softwaretechnischen Gründen muss ich meinen alten PC mit Windows 7 laufen lassen. Wie ich mitlerweile heraus gefunden habe läuft der...
  3. Win 7 lässt sich nicht mehr inst.

    Win 7 lässt sich nicht mehr inst.: Hallo ! Habe mir eine SSD besorgt und möchte Win 7 Ultimate darauf installieren (OEM-CD + Key vorhanden). Irgendeine Ahnung warum dass nicht geht...
  4. Nach Neuinstallation kein LAN-Treiber mehr vorhanden

    Nach Neuinstallation kein LAN-Treiber mehr vorhanden: Hallo Ihr Lieben! Ich mußte das gesamte WIN7 neu installieren und hatte dabei noch einen Fehler im DVD-LW. Jetzt läuft zwar WIN 7 ,...
  5. PC bootet nach Win 7 Partitionsvergrößerung nicht mehr

    PC bootet nach Win 7 Partitionsvergrößerung nicht mehr: Hallo in die Runde, ich wollte gestern einem Freund helfen, zwecks Vergrößerung des Speicherplatz für die Benutzer-Daten das Vista auf seinem...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden