Ordneransicht problem nach Installation von aveFolderBG

Diskutiere Ordneransicht problem nach Installation von aveFolderBG im Windows 7 Customizing Forum im Bereich Windows 7; hallo, ich hab ein kleines Problem mit meinem Win7x64 Enterprise. Nach der Installation von aveFolderBG (progi zum einstellen von...

  1. #1 Gnome©, 09.06.2010
    Gnome©

    Gnome© Neuer Benutzer

    Dabei seit:
    08.06.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Version:
    Win7 x64 Enterprise
    System:
    Acer ASPIRE 6530
    hallo, ich hab ein kleines Problem mit meinem Win7x64 Enterprise. Nach der Installation von aveFolderBG (progi zum einstellen von ordnerhintergrunbild) hat es irgendwie die Ordneransichten verhauen.
    Statt Kacheln habe ich jetzt den eintrag erweiterte Kacheln der trotzdem funktioniert, Aber der eintrag Inhalt scheint beschädigt zu sein.
    Wenn ich auf Inhalt stelle sieht es aus wie bei Kacheln (also ohne Typ oder größe...) nur mit kleinen Symbolen.
    In den Bibliotheken und im Arbeitsplatz stimmt aber alles noch, sind also nur die normalen Ordner die spinnen.

    Das Programm habe ich natürlich wieder deinstalliert... ohne veränderung.
    Systemwiederherstellung geht auch nicht, kein wiederherstellungspunkt...
    Die Windows reperatur hat keine Fehler gefunden.

    Nach ewig langer Internet und registry suche bin ich fast am verzweifeln, weiß vllt jemand wie die registry einträge heißen oder wo sie versteckt sind?
    Dann könnt ich die ganzen aus den Biblios nehmen um die anderen zu reparieren.

    Oder hat jemand eine andere Idee um das Problem zu lösen?


    Danke für die Hilfe!
     
  2. #2 hotte-7, 09.06.2010
    hotte-7

    hotte-7 Erfahrener Benutzer

    Dabei seit:
    08.11.2009
    Beiträge:
    5.782
    Zustimmungen:
    0
  3. #3 Gnome©, 09.06.2010
    Gnome©

    Gnome© Neuer Benutzer

    Dabei seit:
    08.06.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Version:
    Win7 x64 Enterprise
    System:
    Acer ASPIRE 6530
    Erstmal danke für die schnelle Antwort!
    Ich hatte die 64bit version, das mit dem Hintergrundbild hat auch wunderbar funktioniert bis auf den Fehler.

    Ich hab auch grad die das progi nochma runtergeladen und Installiert und Deinstalliert auch nden PC neu gestartet, bringt aber leider nix...

    Im äußersten Fall muss ich eben windows nochma neuinstallieren, geht das ohne Formatieren? und werden die registry Einträge dann überschrieben?
     
  4. #4 hotte-7, 09.06.2010
    hotte-7

    hotte-7 Erfahrener Benutzer

    Dabei seit:
    08.11.2009
    Beiträge:
    5.782
    Zustimmungen:
    0
    Also bei Neuinstallation werden die Reg-Einträge 100% überschrieben.
    Denn so ein "Drüberinstallieren" wie zu XP-Zeiten gibt es nicht mehr.

    Bedeutet es wird komplatt ALLES gelöscht und TOTAL neu installiert.

    ALso würde damit noch warten, bis hier vielleicht noch jemand ne Lösung findet.
    Ist ja jetzt schon recht spät, sprich, nicht wirklich noch jemand hier.
    Wird morgen anders aussehn.
     
  5. #5 Gnome©, 09.06.2010
    Gnome©

    Gnome© Neuer Benutzer

    Dabei seit:
    08.06.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Version:
    Win7 x64 Enterprise
    System:
    Acer ASPIRE 6530
    Ich hätte sowieso nicht gedacht das heut überhaupt schon eine Antwort kommt^^
    Und es ist ja auch kein massiver Fehler sonder mehr ein"Dorn" im Auge...

    Wird eh Zeit zu schlafen hab Morgen Spätschicht.
     
  6. #6 hotte-7, 09.06.2010
    hotte-7

    hotte-7 Erfahrener Benutzer

    Dabei seit:
    08.11.2009
    Beiträge:
    5.782
    Zustimmungen:
    0
    ok, dann warten wir mal ab, was so alles an "Hilfen" kommt. :D

    und noch ein "Willkommen" im Forum nachträglich :D
     
  7. #7 Nicknight, 09.06.2010
    Nicknight

    Nicknight Benutzer

    Dabei seit:
    03.09.2009
    Beiträge:
    39
    Zustimmungen:
    0
    Hi Gnome©

    Willkommen im Forum!

    Das ist echt schade, dass du keinen Wiederherstellungspunkt hast, damit wäre dein Problem in zwei Minuten erledigt gewesen!

    Hast du dir das geladen: Browsing Windows 7 Utilities on deviantART ?

    Wenn ja müsste sich im Ordner, die reg-Datei folderbg.reg befinden. Diese Datei mit der rechte Maustaste anklicken und danach auf Bearbeiten gehen. Diese Werte musst du nun in der Registry finden und löschen. Keine Sorge die Werte sind alle nicht standardmäßig drin.

    MFG Nicknight

    PS: Falls es Probleme gibt, einfach fragen!
     
  8. #8 Gnome©, 09.06.2010
    Gnome©

    Gnome© Neuer Benutzer

    Dabei seit:
    08.06.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Version:
    Win7 x64 Enterprise
    System:
    Acer ASPIRE 6530
    Hi und Danke fürs Willkommen.

    Ich hab genau das geladen, bin mit hilfe der Reg File durch die registry.
    Jetzt ist auch alles wieder in Ordnung, war aber eigentlich der meinung (ohne reinzuschauen) das die folderbg_remove.reg genau das machen würde...^^

    Systemwiederherstellung hab ich normal schon eingeschalten war aber noch kein automatischer Punkt weil Win7 erst seit ein paar Tagen drauf ist; werde jetzt aber sofort ein erstellen...


    Also Danke euch beiden für die tolle Hilfe!

    Gnome©
     
  9. #9 hotte-7, 09.06.2010
    hotte-7

    hotte-7 Erfahrener Benutzer

    Dabei seit:
    08.11.2009
    Beiträge:
    5.782
    Zustimmungen:
    0
    Na super das es geklappt hat...
    und danke fürs Feedback :D
     
  10. #10 Nicknight, 10.06.2010
    Nicknight

    Nicknight Benutzer

    Dabei seit:
    03.09.2009
    Beiträge:
    39
    Zustimmungen:
    0
    Kein Thema!

    Soweit ich weiß, sind diese Programme alle noch in der der Beta Phase, bzw. der Registry-Hack der das mit den Folder Backgrounds ermöglicht.

    Einfach noch ein bisschen warten!

    MFG Nicknight
     
  11. #11 Gnome©, 13.06.2010
    Gnome©

    Gnome© Neuer Benutzer

    Dabei seit:
    08.06.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Version:
    Win7 x64 Enterprise
    System:
    Acer ASPIRE 6530
    Stimmt schon noch ein halbes Jahr warten kann nicht schaden,
    Ist ja auch nicht so wichtig...
     
Thema: Ordneransicht problem nach Installation von aveFolderBG
Besucher kamen mit folgenden Suchen
  1. avefolderbg

    ,
  2. AveFolderBG funktioniert nicht

    ,
  3. ave folder bg

    ,
  4. avefolderbg for windows 7,
  5. probleme mit ave folder,
  6. ave folder funktioniert nicht ,
  7. avefolderBG for windows,
  8. ave folder windows 7,
  9. windows 7 ave folder bg,
  10. avefolderbg xp,
  11. ave folder bg keine rückmeldung,
  12. erweiterte kacheln windows 7,
  13. wieso geht avefolder nicht bei mir,
  14. AveFolderBGW keine rückmeldung,
  15. windows 7 ansicht liste fehler,
  16. avefolder geht nicht,
  17. avefolder fehlermeldung,
  18. avefolderbg deinstallieren,
  19. AveFolderBG Tutorial für xp,
  20. AveFolderBG fehler,
  21. ave folder win7,
  22. AveFolderBG For Windows7 64Bit,
  23. ave folder einstellen,
  24. ordner ohne erweiterte kacheln,
  25. windows 7 erweiterte kacheln
Die Seite wird geladen...

Ordneransicht problem nach Installation von aveFolderBG - Ähnliche Themen

  1. Installation einer Gforce GTX1060 (Win7 32 Bit)

    Installation einer Gforce GTX1060 (Win7 32 Bit): Guten Tag, ich habe Probleme, damit die Treiber meiner Grafikkarte zu installieren. Das System erkennt lediglich eine Standard-VGA-Grafikkarte...
  2. Nochmal anders: SSD Problem mit defekter PT und MBR immer wieder

    Nochmal anders: SSD Problem mit defekter PT und MBR immer wieder: Mal anders herum und weniger kompliziert: Eine Samsung QVO liess sich nicht korrekt klonen, immer wieder PT defekt nach einigen Wochen. Direkt...
  3. Windows Live Essentials 2012 Installation schlägt fehl!

    Windows Live Essentials 2012 Installation schlägt fehl!: Hallo, ich möchte gerne auf meinem PC Windows Live Essentials installieren, da mir z.B. das Mail Programm gefällt! Ich habe es heute versucht zu...
  4. Neues Motherboard lässt keine Windows-7-Installation zu -weder von USB-Stick noch von...

    Neues Motherboard lässt keine Windows-7-Installation zu -weder von USB-Stick noch von...: W 7 kann nicht installiert werden. Tastatur- und Maustreiber fehlen. . Was tunß
  5. Installation KB4474419 Fehlgeschlagen

    Installation KB4474419 Fehlgeschlagen: Die Installation von KB4474419 schlägt unter Win 7 Prof x64 wiederholt mit Fehler 0x80004005 Installation läuft fehlerfrei durch, nach Neustart...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden