öffentliches Netzwerk "Nicht identifiziertes Netzwerk" kein Internetzugriff

Diskutiere öffentliches Netzwerk "Nicht identifiziertes Netzwerk" kein Internetzugriff im Windows 7 Netzwerk & Internet Forum im Bereich Windows 7; Hi, Ich weis zu diesem Thema haben schon mehrere hier was geschieben, scheint also ein allgemeiens Problem mit Windows 7 zu sein, aber das passte...

  1. #1 Nightstriker, 27.02.2011
    Zuletzt bearbeitet: 27.02.2011
    Nightstriker

    Nightstriker Neuer Benutzer

    Dabei seit:
    22.06.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Version:
    Home Premium
    System:
    Board: Asrock AOD790GX/128M CPU: AMD Phenom2 X4 940 Grafikkarte: Aiti Radeon 1950Pro 256mb
    Hi,
    Ich weis zu diesem Thema haben schon mehrere hier was geschieben, scheint also ein allgemeiens Problem mit Windows 7 zu sein, aber das passte irgednwie alles nicht so richtig zu meinem Problem oder zumindest hab ich es einfach nicht kapiert. also:
    Ich wa gestern auf einer Lan und als ich mich da per Netzerk verbunden hatte, kam direkt dieses Netzwerk Fenster, vo man also ein neues Netzwerk ausuchen sollte. Also zwischen "Heimnetzwerk" "Arbeitsnetzerk" und "öffentliches Netzwerk". Ich nehm einfach mal Heimnetzwerk wie ich das zuhasue an meinem Router auch habe und es ging auch Problemlos sofort im Netzwerk und Internet verunden. Als ich dann heute wieder nach Hause kam, ihr werded warhscheinlich schon denken was jetzt kommt, alles wie gehabt verbunden, so noch Lan Kabel an und los gehts dacht ich, aber nix da er zeigt mir auf einmal an unten rechts, also an diesem Netzwerksymbol wo sonst Internetzugriff steht, stand nun dieses gelbe ausrufezeichen dran und "Nicht identwifiziertes Netzwerk" oder öffentlches Netzwerk und "keine Internetverbinding" .
    Da es vor meine Abfahrt gestern alles noch lief, wa mir sofort klar, dass das nicht am router oder so lag, leuchteten auch alle notwendigen Lämpchen, sondern iregdnwie daran das ich wohl bei der Lan da am anfang was umgestellt haben muss. Bei netzwerkverbindung wird mir auch eine verbindung von 100 Mbits angezeigt, jedoch kann ich auch nicht auf den router im brwoser per "speedport.ip" zufreifen. Ich habe nun gesucht und gesucht bin aus diesem komischen HEimnetzwerk raus umd wieder ein neues zu machen und sowas hat alles nix geholfen. sah immer nur dieses dämliche "kein Internetzugriff symbol und die blöde Bank für "öffentliches Netzerk" beim Netzwerk und Freigabecenter. Ich sah mich letztenendes gezwungen das System auf auf den Zeitpunkt vor meiner lanabreise wieder zurückzusetzen und siehe da geht wieder alles, welch eine Überraschung. Ich finde es aber erhlich gesagt schade das windows 7 nicht selber in der Lage wa mein Heimnetzerk oder so zu Hause von selber wiederzufinden. auf der lan hat er das ja auch sofort gemacht. Nun weis einer was ich da beim nächsten mal wieder umstellen muss, um nicht wieder das System zurücksetzen zu müssen?
     
  2. #2 george 333, 13.03.2011
    Zuletzt bearbeitet: 15.03.2011
    george 333

    george 333 Neuer Benutzer

    Dabei seit:
    13.03.2011
    Beiträge:
    2
    Zustimmungen:
    0
    Version:
    Win 7 64 Bit Ultimate SP1
    System:
    CPU Typ QuadCore AMD Phenom II X4 Black Edition 955, 3200 MHz (16 x 200); Motherboard Chipsatz nVID
    öffentliches Netzwerk"Nicht identifiziertes Netzwerk" kein Internetzugriff

    Ich habe dasselbe Problem. Bislang folgende Lösung: Netzwerkfreigabecenter | Lan-Verbindung deaktivieren (egal welche) | Problembehandlung | Internetverbindung | Problem beheben | = nichtidentifiziertes öffentliches Netzwerk wird entfernt, LAN Verbindung Heimnetzwerk ist aktiv.
    --> Muss ich bei jedem Neustart ausführen.
    Fehlermeldungen: Als Fehlerquelle wird AVM Fritzcard 2.1 gemeldet, was aber nicht stimmt, da nach deren Deinstallation das Problem weiterhin besteht.
    Mir ist nicht bekannt, wie das "NIÖNW" identifiziert werden kann.
    Unter Netzwerke finde ich eingetragen (Everest):
    Windows-Netzwerk: NVIDIA nForce Networking Controller
    PCI-PNP-Netzwerk: nVIDIA MCP78 - LAN Controller (PHY: Realtek RTL8211/8212) PCI
    Im Motherboard:
    Integrierte Geräte Audio, Video, Gigabit LAN, IEEE-1394
    nVIDIA MCP78 - LAN Controller
    Ressource Gemeinsame Nutzung Gerätebeschreibung
    IRQ 65536 Exklusiv NVIDIA nForce Networking Controller

    "Ressourcen" meldet:
    1-. Windows Terminal Services
    2. MS Windows Netzwerk
    3. Web Client Network

    Vielleicht weiß jemand besseren Rat?

    -------
    Nach weiterer Fehlersuche neue ausführliche Beschreibung

    1. Bei jedem Neustart des Systems: Netzwerk (Internet) Zugriff gesperrt.
    Es sind zwei Netzwerke eingetragen: Heimnetzwerk und "nicht identifiziertes öffentliches Netzwerk"
    Der Router (Speedport W700) meldet auf dem Desktop über "Online-Control" eine korrekt zugeteilte öffentliche IP.

    Jedesmal notwendige Arbeitsschritte:
    2. Netzwerkproblembehandlung: "Fehler konnte nicht ermittelt werden"
    3. Deaktivierung von Netzwerkadapter 2 (darauf musste ich erst einmal kommen)
    4. Meldung: Keine Verbindung zum Internet (beide Adapter nicht verfügbar).
    5. Netzwerkproblembehandlung durchführen:
    Ergebnis: Fehler in Netzwerkadapter 2, Netzwerkadapter 1 wurde wieder aktiviert
    6. Netzwerkverbindung steht jetzt über LAN 1. LAN 2 ist aus dem Netzwerk verschwunden

    Neustart: Same procedure as every day ...


    IPconfig meldet bei /bestehendem/ Problem (ich hebe Sie mit XXX hervor)

    Windows-IP-Konfiguration

    Hostname . . . . . . . . . . . . : consuelo
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Hybrid
    IP-Routing aktiviert . . . . . . : Nein
    WINS-Proxy aktiviert . . . . . . : Nein
    DNS-Suffixsuchliste . . . . . . . : Speedport_W_700V
    :
    1. Ethernet LAN:
    Verbindungsspezifisches DNS-Suffix: Speedport_W_700V
    Beschreibung. . . . . . . . . . . : NVIDIA nForce Networking Controller
    Physikalische Adresse . . . . . . : 00-24-8C-6F-0E-1E
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    Verbindungslokale IPv6-Adresse . : fe80::a542:7b26:99d4:da48%15(Bevorzugt)
    IPv4-Adresse . . . . . . . . . . : 192.168.2.102(Bevorzugt)
    Subnetzmaske . . . . . . . . . . : 255.255.255.0
    Lease erhalten. . . . . . . . . . : Dienstag, 15. M„rz 2011 12:21:36
    Lease l„uft ab. . . . . . . . . . : Samstag, 19. M„rz 2011 12:21:36
    IPv4-Adresse . . . . . . . . . . : 192.168.2.102(Bevorzugt)
    Subnetzmaske . . . . . . . . . . : 255.255.255.0
    Lease erhalten. . . . . . . . . . : Dienstag, 15. M„rz 2011 12:21:36
    Lease läuft ab. . . . . . . . . . : Samstag, 19. M„rz 2011 12:21:36
    XXX Standardgateway . . . . . . . . . : 0.0.0.0
    192.168.2.1
    DHCP-Server . . . . . . . . . . . : 192.168.2.1

    Tunneladapter isatap.Speedport_W_700V:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix: Speedport_W_700V
    Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
    Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    Tunneladapter LAN-Verbindung* 3:

    XXX Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    NACH Korrektur:

    Windows-IP-Konfiguration

    Hostname . . . . . . . . . . . . : consuelo
    Prim„res DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Hybrid
    IP-Routing aktiviert . . . . . . : Nein
    WINS-Proxy aktiviert . . . . . . : Nein
    DNS-Suffixsuchliste . . . . . . . : Speedport_W_700V

    Ethernet-Adapter LAN-Verbindung:

    Verbindungsspezifisches DNS-Suffix: Speedport_W_700V
    Beschreibung. . . . . . . . . . . : NVIDIA nForce Networking Controller
    Physikalische Adresse . . . . . . : 00-24-8C-6F-0E-1E
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    Verbindungslokale IPv6-Adresse . : fe80::a542:7b26:99d4:da48%15(Bevorzugt)
    IPv4-Adresse . . . . . . . . . . : 192.168.2.102(Bevorzugt)
    Subnetzmaske . . . . . . . . . . : 255.255.255.0
    Lease erhalten. . . . . . . . . . : Dienstag, 15. M„rz 2011 12:37:33
    Lease l„uft ab. . . . . . . . . . : Samstag, 19. M„rz 2011 12:37:34
    XXX Standardgateway . . . . . . . . . : 192.168.2.1
    DHCP-Server . . . . . . . . . . . : 192.168.2.1
    DHCPv6-IAID . . . . . . . . . . . : 352330892
    DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-14-FE-83-3A-00-24-8C-6F-0E-1E
    DNS-Server . . . . . . . . . . . : 192.168.2.1
    NetBIOS ?ber TCP/IP . . . . . . . : Aktiviert

    Tunneladapter isatap.Speedport_W_700V:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix: Speedport_W_700V
    Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
    Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    Tunneladapter LAN-Verbindung* 3:
    XXX
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja
    XXX IPv6-Adresse. . . . . . . . . . . : 2001:0:5ef5:79fd:183e:2657:ab60:e137(Bevorzugt)
    XXX Verbindungslokale IPv6-Adresse . : fe80::183e:2657:ab60:e137%12(Bevorzugt)
    XXX Standardgateway . . . . . . . . . : ::
    XXX NetBIOS ?ber TCP/IP . . . . . . . : Deaktiviert


    Weiß jemand Rat, wie ich diese nervige Reparatur-Prozedur in den Netzwerkeinstellungen überflüssig machen kan?
    Mit Gruß
    George
     
  3. #3 andideluxe, 26.08.2011
    andideluxe

    andideluxe Neuer Benutzer

    Dabei seit:
    26.08.2011
    Beiträge:
    1
    Zustimmungen:
    0
    Version:
    Home Premium
    System:
    Core I7
    öffentliches Netzwerk"Nicht identifiziertes Netzwerk" kein Internetzugriff

    Bei mir ist auch das Problem, dass mein internes Netzwerk als öffentliches "nicht identifiziertes" Netzwerk dargestellt wird und ich es nicht verändern kann. Die Verbindunf ist per LAN und HUB und die Internetverbindung über WLAN Stick von Fritz. Hänge hier schön seit Stunden rum und kann kein Internet im Netzwerk herstellen. Hat jemand eine Idee?
     
  4. #4 george 333, 26.08.2011
    george 333

    george 333 Neuer Benutzer

    Dabei seit:
    13.03.2011
    Beiträge:
    2
    Zustimmungen:
    0
    Version:
    Win 7 64 Bit Ultimate SP1
    System:
    CPU Typ QuadCore AMD Phenom II X4 Black Edition 955, 3200 MHz (16 x 200); Motherboard Chipsatz nVID
    öffentliches Netzwerk"Nicht identifiziertes Netzwerk" kein Internetzugriff

    Die Zuordnung der LAN-Verbinung ist falsch eingetragen. Bei "Internetverbindungen" dieses Löschen.
    Win 7: Netzwerkfreigabecenter (Wird bei Mouseover auf Netzwerksymbol in Taskleiste angezeigt) | nicht öffentliches privates Netzwerk (Lan-Verbindung) deaktivieren | Internetverbindung ist nun ganz unterbrochen | --> Problembehandlung | --> Internetverbindung | --> Problem beheben | Probleme bei Internetverbindung | durchklicken | nichtidentifiziertes öffentliches Netzwerk wird entfernt | Eine Verbindung ist nun angezeig, aktiv und funktioniert. --- Bis zum nächsten Neustart. Danach wieder ausführen. Noch kein Workaround gefunden.
    George
     
  5. #5 biskupski.kevin, 04.02.2012
    biskupski.kevin

    biskupski.kevin Neuer Benutzer

    Dabei seit:
    04.02.2012
    Beiträge:
    1
    Zustimmungen:
    0
    öffentliches Netzwerk"Nicht identifiziertes Netzwerk" kein Internetzugriff

    hey leute ich hatte das gleiche problem wie ihr ich habe das vierenprogramm McAfee gelöscht und seit dem funktioniert alles wieder könnt ihr ja mal ausprobieren vllt klappt es ja
     
  6. #6 VISREF, 04.03.2012
    Zuletzt bearbeitet: 04.03.2012
    VISREF

    VISREF Benutzer

    Dabei seit:
    03.11.2009
    Beiträge:
    41
    Zustimmungen:
    0
    Version:
    WIN7 Ultimate 64B
    System:
    Medion Akoya P8610 core Duo2 Nvidia 9..G/GS Hybrid SLI
    öffentliches Netzwerk"Nicht identifiziertes Netzwerk" kein Internetzugriff

    Hallos,
    Leute ich hatte das selbe problem auf meinem Notebook. Win7 64B
    WLAN verbindung klappte im Heimnetz. Sobald ich das Netzkabel anschloss, war diese Verbindung immer ein nicht identifiziertes Netzwerk.
    Alle möglichen Tips ausprobiert. Nicht funktionierte. Bis ich heute im WIN Handbuch , die Lösung für mich fand.
    > Systemsteuerung
    > system
    Bei Compuername :.... > Einstellungen ändern
    > Netzwerk ID
    Hier Button Privat.... anklicken
    > Ändern
    Hier Arbeitsgruppe von Workaround auf einen Namen geändert.
    > OK und neustarten.

    Auf einmal war die Lan Verbindung unter dem Heimnetz aktiv...

    Aber nun der pferdefuß: Wenn ich nun das Lankabel entferne und wieder einstecke, kommt wieder das "nicht i.....".
    Also nun neu starten, aber das Lankabel erst einstecken ( sonst wird der DHCP Server gesucht:confused:), wenn Windows startet und siehe da die Lanverbindung steht.


    Vieleicht hilfts .
    Gruß jim
     
  7. #7 fidimus, 12.03.2012
    Zuletzt bearbeitet: 12.03.2012
    fidimus

    fidimus Neuer Benutzer

    Dabei seit:
    12.03.2012
    Beiträge:
    1
    Zustimmungen:
    0
    Also ich hatte das Problem, dass ich nach der Neuinstallation von Windows 7 nur noch eine Verbindung über W-LAN hatte. Per LAN-Kabel gab es immer nur ein "Nicht identifiziertes Netzwerk" ohne Internetverbindung. Bei der automatischen Problemlösung kam die Meldung "Standardgateway nicht verfügbar".
    Nachdem ich jetzt eine halbe Ewigkeit nach Antworten gesucht habe, ging es dann im Endeffekt doch ganz anders und relativ unkompliziert über eine Ecke. Warum es dann auf einmal geklappt hat, kann ich auch nicht sagen. Vielleicht hilft es ja weiter. Ich habe im übrigen einen Toshiba Laptop Satellite P300.

    Davor habe ich den Ratschlag von Visref befolgt (siehe Post vorher), der allein aber nichts bewirkt hat.

    1) Automatisch vergebene IP Daten der funktionierenden W-LAN Verbindung anzeigen lassen. Ich habe das mit dem Programm "ConfigFree" gemacht.

    2) Dort von der funktionierenden W-Lan-Verbindung die Standardgatewaynummer in das Internetprotokoll 4 der nicht-funktionierenden LAN-Verbindung übernehmen

    3) Ebenso die IP vom W-Lan übernehmen, letzten 3 Ziffern aber anders belegen. (0-255)

    4) DNS-Server wird nicht belegt und bleibt leer.

    5) Verbindung sollte nun wieder schlagartig funktionieren und das Netzwerk erkennen.

    6) Verbindung war nach kurzem wieder verloren.

    7) Anschließend wurde die "Problembehandlung" auf der LAN-Verbindung durchgeführt. Diese hat ein DHCP Fehler gefunden, statt des
    anfangs "Standartgateway nicht gefunden". Automatische Korrektur und "Fix" bestätigen mit "Administratorrecht". Und es läuft dauerhaft alles reibungslos.

    Fragt mich nicht nach dem Sinn der Sache, ich bin nur der Kurier und hab das durch Zufall hinbekommen ;DDD
     
Thema: öffentliches Netzwerk "Nicht identifiziertes Netzwerk" kein Internetzugriff
Besucher kamen mit folgenden Suchen
  1. nicht identifiziertes netzwerk windows 7

    ,
  2. öffentliches netzwerk

    ,
  3. nicht identifiziertes netzwerk

    ,
  4. öffentliches netzwerk kein internetzugriff,
  5. kein internet nicht identifiziertes netzwerk,
  6. windows 7 öffentliches netzwerk,
  7. nicht identifiziertes netzwerk keine internetverbindung,
  8. netzwerk nicht identifiziert windows 7,
  9. netzwerk nicht identifiziert lan,
  10. öffentliches netzwerk zu heimnetzwerk,
  11. nicht identifiziertes Netzwerk öffentliches Netzwerk,
  12. nicht identifizierbares netzwerk,
  13. öffentliches netzwerk windows 7,
  14. win7 öffentliches netzwerk,
  15. heimnetzwerk nicht identifiziertes netzwerk,
  16. öffentliches netzwerk zu heimnetzwerk machen,
  17. nicht identifiziertes netzwerk kein internetzugriff,
  18. windows 7 nicht identifiziertes netzwerk kein internetzugriff,
  19. mehrere netzwerke kein internet,
  20. nicht identifiziertes netzwerk zu heimnetzwerk,
  21. keine internetverbindung nicht identifiziertes Netzwerk,
  22. nicht identifiziertes netzwerk zu heimnetzwerk machen,
  23. windows 7 nicht identifiziertes netzwerk kein netzwerkzugriff,
  24. öffentliches netzwerk kein internet,
  25. nicht identifiziertes netzwerk als heimnetzwerk
Die Seite wird geladen...

öffentliches Netzwerk "Nicht identifiziertes Netzwerk" kein Internetzugriff - Ähnliche Themen

  1. Netzwerk: Von Windows 7 Pro auf Windows 10 Pro zugreifen

    Netzwerk: Von Windows 7 Pro auf Windows 10 Pro zugreifen: Guten Tag, ich hoffe mir kann jemand helfen. Ich habe zwei Rechner (Windows 7 Pro und Windows 10 Pro) in einem Netzwerk. Auf beiden Rechnern...
  2. Kein Zugriff auf Windows 7 PC aus dem internen Netzwerk nach Updates

    Kein Zugriff auf Windows 7 PC aus dem internen Netzwerk nach Updates: Hallo zusammen, auf meinem Windows 7 PC waren die automatischen Updates eine ganze Weile nicht möglich. Nachdem ich nun das Ganze repariert...
  3. Speichern auf dem anderen PC des Netzwerks nicht möglich

    Speichern auf dem anderen PC des Netzwerks nicht möglich: Hallo! Wir haben einen PC, auf dem alle Dateien, mit denen wir arbeiten, liegen. Den nenne ich hier "Hauptcomputer". Nun haben wir einen...
  4. Wlan verbindet sich aber kein Internetzugriff

    Wlan verbindet sich aber kein Internetzugriff: Hallo, Ich habe seit 3 Tagen Probleme mit meinem Wlan (Unitymedia), es verbindet sich aber bei der Wlan-Anzeige ist dann ein gelbes Zeichen mit...
  5. die auf diesem computer für das Netzwerk gespeicherten Einstellungen entsprechen nicht den...

    die auf diesem computer für das Netzwerk gespeicherten Einstellungen entsprechen nicht den...: Schwarmwissen gefragt. Ich habe ein eigenartiges Problem: die auf diesem computer für das Netzwerk gespeicherten Einstellungen entsprechen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden