Nvidia Treiber kein Install / kein Uninstall

Diskutiere Nvidia Treiber kein Install / kein Uninstall im PC Fragen / Probleme Forum im Bereich Sonstiges; Wollte neuen 391 installieren. Kommt nach Fenster sofort Meldung dass alles nicht installiert wurde. Dann Versuch den alten erst zu...

  1. #1 Surgeon, 05.03.2018
    Surgeon

    Surgeon Benutzer

    Dabei seit:
    18.05.2013
    Beiträge:
    78
    Zustimmungen:
    0
    Version:
    7 Ultimate SP1, 8.1 Pro, 10 Pro
    System:
    i5 2520 M
    Wollte neuen 391 installieren.
    Kommt nach Fenster sofort Meldung dass alles nicht installiert wurde.
    Dann Versuch den alten erst zu deinstallieren.
    Genau dasselbe.
    Installer kaputt ??
     
  2. hkdd

    hkdd Erfahrener Benutzer

    Dabei seit:
    06.08.2010
    Beiträge:
    2.105
    Zustimmungen:
    31
    Version:
    Win7 Pro 32, Win7 Prof 64
    System:
    GigaByte 870A-UD3, AMD Phenom II X4 865 4x 3,4 GHz, 12GB DDR3, SATA3-HDD NVidiaGT730
  3. #3 Surgeon, 05.03.2018
    Surgeon

    Surgeon Benutzer

    Dabei seit:
    18.05.2013
    Beiträge:
    78
    Zustimmungen:
    0
    Version:
    7 Ultimate SP1, 8.1 Pro, 10 Pro
    System:
    i5 2520 M
    Alles original. Das ist aber nicht das Problem.
     
  4. #4 Harald aus RE, 05.03.2018
    Harald aus RE

    Harald aus RE Erfahrener Benutzer

    Dabei seit:
    01.11.2010
    Beiträge:
    5.726
    Zustimmungen:
    128
    Version:
    WIN7 Prof 32bit
    System:
    INTEL Core i7-3770K 3,5GHz LGA1155; MB ASUS 1155 P8Z77-WS;4 GB RAM;NVIDIA GeForce GT 640
    Welches denn nun, kannst Du es nicht genauer beschreiben? Bist Du das Problem? ;)

    Gruß Harald
     
  5. #5 HerrAbisZ, 06.03.2018
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.159
    Zustimmungen:
    112
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
  6. #6 Surgeon, 06.03.2018
    Zuletzt bearbeitet: 06.03.2018
    Surgeon

    Surgeon Benutzer

    Dabei seit:
    18.05.2013
    Beiträge:
    78
    Zustimmungen:
    0
    Version:
    7 Ultimate SP1, 8.1 Pro, 10 Pro
    System:
    i5 2520 M
    Es geht hier um ein völlig anderes System, nämlich Windows 8.1 !!
    Und auch hier muss ich erst mal die Ursache rausfinden !
    Und ich weiß ja noch nicht mal, was diese ist, es war nur die Frage ob ! es ev. der Installer ist.
    Das müßte man erst mal rausfinden !
    Hatte so was noch nie.
    Muß ein zentrales Problem sein, dass keine Deinstallation des alten Treibers geht und mit gleichem Fenster (alle EInzeldateien nicht installiert /deinstalliert) auch keine Install. des neuen.
    Es kommt der Entpackmechanismus, dann das Fenster mit Nvidia-Logo,
    dann zack das Fenster mit allen rot-weißen Buttons hinter den Einzeldateien der Installation.
    Habe mal nach dem Installer gesucht unter Windows Installer Ordner, aber das ist schwierig, da da viele drin sind.
     
  7. #7 Surgeon, 06.03.2018
    Surgeon

    Surgeon Benutzer

    Dabei seit:
    18.05.2013
    Beiträge:
    78
    Zustimmungen:
    0
    Version:
    7 Ultimate SP1, 8.1 Pro, 10 Pro
    System:
    i5 2520 M

    Was ?? Habe doch gesagt, dass der Treiber original d.h. direkt von Nvidia ist (Download dort).
    Wie ?? Ich das Problem, wenn ich kein PC bin ??
     
  8. #8 Surgeon, 06.03.2018
    Surgeon

    Surgeon Benutzer

    Dabei seit:
    18.05.2013
    Beiträge:
    78
    Zustimmungen:
    0
    Version:
    7 Ultimate SP1, 8.1 Pro, 10 Pro
    System:
    i5 2520 M
    8.1 nutze ich aber nur selten, insofern nicht lebenswichtig.
     
  9. #9 Harald aus RE, 06.03.2018
    Harald aus RE

    Harald aus RE Erfahrener Benutzer

    Dabei seit:
    01.11.2010
    Beiträge:
    5.726
    Zustimmungen:
    128
    Version:
    WIN7 Prof 32bit
    System:
    INTEL Core i7-3770K 3,5GHz LGA1155; MB ASUS 1155 P8Z77-WS;4 GB RAM;NVIDIA GeForce GT 640
    ist schon gut, aber es fehlte doch ein Wenig Ausführlichkeit. Nun kommst Du auf einmal mit WIN 8.1 das habe ich nicht. Außerdem ist der Download von NVIDIA kein Garant für die Funktion. Der Originaltreiber, der mit der Karte geliefert wurde ist es. Beim Rest kann es auch schief gehen.
    Du solltest im Gerätemanager die Grafikkarte entfernen (nicht deaktivieren) und damit auch die Treiber. Dann sollte unbedingt der Originaltreiber drauf. So zumindest mache ich es schon immer.
    Nach dem Neustart wird dann erst der Treiber installiert.
    Stark übertrieben hast Du ein Pony als Grafikkarte eingebaut. Der neue Treiber aber gehört dem Rennpferd. Du kannst aus dem Pony kein Rennpferd machen. Die Hardware verträgt oft neuere Treiber nicht. Neue Karte andere Hardwarekomponenten...

    Gruß Harald
     
    HerrAbisZ gefällt das.
  10. #10 Surgeon, 08.03.2018
    Surgeon

    Surgeon Benutzer

    Dabei seit:
    18.05.2013
    Beiträge:
    78
    Zustimmungen:
    0
    Version:
    7 Ultimate SP1, 8.1 Pro, 10 Pro
    System:
    i5 2520 M

    Nicht ganz.
    Aber mit der Deinstallation könnte man mal probieren, der Hardware.
    Der Rest stimmt aber nicht.
    Es gibt regelmäßige Treiberupdates, die alle laufen !
    Sind aber hauptsächlich auf Gamer ausgerichtet.
    Hier ist insgesamt alles in Ordnung, nur aus unklaren Gründen ist der Installer oder eine spezielle Nvidia-Datei defekt.
     
  11. #11 HerrAbisZ, 08.03.2018
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.159
    Zustimmungen:
    112
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
  12. #12 Harald aus RE, 08.03.2018
    Harald aus RE

    Harald aus RE Erfahrener Benutzer

    Dabei seit:
    01.11.2010
    Beiträge:
    5.726
    Zustimmungen:
    128
    Version:
    WIN7 Prof 32bit
    System:
    INTEL Core i7-3770K 3,5GHz LGA1155; MB ASUS 1155 P8Z77-WS;4 GB RAM;NVIDIA GeForce GT 640
    Glück gehabt, meine Erfahrung ist eine Andere. Das gilt auch für andere Hardware wie z.B. Soundkarten. Was nie geht ist der Chipsatztreiber.
    Richtig ist, dass eine vollständige Entfernung von Grafikkarte und Treiber eine Lösung sein könnte.
    Nach dem Neustart sollte dann nach neuer Hardware gesucht werden. Der Monitor befindet sich im VGA Modus. Viel Glück dabei

    Gruß Harald
     
  13. #13 Surgeon, 09.03.2018
    Surgeon

    Surgeon Benutzer

    Dabei seit:
    18.05.2013
    Beiträge:
    78
    Zustimmungen:
    0
    Version:
    7 Ultimate SP1, 8.1 Pro, 10 Pro
    System:
    i5 2520 M
    Noch nicht, da ich die Ursache rausfinden will.
    Ich dachte, ich bin hier bei Windows 2000 ?? :)

    Der Treiber ist derselbe wie bei Win 7.
     
  14. #14 Surgeon, 09.03.2018
    Surgeon

    Surgeon Benutzer

    Dabei seit:
    18.05.2013
    Beiträge:
    78
    Zustimmungen:
    0
    Version:
    7 Ultimate SP1, 8.1 Pro, 10 Pro
    System:
    i5 2520 M
    Die Folge der Deinstallation war, dass Nvidia nun weg ist und gar nicht mehr erkannt wird.
    Auch auf VGA und Treibersuche nach Nvidia im Ordner der Entpackung geht nicht mehr.

    Da angeblich im .inf ein Fehler ist.

    Inf Datei Nvidia defekt !.jpg
     
  15. #15 HerrAbisZ, 09.03.2018
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.159
    Zustimmungen:
    112
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
  16. #16 Surgeon, 09.03.2018
    Surgeon

    Surgeon Benutzer

    Dabei seit:
    18.05.2013
    Beiträge:
    78
    Zustimmungen:
    0
    Version:
    7 Ultimate SP1, 8.1 Pro, 10 Pro
    System:
    i5 2520 M
    Ja und ?? Habe ich ja immer vom Hersteller !

    Im übrigen war oben alles genau beschrieben !
    Ich wünsche mir auch was: im Leben mein Recht und 1 Mio durch Lotto !
     
  17. #17 Harald aus RE, 09.03.2018
    Harald aus RE

    Harald aus RE Erfahrener Benutzer

    Dabei seit:
    01.11.2010
    Beiträge:
    5.726
    Zustimmungen:
    128
    Version:
    WIN7 Prof 32bit
    System:
    INTEL Core i7-3770K 3,5GHz LGA1155; MB ASUS 1155 P8Z77-WS;4 GB RAM;NVIDIA GeForce GT 640
    nö, verlinke den Post, ich finde da nichts vom Laptop. So macht das keinen Spaß, wir rühren hier in der Milchsuppe und finden kein Haar.......
     
  18. #18 Surgeon, 09.03.2018
    Surgeon

    Surgeon Benutzer

    Dabei seit:
    18.05.2013
    Beiträge:
    78
    Zustimmungen:
    0
    Version:
    7 Ultimate SP1, 8.1 Pro, 10 Pro
    System:
    i5 2520 M
  19. #19 Surgeon, 09.03.2018
    Surgeon

    Surgeon Benutzer

    Dabei seit:
    18.05.2013
    Beiträge:
    78
    Zustimmungen:
    0
    Version:
    7 Ultimate SP1, 8.1 Pro, 10 Pro
    System:
    i5 2520 M
    Ob Laptop oder nicht ist eigentlich egal.
    Technisch wurde oben ausreichend konferiert nach meiner Meinung. Lösung ist da durch Hilfe eines Kollegen aus einem anderen Forum, siehe 1 Post vor diesem.
     
  20. #20 Surgeon, 09.03.2018
    Surgeon

    Surgeon Benutzer

    Dabei seit:
    18.05.2013
    Beiträge:
    78
    Zustimmungen:
    0
    Version:
    7 Ultimate SP1, 8.1 Pro, 10 Pro
    System:
    i5 2520 M
    Was aber komisch ist: das Win 8.1 ist kaum benutzt, nur gewartet, nur Testzwecke.
    Nun auf einmal geht der IE 11 nicht mehr, EAZ: cx000005 Fehler = Division durch Null, Modul unbekannt.
    Habe den mal unter Features rausgenommen, Neustart, wieder reingenommen, aber bleibt so.
    Unter 8.1 kann man den wohl nicht neu installieren angeblich extern.

    sfc läuft aber ohne Fehler durch.
     
Thema:

Nvidia Treiber kein Install / kein Uninstall

Die Seite wird geladen...

Nvidia Treiber kein Install / kein Uninstall - Ähnliche Themen

  1. Netzwerk(treiber?) stürtz ab

    Netzwerk(treiber?) stürtz ab: Hallo beisammen, Ich habe folgendes Problem. Aufgrund der Tatsache, dass die DLAN Teile ständig kaputt gehen, habe ich eine WlanKarte in den...
  2. nach hochfahren muß mtp-treiber neu installiert werden

    nach hochfahren muß mtp-treiber neu installiert werden: Hallo, seit ca. 2 Wochen habe ich dieses kleine Treiber Problem mit meinem Samsung Galaxy S8. Im Win7/64 Gerätemanager taucht dieses Symbol...
  3. Netzwerkcontroller Treiber nicht gefunden

    Netzwerkcontroller Treiber nicht gefunden: Hallo, ich habe ein Sony vaio SVF152C29M musste Festplatte austauschen, dann habe ich Windows 7 aufgespielt seid dem funktioniert die WLan...
  4. Windows 7 USB Treiber beim Start

    Windows 7 USB Treiber beim Start: Hallo, hoffe ihr könnt mir helfen, bin schon am verzweifeln. Ausgangssituation: Hatte einen alten aber sehr wichtigen Windows 7 Rechner mit...
  5. win update wurde so konfigu. das keine treiber instilliert werden wie kann ich das ändern ?

    win update wurde so konfigu. das keine treiber instilliert werden wie kann ich das ändern ?: win update wurde so konfigu. das keine treiber instilliert werden wie kann ich das ändern ?
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden