NVIDIA SLI Probleme!!!!HILFE!!!

Diskutiere NVIDIA SLI Probleme!!!!HILFE!!! im PC Fragen / Probleme Forum im Bereich Sonstiges; sali zäme. ich habe ein Problem. Habe eine NVIDIA 9800GT 1GB mit einer NVIDIA 9800GT 512MB zusammengehängt.`Beide sind von der Marke PNY....

  1. #1 schweini84, 07.05.2010
    schweini84

    schweini84 Neuer Benutzer

    Dabei seit:
    23.02.2010
    Beiträge:
    28
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate 64-Bit
    System:
    DELL XPS 630I; Geforce 9800GT SLI, 2.4ghz quad core.
    sali zäme.

    ich habe ein Problem.
    Habe eine NVIDIA 9800GT 1GB mit einer NVIDIA 9800GT 512MB zusammengehängt.`Beide sind von der Marke PNY.

    Die 1GB Karte hat keinen stromstecker. jedoch einen kleinen 2 Pooligen direkt neben dem SLI Steckplatz. Muss ich diesen anschliessen? Den hatte ich zwar noch nie angeschlossen...Grafikkarte läuft aber einwandfrei...

    Die beiden Grafikkarten werden im Gerätemanager erkannt. Jedoch kann ich SLI nicht aktivieren in der NVIDIA Systemsteuerung.

    Gehen diese zwei Karten zusammen nicht? Oder an was könnte dass Problem liegen?
     
  2. #2 win7expert, 10.05.2010
    win7expert

    win7expert Erfahrener Benutzer

    Dabei seit:
    22.06.2009
    Beiträge:
    1.183
    Zustimmungen:
    0
    Version:
    Windows 8.1 (64Bit)
    System:
    DELL XPS 8700
    Hallo...

    Kennst du das Örtchen Pieterlen zwischen Grenchen und Biel? Dort wohne ich... Könnte also bei dir vorbeikommen, um das Problem zu beheben...

    Um SLI zu verwenden, brauchst du 2 gleiche Grafikkarten vom selben Typ...

    Also im Steg am Längfeldweg vorbei, und eine 2. Grafikkarte (von gleichen Typ) hohlen...

    PS: Hast du die erste Grafikkarte auch im Steg gekauft?
     
  3. #3 schweini84, 11.05.2010
    schweini84

    schweini84 Neuer Benutzer

    Dabei seit:
    23.02.2010
    Beiträge:
    28
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate 64-Bit
    System:
    DELL XPS 630I; Geforce 9800GT SLI, 2.4ghz quad core.
    sali du... na klar kenne ich pieterlen.
    vielen dank für dein angebot.
    nein meine ersten 2 karten waren original von dell verbaut. karte von der marke PNY.(Geeforce9800GT 512MB)

    da es pny bei steg nicht hat. und dell 400Fr inkl. versand wollte, habe ich mir eine bei pcsource.ch bestellt.
    (PNY Verto Geeforce 9800GT 1024MB) 150fr inkl versand.

    Dachte mir es sollte zusammen funktionieren.
    Jedoch wurde ich einem andern belehrt:)

    habe mir jetzt noch eine mehr zukommen lassen.(PNY Verto Geeforce 9800GT 1024MB)
    diese sollte heute ankommen. werde sie also heute abend montieren und denke mit 2 Identischen karten sollte ich die einstellungen dann wieder machen können.

    werde ansonsten gerne auf dich zurückkommen.

    vielen Dank erstmals.

    mfg
    Pädu
     
  4. #4 win7expert, 11.05.2010
    win7expert

    win7expert Erfahrener Benutzer

    Dabei seit:
    22.06.2009
    Beiträge:
    1.183
    Zustimmungen:
    0
    Version:
    Windows 8.1 (64Bit)
    System:
    DELL XPS 8700
    Hab ich vergessen, Sorry!!!
     
  5. #5 schweini84, 12.05.2010
    schweini84

    schweini84 Neuer Benutzer

    Dabei seit:
    23.02.2010
    Beiträge:
    28
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate 64-Bit
    System:
    DELL XPS 630I; Geforce 9800GT SLI, 2.4ghz quad core.
    hallo win7expert.

    habe gestern meine zweite grafikkarte erhalten. habe diese eingebaut und den SLI stecker angeschlossen. PC gestartet. nach instalation einen neustart. siehe da. SLI funktioniert wieder.

    DAMIT SLI FUNKTIONIERT :
    2 weg SLI:

    z.B:
    - Eine Geforce 9800 GT (1024) + Eine Geforce 9800 GT (1024) = Gleicher Grafik CHIP
    TAKTRATE muss nicht unbedingt identisch sein.
    Marke der Karte spielt KEINE Rolle. Wichtig ist das der Grafikchip Identisch ist.

    Funktioniert nicht:
    - Eine Geforce 9800 GT (1024) + Eine Geforce 9800 GT (512)
    So wird die zweite Grafikkarte zwar erkannt. Kann jedoch nicht aktiviert werden.

    Laut SLI Zone - Gaming PC, Gaming Computer, Build a PC sollte dies bei 3weg SLI funktionieren da die dritte Karte nur noch für die PHYS X dient.
    also. z.b
    -9800GT(1024)+9800GT(1024)+9800GT(512)

    Konnte ich jedoch nicht testen da mein Mainboard nur 2weg SLI unterstützt.

    VIELEN DANK Für eure Hilfe. Trotz weniger Antworten hoffe ich mit diesem Beitrag evtl. jemandem in Zukunft mit gleichem Problem helfen zu können.

    gruess.
     
Thema: NVIDIA SLI Probleme!!!!HILFE!!!
Besucher kamen mit folgenden Suchen
  1. nvidia sli aktivieren

    ,
  2. sli funktioniert nicht

    ,
  3. sli aktivieren

    ,
  4. sli probleme,
  5. sli aktivieren windows 7,
  6. nvidia sli einrichten,
  7. sli einrichten,
  8. nvidia sli problem,
  9. sli wird nicht erkannt win7,
  10. windows 7 sli aktivieren,
  11. habe probleme mit sli ,
  12. nvidia sli wird nicht erkannt,
  13. gt 9800 512 mit gt 9800 1024 sli,
  14. zweite grafikkarte aktivieren win7,
  15. nvidia sli geht nicht,
  16. windows 7 erkennt sli nicht,
  17. pc neustart bei sli aktivierung,
  18. sli wird nicht erkannt win7 64bit,
  19. nvidia erkennt sli nicht,
  20. sli geht nicht aktivieren,
  21. sli wird in windows 7 nicht erkannt,
  22. NVidia Systemsteuerung zeigt SLI nicht an,
  23. nvidia update probleme mit sli,
  24. nvidia systemsteuerung erkennt zweite grafikkarte nicht ,
  25. nvidia geforce 9800 gt sli ohne stecker
Die Seite wird geladen...

NVIDIA SLI Probleme!!!!HILFE!!! - Ähnliche Themen

  1. NVIDIA- Treiber

    NVIDIA- Treiber: Hallo, bei mir gibts folg. NVIDIA-Programme: NVIDIA-3DVisio Treiber 376.54 NVIDIA Display Control Panel 6.14.12.5922, 135 MB NVIDIA Grafiktreiber...
  2. geforce nvidia 790i ultra sli motherboard RAM

    geforce nvidia 790i ultra sli motherboard RAM: dienst hallo, kann mir jemand einen guten billigen shop empfehlen wo ich meinen rechner einschicken kann der ihn auf kompatibilität überprüft...
  3. win7 64-bit / ASUS M2n-e SLI

    win7 64-bit / ASUS M2n-e SLI: Bin gerade dabei mein alter PC auf win7 64b zu bringen und bin über das MB gestolpert... Obwohl der w7 upgrade advisor keinerlei Problem mit der...
  4. SLI aktivieren ohne Nvidia Treiberpaket installieren...nur wie

    SLI aktivieren ohne Nvidia Treiberpaket installieren...nur wie: Moin Leude! Die Ursache allen übels ist bei mir gefunden worden und es heisst Nvidia...verdammt! Sobald ich die neuesten Treiber installiere,...
  5. Asus M2N-E Sl / nVIDIA nForce 500 SLI, AMD treiber?

    Asus M2N-E Sl / nVIDIA nForce 500 SLI, AMD treiber?: hab eben mit everest ulimate mein chipsatz rausgesucht Motherboard:Asus M2N-E Sli Motherboard Chipsatz nVIDIA nForce 500 SLI, AMD Hammer...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden