Nvidia Grafikkarte wird nicht erkannt!

Diskutiere Nvidia Grafikkarte wird nicht erkannt! im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo, ich habe meinen Computer vor kurzer Zeit neu aufgesetzt und Win 7 (32 bit) wieder installiert. Jetzt wird meine Grafikkarte (Nvidia...

  1. #1 Hanswurst5, 08.08.2011
    Hanswurst5

    Hanswurst5 Neuer Benutzer

    Dabei seit:
    23.12.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Version:
    Ultimate
    Hallo,
    ich habe meinen Computer vor kurzer Zeit neu aufgesetzt und Win 7 (32 bit) wieder installiert. Jetzt wird meine Grafikkarte (Nvidia GeForce 9800) niciht mehr erkannt. Sie ist nicht im Gerätemanager zu sehen und dementsprechend will der Nvidia Treiber nichts installieren. Beim booten wird mir die Karte allerdings kurz angezeigt, also ist sie auch angschlossen. Dass sie funktioniert weiß ich, denn vor der Neuinstallation hat sie funktioniert. Damals gab es auch Probleme, bei denen mir ein Freund geholfen hatte, aber ich kann mich einfahc nicht daran erinnern, was ich da nochmal gemacht habe...


    Win 7 32 bit
    Motherboard: Gigabyte M52LT-D3

    Die restliche Hard- und Software ist. schätze ich, nicht so relevant. Falls doch liefere ich das nach, was fehlt.

    Danke für Eure Hilfe!
     
  2. #2 Ochsenfrosch, 08.08.2011
    Ochsenfrosch

    Ochsenfrosch Erfahrener Benutzer

    Dabei seit:
    09.01.2011
    Beiträge:
    458
    Zustimmungen:
    0
    Version:
    Windows 7 64 bit
    System:
    Packard Bell TS11HR
    Haste mal nachgeschaut ob sie im abgesicherten Mode zu sehen ist ???

    mfg
     
  3. #3 Hanswurst5, 08.08.2011
    Hanswurst5

    Hanswurst5 Neuer Benutzer

    Dabei seit:
    23.12.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Version:
    Ultimate
    Nein, das habe ich noch nicht probiert. Ich hatte das Problem damals zwar anders gelöst, glaube ich, aber einen Versuch ist es Wert. Wie sollte ich weiter vorgehen, wenn die Karte im abgesicherten Modus erkannt wird?
     
  4. #4 Holgi1964, 08.08.2011
    Holgi1964

    Holgi1964 Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    wie wird sie denn im Gerätemanager angezeigt (z.b. als Standardgrafikkarte)
    und hast du auch die passenden Chipsatztreiber vom Boardhersteller installiert,
    wenn die fehlen kann es vorkommen das die Hardware nicht richtig erkannt wird. :confused:
     
  5. #5 Hanswurst5, 09.08.2011
    Hanswurst5

    Hanswurst5 Neuer Benutzer

    Dabei seit:
    23.12.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Version:
    Ultimate
    Es wird mir nur die Standartgrafikkarte angezeigt, sonst nichts. Kein Ausrufezeichen oder Fragezeichen oder oder oder...
    Den Chipsatztreiber habe ich auch schon drauf.

    Danke für eure Mühe schonmal :D
     
  6. #6 Ochsenfrosch, 09.08.2011
    Zuletzt bearbeitet: 09.08.2011
    Ochsenfrosch

    Ochsenfrosch Erfahrener Benutzer

    Dabei seit:
    09.01.2011
    Beiträge:
    458
    Zustimmungen:
    0
    Version:
    Windows 7 64 bit
    System:
    Packard Bell TS11HR
    Den Treiber über den Gerätemanager manuell installieren.Den Treiber entpacken unf im Gerätemanager auf aktualisieren klicken und den Treiberdordner angeben.

    mfg
     

    Anhänge:

    • 123.jpg
      123.jpg
      Dateigröße:
      65,9 KB
      Aufrufe:
      346
  7. #7 Hanswurst5, 09.08.2011
    Hanswurst5

    Hanswurst5 Neuer Benutzer

    Dabei seit:
    23.12.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Version:
    Ultimate
    Ohje, ich glaube jetzt zeige ich Euch, dass ich absolut unfähig bin :D

    Die Idee, den Treiber manuell zu installieren klingt ja ganz plausibel, aber meine Treiberdatei ist eine .exe und ich frage mich gerade, wie ich die entpacken soll...tut mir leid, dass ich so doof frage...

    Aber danke für die Hilfe! :D
     
  8. #8 Ochsenfrosch, 09.08.2011
    Zuletzt bearbeitet: 09.08.2011
    Ochsenfrosch

    Ochsenfrosch Erfahrener Benutzer

    Dabei seit:
    09.01.2011
    Beiträge:
    458
    Zustimmungen:
    0
    Version:
    Windows 7 64 bit
    System:
    Packard Bell TS11HR
    Die Datei anklicken und warten,ich denke mal bei Dir kommt da eine Fehlermeldung...da gehste auf abbrechen.Der Treiber sollte jetzt auf der Festplatte unter Nvidia abgelegt sein.
    Zum Entpacken kann auch Winrar genommen werden.

    mfg
     
  9. #9 Hanswurst5, 10.08.2011
    Hanswurst5

    Hanswurst5 Neuer Benutzer

    Dabei seit:
    23.12.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Version:
    Ultimate
    ok, habe ich gemacht, aber jetzt wird mir gesagt, dass der optimale Treiber für die Standart-VGA Karte schon installiert sei... :S
     
  10. #10 Ochsenfrosch, 10.08.2011
    Ochsenfrosch

    Ochsenfrosch Erfahrener Benutzer

    Dabei seit:
    09.01.2011
    Beiträge:
    458
    Zustimmungen:
    0
    Version:
    Windows 7 64 bit
    System:
    Packard Bell TS11HR
  11. #11 Hanswurst5, 10.08.2011
    Hanswurst5

    Hanswurst5 Neuer Benutzer

    Dabei seit:
    23.12.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Version:
    Ultimate
    habe es mit Deinem geposteten Treiber versucht, aber der sagt weiterhin, dass der aktuelle Treiber für die Karte der beste ist...

    Eieiei, wie doof...
     
  12. #12 Ochsenfrosch, 10.08.2011
    Zuletzt bearbeitet: 10.08.2011
    Ochsenfrosch

    Ochsenfrosch Erfahrener Benutzer

    Dabei seit:
    09.01.2011
    Beiträge:
    458
    Zustimmungen:
    0
    Version:
    Windows 7 64 bit
    System:
    Packard Bell TS11HR
    Guck mal auf der Seite vom Hersteller der Karte nach einen Treiber..Haste bei der manuellen Installation den richtigen Ordner angegeben...





    mfg
     

    Anhänge:

  13. #13 Hanswurst5, 12.08.2011
    Zuletzt bearbeitet: 12.08.2011
    Hanswurst5

    Hanswurst5 Neuer Benutzer

    Dabei seit:
    23.12.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Version:
    Ultimate
    Den richtigen Ordner habe ich angegeben. Meinst Du die Website des Grafikkartenherstellers oder des Motherboardherstellers?
     
  14. #14 Ochsenfrosch, 13.08.2011
    Ochsenfrosch

    Ochsenfrosch Erfahrener Benutzer

    Dabei seit:
    09.01.2011
    Beiträge:
    458
    Zustimmungen:
    0
    Version:
    Windows 7 64 bit
    System:
    Packard Bell TS11HR
  15. #15 Hanswurst5, 13.08.2011
    Hanswurst5

    Hanswurst5 Neuer Benutzer

    Dabei seit:
    23.12.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Version:
    Ultimate
    Ich habe den Chipsatztreiber installiert, aber es hat sich nichts daran geändert.
     
  16. #16 Ochsenfrosch, 13.08.2011
    Ochsenfrosch

    Ochsenfrosch Erfahrener Benutzer

    Dabei seit:
    09.01.2011
    Beiträge:
    458
    Zustimmungen:
    0
    Version:
    Windows 7 64 bit
    System:
    Packard Bell TS11HR
    Bist Du sicher das Du den richtigen Treiber hast für Windows 732 bit ?? Hat nicht noch jemand anderes eine Idee
     
  17. #17 Hanswurst5, 13.08.2011
    Hanswurst5

    Hanswurst5 Neuer Benutzer

    Dabei seit:
    23.12.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Version:
    Ultimate
    Ja, ich bin sehr sicher, dass ich die richtigen Treiber, sowohl für die Grafikkarte als auch für mein Mainboard verwendet habe.
     
  18. #18 iCrysis, 02.01.2012
    iCrysis

    iCrysis Neuer Benutzer

    Dabei seit:
    02.01.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Version:
    Professional
    System:
    Dual Core G41
    Meine Grafikkarte ist von nem Kumpel weil er die ned braucht aber ich habe das gleiche Problem. Ich weiss das die Grafikkarte funst aber iwie nimmt mein System die auch ned auf -.- Und Treiber von nVidia aber wenn er keine Grafikarte findet kann er keine passenden Treiber finden. Weiss einer Rat :S?
     
  19. #19 areiland, 03.01.2012
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Lösch mal die Datei C:\Windows\System32\DriverStore\Infcache.1 (Administratorrechte sind erforderlich). Dann versuchst Du die Treiberinstallation erneut.
     
  20. #20 Moritzburg, 03.01.2012
    Moritzburg

    Moritzburg Erfahrener Benutzer

    Dabei seit:
    04.01.2010
    Beiträge:
    500
    Zustimmungen:
    2
    Version:
    WIN 7 Home Premium x64 (Leistungsindex 5.0)
    System:
    Acer Aspire X3990, intel Core i3 2120, 3,3 Ghz, 1 TB HDD, 8 GB RAM, nVidia GeForce GT 520
    Vielleicht ist es eine OEM-Grafikkarte die nur auf dem Original-System des Computerherstellers läuft? Ich hatte nämlich das gleiche Problem und konnte es letztendlich nur durch den Kauf einer neuen Grafikkarte lösen.

    Welche Bezeichnung hat deine Grafikkarte iCrysis?
     
Thema: Nvidia Grafikkarte wird nicht erkannt!
Besucher kamen mit folgenden Suchen
  1. nvidia karte wird nicht erkannt

    ,
  2. nvidia erkennt grafikkarte nicht

    ,
  3. grafikkarte wird nicht erkannt nvidia

    ,
  4. windows 7 erkennt grafikkarte nicht nvidia,
  5. nvidia grafikkarte wird nicht mehr erkannt,
  6. nvidia grafikkarte wird nicht angezeigt,
  7. nvidia wird nicht erkannt,
  8. grafikhardware nicht gefunden,
  9. computer erkennt grafikkarte nicht nvidia,
  10. nvidia grafikkarte nicht gefunden,
  11. nvidia findet grafikkarte nicht,
  12. nvidia treiber findet hardware nicht,
  13. nvidia gpu wird nicht erkannt,
  14. nvidia Grafikkarte wird nicht erkannt,
  15. nvidia grafikkarte wird nicht erkannt windows 7,
  16. nvidia karte nicht erkannt,
  17. nvidia wird nicht mehr erkannt,
  18. nvidia grafikkarte nicht erkannt,
  19. meine grafikkarte wird nicht mehr erkannt,
  20. nvidia grafikkarte nicht erkannt windows 7,
  21. nvidia grafikkarte nicht mehr erkannt,
  22. grafikkarte wird nicht mehr erkannt nvidia ,
  23. nvidia nicht erkannt,
  24. grafikhardware wird nicht erkannt,
  25. grafikkarte nvidia wird nicht erkannt
Die Seite wird geladen...

Nvidia Grafikkarte wird nicht erkannt! - Ähnliche Themen

  1. Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt

    Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt: Hallo liebe Wissensgemeinde und vielen Dank für die Aufnahme hier... Folgendes Problem: Das Zenbook meiner Freundin (ein 7 Jahre altes ASUS...
  2. Onboard-graphik statt Grafikkarte ?

    Onboard-graphik statt Grafikkarte ?: Hallo! In meinen aufgepeppten PC habe ich meine alte Grafikkarte Geforce GT530 eingebaut. Kann es sein dass ich diese gar nicht brauche weil die...
  3. NVIDIA- Treiber

    NVIDIA- Treiber: Hallo, bei mir gibts folg. NVIDIA-Programme: NVIDIA-3DVisio Treiber 376.54 NVIDIA Display Control Panel 6.14.12.5922, 135 MB NVIDIA Grafiktreiber...
  4. 02 Internet Stick 3531 wird nicht erkannt

    02 Internet Stick 3531 wird nicht erkannt: Hallo, ich habe mir zusätzlich einen gebrauchten Laptop, nämlich den ACER Extensa 5635 mit dem Betriebssystem Win 7 Professional gekauft. Nun...
  5. Kennwörter bei Windows-Anmeldung nicht mehr erkannt

    Kennwörter bei Windows-Anmeldung nicht mehr erkannt: Hallo zusammen, ich habe an 2 PCs (Windows 7 64bit) innerhalb von 24 Stunden den gleichen Effekt, den ich mir (noch) nicht erklären kann. Die...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden