NULL-Werte in einzelnen Zellen oder Spalten ausblenden?

Diskutiere NULL-Werte in einzelnen Zellen oder Spalten ausblenden? im Excel 2010 Forum Forum im Bereich Office 2010 Forum; Ich habe bereits die online-Hilfe aufgerufen, aber ... markieren \ rechte Maustaste \ Zellen formatieren \ Zahlen \ Benutzedefiniert \ Typ 0;;...

  1. 2-mas

    2-mas Erfahrener Benutzer

    Dabei seit:
    22.08.2010
    Beiträge:
    119
    Zustimmungen:
    0
    Version:
    W7U64
    System:
    Notbuck i7-3632QM + schwarze Kiste i5-750, dafür aber 40"UHD-Monitor - ätsch!
    Ich habe bereits die online-Hilfe aufgerufen, aber ...

    markieren \ rechte Maustaste \ Zellen formatieren \ Zahlen \ Benutzedefiniert \ Typ 0;; @
    funktioniert leider nicht: Null-Werte bleiben sichtbar :(

    Hat jemand eine Idee?
     
  2. Hans73

    Hans73 Erfahrener Benutzer

    Dabei seit:
    03.02.2013
    Beiträge:
    840
    Zustimmungen:
    25
    Version:
    Win 10 Pro x64 , 2x Ubuntu 14LTS x64
    System:
    Asus G74sx
    Moin

    Wenn es sich um Zellen handelt die das Ergebnis einer Berechnung sind sollte das mit =WENN zu lösen sein

    Prinzip : Wenn "Deine Berechnung" =0 ; dann Zelle auf leer setzen "" ; sonst "Deine Berechnung"

    z.B.
    =WENN(A1+A2=0;"";(A1+A2))

    Wenn das ganze komplexer ist könntest au auch über eine weiter "Zwischenzelle" gehen , oder die Berechnung auf ein zweites Tabellenblatt verlagern
     
  3. 2-mas

    2-mas Erfahrener Benutzer

    Dabei seit:
    22.08.2010
    Beiträge:
    119
    Zustimmungen:
    0
    Version:
    W7U64
    System:
    Notbuck i7-3632QM + schwarze Kiste i5-750, dafür aber 40"UHD-Monitor - ätsch!
    super - vielen Dank!

    Ich habe es so gelöst: =WENN(C3="Name_Textfeld";B3;"") wobei bei "" vorher eine Null stand, die ich versucht habe, wegzubekommen
     
Thema:

NULL-Werte in einzelnen Zellen oder Spalten ausblenden?

Die Seite wird geladen...

NULL-Werte in einzelnen Zellen oder Spalten ausblenden? - Ähnliche Themen

  1. Zahlentaste Null bei Windows 7

    Zahlentaste Null bei Windows 7: Seit kurzem habe ich ein Problem mit meiner Zahlentaste Null. Drücke ich die Null-Taste dann erscheint die Zahl 8 anstatt der Null. Auch das...
  2. Zahlentaste Null bei Windows 7

    Zahlentaste Null bei Windows 7: Seit kurzem habe ich ein Problem mit meiner Zahlentaste Null. Drücke ich die Null-Taste dann erscheint die Zahl 8 anstatt der Null. Auch das...
  3. plötzlich geht die Arbeitsgeschwindigkeit auf fast Null zurück

    plötzlich geht die Arbeitsgeschwindigkeit auf fast Null zurück: Hallo, mein PC (i7-2600k, 16 GB RAM, 250 GB SSD) arbeitet eigentlich recht flott. Habe unlängst eine 250 GB SSD eingebaut (Austausch gegen...
  4. null ahnung hoch zwei

    null ahnung hoch zwei: Wenn ich Ahnung hätte, wendete ich mich nicht an euch.
  5. Null Ahnung!

    Null Ahnung!: Alex hin oder her. Ich finde seine Art auch nicht sehr nett. Lieber Alex, wenn du das lesen solltest: Vielleicht kümmerst du dich beseer um...