.NET Framework 3.5.1 Update für Version 4 nötig?

Diskutiere .NET Framework 3.5.1 Update für Version 4 nötig? im Windows 7 Updates & Patches Forum im Bereich Windows 7; Hallo miteinander, heute hatte sich mal wieder mein automatischer Win-Updater gemeldet. Neben einem Update für Windows Defender, hab es auch...

  1. #1 Unregistriert, 01.10.2010
    Unregistriert

    Unregistriert Guest

    Hallo miteinander,

    heute hatte sich mal wieder mein automatischer Win-Updater gemeldet.
    Neben einem Update für Windows Defender, hab es auch ein Security Update für Microsoft .NET Framework 3.5.1 .
    Die Sache ist jedoch, dass, als ich meine Version nachschaute, ich .NET Framework 4.0.30319 besitze (jedenfalls nach Systemsteuerung -> Programme).

    Daher meine Frage:

    Wenn ich sowieso schon Version 4 habe, macht es da überhaupt Sinn mir ein Update für Version 3.xx zu holen, oder hole ich mir da nur Zeug, dass ich dann später eh nicht brauche?


    Windows: Win7, Home Premium
     
  2. #2 Kerberos, 01.10.2010
    Kerberos

    Kerberos Guest

    Du kannst das update 3.5... ausblenden, da du bereits eine höhere Vs. von NET Frame installiert hast.

    Microsoft .NET Framework 4
     
  3. #3 Unregistriert, 01.10.2010
    Unregistriert

    Unregistriert Guest

    Ah, gut, dachte mir schon sowas, aber mal besser nachfragen, bevor man später das Nachsehen hat.

    Besten Dank Kerberos, Frage wäre damit geklärt.
     
  4. #4 Unregistriert-CK, 01.10.2010
    Unregistriert-CK

    Unregistriert-CK Guest

    Ich hätte da doch etwas Zweifel, ob es nicht notwendig ist, weil 3.5.1 zumindest teilweise aktiviert ist (s. bei Programme und Funktionen -> Windows-Funktionen aktivieren oder deaktivieren) und MS wohl wichtige Updates bietet und installieren lässt, wenn sie nicht erforderlich sind.
     
  5. pefo

    pefo Erfahrener Benutzer

    Dabei seit:
    14.12.2009
    Beiträge:
    10.897
    Zustimmungen:
    2
    Version:
    W7 Enterprise x64
    System:
    AMD Phenom II X4 3,2 GHz - 8GB Ram - 8TB HD
    .NET ist ein "aufbauendes" System. Es wird Probleme geben wenn 3.5.1 fehlt!

    lg
     
  6. #6 Unregistriert-CK, 01.10.2010
    Unregistriert-CK

    Unregistriert-CK Guest

    Genau.
    Womit mein Zweifel bestätigt ist und die Antwort auf die hier gestellte Frage lauten muss, dass das wichtige Sicherheitsupdate für 3.5.1 dann auch installiert werden sollte.
    Gruß
    CK
     
  7. #7 Unregistriert, 01.10.2010
    Unregistriert

    Unregistriert Guest

    Hmm, also doch.

    Nun ja, dann flott installieren.
    Besten Dank für die Klarstellung pefo.
     
Thema: .NET Framework 3.5.1 Update für Version 4 nötig?
Besucher kamen mit folgenden Suchen
  1. net framework 3.5.1

    ,
  2. .net framework 3.5.1

    ,
  3. net framework 3.5.1 windows 7

    ,
  4. framework 3.5 oder 4,
  5. .net framework 3.5.1 windows 7,
  6. net framework 4 nötig,
  7. net framework 4 notwendig,
  8. sicherheitsupdate für microsoft .net framework 3.5.1 unter windows 7 fehlgeschlagen,
  9. .net 3.5.1,
  10. .net framework 3.5 4,
  11. net framework 4 und 3.5,
  12. .net framework 3.5 oder 4,
  13. framework 3.5 und 4,
  14. .net 4 3.5,
  15. framework 3.5.1,
  16. net framework notwendig,
  17. net framework 4 oder 3.5,
  18. sicherheitsupdate für .net framework 3.5.1,
  19. .net framework 4 3.5,
  20. net framework 3.5.1 xp,
  21. net framework 3.5 4,
  22. updating .net 3.5 to 4.0,
  23. net 3.5.1,
  24. net framework 3.5 oder 4,
  25. sicherheitsupdate für microsoft .net framework 3.5.1 unter windows 7
Die Seite wird geladen...

.NET Framework 3.5.1 Update für Version 4 nötig? - Ähnliche Themen

  1. NET Framework Qualitätsrollup Update kann nicht installiert werden - WIN 7 SP1 64bit

    NET Framework Qualitätsrollup Update kann nicht installiert werden - WIN 7 SP1 64bit: Hi zusammen, auch ich habe das Problem, dass das Update für NET Framework nicht installiert werden kann. Fehlercode 666 Update KB4471987...
  2. Update/Installation .Net Framework fehlgeschlagen 0x80070643 1603

    Update/Installation .Net Framework fehlgeschlagen 0x80070643 1603: Hallo zusammen, leider ist das letzte Update für .Net Framework mit Code 66A fehlgeschlagen. Daraufhin habe ich diverse durch Microsoft...
  3. NET Framework Update wieder mal mit Code 66A nicht installierbar

    NET Framework Update wieder mal mit Code 66A nicht installierbar: Wie im Thema erwähnt: Das Update von 05.18 wird mit Code 66A abgebrochen. Im Netz werden viele Hilfen angeboten. Vom kompletten Entfernen aller...
  4. .Net Framework Update wird nicht installiert

    .Net Framework Update wird nicht installiert: Hallo, habe schon alles ausprobiert was mir vorgeschlagen wurde. habe es mit einem von Microsoft erstellen reapair tool versucht erfolglos....
  5. Update: Microsoft .NET Framework 4.7 für Windows 7 und Windows Server 2008 R2 für x64...

    Update: Microsoft .NET Framework 4.7 für Windows 7 und Windows Server 2008 R2 für x64...: Hallo, das letzte Update versucht seit Tagen sich zu installieren: "Microsoft .NET Framework 4.7 für Windows 7 und Windows Server 2008 R2 für...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden