MSI MS-7125 - Hersteller bietet keine Treiber an

Diskutiere MSI MS-7125 - Hersteller bietet keine Treiber an im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Ich nutze schon längere Zeit ein MSI-Mainboard, das 64-Bit-Systeme unterstützt. "Open SuSE 42.1 Leap" läuft tadellos, aber ich bekomme da mein...

  1. #1 diophantus, 23.11.2016
    diophantus

    diophantus Neuer Benutzer

    Dabei seit:
    23.11.2016
    Beiträge:
    5
    Zustimmungen:
    0
    Version:
    Home Premium 64-Bit
    System:
    DualCore AMD 64 3800+ MSI Neo8
    Ich nutze schon längere Zeit ein MSI-Mainboard, das 64-Bit-Systeme unterstützt.
    "Open SuSE 42.1 Leap" läuft tadellos, aber ich bekomme da mein DVB-T-Karte nicht zum Laufen, obwohl es gehen soll.

    Ich finde im Web nur massenhaft user-Anfragen, wie meine. Doch nirgends eine Lösung.

    Unter "Windows XP pro" als gehackte Embedded-Version läuft soweit alles. Aber es nutzt nicht die gesamte Performance des PC.
    Ferner ist es ja nicht mehr ratsam, damit ins Web zu gehen. Doch dafür soll der PC auch taugen, ohne jedes Mal Linux hochzufahren.

    Leider kann ich momentan und die nächsten Monate mir kein neueres Mainboard kaufen.

    Ich weiss, dass z.B. das "Asrock 939A785GMH" und andere 939-DualCoder PC anderer Hersteller auch unter Windows 7 voll unterstützt werden. Dementsprechend teuer sind sie auch in eBay, obwohl das BIOS und andere Komponenten teilweise schon vor 10 Jahren "copyright" nachweisen und bis vor 4 Jahren noch als ausgelaufene Neuware im Handel waren.

    Das hier vorhandene "MS-7125 V. 3.0" mit dem letzten BIOS-Update soll sogar - was sich unter XP und Linux überzeugend zeigt - deutlich schneller sein. Es stimmt wirklich!
    Bin ja kein Gamer, sondern Normalanwender!

    Ich kenne neure PC, die dagegen nervenraubend langsam laufen aber auch schon Windows 10 als 64-Bit haben.
    Nun bietet der Herstelle keine Windows-7-Treiber an. Der Support stößt sich daran, dass das Mainboard für Windows 7 nicht zugelassen sei.

    Aber wie viele Nutzer haben ein Mainboard, das auch nicht für Windows 7 zugelassen ist, aber wo die Besitzer für jeden Chip einen Treiber vom Hersteller fanden und es tadellos läuft!

    Im PC ist jetzt eine 3. Festplatte mit einem vorinstallierten "Windows 7 home premium 64 Bit" eingebaut und noch einmal nachaktiviert. Die generischen Treiber unterstützen leider keinen Audio-Chip und die anderen Komponenten eben nur mit den generischen Nottreibern von Windows 7.
    Trotzdem arbeitet der PC sehr schnell.

    Der Support empfahl mir, unter dem Geräte-Manager die Hardware-Ident's herauszukopieren und direkt im Web zu suchen.

    Dabei gerate ich auf "faule" Seiten mit kostenpflichtigen automatischen Driver-Updates.
    Damit meine ich Ähnliche Seiten, wie DriverWhiz (Das hasse ich ja! Das ist ja so eine dubiose Seite!)

    Hat aber jemand Erfahrung damit, wie man sich den Treibersatz selbst zusammenstellt und in welcher Reihenfolge der Komponenten man das Treiberupdate machen sollte?
     
  2. Papa77

    Papa77 Erfahrener Benutzer

    Dabei seit:
    20.11.2012
    Beiträge:
    316
    Zustimmungen:
    10
    Version:
    Win7 Home Premium 64bit , Win10 Pro 64bit , Linux ,Win XP Sp3
    System:
    AMD FX6300, 3.50GHz,AM3+, GIGABYTE GA-970-G1, 16 GB DDR3 RAM, SAPPHIRE PULSE RX 560 4Gb GDDR5
    eigentlich mußt du nur rausbekommen was für'n chipsatz du drauf hast dann kannst du direkt bein chiphersteller guggen
    bei MSI-boards sind meistens AMD chips drauf
    ich selbst hab ein altes gigabyte board under win7 laufen mit den dazugehörigen treibern
     
  3. #3 diophantus, 24.11.2016
    Zuletzt bearbeitet: 24.11.2016
    diophantus

    diophantus Neuer Benutzer

    Dabei seit:
    23.11.2016
    Beiträge:
    5
    Zustimmungen:
    0
    Version:
    Home Premium 64-Bit
    System:
    DualCore AMD 64 3800+ MSI Neo8
    Ja, ich kann mir denken, dass es ein "Gigabyte GA-K8NS-Ultra-939" oder eines der "... NSC.."-Serie ist.
    Das hatte ich früher auch. Doch für diesen Chipsatz ist es leichter, Treiber zu finden.
    Nur eben, ich habe den ganzen Tag keine Zeit dafür, bin so eingespannt und gefordert oder gar überfordert. "Was ich nicht mache, macht keiner!"
    So kann ich nur wenig Zeit dafür aufbringen und hoffen, doch noch irgendwo eine gebündelte Antwort zu finden. Das ist nach dem Motto: Ich muss ja das Rad nicht zweimal erfinden. Und wer es raus hat, hat sich die Müher auch dafür gemacht, dass ein Anderer nicht lange suchen muss.
    Ich habe früher auch freiwillig viel geschrieben und Auskünfte gegeben. Aber das ist nun leider nicht mehr möglich.

    Leider gelingt es mir nicht, die unter Linux YaST gewonnene Hardwareinfo hochzuladen. PDF geht nicht, Einfügen geht nicht ... weiß nicht, wie ich es machen soll. RTF-Format und pdf verfügbar.
     
  4. Papa77

    Papa77 Erfahrener Benutzer

    Dabei seit:
    20.11.2012
    Beiträge:
    316
    Zustimmungen:
    10
    Version:
    Win7 Home Premium 64bit , Win10 Pro 64bit , Linux ,Win XP Sp3
    System:
    AMD FX6300, 3.50GHz,AM3+, GIGABYTE GA-970-G1, 16 GB DDR3 RAM, SAPPHIRE PULSE RX 560 4Gb GDDR5
    hallo mach win xp drauf wenn du noch hast und wenn das geschehen nimm cpu-id oder speccy oder ähnliche tools damit kennst du die hartware auslesen danach weist was du fürn chipsatz drauf hast und kannst danach die treiber suchen
    oder du lädst dir bei msi das live update runder damit kannste es auch versuchen
     
  5. #5 ungarnjoker, 24.11.2016
    ungarnjoker

    ungarnjoker Erfahrener Benutzer

    Dabei seit:
    24.04.2012
    Beiträge:
    1.004
    Zustimmungen:
    16
    Version:
    Home Premium
    System:
    Verschiedene
    Zuerstmal solltest Du herausfinden, wer für das Board verantwortlich zeichnet. Das ist nicht immer der Produzent, sondern in diesem Fall ein OEM (Fujitsu-Siemens?). Wenn Du das Bord nicht aus einem FJS-Rechner ausgebaut hast, sondern von einem Händler, mußt Du Dich wegen passender Treiber an den wenden. Und wenn Du dann erfolgreich warst, fängst Du mit der Installation des Chipsatztreibers an. Der ist die Verbindungsstelle zum Betriebssystem. Erst danach kannst Du alle anderen Treiber installieren.
     
Thema: MSI MS-7125 - Hersteller bietet keine Treiber an
Besucher kamen mit folgenden Suchen
  1. Micro star ms 7125 mainboard treiber

    ,
  2. SUSe LEap MSI MS 7125

Die Seite wird geladen...

MSI MS-7125 - Hersteller bietet keine Treiber an - Ähnliche Themen

  1. Windows 7 auf MSI MPG Z390I Gaming

    Windows 7 auf MSI MPG Z390I Gaming: Hallo, hat jemand schon versucht Windows 7 auf einem Z390 Board zu installieren? Bei mir funktionieren leider keine Maus oder Keyboard. Habe schon...
  2. Ich kann kein Spiel(Angry Bird) starten, msi. exe fehlt

    Ich kann kein Spiel(Angry Bird) starten, msi. exe fehlt: Ich kann kein Spiel(Angry Bird) starten, msi. exe fehlt
  3. Windows 7 Installieren auf MSI GP72VR 7RF Leopard Pro

    Windows 7 Installieren auf MSI GP72VR 7RF Leopard Pro: Ich habe seit einigen Tagen auch Monate versucht Windows 7 auf meinem MSI Gaming Laptop zu installieren jedoch ohne Erfolg. Kann mir jemand...
  4. Motherbord MSI H110M Pro-VD

    Motherbord MSI H110M Pro-VD: Hallo zusammen, ich beabsichtige in absehbarer Zeit die Anschaffung eines neuen PC. Ich habe da etwas gefunden mit einem Motherbord MSI H110M...
  5. iTunes findet "6464.msi" nicht

    iTunes findet "6464.msi" nicht: Ich kann den iTunes nicht aktualisieren und auch nicht deinstallisieren, da jedes Mal die Fehlermeldung kommt, dass das Installationpaket 6464.msi...