Mikro wird nicht mehr erkannt

Diskutiere Mikro wird nicht mehr erkannt im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Ich habe ein Set des Mikrofons t.bone SC-450 plus Preamp swissonic MP101 in Betrieb. Hat bisher tadellos funktioniert. Lief nach Umstellung auf...

  1. nu_

    nu_ Erfahrener Benutzer

    Dabei seit:
    03.01.2011
    Beiträge:
    116
    Zustimmungen:
    1
    Version:
    Windows 7 Pro
    System:
    Intel DP67BG mit i7-2600; Quadro 2000; 12 GB RAM; SSD240
    Ich habe ein Set des Mikrofons t.bone SC-450 plus Preamp swissonic MP101 in Betrieb. Hat bisher tadellos funktioniert. Lief nach Umstellung auf Win7-64bit vorübergehend fehlerfrei auf dem rechten Kanal des Onboard-Sounds eines MoBo DP67BG, weil für die vorhandene Soundkarte Marian Trace8 noch kein 64bit-Treiber verfügbar ist.
    Ich musste den Preamp-Ausgang nun aus bestimmten Gründen auf den linken Kanal umstecken, was Windows dazu veranlasste, das Mikro nicht mehr zu erkennen - auch dann nicht, wenn ich es wieder auf den rechten Kanal zurücksteckte.

    Systemsteuerung -> Sound -> Aufnahme
    zeigt in erster Position
    Mikrofon
    2-High Definition Audio-Gerät
    Nicht angeschlossen

    und -> Eigenschaften von Mikrofon
    -> Eigenschaften
    Registerkarte Allgemein
    Gerätestatus
    Das Gerät arbeitet einwandfrei

    Gibt es da irgendwelche ähnlichen Erfahrungen plus Lösungsvorschläge?
     
  2. Sebi94

    Sebi94 Erfahrener Benutzer

    Dabei seit:
    05.07.2010
    Beiträge:
    3.015
    Zustimmungen:
    0
    Version:
    Professional x64
    System:
    Gigabyte GA-Z87-UDH3, Intel Core i7 4770k, 2x8 GB DDR3 2400 MHz G.Skill RAM, 240 GB SanDisk SSD
    Hallo!

    Suche über die Start-Indexleiste den "Geräte-Manager" und öffne diesen... Unter "Audio-,..." findest du dein Headset... Deinstalliere es mit Hilfe des Rechtsklicks.

    Entferne das Headset vom PC und starte den PC neu!

    Stecke das Headset an... Jetzt sollte es erneut erkannt und installiert werden. Falls nicht: Geräte-Manager öffnen und ganz oben auf den Knopf "Nach geänderter Hardware suchen" klicken.
     
  3. nu_

    nu_ Erfahrener Benutzer

    Dabei seit:
    03.01.2011
    Beiträge:
    116
    Zustimmungen:
    1
    Version:
    Windows 7 Pro
    System:
    Intel DP67BG mit i7-2600; Quadro 2000; 12 GB RAM; SSD240
    Hallo Sebi94,
    entschuldige bitte, dass ich so lange nicht reagiert habe. Ich hatte mich darauf verlassen, dass ich per Mail über eingehende Antworten informiert werde. Das scheint hier nicht zu erfolgen. Ich habe auch in den persönlichen Einstellungen nach diesbezüglichen Möglichkeiten gefahndet und nichts gefunden. Genau wie ich hier die Voransicht vermisse.
    Also nun zur Sache. Ein Preamp ist ein Vorverstärker, den bestimmte Mikrofontypen benötigen, um ein ordentliches Signal abzugeben. Vom Eingang der Soundkarte (oder wie in meinem Fall Motherboard) aus gesehen ist es deshalb ein Vorverstärker. Hat aber nichts mit Headset zu tun. Da das "Gerät" nicht erkannt wird, zeigt es auch der Gerätemanager nicht an. Egal, ob ich es anstecke oder abziehe. Die denkbar einfachste Lösung wäre, dass die Buchse am MoBo eine Macke hat. Aber wieso sagt er dann immer im Gerätestatus "Das Gerät arbeitet einwandfrei" - egal ob angesteckt oder abgezogen? Das war eigentlich der Kern der Frage.
    Na gut, wir werden es nicht ergründen. Ich hab mir gestern eine 64bit-fähige Soundkarte für 180 Euro bestellt. Die hat auch ordentliche Eingänge. Da wird das Problem ausgestanden sein. Das MoBo ausbauen und reklamieren scheint mir doch zu aufwändig.
    Danke trotzdem für die Unterstützung.
     
  4. Sebi94

    Sebi94 Erfahrener Benutzer

    Dabei seit:
    05.07.2010
    Beiträge:
    3.015
    Zustimmungen:
    0
    Version:
    Professional x64
    System:
    Gigabyte GA-Z87-UDH3, Intel Core i7 4770k, 2x8 GB DDR3 2400 MHz G.Skill RAM, 240 GB SanDisk SSD
    Kein Problem! :)
    Du solltest automatisch eine E-Mail Benachrichtung vom Forum erhalten, sobald du einen neuen Thread (wie das hier) eröffnest oder wenn du über die Themenoptionen den Thread abbonierst. Möglicherweise hat dein E-Mail Konto dieses "E-Mail Benachrichtigungs-Abbo" geblockt und als Spam oder derartiges gemeldet...

    Okay. :eek::confused:
    Der Hinweis "Das Gerät arbeitet einwandfrei." bedeutet nur soviel wie "es funktioniert und hat keinerlei Fehler/Probleme/falsche Updates bzw. Softwares". Diese Meldung sollte auch dann da stehen, wenn das Gerät entfernt ist. Schließlich sollte sich der Zustand nicht ohne Grund einfach ändern und falls doch, sollte sich die Meldung abändern. Anscheinend hast du keine Probleme.

    Es kann sein, dass Windows das Gerät zwar erkannt hat und damit auch keine Probleme hat. Aber es kann sein, dass er es nicht verwenden kann, weil es inkompatibel ist oder du noch keine zusätzliche und notwendige Software installiert hast.

    Wie zum Beispiel bei meiner Maus... Die hat eine Funktionstaste, wo ich in 3 Modis wechseln kann. Jeder Modi ist frei programmierbar. Also ich kann auf jede der 5 Tasten einen beliebigen Befehl programmieren und dieser wird dann ausgeführt, wenn ich diese Taste im entsprechenden Modus klicke. Wenn du die Maus einsteckst, installiert Windows den Standardtreiber und die "Maus funktioniert auch einwandfrei", jedoch funktioniert kein Befehl, da du die notwendige Software nicht installiert hast und eventuell ein paar Treiber fehlen. Zudem müssen den Tasten auch irgendwie etwas zugewiesen werden. Hier gibt´s zum Beispiel "Profil-Dateien", die das speichern und dann auch zum Ausführen ermöglichen. Das muss alles vorhanden sein, erst dann funktioniert die Maus auch richtig! Aber ohne diese zusätzlichen Treiber/Softwares funktioniert die Maus auch einwandfrei, da man sie ja verwenden kann und Windows einen Standardtreiber gefunden hat.

    Das war jetzt viel zu meiner Maus, aber ich hoffe du hast es anhand dieses Beispiels verstanden, was dieser "Hinweis" bedeutet. :)

    Okay... Dann viel Spaß mit deiner 180 € teuren Soundkarte. :D
     
  5. nu_

    nu_ Erfahrener Benutzer

    Dabei seit:
    03.01.2011
    Beiträge:
    116
    Zustimmungen:
    1
    Version:
    Windows 7 Pro
    System:
    Intel DP67BG mit i7-2600; Quadro 2000; 12 GB RAM; SSD240
    Hallo Sebi!
    Wie kann Windows aber feststellen, dass das Gerät einwandfrei arbeitet, wenn es gar nicht angesteckt ist? ? ?
    Gut, es hat lange genug problemlos mit ihm zusammengearbeitet, es erinnert sich wahrscheinlich mit Freude daran und es steht auch noch in der Nähe, vielleicht sieht es das Ding noch. So ein Bisschen aus den Augenwinkeln.:eek:
    Aber andererseits hat es gesagt, dass es das Mikro nicht erkennt. Sollte ich ihm vielleicht eine Brille kaufen? Vielleicht erkennt es Windows dann besser?
     
  6. Sebi94

    Sebi94 Erfahrener Benutzer

    Dabei seit:
    05.07.2010
    Beiträge:
    3.015
    Zustimmungen:
    0
    Version:
    Professional x64
    System:
    Gigabyte GA-Z87-UDH3, Intel Core i7 4770k, 2x8 GB DDR3 2400 MHz G.Skill RAM, 240 GB SanDisk SSD
    Hehe... :D

    Es kann auch einfach nur sein, dass deine Treiber und alles einwandfrei nach Windows funktionieren, aber nach dem Prinzip, wie es gehen sollte, eben nicht funktioniert.

    Ich würde einfach die Treiber und Software deinstallieren/löschen und den PC neustarten und dann nochmal alles was dazugehört und notwendig ist neu installieren...
     
Thema: Mikro wird nicht mehr erkannt
Besucher kamen mit folgenden Suchen
  1. mikrofon wird nicht mehr erkannt

    ,
  2. windows 7 mikrofon nicht verfügbar

    ,
  3. mikrofon nicht verfügbar

    ,
  4. mikrofon nicht verfügbar windows 7,
  5. mikro wird nicht mehr erkannt,
  6. mikrofon wird plötzlich nicht mehr erkannt,
  7. mikrofon nicht angeschlossen windows 7,
  8. mikrofon wird nicht erkannt win7,
  9. usb mikrofon wird nicht erkannt,
  10. windows 7 mikrofon wird nicht erkannt,
  11. win7 mikrofon nicht verfügbar,
  12. t.bone sc450 usb treiber,
  13. mikrofon wird nicht erkannt windows 7,
  14. mikrofon plötzlich nicht mehr erkannt,
  15. mikro wird plötzlich nicht mehr erkannt,
  16. mikrofon nicht mehr erkannt,
  17. sc450usb treiber,
  18. usb mikrofon nicht erkannt ,
  19. mikrofon wird nicht erkannt,
  20. t.bone sc 450 windows 7,
  21. mikrofon high definition audio gerät treiber,
  22. tbone sc450 windows 7,
  23. micro wird nicht mehr erkannt,
  24. windows 7 mikro nicht erkannt,
  25. treiber mikrofon
Die Seite wird geladen...

Mikro wird nicht mehr erkannt - Ähnliche Themen

  1. Ext. Mikro testen

    Ext. Mikro testen: Hallo, wie kann ich ein externes Mikro testen, ohne SKYPE laden zu müssen?
  2. Externes Mikrofon wird von Windows 7 nicht erkannt - Konflikt mit dem internen Mikro

    Externes Mikrofon wird von Windows 7 nicht erkannt - Konflikt mit dem internen Mikro: Hallo zusammen, ich bräuchte bitte einen Rat, wie ein externes Mikrofon, das mittels Klinkenstecker an den Laptop angeschlossen wurde, von...
  3. Frontpanel Mikro funktioniert nicht

    Frontpanel Mikro funktioniert nicht: Hallo, nachdem ich mir einen neuen pc zusammengebastelt und win 7 (vorher xp) installiert habe, tat mein mikrofonanschluss an meinem front...
  4. Soundkarte als Mikro

    Soundkarte als Mikro: Hallo ich habe mir einen musik Visualierer geholt und dieser visualisiert das standartmikro. ich habe im internet erfahren, das wenn ich bei den...
  5. Mikro funktioniert nicht

    Mikro funktioniert nicht: Hallo, ich habe die Treiber für das Mikrofon installiert, es wird bei den Aufnahmegeräten angezeigt und die kleine Leiste für den Ton neben dem...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden