Metin2 - Windows 7 64 bit, Metin2 friert immer ein.

Diskutiere Metin2 - Windows 7 64 bit, Metin2 friert immer ein. im Windows 7 Spiele Forum im Bereich Windows 7; Hallo Liebe Com, ich habe mir am Freitag einen neuen PC geholt. Dort is Windows 7 Home Pemium installiert. Ich habe mir daraufhin sofort...

  1. #1 Unregistriert, 31.05.2010
    Unregistriert

    Unregistriert Guest

    Hallo Liebe Com,


    ich habe mir am Freitag einen neuen PC geholt. Dort is Windows 7 Home Pemium installiert.
    Ich habe mir daraufhin sofort Metin runtergeladen .
    Nach einiger zeit Metin Spielen friert plötzlich der Bildschirm ein und ich kann nichts machen.
    Muss immer PC neustarten und dies passiert immer.
    Wenn ich darauf hin in die Ereignisanzeige schaue steht dort Windows wurde unerwartet heruntergefahren mehr aber nicht.
    Es wäre echt nett wenn mir einer Weiterhelfen könnte.

    Mfg - Tom
     
  2. #2 Unregistriert, 31.05.2010
    Unregistriert

    Unregistriert Guest

    Ich bitte um eine schnelle Antwort.. Danke =)


    Mfg - Tom
     
  3. #3 NoName0, 31.05.2010
    NoName0

    NoName0 Erfahrener Benutzer

    Dabei seit:
    25.02.2010
    Beiträge:
    150
    Zustimmungen:
    0
    Version:
    Ultimate 64-bit
    System:
    Packard Bell BV RC415 | Intel Pent. E5400 @ 2.7 GHz | 2 GB RAM | GeForce 9500GT // BALD: i7 + GTX570
    Hi,

    führe mal Metin2 als Administrator aus (Rechtsklick > als Administrator ausführen).

    Gruß
    Namenloser
     
  4. #4 Unregistriert, 01.06.2010
    Unregistriert

    Unregistriert Guest

    Hey,
    Danke für die antwort, habe ich leider schon gemacht --> passiert das selbe.
    Hat sonst noch wer eine lösung?

    danke schonmal.


    Mfg - Tom
     
  5. #5 NoName0, 03.06.2010
    NoName0

    NoName0 Erfahrener Benutzer

    Dabei seit:
    25.02.2010
    Beiträge:
    150
    Zustimmungen:
    0
    Version:
    Ultimate 64-bit
    System:
    Packard Bell BV RC415 | Intel Pent. E5400 @ 2.7 GHz | 2 GB RAM | GeForce 9500GT // BALD: i7 + GTX570
    Hi,

    aktualisiere deine Treiber.

    Gruß
    Namenloser
     
  6. #6 lexeaus, 03.06.2010
    lexeaus

    lexeaus Erfahrener Benutzer

    Dabei seit:
    13.11.2009
    Beiträge:
    308
    Zustimmungen:
    0
    Oder vielleicht im Kompatibilitätsmodus das Spiel betreiben. Vielleicht hilft das auch :)

    (Rechtsklick auf die .exe & Kompatibilität & da halt dann Win XP SP3 o.ä. auswählen)
     
  7. #7 Unregistriert, 03.06.2010
    Unregistriert

    Unregistriert Guest

    Heey,
    danke für die Antworten.
    Ich habe bereits die Treiber für die Grafikkrarte und für den Chipsatz installiert.
    Muss ich sonst noch welche installieren?
    Das mit dem Kompalaitätsmodus werde ich gleich mal Probieren.
    Danke schonmal für die Antworten.


    Mfg - Tom
     
  8. #8 Unregistriert, 04.06.2010
    Unregistriert

    Unregistriert Guest

    Unter dem KompatibilitätsModus will er Metin nicht starten.
    Also gehts auch nicht.
    Hat sonst noch wer eine Lösung?
    Danke schonmal im vorraus.
    Mfg - Tom
     
  9. rossy

    rossy Benutzer

    Dabei seit:
    11.02.2010
    Beiträge:
    54
    Zustimmungen:
    0
    Version:
    Win 7 Ultimate
    Soweit ich weiß ist dies ein bekanntes Problem und es gibt glaube ich auch einen Patch dafür. Geh mal auf die Hauptseite und suche mal dort.


    Gruß Rossy
     
  10. #10 Unregistriert, 05.06.2010
    Unregistriert

    Unregistriert Guest

    Danke Rossy,

    ich habe schonmal auf der HauptSeite und im Forum geschaut.
    Bin dort leider nicht fündig geworden.
    Wenn du mir vielleicht einen Link geben könntest wo du das gesehen hast?
    Ich werder auch nochmal schauen.
    Danke für deine Hilfe.


    Mfg - Tom
     
  11. rossy

    rossy Benutzer

    Dabei seit:
    11.02.2010
    Beiträge:
    54
    Zustimmungen:
    0
    Version:
    Win 7 Ultimate
    Sorry habe nur davon mal gelesen aber ich habe das hier gefunden eventuel hilft es dir.


    " how to metin2 auf win7 spielenhallo erst mah ich habe mir win7 gekauft und bin darauf gekommen das man auf win7 nicht metin2 spielen kan ohne vorarbeid es gibt einiges das man machen muss leider

    und zwar:

    1) ihr ladet euch metin2 neu herunter

    2) ich geht auf den ordner metin2_germany oder wie er auch bei euch heist

    3)ich markiert alles was im ordner ist

    4) rechtsklick/freigeben für dan auf Heimnetzgruppe (lesen/schreiben) (nicht heimnetzgruppe (lesen)

    5)patch´s machen

    6)spaß haben

    mfg Mania1

    ps:das gleiche bei privat servern wen es beim ersten mah nicht geht "

    ( Quelle [Howto]play metin2 mit Win7 )
     
  12. #12 Unregistriert, 06.06.2010
    Unregistriert

    Unregistriert Guest

    Ich versteh den 4. Punkt ned.
    oO der hat nen schlechtes deutsch also ned du rossys sondern der typ der das geschrieben hat.


    Mfg - Tom
     
  13. #13 NoName0, 07.06.2010
    NoName0

    NoName0 Erfahrener Benutzer

    Dabei seit:
    25.02.2010
    Beiträge:
    150
    Zustimmungen:
    0
    Version:
    Ultimate 64-bit
    System:
    Packard Bell BV RC415 | Intel Pent. E5400 @ 2.7 GHz | 2 GB RAM | GeForce 9500GT // BALD: i7 + GTX570
    Hi,

    zu Punkt 4 war das gemeint:
    [​IMG]

    Also Rechtsklick auf den Ordner Freigeben für > & Heimnetzgruppe (Lesen/Schreiben) auswählen.

    Gruß
    Namenloser
     
  14. xD1

    xD1 Erfahrener Benutzer

    Dabei seit:
    19.03.2010
    Beiträge:
    115
    Zustimmungen:
    0
    bei mir klapps auch ohne mühevolle anleitung...einfach in Kompatiblitätsmodus ausführen
     
  15. #15 Unregistriert, 07.06.2010
    Unregistriert

    Unregistriert Guest

    @ xD1
    du weißt GARNICHT was mein Problem ist.
    Ich habe alles versucht .
    Tut sich garnichts.
    Hab das auch schon Freigegeben.
    Und xD1.
    Vllt hab ich ja auch ein anderes Prob wie du.
    Also bitte leise sein, wenn man keine Ahnung hat was los ist Okay?


    Sorry das musste jetzt mal sein.

    Hat sonst noch wer eine Lösung.
    Bin sehr dankbar über JEDEN Vorschlag.


    Mfg - Tom
     
  16. xD1

    xD1 Erfahrener Benutzer

    Dabei seit:
    19.03.2010
    Beiträge:
    115
    Zustimmungen:
    0
    also ich hätte eine lösung...
    hier kannst du dir kostenlos und legal den xp mode runterladen:
    Windows XP Mode - Download

    also...keine sorge es ist nicht nur für windows 7 ultimate und professional...
    nun lade dir VirtualBox herunter:
    Downloads - VirtualBox

    also nun mache einen neuen Virtuellen PC und leg das XP Image ein...nimm aber nich VM Player oder Virtual PC weil die überprüfen ob du auch die Prof oder Ultimate version hast...nun nur noch Metin 2 installieren und fertig

    P.S wenn du eine XP CD und einen Key nimm das...funktioniert besser...ich hatte das selbe Prob wie du mit Warcraft II...xD
     
  17. #17 Unregistriert, 10.06.2010
    Unregistriert

    Unregistriert Guest

    Hey,
    habe alles probiert klappt auch nicht.
    Friert immer wieder ein.
    Hat sonst noch wer eine Lösung?
    Wäre echt nett.
    Sonst muss ich den PC wohl zu Alienware einschicken.

    Mfg - Tom


    Ps: Bin sehr dankbar über jede Hilfe.
    Danke, :)
     
  18. #18 Unregistriert, 11.06.2010
    Unregistriert

    Unregistriert Guest

    Schade,
    dann kann ich das einschicken ja nicht verhindern.

    Aber trotzdem danke an alle Helfer, und einen fetten THX.


    Mfg - Tom



    PS: Ich hab immer noch ein offenes Ohr für jede Hilfe.

    ;)
     
Thema: Metin2 - Windows 7 64 bit, Metin2 friert immer ein.
Besucher kamen mit folgenden Suchen
  1. metin2 64 bit

    ,
  2. metin2 64 bit download

    ,
  3. metin2 64bit

    ,
  4. metin2 windows 7 64 bit,
  5. metin2 windows 7,
  6. metin 2 64 bit,
  7. metin2 download 64 bit,
  8. metin2 friert ein,
  9. metin2 win7 64bit,
  10. metin2 bild friert ein,
  11. metin 64 bit,
  12. warcraft 2 windows 7 64bit,
  13. metin2 friert,
  14. metin2 für windows 7,
  15. Metin2 win7 64 bit,
  16. windows 7 64 bit metin2,
  17. metin2 ,
  18. metin2 windows 7 x64,
  19. metin2 mit 64 bit windows 7,
  20. metin2 download windows 7,
  21. metin2 bild friert,
  22. metin2 x64,
  23. metin2 für windows 7 64 bit,
  24. metin2 win7,
  25. 64 bit metin2
Die Seite wird geladen...

Metin2 - Windows 7 64 bit, Metin2 friert immer ein. - Ähnliche Themen

  1. [Windows-7-XP-Mode; Exe]Kann Datei nicht installieren

    [Windows-7-XP-Mode; Exe]Kann Datei nicht installieren: Hallo, an anderer Stelle habe ich von meinem Treiber-Problem berichtet. Meine Idee war nun, dem Setup-Programm XP nicht nur vorzugaukeln, sondern...
  2. [Windows 7] Treiberinstallation scheitert am Setup-Programm von ASUS

    [Windows 7] Treiberinstallation scheitert am Setup-Programm von ASUS: Hallo, ich habe gebraucht ein älteres Mainboard von ASUS (A8R-MVP) gekauft, weil ich die PCI-Slots brauche. Neuere Boards haben die nicht, nur...
  3. Win 7 Support verlängern, welches Antivirus

    Win 7 Support verlängern, welches Antivirus: Hallo, leider wird es ja im Januar einstellt, also keine Sicherheitsupdates mehr, gibts da vielleicht ein Registry Trick, wie damals bei Win XP ?...
  4. welche Vorteile hat eine 4Kern-CPU bei W7/64?

    welche Vorteile hat eine 4Kern-CPU bei W7/64?: Beim rendern meiner Videos habe ich festgestellt, daß alle 4Kerne mit 100% arbeiten, je nach Größe des Videos entsprechend lange <30Minuten. Gibt...
  5. Windows 7 PC mit Windows 10 PC verbinden

    Windows 7 PC mit Windows 10 PC verbinden: Hallo! Aus softwaretechnischen Gründen muss ich meinen alten PC mit Windows 7 laufen lassen. Wie ich mitlerweile heraus gefunden habe läuft der...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden