Medion Notebook W-Lan Treiber installiert aber funktioniert nicht :(

Diskutiere Medion Notebook W-Lan Treiber installiert aber funktioniert nicht :( im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo, Habe ein Medion MD97300 Notebook, habe jetzt Windows 7 drauf installiert, nun habe ich das Problem das keine Treiber für...

  1. #1 uyanbekardes, 27.01.2010
    uyanbekardes

    uyanbekardes Neuer Benutzer

    Dabei seit:
    14.12.2009
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo,

    Habe ein Medion MD97300 Notebook, habe jetzt Windows 7 drauf installiert, nun habe ich das Problem das keine Treiber für Ethernet-Controller gefunden wurde, habe es mit Windows XP treiber versucht doch funktioniert es auch nicht.

    Nun habe ich ein externes USB Wlan Stick genommen vorübergehend, hoffe einer kann bei den Problem behilflich sein.

    Hier noch paar Infos aus Everest:
    Motherboard:
    CPU Typ Mobile AMD Turion 64 ML-32, 800 MHz (4 x 200)
    Motherboard Name Notebook MAM2120
    Motherboard Chipsatz ATI Radeon Xpress 200M, AMD Hammer
    Arbeitsspeicher 896 MB (PC2700 DDR SDRAM)
    BIOS Typ Insyde (02/17/06)
    Netzwerk:
    Modem In-Build Smart Link ALI AC '97 Modem



    Danke im Vorraus.


    MfG
     
  2. #2 opelmeister, 27.01.2010
    opelmeister

    opelmeister Erfahrener Benutzer

    Dabei seit:
    01.12.2009
    Beiträge:
    1.381
    Zustimmungen:
    0
    Version:
    Windows7 Professional 64bit
    System:
    Asus M5A99X, AMD PhenomII X4 965 BE, 8 GB DDR3 RAM Corsair XMS, ATI HD2600+, SyncMaster P2370
    Gehe mal in den Gerätemanager und klicke das WLan Gerät mit rechts an, gehe zu den Eigenschaften->Details Klicke in dem Rollmenü aif HardwareIDs.
    Kopiere die Zeilen und poste diese hier.

    Evtl. lässt sich ein aktualisierter Treiber finden. Wenn nicht muss der USB Stick weiter seinen Dienst verrichten.
     
  3. #3 uyanbekardes, 31.01.2010
    Zuletzt bearbeitet: 31.01.2010
    uyanbekardes

    uyanbekardes Neuer Benutzer

    Dabei seit:
    14.12.2009
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo, hab das Notebook wiede anbekommen,

    also die Zeilen sind wie folgt,

    PCI\VEN_1050&DEV_0033&SUBSYS_00331050&REV_00
    PCI\VEN_1050&DEV_0033&SUBSYS_00331050
    PCI\VEN_1050&DEV_0033&CC_020000
    PCI\VEN_1050&DEV_0033&CC_0200


    Im Gerätemanager steht das der Treiber erfolgreich installiert ist, aber es funkt wie gesagt nicht.
    WIFIKARTE: winboard w89c33 mpci 802.11

    MfG

    Hoffe den Treiber kann man auffinden.
     
  4. Rylox

    Rylox Erfahrener Benutzer

    Dabei seit:
    26.10.2009
    Beiträge:
    311
    Zustimmungen:
    1
    Version:
    Windows 7 Professional 64-Bit
    System:
    Asus X70ABseries
  5. #5 uyanbekardes, 01.02.2010
    uyanbekardes

    uyanbekardes Neuer Benutzer

    Dabei seit:
    14.12.2009
    Beiträge:
    9
    Zustimmungen:
    0
    Danke erstmal für die Antwort, doch da finde ich zu dem Medion Notebook MD97300 nur XP Treiber,

    doch das Problem ist FAST gelöst, unzwar habe ich bemerkt wenn man den Notebook hochfährt und anschließen auf Problembehebung unten rechts bei den Netzwerken geht dann werden die Einstellungen ect.. nochmal neu geladen dann funktioniert es , kann man beim systemstart nicht irgendetwas machen so dass er automatisch alle Netzwerkadaper bzw. die Problembehandlung durchgeht`?

    MfG
     
  6. #6 uyanbekardes, 01.02.2010
    uyanbekardes

    uyanbekardes Neuer Benutzer

    Dabei seit:
    14.12.2009
    Beiträge:
    9
    Zustimmungen:
    0
    Es besteht noch das Problem mit den Treiber der ist wie gesagt nicht 100% kompitabel findet auch nur wenig W-Lan netze(findet mein eigenes nicht aber das von Nachbarn) wenn ich mit meins verbinden möchte klappt die verbindung nicht.


    MfG
     
  7. Rylox

    Rylox Erfahrener Benutzer

    Dabei seit:
    26.10.2009
    Beiträge:
    311
    Zustimmungen:
    1
    Version:
    Windows 7 Professional 64-Bit
    System:
    Asus X70ABseries
    Deinstalliere mal den Treiber und starte Neu -> Bei mir hat es mal geklappt ansonsten musst du vieleicht einige Funktionen aktivieren.
     
Thema: Medion Notebook W-Lan Treiber installiert aber funktioniert nicht :(
Besucher kamen mit folgenden Suchen
  1. medion wlan treiber

    ,
  2. wlan treiber

    ,
  3. pciven_1050&dev_0033&subsys_00331050&rev_00

    ,
  4. medion laptop wlan funktioniert nicht,
  5. pciven_1050&dev_0033&subsys_00331050,
  6. wlan treiber medion,
  7. laptop wlan treiber installieren ,
  8. medion laptop wlan treiber,
  9. medion wlan treiber installieren,
  10. medion md 97300 wlan treiber,
  11. Medion 97300 treiber,
  12. md 97300 wlan,
  13. medion laptop wlan aktivieren,
  14. PCI\VEN_1050&DEV_0033&SUBSYS_00331050&REV_00,
  15. medion notebook treiber,
  16. md97300 treiber,
  17. medion md 97400 wlan treiber,
  18. medion notebook wlan funktioniert nicht,
  19. WLAN Treiber WIM 2120 windows 7,
  20. wlan medion notebook funktioniert nicht,
  21. medion treiber windows 7 wlan,
  22. medion md97300 treiber,
  23. medion notebook wlan geht nicht,
  24. medion mam2120 windows 7,
  25. pci ven_1050&dev_0033&subsys_00331050
Die Seite wird geladen...

Medion Notebook W-Lan Treiber installiert aber funktioniert nicht :( - Ähnliche Themen

  1. grosser Monitor für 2 Notebooks

    grosser Monitor für 2 Notebooks: Hallo, neben dem Win 7-Notebook (PackardBell TM 85) ist auch das Win 10-Notebook (acer VS-771) am Monitor angeschlossen. Win 10 verwende ich im...
  2. Nach Neuinstallation kein LAN-Treiber mehr vorhanden

    Nach Neuinstallation kein LAN-Treiber mehr vorhanden: Hallo Ihr Lieben! Ich mußte das gesamte WIN7 neu installieren und hatte dabei noch einen Fehler im DVD-LW. Jetzt läuft zwar WIN 7 ,...
  3. Netzwerk(treiber?) stürtz ab

    Netzwerk(treiber?) stürtz ab: Hallo beisammen, Ich habe folgendes Problem. Aufgrund der Tatsache, dass die DLAN Teile ständig kaputt gehen, habe ich eine WlanKarte in den...
  4. nach hochfahren muß mtp-treiber neu installiert werden

    nach hochfahren muß mtp-treiber neu installiert werden: Hallo, seit ca. 2 Wochen habe ich dieses kleine Treiber Problem mit meinem Samsung Galaxy S8. Im Win7/64 Gerätemanager taucht dieses Symbol...
  5. Netzwerkcontroller Treiber nicht gefunden

    Netzwerkcontroller Treiber nicht gefunden: Hallo, ich habe ein Sony vaio SVF152C29M musste Festplatte austauschen, dann habe ich Windows 7 aufgespielt seid dem funktioniert die WLan...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden