Massenspeichercontroller Win7 Sony Vaio

Diskutiere Massenspeichercontroller Win7 Sony Vaio im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo liebe Forenmitglieder und Helfer. Ich bin total verzweifelt. :confused: Ich habe einen Sony Vaio VGN AR61M und auf dem war bis vor...

  1. #1 Tolstoi, 12.05.2014
    Tolstoi

    Tolstoi Neuer Benutzer

    Dabei seit:
    12.05.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Version:
    Win7 Professional
    Hallo liebe Forenmitglieder und Helfer.

    Ich bin total verzweifelt. :confused:
    Ich habe einen Sony Vaio VGN AR61M und auf dem war bis vor einigen WOchen noch Vista installiert.
    Jetzt habe ich auf Win7 Professional umgestellt. Leider habe ich das Problem, dass im Gerätemanger ein Massenspeichercontroller ein gelbes Dreieck hat. Soweit ich verstanden habe bedeutet dies, dass das Gerät nicht nutzbar ist.
    Ich habe gegoogelt und auch in etlichen Foren gesucht. Die meisten Lösungen sind derart, dass ein Treiber für den Kartenleser (Texas Instruments) installiert werden soll. Dies habe ich auf unterschiedliche Art und Weise probiert: ich habe versucht die inf Datei mit dem rechtsclick zu installieren. Jedoch sagt mir Win7, dass dieser Treiber für diese Art der Installation nicht vorgesehen ist. Bei dem Treiber gab es eine .exe Date, die ich auch versucht habe laufen zu lassen. Auch habe ich hierdurch nichts erreicht.
    Anschließend habe ich im abgesicherten Modus den Treiber im Gerätetreiber deinstalliert und versucht den durch die Foren vorgeschlagenen Treiber zu instalieren. Jedoch auch dies hat nicht gefunzt.
    Also habe ich dritte Variante ausgewählt und den Chipsatztreiber versucht des Vaio zu installieren. Auch dies hat leider nicht gefruchtet.

    Könnt ihr mir hierbei helfen?

    Vielen lieben Dank im Voraus.
     
  2. #2 WigaldOwning, 12.05.2014
    Zuletzt bearbeitet: 12.05.2014
    WigaldOwning

    WigaldOwning Neuer Benutzer

    Dabei seit:
    09.05.2014
    Beiträge:
    28
    Zustimmungen:
    0
    Version:
    Ultimate
    System:
    Mainboard MSI Z77A-G43, CPU Intel i5-3470, 8GB DDR3, GeForce 560Ti, WD Caviar Black 500GB
    Ist es der folgende Treiber den du runtergeladen hast?

    Sony : VGN-AR61M : Memory Card Reader Writer Driver

    Wenn nein hast du schon mal den falschen Treiber und solltest es mit dem von mir verlinkten probieren. Andernfalls, installiere ihn über den Gerätemanager. Dazu im Gerätemanager Rechtsklick auf die jeweilige, mit dem gelben Warndreieck versehene Hardware und "Treibersoftware Aktualisieren" auswählen, anschließend "Auf dem Computer nach Treibersoftware suchen" anklicken und dann den Pfad zu dem Ordner auf deiner Festplatte, in welchem der Treiber enthalten ist.

    MFG WigaldOwning

    PS. Der verlinkte Treiber ist eigentlich für Vista, sollte im Normalfall aber auch unter 7 laufen. Für 7 gibt es auf der Sony Seite keinen Treiber für deinen Cardreader.
     
  3. #3 Tolstoi, 12.05.2014
    Zuletzt bearbeitet: 12.05.2014
    Tolstoi

    Tolstoi Neuer Benutzer

    Dabei seit:
    12.05.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Version:
    Win7 Professional
    Hallo WigaldOwing,
    Danke für die schnelle Antwort. Das habe ich auch schon probiert. Wenn ich den Ordner auswähle in dem der Treiber gespeichert ist, dann kann ich diesen nicht installieren. Dann wird mir die Fehlermeldung rausgeworfen, zugriff verweigert.
    Oder liegt es an etwas anderem. Chipsatz Treiber auch ich schon aktualisiert.

    Viele Grüße und vielen Dank für die weitere Hilfe im Voraus.

    Ich habe alle Treiber im Zusammenhang mit dem Card Reader runtergeschmissen (im Geräte Manager) und den Massenspeichercontroller auch im abgesicherten Modus.Dann habe ich den Treber nochmals installiert über den Gerätemanager. Und wer sagts es funktionert.
    ABER leider nur im esrten Schritt. Im Gerätemanager wird alles sauber angezeigt. Jetzt erkennt Win7 zwar den Kartenleser aber wenn ich eine SD Karte reinstecke, zeigt mir Win7 an, dass er ein "andere Geräte" gefunden hat und darunter seht SD1 Device.
    Kennt jemand einen Treiber hierfür?
    Kann ich dann wieder wie bei Vista und XP die Speicherkarte als Medium im Explorer shene und nutzen?

    Vielen lieben Dank.
     
  4. #4 cardisch, 13.05.2014
    cardisch

    cardisch Erfahrener Benutzer

    Dabei seit:
    08.07.2010
    Beiträge:
    6.213
    Zustimmungen:
    31
    Version:
    Ultimate 64
    System:
    MSI 975x, Core2Quad Q6700, 4 GB RAM, Samsung SSD830 System SSD, 2*2TB & 2*1TB-HDD, AMD HD4870
    Guck mal im Gerätemanager nach deinem besagten Gerät, dann gehst du in die Details und stellst bei den Eigenschaften auf "Hardware-ID" um.
    Mit diesen Daten kannst du nach wirklich passenden Treibern suchen.
    Aber hüte dich vor Treiberupdatesoftware, die wird dir gerne bei einer solchen Suche untergejubelt.
    Guck primär auf den Webseiten des jeweiligen Herstellers des Gerätes selbst (also nicht Sony, sondern - in deinem Fall - Texas Instruments).
    Aber behalte IMMER im Hinterkopf: Es gibt Geräte, für die gibt es keine Treiber....
    Gruß

    Carsten
     
  5. #5 WigaldOwning, 13.05.2014
    WigaldOwning

    WigaldOwning Neuer Benutzer

    Dabei seit:
    09.05.2014
    Beiträge:
    28
    Zustimmungen:
    0
    Version:
    Ultimate
    System:
    Mainboard MSI Z77A-G43, CPU Intel i5-3470, 8GB DDR3, GeForce 560Ti, WD Caviar Black 500GB
    Wie sieht es denn in der Datenträgerverwaltung aus?

    Eventuell funktioniert es an sich, nur Windows hat dem Datenträger keinen Laufwerksbuchstaben zugewiesen.

    Ansonsten was cardisch schon schrieb, bei Texas Instruments schauen, oder damit leben das es keinen funktionierenden Treiber für 7 gibt.

    MFG WigaldOwning
     
  6. #6 Tolstoi, 13.05.2014
    Tolstoi

    Tolstoi Neuer Benutzer

    Dabei seit:
    12.05.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Version:
    Win7 Professional
    @ Carsten
    @Wigaldowning
    Vielen lieben Dank für Eure Hilfe.
    Also nachdem ich alles deinstalliert habe und dann wieder die Treiber für den Kartenleser installiert hatte, gab es im Gerätetrieber keine Probleme mehr. Die Vista Treiber scheinen funktioniert zu haben.
    Die Freude hielt nicht lange. Nachdem ich eine SD karte (ältere) reingesteckt hatte, zeigt der Explorer mir die Karte nicht als Laufwerk an.
    Dann wieder in den Geräte Manager und siehe da ein neues gelbes Dreieck. Jetzt unter "andere Geräte" steht der Eintrag SD1 Device. Na klasse.
    Ich habe gegoogelt. Leider habe ich Nichts gefunden.
    Könnt Ihr mir wieder helfen?

    Vielen lieben Dank im Voraus.
     
  7. #7 WigaldOwning, 14.05.2014
    WigaldOwning

    WigaldOwning Neuer Benutzer

    Dabei seit:
    09.05.2014
    Beiträge:
    28
    Zustimmungen:
    0
    Version:
    Ultimate
    System:
    Mainboard MSI Z77A-G43, CPU Intel i5-3470, 8GB DDR3, GeForce 560Ti, WD Caviar Black 500GB
    Wie ich herausgefunden habe ist in deinem Vaio ein PCIxx12 Verbaut.

    Nun bin ich bei Acer fündig geworden, die haben den selben CardReader in ihrem Ferrari 5000 verbaut und bieten dafür sogar einen Windows 7 Treiber an, probier den einfach mal aus:

    Treiber von Acer für Win7 32 Bit

    Einen 64 Bit support scheint es für diese Hardware gar nicht zu geben, also hoffe ich für dich einfach mal, dass du eine 32 Bit Version hast ;)
     
  8. #8 cardisch, 14.05.2014
    cardisch

    cardisch Erfahrener Benutzer

    Dabei seit:
    08.07.2010
    Beiträge:
    6.213
    Zustimmungen:
    31
    Version:
    Ultimate 64
    System:
    MSI 975x, Core2Quad Q6700, 4 GB RAM, Samsung SSD830 System SSD, 2*2TB & 2*1TB-HDD, AMD HD4870
    Wie ist denn die Hardware ID !?
     
  9. #9 Tolstoi, 14.05.2014
    Tolstoi

    Tolstoi Neuer Benutzer

    Dabei seit:
    12.05.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Version:
    Win7 Professional
    @wigaldowing
    vielen lieben Dank für den link. Werde ich gleich ausprobieren.
    werde berichten.

    @cardisch
    Die Hardware ID
    PCI/VEN_104C&DEV8039$SUBSYS_906104D&REV_00
    Was kann ich jetzt hiermit anstellen?
     
  10. #10 Tolstoi, 14.05.2014
    Tolstoi

    Tolstoi Neuer Benutzer

    Dabei seit:
    12.05.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Version:
    Win7 Professional
    @wigaldowing
    ich habe den Treiber installiert. Ist aber anscheinend der identische gewesen. Keine Änderung.
    Mhh. Wie bekomm ich den Kartenleser dazu, die SD Karten zu lesen und im Explorer anzuzeigen.
    Im Geräte Manager steht leider unter Andere Geräte die SD1 Device. Wenn ich auf Treiberupdate gehe, erscheint dass ein Treiber gefunden wurde, aber bei der Installation ein Fehler aufgetreten ist. Grund. Zugriff verweigert.
    Woran kann das liegen?
     
  11. #11 Tolstoi, 14.05.2014
    Tolstoi

    Tolstoi Neuer Benutzer

    Dabei seit:
    12.05.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Version:
    Win7 Professional
    Hallo ich bin es nochmal,
    beim rumstöbern in anderen Foren bin ich über folgende Information gestolpert.
    [ SD1 Device ]

    Geräteeigenschaften:
    Gerätebeschreibung SD1 Device
    Treiberdatum 21.06.2006
    Treiberversion 6.0.6000.16386
    Treiberanbieter Microsoft
    INF-Datei disk.inf
    Jedoch weiß ich nicht, wo ich ggf. diesen Treiber finde. Google hilft mir da auch nicht sehr viel weiter.
     
  12. #12 WigaldOwning, 14.05.2014
    WigaldOwning

    WigaldOwning Neuer Benutzer

    Dabei seit:
    09.05.2014
    Beiträge:
    28
    Zustimmungen:
    0
    Version:
    Ultimate
    System:
    Mainboard MSI Z77A-G43, CPU Intel i5-3470, 8GB DDR3, GeForce 560Ti, WD Caviar Black 500GB
    Also wenn das mit dem Treiber von Acer auch nicht funktioniert, dann wüsste ich so jetzt auch keine Lösung mehr, bzw. vermute dass die Hardware einfach nicht Kompatibel mit Windows 7 ist. Aber vielleicht weiß ja noch jemand anderes mehr als ich ;-)
     
  13. #13 cardisch, 15.05.2014
    cardisch

    cardisch Erfahrener Benutzer

    Dabei seit:
    08.07.2010
    Beiträge:
    6.213
    Zustimmungen:
    31
    Version:
    Ultimate 64
    System:
    MSI 975x, Core2Quad Q6700, 4 GB RAM, Samsung SSD830 System SSD, 2*2TB & 2*1TB-HDD, AMD HD4870
    Moin,

    auf die Schnelle sage ich, dass das Gerät nicht funktioniert.
    Ich habe auch nichts passendes gefunden.
    Um dir weiteren Terror zu ersparen:
    Hol dir einen externen Kartenleser, im Endeffekt ist das schneller und billiger als weiteres rumgefummel.

    Gruß

    Carsten
     
Thema: Massenspeichercontroller Win7 Sony Vaio
Besucher kamen mit folgenden Suchen
  1. massenspeichercontroller treiber windows 7 sony vaio

    ,
  2. vgn nr21e driver massenspeicher

    ,
  3. http:www.windows-7-forum.netwindows-7-treiber-hardware47006-massenspeichercontroller-win7-sony-vaio.html

    ,
  4. massenspeichercontroller windows 10 Sony,
  5. sony vaio pcg-7z1m Treiber Massenspeichercontroller,
  6. treiber sony vaio vgn ar61m,
  7. massenspeichercontroller windows 10,
  8. massenspeichercontroller treiber Acer ferrari 5000,
  9. sony laptop massenspeicher,
  10. sony vgc-lm1e massenspeichercontroller treiber,
  11. Sony Windows 7 Massenspeicherkontroller,
  12. massenspeicher controller sony vgn-nr21s,
  13. massenspeichercontroller sony für win 7,
  14. 7T2M windows 7,
  15. sony vaio treiber windows 7 32bit,
  16. sony vgn-nr31z/s massenspeichercontroller treiber,
  17. sony pcg-7d1m treiber massenspeicherkontroler,
  18. wo bekomme ich einen treiber für den massenspeichercontroller,
  19. massenspeichercontroller treiber windows 7 ,
  20. TREIBER MASSENSPEICHER CONTROLLER WINDOWS 7 32BIT,
  21. wo finde ich den Treiber f,
  22. treiber für massenspeichercontroler VGN-FE41E,
  23. Sony vpcel3s1e sd reader,
  24. vaio vgn-n31s traiber massenspeichercontroller window7
Die Seite wird geladen...

Massenspeichercontroller Win7 Sony Vaio - Ähnliche Themen

  1. Ordner freigeben Win7 zu Win10

    Ordner freigeben Win7 zu Win10: Habe auf meinem Win7 vor längerer Zeit 2 Ordner freigegeben, die ich z.B. auf meinem TV einsehen kann und dies auch auf meinem neuen Laptop Win10....
  2. HILFE! Win7 startet nicht mehr mit SSD Platte

    HILFE! Win7 startet nicht mehr mit SSD Platte: Hallo, habe folgendes Phänomen: Habe als Sytemplatte eine SSD mit Win7/64 Habe kürzlich eine zweite 500GB WD Blue SSD dazu erworben, eingebaut...
  3. Die Stunden-Win7-Systemuhr geht nach Korrektur immer wieder nach.

    Die Stunden-Win7-Systemuhr geht nach Korrektur immer wieder nach.: Ich muss ständig die Stunde der Win7-Systemuhr korrigieren. Sie geht immer nach. Die Minuten bleiben immer stimmig. Ich vermute einen Zusammenhang...
  4. Win7 und MSDOS mit Wechselwirkung?

    Win7 und MSDOS mit Wechselwirkung?: Guten Tag, kurz zur Überschrift: Ich habe offenbar die Begriffe BIOS und MSDOS miteinander verwechselt. Gemeint ist immer Bios. ich habe ein...
  5. Verlängerung des Supports durch Upgrade von Win7 hp auf WinProfessionell möglich?

    Verlängerung des Supports durch Upgrade von Win7 hp auf WinProfessionell möglich?: Hallo, ich weiß, Microsoft hört es nicht gern: Ich liebe Win7 und möchte alles ausreizen. Wenn ich jetzt meinen privaten PC auf Professionell...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden