Laptop friert bei Batteriebetrieb ein

Diskutiere Laptop friert bei Batteriebetrieb ein im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo! Zunächst einmal meine Hardware-Konfiguration meines Laptops: MSI MegaBook M635 - CPU: AMD Turion64 MT-34 - RAM: 2 GB DDR-400 (4 Riegel á...

  1. #1 Xaar, 01.07.2009
    Zuletzt bearbeitet: 01.07.2009
    Xaar

    Xaar Neuer Benutzer

    Dabei seit:
    01.07.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Version:
    [Windows 7 Ultimate 64 Bit]
    System:
    MSI MegaBook M635
    Hallo!

    Zunächst einmal meine Hardware-Konfiguration meines Laptops:

    MSI MegaBook M635
    - CPU: AMD Turion64 MT-34
    - RAM: 2 GB DDR-400 (4 Riegel á 512 MByte)
    - Grafik: ATi Mobility Radeon X700 (128 MByte Grafikspeicher)
    - Harddisk: Toshiba MK8025GAS
    - WLAN: Fritz!WLAN-USB-Stick (nicht permanent gesteckt)

    Installiert habe ich den 64-bit Release Candidate von Windows 7 (Build 7100). Die installierten Treiber sind alle die, die mir Windows beim installieren aus dem Internet vorgeschlagen hat, mit Ausnahme des Treibers für den Fritz!WLAN-Stick. Der Treiber hierfür ist der Windows Vista-Treiber von der AVM-Seite.

    Installierte Software:
    - AVG Anti-Virus Free
    - MS Office 2007 Professional (Demo)
    - MS Visio 2007 (Demo)
    - MS OneNote 2007 (Demo)

    Nun zu meinem Problem: Immer wenn ich dem Laptop im Batterie-Betrieb nutzen will, friert mir das Windows ein. Fahre ich den Rechner im Batterie-Betrieb hoch, so wird mir zwar das Anmelde-Formular gezeigt und auch die Maus lässt sich bewegen, eingeben oder irgendwelche Bedienelemente verwenden kann ich allerdings nicht.

    Wenn ich nun den Netzstecker während des Betriebes ziehe, dann geschieht das selbe, wie beim Hochfahren: Das Bild ist nach wie vor zu sehen, auch Mausbewegungen gehen noch, allerdings sind keinerlei Eingaben (weder Tastatur noch Maus-Klicks) mehr möglich.

    Woran mag das liegen? Unter Windows XP SP3 (32-Bit) läuft alles ohne Probleme, zumal dort noch wesentlich mehr Software installiert ist.

    (Zur Information: Auf dem Laptop waren auch mal die 64-Bit Versionen von SUN Solaris 10 1/06 und Ubuntu 9.04 installiert. Da gab es dieses Problem nicht.)

    Vielen Dank.

    Xaar.
     
  2. Onkel

    Onkel Neuer Benutzer

    Dabei seit:
    13.06.2009
    Beiträge:
    9
    Zustimmungen:
    0
    HI

    Ich vermute das es das BIOS ist,mach mal ein update.

    gruß
    Onkel
     
  3. Xaar

    Xaar Neuer Benutzer

    Dabei seit:
    01.07.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Version:
    [Windows 7 Ultimate 64 Bit]
    System:
    MSI MegaBook M635
    Hallo!

    Das BIOS ist bereits das aktuellste (Version 2.70, von 2006). Eine ältere Version kann ich zu Testzwecken aber auch nicht installieren, da dort der Arbeitsspeicher nicht richtig unterstützt wird.

    Xaar.
     
  4. Onkel

    Onkel Neuer Benutzer

    Dabei seit:
    13.06.2009
    Beiträge:
    9
    Zustimmungen:
    0
    Hast Du mal in der systemsteuerung geschaut beim Akku ?
    Probier mal das lappy ohne WLAN-Stick,ob das problem immer noch auftritt.
     
  5. Xaar

    Xaar Neuer Benutzer

    Dabei seit:
    01.07.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Version:
    [Windows 7 Ultimate 64 Bit]
    System:
    MSI MegaBook M635
    Hallo!

    Also mit dem WLAN-USB-Stick dürfte das nicht zu tun haben, da das Problem auch ohne gesteckten WLAN-Stick besteht. Schließlich stöpsle ich den ja auch erst an, wenn ich ins Internet will - und das will ich garantiert noch nicht, wenn der Rechner startet ;-)

    Zum Thema Systemsteuerung: Es hat keinerlei Auswirkungen, wie dort die Einstellungen zwecks Energiesparen sind. Ob nun Ausbalanciert oder Hochleistung oder auch Max. Energiepsaren, der Rechner friert immer wieder ein. Allerdings habe ich mirbekommen, dass Windows 7 scheinbar Probleme mit der Erkennung des Akku-Betriebs hat. Das Taskleistensymbol ändert sich nämlich erst gut 10 Sekunden, nach dem ich den Netzstecker gezogen habe, auf "Batteriebetrieb". Erst nach diesem Zeitpunkt friert das System ein. Außerdem springt das Symbol immer wieder zwischen "Batteriebetrieb" und "Netzbetrieb" hin- und her (so schätzungsweise 3 bis 4 mal je Sekunde!).

    Xaar.
     
  6. Onkel

    Onkel Neuer Benutzer

    Dabei seit:
    13.06.2009
    Beiträge:
    9
    Zustimmungen:
    0
    HI

    Da hab ich wohl was vergessen zu schreiben,ich meinte den Geräte-Manager,
    bei mir steht unter Akku :Microsoft ACPI konforme Kontrollmethodenbatterie
    Microsoft Composite Battery
    Microsoft Netzteil
    dort mal nach dem Treiber schauen.
     
  7. Xaar

    Xaar Neuer Benutzer

    Dabei seit:
    01.07.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Version:
    [Windows 7 Ultimate 64 Bit]
    System:
    MSI MegaBook M635
    Hallo!

    Ich habe mal nachgesehen: Es existieren alle drei Einträge, wie von dir genannt:

    - Microsoft ACPI-konforme Kontrollmethodenakku
    - Microsoft Composite Battery
    - Microsoft-Netzteil

    Für alle drei Geräte gelten folgende Treiber-Daten:
    - Version: 6.1.7100.0
    - Datum: 21.06.2006
    - Dateien: battc.sys & CmBatt.sys (Ordner: C:\Windows\system32\DRIVERS\)

    Die Treiber sind laut Update auch alle auf dem aktuellsten Stand (obwohl mittlerweile schon fast 3 Jahre alt!?).

    Xaar.
     
  8. Xaar

    Xaar Neuer Benutzer

    Dabei seit:
    01.07.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Version:
    [Windows 7 Ultimate 64 Bit]
    System:
    MSI MegaBook M635
    Hat nicht noch jemand eine Idee? :(
     
  9. #9 Unregistriert, 23.10.2009
    Unregistriert

    Unregistriert Guest

    Mein M635 zeigt unter WinXP die selben Symptome wenn im ATI Treiber die "PowerPlay"-Funktion aktiviert ist.
     
  10. #10 Unregistriert, 14.11.2009
    Unregistriert

    Unregistriert Guest

    bei mir funkt leider auch nur der 32bit treiber von 2005...
    woran kann das liegen?
    gibt es irgendeine möglichkeit die x700 im m635 64-bit fähig zu machen ?? :/
     
Thema: Laptop friert bei Batteriebetrieb ein
Besucher kamen mit folgenden Suchen
  1. microsoft composite battery

    ,
  2. Microsoft ACPI-konforme Kontrollmethodenakku

    ,
  3. microsoft composite battery treiber

    ,
  4. acpi konforme kontrollmethodenbatterie,
  5. Microsoft ACPI-konforme Kontrollmethodenakku treiber,
  6. composite battery,
  7. notebook friert im akkubetrieb ein,
  8. ACPI konforme Kontrollmethodenakku,
  9. acpi-konforme kontrollmethodenbatterie,
  10. laptop friert ein akkubetrieb,
  11. was ist ein kontrollmethodenakku,
  12. laptop friert im akkubetrieb ein,
  13. microsoft netzteil treiber,
  14. acpi kontrollmethodenakku treiber,
  15. treiber microsoft composite battery,
  16. was ist Microsoft ACPI-konforme Kontrollmethodenakku,
  17. microsoft acpi konforme kontrollmethodenbatterie,
  18. akkubetrieb friert ein,
  19. laptop friert ein ohne akku,
  20. win7 friert im akkubetrieb ein,
  21. acpi-konforme kontrollmethodenakku,
  22. laptop friert im akkubetrieb,
  23. acpi kontrollmethodenakku,
  24. MSI MegaBook M635 Bios,
  25. microsoft acpi-konforme kontrollmethodenakku treiber windows 7
Die Seite wird geladen...

Laptop friert bei Batteriebetrieb ein - Ähnliche Themen

  1. Wlan nicht mehr vorhanden WIN 7 Asus Laptop

    Wlan nicht mehr vorhanden WIN 7 Asus Laptop: Seit gestern hat mein Laptop kein Wlan mehr. Es gibt noch Ethernet, aber wenn ich das Kabel raus ziehe, dann sagt er das ein Ethernet Kabel...
  2. Laptop, viele Jahre im Einsatz, meldet plötzlich: keine gültige Lizenz

    Laptop, viele Jahre im Einsatz, meldet plötzlich: keine gültige Lizenz: Hallo Forum, leider immer mal wieder dieses Thema. Bei einem Bekannten (diesem bin ich manchmal behilflich) gibt es, seit Jahren im Einsatz,...
  3. Abstürzen meines Laptop nach Updats

    Abstürzen meines Laptop nach Updats: Nachdem ich Windos Updats heruntergeladen habe stürzt mein laptop regelmäsig ab. Brauche einen ganzen Tag oder zwei bis er sich wieder starten lässt.
  4. Windows 7 (Retail) Product Key ist nach Wechsel auf neuen Laptop gesperrt

    Windows 7 (Retail) Product Key ist nach Wechsel auf neuen Laptop gesperrt: Hallo, ich habe die Windows 7 Retail Version, welche ich auch für meinen alten Laptop benutzt habe, heute auf meinem neuen Laptop neu...
  5. Laptop findet bestimmtes (eigenes) Wlan nicht

    Laptop findet bestimmtes (eigenes) Wlan nicht: Liebe Community, ich bin vor kurzem umgezogen und habe jetzt ein neues Wlan. Es wird von meinem Handy und meinem Ipad erkannt. Nur von meinem...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden