LAN Verbindung wird nicht mehr angezeigt!

Diskutiere LAN Verbindung wird nicht mehr angezeigt! im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo liebe 7er, seit gestern habe ich das Problem, dass ich nicht mehr ins Internet komme. In den Adaptereinstellungen wird meine Netzwerkkarte...

  1. suchti

    suchti Neuer Benutzer

    Dabei seit:
    23.10.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Version:
    Ultimate
    System:
    MSI GX620-7345VHP
    Hallo liebe 7er,
    seit gestern habe ich das Problem, dass ich nicht mehr ins Internet komme. In den Adaptereinstellungen wird meine Netzwerkkarte nicht mehr angezeigt. Der Gerätemanager meldet nur, dass kein Treiber für das Gerät vorhanden sei. Nach mehmaligen de-/installieren war immer noch keine Besserung in Sicht. Auch im BIOS gibt es keine Einstellungen, die den Netzwerkadapter betreffen.
    Schließlich war ich gezwungen, das System neu zu installieren - ohne Effekt.

    Ich besitze seit dem Release des RC1 Win7 und hatte noch nie Probleme dieser Art!

    Könnt ihr mir helfen?

    P.S.: Ich besitze ein GX620-7345VHP
     
  2. sly

    sly Erfahrener Benutzer

    Dabei seit:
    22.10.2009
    Beiträge:
    121
    Zustimmungen:
    0
    Version:
    win 7 ultimate 64bit
    System:
    AMD Phenom II BE550 Triplecore 3x3.7ghz,socket Am2+,4GigDDR2 1066,Asus Mobo M4A785D-M Pro,GTX 275
    hi

    so jetzt mal ganz langsam mit dem pferden,also die karte wird nicht mehr angezeigt,sprich lan

    aber trotzdem kommt die meldung kein treiber.

    da ist ja wo n wurm drin.

    denn wenn die karte nicht angezeigt wird,kommt auch keine meldung.
    auser die karte wird angezeigt und ist ev dann wieder weg.

    also,ausrufzeichen oder fragezeichn bei netzwerk nichts davon ist ersichtlich oder wie jetzt.

    gerätemanger treiber alle da,keine meldungen auser ebn lan

    diese info wer von interesse

    lg
     
  3. sly

    sly Erfahrener Benutzer

    Dabei seit:
    22.10.2009
    Beiträge:
    121
    Zustimmungen:
    0
    Version:
    win 7 ultimate 64bit
    System:
    AMD Phenom II BE550 Triplecore 3x3.7ghz,socket Am2+,4GigDDR2 1066,Asus Mobo M4A785D-M Pro,GTX 275
    hmm


    und wlan,bluetooth

    wie ist s denn da

    oder hast diese auch nich

    du hast ja n msi book wenn ich richtig liege

    so gesehn geht ja dann garnichts
     
  4. suchti

    suchti Neuer Benutzer

    Dabei seit:
    23.10.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Version:
    Ultimate
    System:
    MSI GX620-7345VHP
    danke erstmal für die antworten!

    also der gerätemanager zeigt den ethernetcontroller zwar an, aber mit fragezeichen. wenn ich von dort aus den treiber installieren lassen will, findet er allerdings keinen im ordner, den ich von msi runtergeladen hab.

    wlan und bluetooth funktionieren, habe allerdings kein wlan zuhause, drum bringts nichts.
     
  5. sly

    sly Erfahrener Benutzer

    Dabei seit:
    22.10.2009
    Beiträge:
    121
    Zustimmungen:
    0
    Version:
    win 7 ultimate 64bit
    System:
    AMD Phenom II BE550 Triplecore 3x3.7ghz,socket Am2+,4GigDDR2 1066,Asus Mobo M4A785D-M Pro,GTX 275
    hi

    alles klar,ist schon mal was

    ok,eine exe dat.zum ausführen wird sicher dabei sein,funktioniert aber nicht.

    kann schon mal sein.

    wenn keine exe anbei ist,musst du dich spielen denn manuel zu aktualisieren.

    versuche also denn treiber per hand zu inst.

    wenn w7 dir also nichts anzeigt im ordner,quasi leer,versuche diese anzuzeigen

    ebn alle datein,nicht schrecken wenn dir nichtbekannte symbole angezeigt werden,ebn symbs mit rädchen usw ebn,probier durch per hand,wirst sehn das es funktionieren kann bz soll.

    ansonsten können wir ev ne fernwartung versuchen,falls du dich nicht damit auskennst.

    aber denke du schafst das schon

    ev alternativ treiber zu finden

    gruss
     
  6. suchti

    suchti Neuer Benutzer

    Dabei seit:
    23.10.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Version:
    Ultimate
    System:
    MSI GX620-7345VHP
    ok danke nochmals.
    also windows zeigt natürlich schon alle dateien an, was ich meinte ist, wenn man im gerätemanager auf das gerä rechtsklickt und dann auf treiber aktualisieren. dort findet windows nichts, selbst wenn ich den exakten ordener angebe.
    habe zwischenzeitlich von realtek einen anderen treiber runtergeladen, der sagt mir allerdings, dass er keine netzwerkkarte findet.
    hardwaredefekt?
     
  7. sly

    sly Erfahrener Benutzer

    Dabei seit:
    22.10.2009
    Beiträge:
    121
    Zustimmungen:
    0
    Version:
    win 7 ultimate 64bit
    System:
    AMD Phenom II BE550 Triplecore 3x3.7ghz,socket Am2+,4GigDDR2 1066,Asus Mobo M4A785D-M Pro,GTX 275
    hi

    schon klar,nicht windows soll denn treiber inst,sondern du selber,
    hab damit gute erfahrungen gemacht.

    versuche ebn per hand ohne exe wie auch immer.

    bestimme selbst was inst. soll.

    erfolg kann somit gegeben sein.

    hardware defekt wäre shit.

    was ich aber nicht glaube

    ich weis das manches verwirren kann

    viel glück einstweil
     
  8. sly

    sly Erfahrener Benutzer

    Dabei seit:
    22.10.2009
    Beiträge:
    121
    Zustimmungen:
    0
    Version:
    win 7 ultimate 64bit
    System:
    AMD Phenom II BE550 Triplecore 3x3.7ghz,socket Am2+,4GigDDR2 1066,Asus Mobo M4A785D-M Pro,GTX 275
    natürlich über denn gerätemanger inst,manuel

    rechtsklik usw
     
  9. suchti

    suchti Neuer Benutzer

    Dabei seit:
    23.10.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Version:
    Ultimate
    System:
    MSI GX620-7345VHP
    ich habe leider keine ahnung, wie man einen treiber installieren kann, ohne *.exe.
    vllt *.ddl ins sys32?
     
  10. sly

    sly Erfahrener Benutzer

    Dabei seit:
    22.10.2009
    Beiträge:
    121
    Zustimmungen:
    0
    Version:
    win 7 ultimate 64bit
    System:
    AMD Phenom II BE550 Triplecore 3x3.7ghz,socket Am2+,4GigDDR2 1066,Asus Mobo M4A785D-M Pro,GTX 275
    noch ein punkt were im gerätemanger mit kompatibler hardware anzeigen,

    denke das du diesen punkt bereits hattest.

    gruss
     
  11. sly

    sly Erfahrener Benutzer

    Dabei seit:
    22.10.2009
    Beiträge:
    121
    Zustimmungen:
    0
    Version:
    win 7 ultimate 64bit
    System:
    AMD Phenom II BE550 Triplecore 3x3.7ghz,socket Am2+,4GigDDR2 1066,Asus Mobo M4A785D-M Pro,GTX 275
    ich werde dir anders helfen wenn du etwas überfordert bist mittels soft

    ev hilft das

    also hast du alle möglichkeiten durch,wie automtische suche und manuel

    normal findet 7 im netz was,wenn nicht kake

    ich werde dir meine icq nr,geben.

    ca 2 min.kannste dann sehn,hoffe du hast icq

    ich helfe dir mit ner software aus,mit glück funktioniert das

    bios ist aktuell,immer updaten,nur so n tipp
     
  12. suchti

    suchti Neuer Benutzer

    Dabei seit:
    23.10.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Version:
    Ultimate
    System:
    MSI GX620-7345VHP
    und ich habe wieder keine ahnung was du meinst. sry.
    aber ich glaube, wir reden eh in die falsche richtung. der treiber wird von der alten *.exe ordungsgemäß installiert, nur die neue funktioniert nicht. die ist allerdings auch für ein 32bit system.
    könnte das problem nicht auch mit dem release zu tun haben? immerhin geht des ja seit dem 22. nicht mehr... =)
     
  13. sly

    sly Erfahrener Benutzer

    Dabei seit:
    22.10.2009
    Beiträge:
    121
    Zustimmungen:
    0
    Version:
    win 7 ultimate 64bit
    System:
    AMD Phenom II BE550 Triplecore 3x3.7ghz,socket Am2+,4GigDDR2 1066,Asus Mobo M4A785D-M Pro,GTX 275
    hmmm gut möglich

    bei mir funktionieren auch 32bit treiber,vl mittels glück

    denn es gibt leider nicht immer 64bit treiber

    mit der software die ich dir geben möchte,meine ich das diese soft denn pssenden treiber sucht und auch ladet,und auch wenn gewünscht installiert.

    ebn für dich optimal

    versuch wers wert,wie ich finde

    lg
     
  14. sly

    sly Erfahrener Benutzer

    Dabei seit:
    22.10.2009
    Beiträge:
    121
    Zustimmungen:
    0
    Version:
    win 7 ultimate 64bit
    System:
    AMD Phenom II BE550 Triplecore 3x3.7ghz,socket Am2+,4GigDDR2 1066,Asus Mobo M4A785D-M Pro,GTX 275
    ich hatte kein einziges problem bis jetzt

    auser 1 treiber von asus

    für 7 gedacht aber niente,

    7 holte mir denn passenden auto und inst.

    somit alles prima

    schade das du probleme hast
     
  15. sly

    sly Erfahrener Benutzer

    Dabei seit:
    22.10.2009
    Beiträge:
    121
    Zustimmungen:
    0
    Version:
    win 7 ultimate 64bit
    System:
    AMD Phenom II BE550 Triplecore 3x3.7ghz,socket Am2+,4GigDDR2 1066,Asus Mobo M4A785D-M Pro,GTX 275
    MSI Technology GmbH - Insist on the Best

    hier das bios

    hoffe du kennst dich damit aus,wie

    handbuch hilft,bzw ev n tool,wenn dies dein book hat,online seh ich leider nichts,

    auf dvd bei soft guckn gut möglich
     
  16. sly

    sly Erfahrener Benutzer

    Dabei seit:
    22.10.2009
    Beiträge:
    121
    Zustimmungen:
    0
    Version:
    win 7 ultimate 64bit
    System:
    AMD Phenom II BE550 Triplecore 3x3.7ghz,socket Am2+,4GigDDR2 1066,Asus Mobo M4A785D-M Pro,GTX 275
    mehr kann ich auch nicht mehr sagen,aber n bios update bewirkt oft wunder,nur tun muss mans ebn.

    wegen der software muss du wissen,mehr als anbieten kann ichs dir nich

    wünsche dir viel erfolg

    grüssli
     
Thema: LAN Verbindung wird nicht mehr angezeigt!
Besucher kamen mit folgenden Suchen
  1. lan verbindung wird nicht angezeigt windows 7

    ,
  2. WINDOWS 7 NETZWERKKARTE wird nicht angezeigt

    ,
  3. windows 7 lan verbindung nicht sichtbar

    ,
  4. windows 7 keine lan verbindung angezeigt,
  5. windows 7 adaptereinstellungen leer,
  6. lan wird nicht angezeigt windows 7,
  7. netzwerkkarte wird nicht angezeigt windows 7,
  8. lan verbindung wird nicht mehr angezeigt,
  9. treiber für lan verbindung windows 7,
  10. netzwerkkarte wird nicht mehr angezeigt windows 7,
  11. lan verbindung wird nicht angezeigt,
  12. lan verbindung nicht angezeigt windows 7,
  13. Lan wird nicht angezeigt,
  14. lan karte wird nicht angezeigt,
  15. lan verbindung wird nicht angezeigt win7,
  16. lan netzwerk wird nicht angezeigt,
  17. adaptereinstellungen keine lan verbindung,
  18. lan verbindung windows 7 wird nicht angezeigt,
  19. adaptereinstellungen lan wird nicht angezeigt,
  20. windows 7 lan verbindung wird nicht mehr angezeigt,
  21. windows 7 netzwerkadapter wird nicht angezeigt,
  22. lan verbindung nicht sichtbar,
  23. keine lan verbindung angezeigt windows 7,
  24. adaptereinstellungen keine LAN verbingung,
  25. windows 7 netzwerkkarte nicht sichtbar
Die Seite wird geladen...

LAN Verbindung wird nicht mehr angezeigt! - Ähnliche Themen

  1. Windows 7 PC mit Windows 10 PC verbinden

    Windows 7 PC mit Windows 10 PC verbinden: Hallo! Aus softwaretechnischen Gründen muss ich meinen alten PC mit Windows 7 laufen lassen. Wie ich mitlerweile heraus gefunden habe läuft der...
  2. Win 7 lässt sich nicht mehr inst.

    Win 7 lässt sich nicht mehr inst.: Hallo ! Habe mir eine SSD besorgt und möchte Win 7 Ultimate darauf installieren (OEM-CD + Key vorhanden). Irgendeine Ahnung warum dass nicht geht...
  3. Nach Neuinstallation kein LAN-Treiber mehr vorhanden

    Nach Neuinstallation kein LAN-Treiber mehr vorhanden: Hallo Ihr Lieben! Ich mußte das gesamte WIN7 neu installieren und hatte dabei noch einen Fehler im DVD-LW. Jetzt läuft zwar WIN 7 ,...
  4. PC bootet nach Win 7 Partitionsvergrößerung nicht mehr

    PC bootet nach Win 7 Partitionsvergrößerung nicht mehr: Hallo in die Runde, ich wollte gestern einem Freund helfen, zwecks Vergrößerung des Speicherplatz für die Benutzer-Daten das Vista auf seinem...
  5. Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt

    Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt: Hallo liebe Wissensgemeinde und vielen Dank für die Aufnahme hier... Folgendes Problem: Das Zenbook meiner Freundin (ein 7 Jahre altes ASUS...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden