Keine Audiowiedergabe!

Diskutiere Keine Audiowiedergabe! im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; hallo leute, ich bin neu hier und hab von computern nicht sehr viel ahnung. mein problem is dass da unter in der leiste steht: "es ist kein...

  1. #1 tobig15, 15.02.2011
    tobig15

    tobig15 Neuer Benutzer

    Dabei seit:
    15.02.2011
    Beiträge:
    6
    Zustimmungen:
    0
    hallo leute,
    ich bin neu hier und hab von computern nicht sehr viel ahnung.
    mein problem is dass da unter in der leiste steht:
    "es ist kein audioausgabegerät installiert"
    das is seitdem ich win7 bei mir drauf habe.
    in dem handbuch das beim pc dabei war steht bei audio:
    via vt1708
     
  2. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    Ein paar mehr Infos zur Hardware wären da hilfreich?
    Zum Beispiel welches Mainboard Du verwendest!
    (Kannst Du hiermit raus bekommen)
     
  3. #3 tobig15, 16.02.2011
    tobig15

    tobig15 Neuer Benutzer

    Dabei seit:
    15.02.2011
    Beiträge:
    6
    Zustimmungen:
    0
    also ich tipp das jez so ab:
    motherboard
    Model: 775VM800 1.00
    Chipset: VIA M800 Pro/P4M800 CE/VN800/CN7..... Rev. 00
    Southbridge: VIA VT8237
    LPCIO: Winbond W83697HF
    BIOS
    Brand: American Megatrends Inc.
    Version: P1.20
    Date: 09/15/2005
    Grapic Intervace
    Version: AGP version 2.0
    Transfer rate: 4x Max. Supported: 4x
    Side Band: not supported
     
  4. daen

    daen Erfahrener Benutzer

    Dabei seit:
    25.10.2009
    Beiträge:
    4.018
    Zustimmungen:
    73
    Version:
    Win 7 64Bit Prof.
    System:
    Siehe Signatur.
  5. #5 tobig15, 16.02.2011
    tobig15

    tobig15 Neuer Benutzer

    Dabei seit:
    15.02.2011
    Beiträge:
    6
    Zustimmungen:
    0
    sorry aber wie soll mir das jez helfen?
     
  6. daen

    daen Erfahrener Benutzer

    Dabei seit:
    25.10.2009
    Beiträge:
    4.018
    Zustimmungen:
    73
    Version:
    Win 7 64Bit Prof.
    System:
    Siehe Signatur.
    Habe dir damit sagen wollen das es keine Win 7 Treiber gibt,
    vielleicht schaust du mal nach Vista Treiber für dein Soundchip
    CMedia CMI9761A 6 channel AC'97 Mehr kann man da (glaub ich) nicht machen.
     
  7. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    Man könnte aber mal den Realtek AC97 testen : Realtek

    Der könnte gehen! Muss aber nicht!
     
  8. #8 urmel511, 16.02.2011
    urmel511

    urmel511 Erfahrener Benutzer

    Dabei seit:
    28.10.2009
    Beiträge:
    8.159
    Zustimmungen:
    42
    Version:
    Ultimate 64 bit
    System:
    i5 3570K, ASUS P8Z77-V LX, GeForce 950 OC, 8 GB Corsair CMX8G ...
  9. #9 tobig15, 16.02.2011
    tobig15

    tobig15 Neuer Benutzer

    Dabei seit:
    15.02.2011
    Beiträge:
    6
    Zustimmungen:
    0
    also ich habs jez mit den verschiedenen treibern versucht.
    im gerätemanager steht: das gerät kann nicht gestartet werden (code 10)
    und bei nem treiber den ich installieren wollte kam mitten unter den installation: we can´t find audio device
    könnt ihr mir helfen ich wäre sehr dankbar
     
  10. #10 urmel511, 16.02.2011
    urmel511

    urmel511 Erfahrener Benutzer

    Dabei seit:
    28.10.2009
    Beiträge:
    8.159
    Zustimmungen:
    42
    Version:
    Ultimate 64 bit
    System:
    i5 3570K, ASUS P8Z77-V LX, GeForce 950 OC, 8 GB Corsair CMX8G ...
    Es gibt weder Win 7 noch Vista Treiber für diesen Chip.
     
  11. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    Das Problem dabei ist, das es für Deine Soundkarte keine Win7 Treiber gibt!
    Nicht einmal Vista Treiber.
     
  12. #12 tobig15, 16.02.2011
    tobig15

    tobig15 Neuer Benutzer

    Dabei seit:
    15.02.2011
    Beiträge:
    6
    Zustimmungen:
    0
    so ne schei**
    also brauch ich ne andere soundkarte und muss mir für die dann die treiber holen oder?
     
  13. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    Ich würde da schon beim Kauf drauf achten, das da Win7 Treiber dabei sind.
    Sonnst macht es ja keinen Sinn!

    Und die weiter oben von Urmel empfohlenen Karten sind OK, nicht teuer und laufen unter Win7.

    EDIT: Nur wenn Du Dir eine neue einbauen willst: Nicht vergessen, die onboard Soundkarte zu deaktivieren!
     
  14. #14 urmel511, 16.02.2011
    urmel511

    urmel511 Erfahrener Benutzer

    Dabei seit:
    28.10.2009
    Beiträge:
    8.159
    Zustimmungen:
    42
    Version:
    Ultimate 64 bit
    System:
    i5 3570K, ASUS P8Z77-V LX, GeForce 950 OC, 8 GB Corsair CMX8G ...
    Ich habe Dir bereits 2 Soundkarten verlinkt, die zu empfehlen sind. Eind davon habe ich selbst.
     
  15. #15 tobig15, 16.02.2011
    tobig15

    tobig15 Neuer Benutzer

    Dabei seit:
    15.02.2011
    Beiträge:
    6
    Zustimmungen:
    0
    passt schon
    ich bin im gerätemanager auf treiber aktuallisieren und dann auf pc nach treibern durchsuchen, irgendeiner hat da wohl gepasst
    und jez läufts voll geil =) danke
     
Thema: Keine Audiowiedergabe!
Besucher kamen mit folgenden Suchen
  1. keine audiowiedergabe

    ,
  2. windows 7 keine audiowiedergabe

    ,
  3. keine audiowiedergabe windows 7

    ,
  4. keine audio wiedergabe,
  5. keine audiowiedergabe win7,
  6. windows 7 keine audio wiedergabe,
  7. windows 7 audiowiedergabe,
  8. windows 7 keine wiedergabegeräte,
  9. windows 7 audio wiedergabe,
  10. installieren von windowns audiowiedergabe,
  11. audiowiedergabegerät installieren windows 7,
  12. windows 7 probleme audiowiedergabe,
  13. windows audiowiedergabe installieren,
  14. windows audio wiedergabe,
  15. keine audio wiedergabe windows 7,
  16. audiowiedergabe installieren,
  17. keine audiowiedergabe windows vista,
  18. kein audio wiedergabe,
  19. www.keine audio wiedergabe,
  20. keine audiowiedergabe unter win 7,
  21. audiowiedergabegerät installieren win7,
  22. audio wiedergabe für windows 10,
  23. audio wiedergabe,
  24. audiowiedergabe,
  25. keine audiowiedergabe ashrok
Die Seite wird geladen...

Keine Audiowiedergabe! - Ähnliche Themen

  1. Ungewollte automatische Audiowiedergabe

    Ungewollte automatische Audiowiedergabe: Hallo, ich bin neu hier und habe ein Problem. Bei google habe ich nichts gefunden. Darum probiere ich es mal hier. Ich fände es super, wenn mir...
  2. Keine Audiowiedergabe von Mp3 bzw. Tonspuren allgemein

    Keine Audiowiedergabe von Mp3 bzw. Tonspuren allgemein: Hallo zusammen, habe seid heute ein etwas komisches Problem. Aus meinem Laptop (Dell) bekomme ich keinen Sound mehr heraus bzw. fast keinen....
  3. Audiowiedergabe schaltet auf stumm oder ab.

    Audiowiedergabe schaltet auf stumm oder ab.: Hallo @ all und ein Frohes Neues. Ich habe ein Problem mit der Audiowidergabe unter meinem Windows 7 Pro 64 Bit system. Zu meinem System:...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden