Kein Sound nach Windows 7 Installation

Diskutiere Kein Sound nach Windows 7 Installation im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo, sorry wenn ich so ein "altes" Thema ausgrabe, aber ich habe echt ÜBERALL gesucht und nix gefunden was wirklich Hilft!! Also mein Problem...

  1. #1 Asus P5LD2, 11.04.2012
    Asus P5LD2

    Asus P5LD2 Neuer Benutzer

    Dabei seit:
    11.04.2012
    Beiträge:
    1
    Zustimmungen:
    0
    Version:
    Prof
    Hallo, sorry wenn ich so ein "altes" Thema ausgrabe, aber ich habe echt ÜBERALL gesucht und nix gefunden was wirklich Hilft!!
    Also mein Problem ist folgendes:

    Ich habe Windows 7 Prof. über mein Altes Betriebssystem Windows XP Installiert und habe seitdem keinen Ton mehr!!
    Habe bereits versucht den Ton über ,,Driver Genius Professional Edition" zu bekommen, was aber letzt endlich nicht dabei war ist der Treiber für den Sound :( Auch der ,,Realtek HD..." hat mir nix gebracht!...

    ...Ich verwende die OnBoard karte und will mir eigentlich keine extra karte Kaufen müssen!!

    ...Mein Motherbord ist ein ASUS P5LD2 (32 Bit).

    Würde mich über jede nützliche Hilfe freuen!!
    Und so wie es hier aussieht, hat es dank Urmel,... hier bislang geklappt.

    lg :)
     
  2. #2 areiland, 11.04.2012
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Sind auch alle Chipsatztreiber installiert? Die müssen nämlich drauf sein, erst dann erkennen die anderen Treiber Deine Hardware korrekt. Hier: ASUS - Motherboards- ASUS P5LD2 findest Du die Treiber. Da Dein Mainboard nur bis Vista unterstützt wird - musst Du als Betriebssystem Vista angeben.
     
  3. #3 pefo, 11.04.2012
    Zuletzt bearbeitet: 11.04.2012
    pefo

    pefo Erfahrener Benutzer

    Dabei seit:
    14.12.2009
    Beiträge:
    10.897
    Zustimmungen:
    2
    Version:
    W7 Enterprise x64
    System:
    AMD Phenom II X4 3,2 GHz - 8GB Ram - 8TB HD
    @Asus P5LD2

    Es bringt überhaupt nichts, sich an einen drei Jahre alten Beitrag zu hängen, weshalb ich für Dich mal einen neuen Thread erzeugt habe. Hier hat nämlich niemand Lust, sich solche alten Kamellen durchzulesen. Du scheinbar auch nicht, weil Du dann bestimmt schon auf die Idee gekommen wärst, bei ASUS nach den Treibern für Dein Mainboard zu suchen!

    ASUS - Motherboards- ASUS P5LD2

    Benutze die Vista-Treiber, die gehen unter Windows 7.

    ...und lass die Finger von solchem "Schwachfug" wie: Driver Genius Professional Edition! Das braucht kein normal denkender Mensch!
     
Thema: Kein Sound nach Windows 7 Installation
Besucher kamen mit folgenden Suchen
  1. kein sound windows 7

    ,
  2. asus p5ld2 soundtreiber windows 7

    ,
  3. asus p5ld2 se treiber windows 7

    ,
  4. kein ton nach neuinstallation windows 7,
  5. asus p5ld2 kein sound,
  6. asus p5ld2 se audio treiber windows 7,
  7. kein ton windows 7,
  8. asus p5ld2 audio treiber windows 7,
  9. p5ld2 se windows 7,
  10. windows 7 kein sound,
  11. nach windows 7 installation kein sound,
  12. Kein Sound auf Asus P5LD2 SE und Windows 7,
  13. p5ld2 se audio driver windows 7,
  14. p5ld2 soundtreiber,
  15. asus p5ld2 motherboard treiber windows7,
  16. p5ld2 se windows 7 treiber,
  17. asus p5ld2 sound driver for windows 7,
  18. asus p5ld2 windows 7 sound,
  19. p5ld2 windows 7 kein sound,
  20. Nach Windows7 Installation kein Ton,
  21. asus p5ld2 win7,
  22. kein sound nach neuinstallation win 7,
  23. kein ton nach windows 7 installation,
  24. kein ton mehr windows 7,
  25. windows 7 kein ton
Die Seite wird geladen...

Kein Sound nach Windows 7 Installation - Ähnliche Themen

  1. Win 7 Ulti. 64 Sound für Systemereignisse geht nicht (mehr)

    Win 7 Ulti. 64 Sound für Systemereignisse geht nicht (mehr): Hallo, bei meinem W7 U 64 PC gehen die Sounds für Systemereignisse nicht mehr. Ich bin nicht sicher seit wann, aber gestern ist es mir...
  2. Problem mit Sound

    Problem mit Sound: In meinem Pc finde ich keine Soundkarte, trotzdem zeigt es, dass es kein Problem mit Ton ist. Aber wenn ich ein Musik oder etwas abspiele, kommt...
  3. kein Sound mehr im Internet, jedoch beim starten zum Desktop

    kein Sound mehr im Internet, jedoch beim starten zum Desktop: Hallo, vor kurzem bekam ich es mit dem Problem zu tun, dass ich keinen Ton mehr über die eingebauten Lautsprecher mehr bekomme. Es gibt nur noch...
  4. Sound

    Sound: habe im Gerätemanager von AMD (?) auf realtek umgestellt, weil ich dachte, das seien die externen Boxen. Dabei wurde das AMD "gelöscht" (es...
  5. Keinen Sound bei skype-Nutzung mit der webcam LifeCam HD-3000 mit Windows 7, Fehlercode...

    Keinen Sound bei skype-Nutzung mit der webcam LifeCam HD-3000 mit Windows 7, Fehlercode...: Mein PC arbeitet mit windows 7, habe mir eine webcam von Microsoft gekauft: LifeCam HD-3000. Die Installation war kein Problem, Treiber ist auf...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden