kein Brenner liest DVD oder CD mehr

Diskutiere kein Brenner liest DVD oder CD mehr im PC Fragen / Probleme Forum im Bereich Sonstiges; Hallo miteinander, ich habe Nero 10 als Brennersoftware. Vor kurzem habe ich wie gewohnt, zwei DVD’s gebrannt. Als ich eine dritte DVD brennen...

  1. #1 ralfw7, 06.04.2012
    Zuletzt bearbeitet: 06.04.2012
    ralfw7

    ralfw7 Neuer Benutzer

    Dabei seit:
    23.03.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate SP1 64 bit
    System:
    AMD FX 4100 Quad-Core Prozessor 3,6 GHz
    Hallo miteinander,

    ich habe Nero 10 als Brennersoftware. Vor kurzem habe ich wie gewohnt, zwei DVD’s gebrannt.
    Als ich eine dritte DVD brennen wollte kam die Meldung „Datenträger einlegen“. Da ich bereits eine neue eingelegt hatte dachte ich die DVD sei evtl. schon beschrieben. Also eine "ganz Neue" rein. Zu meinem Entsetzen kam die gleiche Meldung. Daher habe ich Nero geschlossen und es über das W7 eigene Programm versucht „Fehlanzeige“. Im Arbeitsplatz war mein BluRay Brenner (DVDWBD SH-B123L) zu sehen. Im Verzeichnisbaum nicht mehr. In der Datenträgerverwaltung ist er unten aufgeführt steht aber oben im Verzeichnis nicht drin. Der Gerätemanager zeigt ihn als funktionsfähig an. Nur unter USB-Controller wird ein Gerät als unbekannt angezeigt. Dieser wurde wegen eines angezeigten Fehlers deaktiviert. Beide wurden aus dem Gerätemanager entfernt und PC neu gestartet, was nichts änderte. Brenner liest keine CD und DVD mehr. Das Anschließen eines externen Brenners brachte nur dasselbe Ergebnis, weshalb ich an ein Softwarefehler von W7 glaube. Hat jemand schon dasselbe Problem gelöst. Wie muss ich vorgehen.

    Die bisherigen Antworten aus den Foren mit ähnlichen Problemen haben mich leider noch nicht weitergebracht.

    Ich habe noch festgestellt, das in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318} der Schlüssel Properties aufgrund eines Fehlers nicht geöffnet werden kann.

    Wenn noch Infos zur Lösung benötigt werden, bitte anfragen. Danke
     
  2. #2 Holgi1964, 07.04.2012
    Holgi1964

    Holgi1964 Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    evtl. ist der Treiber für deine USB Ports defekt, installiere die Chipsatztreiber usw. vom Boardhersteller erneut,
    nach einem Neustart sollen die Brenner wieder funktionieren. :confused:

    Tipp: gib deinen Laufwerken in der Datenträgerverwaltung feste Laufwerksbuchstaben. ;)
     
  3. ralfw7

    ralfw7 Neuer Benutzer

    Dabei seit:
    23.03.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate SP1 64 bit
    System:
    AMD FX 4100 Quad-Core Prozessor 3,6 GHz
    Hallo Holgi, leider habe ich für mein ASUS der Serie m5a keinen chipsatztreiber der zu W7 passt gefunden. Dennoch Danke für den Tipp.

    Gruß
    Ralf
     
  4. #4 Holgi1964, 08.04.2012
    Holgi1964

    Holgi1964 Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    schau mal ob es Treiber für Vista gibt, die sind kompatibel.

    Windows7 läuft innerhalb der Versionsnummer von Vista,
    ist also praktisch das was Vista hätte mal werden sollen,
    nämlich ein gutes Betriebssystem. ;)
     
  5. ralfw7

    ralfw7 Neuer Benutzer

    Dabei seit:
    23.03.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate SP1 64 bit
    System:
    AMD FX 4100 Quad-Core Prozessor 3,6 GHz
    Ich habe mir jetzt AMD_Chipset_V13254_51010008_XPVISTAWIN7 heruntergeladen und installiert. Leider keine Änderung. Laufwerk öffnet nur. Lesen bzw. brennen geht aber nicht. Upper und Lower Filter gibts bei mir nicht also auch in Registry nicht löschbar. Irgendwie habe ich den Verdacht, dass hinter dem nicht öffenbaren Eigenschaften-Schlüssel die Lösung liegt.

    Für weitere Tipps bin ich offen.

    Gruß Ralf
     
  6. #6 Holgi1964, 08.04.2012
    Holgi1964

    Holgi1964 Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    werden die Brenner im Gerätemanager richtig angezeigt,
    oder ist dort vielleicht ein gelbes Ausrufezeichen, oder ein Fehlercode zu finden. :confused:

    Edit: gibt es beim Boardhersteller vielleicht extra Treiber für die USB Ports ?
     
  7. #7 ralfw7, 08.04.2012
    Zuletzt bearbeitet: 08.04.2012
    ralfw7

    ralfw7 Neuer Benutzer

    Dabei seit:
    23.03.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate SP1 64 bit
    System:
    AMD FX 4100 Quad-Core Prozessor 3,6 GHz
    Vielleicht bist du noch da! Brenner ist im GM richtig angezeigt. Ausrufezeichen gibt es keine. Als Ereignise zeigt er mir in der Verwaltung Kernel-EventTracing. Keine Ahnung was das bedeutet. Wenn ich die Verwaltung so durchgehe wird mir schwindelig. Hilft das "Der Treiber hat einen Controllerfehler auf \Device\Harddisk11\DR11 gefunden."

    Gruß Ralf
     
  8. #8 Holgi1964, 08.04.2012
    Holgi1964

    Holgi1964 Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    das ist definitiv ein Treiberproblem und in dem Fall würde ich noch auch mal folgendes versuchen,
    starte deine CMD (Eingabeaufforderung) als Administrator (per Rechtsklick)
    und gib mal sfc /scannow ein und bestätige mit der Eingabetaste. :eek:

    Windows kann so unter Umständen kleiner Fehler selber beheben.
     
  9. daen

    daen Erfahrener Benutzer

    Dabei seit:
    25.10.2009
    Beiträge:
    4.018
    Zustimmungen:
    73
    Version:
    Win 7 64Bit Prof.
    System:
    Siehe Signatur.
    Oder mal den Brenner im Gerätemanager (rechter Mausklick drauf) und deinstallieren. Danach Neustart und Brenner neu suchen/ installieren lassen.
     
  10. #10 ralfw7, 08.04.2012
    Zuletzt bearbeitet: 11.06.2012
    ralfw7

    ralfw7 Neuer Benutzer

    Dabei seit:
    23.03.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate SP1 64 bit
    System:
    AMD FX 4100 Quad-Core Prozessor 3,6 GHz
    Also der Scan hat einige beschädigte Dateinen gefunden. Einige konnten jedoch nicht repariert werden. Im CBS.log ist so eine Menge an Text, da fehlt mir einfach der Überblick. Aber du hast erwähnt, dass du von einem Treiberproblem ausgehst. Chipsatz brachte nichts, an was hast du gedacht?

    Ich finde es toll wie du dich hier einbringst :eek:

    Ach ja, booten geht auch nicht.

    Gruß Ralf


    Leute, lasst mich nicht hängen. Wer hätte noch einen Gedankenblitz.


    Danke



    So Jungs, danke an alle die versucht haben zu helfen. Nachdem ich CSL-Computer kontaktiert habe und der Sachbearbeiter den Forumeintrag gelesen hatte, vermutete er einen Hardwarefehler. Also Brenner eingeschickt. Das Gerät wurde kulanzhalber ausgetauscht und funktioniert auch. Leider weiß ich nicht was am "alten" Gerät kaputt war, da kein Fehler festgestellt wurde. Na ja, sei es drum. Treat kann als geschlossen betrachtet werden.


    :D
     
  11. ralfw7

    ralfw7 Neuer Benutzer

    Dabei seit:
    23.03.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate SP1 64 bit
    System:
    AMD FX 4100 Quad-Core Prozessor 3,6 GHz
    Also der Scan hat einige beschädigte Dateinen gefunden. Einige konnten jedoch nicht repariert werden. Im CBS.log ist so eine Menge an Text, da fehlt mir einfach der Überblick. Aber du hast erwähnt, dass du von einem Treiberproblem ausgehst. Chipsatz brachte nichts, an was hast du gedacht?

    Ich finde es toll wie du dich hier einbringst :eek:

    Ralf
     
  12. #12 daen, 08.04.2012
    Zuletzt bearbeitet: 08.04.2012
    daen

    daen Erfahrener Benutzer

    Dabei seit:
    25.10.2009
    Beiträge:
    4.018
    Zustimmungen:
    73
    Version:
    Win 7 64Bit Prof.
    System:
    Siehe Signatur.
    Habe mal bei Samsung nachgeschaut. Es gibt da Firmware Updates, musst mal schauen welche Version Deiner ist. Klick mal auf dem Button ,,where is my Model Number und schau mal in der Liste nach, ob der mit dabei ist.
    Es gibt dort 6 Verschiedene Combo BD Brenner
    Hier: ODD SURPPORT
     

    Anhänge:

Thema: kein Brenner liest DVD oder CD mehr
Besucher kamen mit folgenden Suchen
  1. dvd brenner liest keine dvds cds mehr

    ,
  2. dvdwbd sh-b123l

    ,
  3. brennfehler nero sh-B123L

    ,
  4. cd brenner win 7 64 bit,
  5. win7 dvd-laufwerk liest nicht,
  6. blu ray brenner liest keine dvd,
  7. laufwerk liest keine cds mehr windows 7,
  8. nero brennt keine cds mehr,
  9. wie dvd brennen wie vorgehen ,
  10. blueray laufwer liest keine cd mehr,
  11. nero 10 update kostenlos,
  12. warum kann nach nero update auf ein bd laufwerk keine cd mehr beschrieben werden,
  13. win7 wo wird dvd brenner im gerätemanager angezeigt,
  14. laufwerk liest langsam,
  15. habe im cmd den brenner ausgeschaltet hilfe,
  16. cd laufwerk liest nicht mehr,
  17. probleme mit dvdwbd sh-b123l,
  18. ich will eine cd brennen aber mein laufwerk liest die cd nicht,
  19. nero 10 probleme mit dvd,
  20. cd laufwerk liest nicht,
  21. sh-b123l kein datenträger,
  22. blur a brenner ließt keine cds wie soll der datenträger verwendet werden,
  23. cd laufwerk liest nicht mehr nur schreiben,
  24. keine cd mehr nero,
  25. dvdwbd sh-b123l ata kann keine disk lesen
Die Seite wird geladen...

kein Brenner liest DVD oder CD mehr - Ähnliche Themen

  1. Win 7 lässt sich nicht mehr inst.

    Win 7 lässt sich nicht mehr inst.: Hallo ! Habe mir eine SSD besorgt und möchte Win 7 Ultimate darauf installieren (OEM-CD + Key vorhanden). Irgendeine Ahnung warum dass nicht geht...
  2. Nach Neuinstallation kein LAN-Treiber mehr vorhanden

    Nach Neuinstallation kein LAN-Treiber mehr vorhanden: Hallo Ihr Lieben! Ich mußte das gesamte WIN7 neu installieren und hatte dabei noch einen Fehler im DVD-LW. Jetzt läuft zwar WIN 7 ,...
  3. PC bootet nach Win 7 Partitionsvergrößerung nicht mehr

    PC bootet nach Win 7 Partitionsvergrößerung nicht mehr: Hallo in die Runde, ich wollte gestern einem Freund helfen, zwecks Vergrößerung des Speicherplatz für die Benutzer-Daten das Vista auf seinem...
  4. Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt

    Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt: Hallo liebe Wissensgemeinde und vielen Dank für die Aufnahme hier... Folgendes Problem: Das Zenbook meiner Freundin (ein 7 Jahre altes ASUS...
  5. Xystec Universal-Festplatten-Adapter für IDE/SATA auf USB 3.0 geht nicht mehr

    Xystec Universal-Festplatten-Adapter für IDE/SATA auf USB 3.0 geht nicht mehr: Guten Abend zusammen beieinander, anläßlich der Entsorgung meines alten PC waren zwei Festplatten mit (lächerlichen) 200 GB und 250 GB...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden