Kein Autostart im DVD-Laufwerk

Diskutiere Kein Autostart im DVD-Laufwerk im Windows 7 Allgemeines Forum im Bereich Windows 7; Hallo Win 7-User, bei mir startet automatisch keine CD bzw. DVD mehr. Habe DVD-Laufwerk deinstalliert und wieder neu installiert, neueste...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Ekon

    Ekon Benutzer

    Dabei seit:
    03.11.2009
    Beiträge:
    55
    Zustimmungen:
    0
    Version:
    MS Windows 7 Home Premium 64-bit
    System:
    CPU Intel Core i5,750 2.67GHz, Board ASUS P7P55D DELUXE (LGA1156) ATI Radeon HD 5850, HL-DVD-RAM
    Hallo Win 7-User,

    bei mir startet automatisch keine CD bzw. DVD mehr.
    Habe DVD-Laufwerk deinstalliert und wieder neu installiert,
    neueste Treiber installiert, nichts hat sich geändert.
    Mein DVD-Laufwerk: HP DVD Writer LightScribe 640c
    Kennt Jemand eine Lösung für dieses Problem?

    Bin für jede Hilfe dankbar

    MfG ekon
     
  2. #2 Gast130810, 04.01.2010
    Gast130810

    Gast130810 Guest

    unter
    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\services\cdrom]

    kannst rechts im fenster autorun einstellen

    o=aus ; 1=ein

    vadder
     
  3. Ekon

    Ekon Benutzer

    Dabei seit:
    03.11.2009
    Beiträge:
    55
    Zustimmungen:
    0
    Version:
    MS Windows 7 Home Premium 64-bit
    System:
    CPU Intel Core i5,750 2.67GHz, Board ASUS P7P55D DELUXE (LGA1156) ATI Radeon HD 5850, HL-DVD-RAM
    Danke für die superschnelle Antwort.
    In der Registry war die Einstellung schon auf: 1=ein
    eingestellt. Das Problem scheint wo anders zu liegen.
    Wenn es keine Lösung gibt, muss ich wohl Win7 neu installieren :mad:

    MfG ekon
     
  4. #4 ujeggerl, 05.01.2010
    ujeggerl

    ujeggerl Erfahrener Benutzer

    Dabei seit:
    30.10.2009
    Beiträge:
    1.327
    Zustimmungen:
    0
    Version:
    Win7 Ultimate x86
    System:
    FSC Amilo Xi 3650 - IntelCore2 Duo [email protected] MHz - 4 GB RAM DDR3 - GeForce [email protected]
    Schau mal in der "Systemsteuerung -> Automatische Wiedergabe", was da eingestellt ist!

    ;) :p ;)
     
  5. Ekon

    Ekon Benutzer

    Dabei seit:
    03.11.2009
    Beiträge:
    55
    Zustimmungen:
    0
    Version:
    MS Windows 7 Home Premium 64-bit
    System:
    CPU Intel Core i5,750 2.67GHz, Board ASUS P7P55D DELUXE (LGA1156) ATI Radeon HD 5850, HL-DVD-RAM
    @ujeggerl

    danke für den Hinweis.
    Habe >Automatische Wiedergabe für alle Medien und Geräte verwenden< eingestellt.
    Keine Veränderung!
    Habe >Standards bzw. jedes Mal nachfragen< eingestellt.
    Keine Veränderung!
    Ganz unten steht >Geräte, die sie an den PC anschließen, werden hier aufgelistet<
    Hier ist kein Gerät angezeigt, obwohl im Gerätemanger das DVD-Laufwerk aufgelistet ist.
    Wo liegt der Fehler?

    MfG ekon
     
  6. Flosse

    Flosse Erfahrener Benutzer

    Dabei seit:
    15.11.2009
    Beiträge:
    1.439
    Zustimmungen:
    2
    Version:
    Windows 7 HP 32 bit
    Hast Du den Dienst---Shellhardwareerkennung--- deaktiviert ?

    mfg
     
  7. Ekon

    Ekon Benutzer

    Dabei seit:
    03.11.2009
    Beiträge:
    55
    Zustimmungen:
    0
    Version:
    MS Windows 7 Home Premium 64-bit
    System:
    CPU Intel Core i5,750 2.67GHz, Board ASUS P7P55D DELUXE (LGA1156) ATI Radeon HD 5850, HL-DVD-RAM
    Habe nachgesehen, steht auf >Automatik<
    Und weiterhin kein Autostart :(
     
  8. #8 Achtung, 29.04.2010
    Achtung

    Achtung Guest

    Instaliere blos nicht windows neu diese funktion ist bei win7 immer deaktiviert ich habe das selbe problem da lässt sich nix machen habe auch schon microsoft gemailt da geht nixhttp://www.windows-7-forum.net/images/icons/icon2.gif typisch windoofhttp://www.windows-7-forum.net/images/icons/icon13.gifhttp://www.windows-7-forum.net/images/icons/icon8.gif
     
  9. #9 areiland, 29.04.2010
    areiland

    areiland Erfahrener Benutzer

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Das ist doch nur vernünftig - den Autostart zu unterbinden! Sowas ist ein riesengrosses Einfallstor für Viren. Der Autostart war mir schon seit Windows95 ein Dorn im Auge.
     
  10. Ekon

    Ekon Benutzer

    Dabei seit:
    03.11.2009
    Beiträge:
    55
    Zustimmungen:
    0
    Version:
    MS Windows 7 Home Premium 64-bit
    System:
    CPU Intel Core i5,750 2.67GHz, Board ASUS P7P55D DELUXE (LGA1156) ATI Radeon HD 5850, HL-DVD-RAM
    Musik CD,s, Videos und Programme-DVD,s von sicheren Herstellern sind Virenfrei.
    Immer nach der Start/ Installationsdatei zu suchen ist nervig, würde schon wollen, daß das Medium automatisch startet. Bei XP ging das auch.
     
  11. pefo

    pefo Erfahrener Benutzer

    Dabei seit:
    14.12.2009
    Beiträge:
    10.897
    Zustimmungen:
    2
    Version:
    W7 Enterprise x64
    System:
    AMD Phenom II X4 3,2 GHz - 8GB Ram - 8TB HD
    Was für ein Antivirenprogramm verwendest Du? Ich hatte da mal eine "unheimliche Begegnung" mit Trendmicro. Das Antivirenprogramm hat von sich aus jeglichen Autostart von allen Medien (CD/DVD/USB-Stick etc.) verhindert!
     
  12. #12 areiland, 30.04.2010
    areiland

    areiland Erfahrener Benutzer

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    MS hat unter Windows 7 den Autostart von optischen Medien generell unterbunden!

    Meiner Meinung nach mit Recht. Den Autostart von Medien sehe ich ohnehin immer als problematisch an und freue mich, dass dies nicht mehr möglich ist.
     
  13. pefo

    pefo Erfahrener Benutzer

    Dabei seit:
    14.12.2009
    Beiträge:
    10.897
    Zustimmungen:
    2
    Version:
    W7 Enterprise x64
    System:
    AMD Phenom II X4 3,2 GHz - 8GB Ram - 8TB HD
    @areiland

    Bei mir war das, durch Trendmicro verursacht, noch ein wenig schlimmer. Es ist noch nicht mal mehr das Fenster aufgegangen, in dem die Abfrage erscheint, was denn nun mit dem neuen eingesteckten Medium passieren soll.

    Noch besser war es dann, wenn ich z.B. an der boot.ini von meinem USB-Stick etwas ändern wollte. Trendmicro hat komplett verhindert das ich überhaupt auf die Datei zugreifen durfte. Das schlimmste aber war, das keine einzige Meldung von Trendmicro kam, sondern ausschließlich Windows 7 über Zugriffsfehler gemeckert hatte. Es war schon ein mittlerer Staatsakt, erst mal dass Antivirus-Programm als "Verursacher" zu identifizieren. Danach sind wir in der Firma komplett auf den "Regenschirm" umgestiegen.
     
  14. #14 areiland, 30.04.2010
    areiland

    areiland Erfahrener Benutzer

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Dass das Fenster der Abfrage nicht aufgeht - welch sinnvolle Einrichtung!

    Wenn Du was ändern willst - dann an der Autorun.inf - die Boot ini gibts nur auf dem Bootdatenträger.

    Ich kann nicht nachvollziehen, warum man überhaupt gezwungen werden soll, irgendwas zu öffnen. Wenn ich was öffnen will - dann weiss ich auch wo und wie.

    Einem Anwender zu verordnen, dass ein gewisser Datenträger - oder eine darin enthaltene *.exe - gestartet werden muss, ist einfach nur fahrlässig.
     
  15. #15 Luzifer, 12.06.2010
    Luzifer

    Luzifer Benutzer

    Dabei seit:
    09.04.2010
    Beiträge:
    51
    Zustimmungen:
    0
    Bei mir hat es mit dem Autostart sowohl von DVDs als auch Musik CDs anfänglich geklappt! Gab´s hierzu irgendwann einen patch der dies verhindert!?:eek:

    lg L:
     
  16. #16 weiswas, 01.02.2013
    weiswas

    weiswas Neuer Benutzer

    Dabei seit:
    12.10.2011
    Beiträge:
    11
    Zustimmungen:
    0
    Version:
    Win 7 Ultimate / WIN 8.1
    System:
    Fujitsu NB / STREACOM FC8 Evo Fanless
Thema: Kein Autostart im DVD-Laufwerk
Besucher kamen mit folgenden Suchen
  1. dvd autostart windows 7

    ,
  2. windows 7 cd autostart

    ,
  3. dvd automatisch starten windows 7

    ,
  4. autostart dvd windows 7,
  5. cd autostart,
  6. cd automatisch starten windows 7,
  7. dvd automatisch starten,
  8. windows 7 cd autostart deaktivieren,
  9. cd automatisch starten,
  10. windows 7 dvd autostart deaktivieren,
  11. cd autostart aktivieren windows 7,
  12. cd autostart win7,
  13. dvd startet nicht automatisch win7,
  14. autostart windows 7,
  15. cd automatisch starten lassen,
  16. windows 7 autostart cd,
  17. kein autostart windows 7,
  18. windows 7 cd autostart aktivieren,
  19. laufwerk autostart aktivieren windows 7,
  20. windows 7 autostart cd aktivieren,
  21. windows 7 cd autostart abschalten,
  22. cd laufwerk autostart aktivieren win7,
  23. dvd laufwerk autostart aktivieren win7,
  24. win7 dvd autostart deaktivieren,
  25. DVD Autostart
Die Seite wird geladen...

Kein Autostart im DVD-Laufwerk - Ähnliche Themen

  1. Autostart per Batch aus Win7-Registry löschen

    Autostart per Batch aus Win7-Registry löschen: Hallo liebe Leute, hoffe, ihr hattet ein schönes Weihnachten! Ich möchte gerne mittels .bat (oder .cmd?) einen Autostart-Eintrag löschen, den das...
  2. Identische Programme in Win7 autostarten - wie ?

    Identische Programme in Win7 autostarten - wie ?: Ich bin Forex Händler und nutze zum traden den MT4 - das Tool stellt die Charts da und ist die Verbindung zum Broker. Problem ist nur, ich nutze...
  3. Autostart funktioniert nicht beim einlegen einer CD/DVD

    Autostart funktioniert nicht beim einlegen einer CD/DVD: Wer kann mir helfen! Computer ASUS CM6730 Serie, i7-2600 CPU 3,4 GHz. Seit ca. 2 Monaten funktioniert mein Autostart beim einlegen einer CD/DVD...
  4. Kein CD,DVD Autostart mehr.

    Kein CD,DVD Autostart mehr.: Hallo Wenn man eine DVD einlegt oder einen USB Stick anschließt............kommt normaler weise ein Auswahlfenster mit Optionen was man machen...
  5. CD/DVD Autostart funktioniert nicht

    CD/DVD Autostart funktioniert nicht: Hello Folks, Nachdem ich nach der Konfiguration Win7 zum gemütlichen Teil übergehen wollte musste ich feststellen dass die Autostart Funktion...
Status des Themas:
Es sind keine weiteren Antworten möglich.