kein 5.1 sound

Diskutiere kein 5.1 sound im Windows 7 Multimedia Forum im Bereich Windows 7; Servus @ all ich habe ein Problem mit meinem 5.1 sound. Ich habe schon so viel gesucht in anderen Beiträgen aber ich konnte mein Problem nicht...

  1. ball13

    ball13 Neuer Benutzer

    Dabei seit:
    20.06.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Servus @ all

    ich habe ein Problem mit meinem 5.1 sound. Ich habe schon so viel gesucht in anderen Beiträgen aber ich konnte mein Problem nicht lösen.

    Wenn ich unter Systemst. - Sounds - Konfigurieren gehe kann ich lediglich Stero anklicken und kein 5.1

    Ich bin im besitz einer 5.1 von teufel, habe Win 7 ultimate 32 bit, Soundkarte onbord

    es hat mal vor geraumer zeit geklappt... aus diesem grund verzweifel ich ja so....


    mfg balle
     
  2. #2 Rockwell, 20.06.2011
    Rockwell

    Rockwell Erfahrener Benutzer

    Dabei seit:
    03.10.2009
    Beiträge:
    518
    Zustimmungen:
    0
    Version:
    Windows 7 x64 Ultimate
    System:
    http://www.sysprofile.de/id153030
    liebe grüße..

    schreib uns mal welchen onboardsoundchip du im betrieb hast.. vielleicht mangelts ja nur an dem passenden treibern?
     
  3. ball13

    ball13 Neuer Benutzer

    Dabei seit:
    20.06.2011
    Beiträge:
    5
    Zustimmungen:
    0
    bitte gib mir doch mal den pfad wie cih das herrausfinde
     
  4. ball13

    ball13 Neuer Benutzer

    Dabei seit:
    20.06.2011
    Beiträge:
    5
    Zustimmungen:
    0
    High Definition Audio realtek
     
  5. #5 Rockwell, 20.06.2011
    Rockwell

    Rockwell Erfahrener Benutzer

    Dabei seit:
    03.10.2009
    Beiträge:
    518
    Zustimmungen:
    0
    Version:
    Windows 7 x64 Ultimate
    System:
    http://www.sysprofile.de/id153030
    schau mal hier und suche für deinen chip das passende .exe file raus.. installier das.. schaus dir an.. und melde dich dann nochmals.. hoffe es hilft dir *daumendrück*
     
  6. ball13

    ball13 Neuer Benutzer

    Dabei seit:
    20.06.2011
    Beiträge:
    5
    Zustimmungen:
    0
  7. #7 Rockwell, 20.06.2011
    Rockwell

    Rockwell Erfahrener Benutzer

    Dabei seit:
    03.10.2009
    Beiträge:
    518
    Zustimmungen:
    0
    Version:
    Windows 7 x64 Ultimate
    System:
    http://www.sysprofile.de/id153030
    sehr merkwürdig.. zieh mal alle stecker.. und schaue dann mal nach was du auswählen kannst
     
  8. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    Kann es sein, das Du die OnBoard Soundkarte im BIOS auf AC97 gestellt hast?
     
  9. ball13

    ball13 Neuer Benutzer

    Dabei seit:
    20.06.2011
    Beiträge:
    5
    Zustimmungen:
    0
    schade.... klappt auch nciht...

    ich denke ich werde mal die tage den master reset knopf drücken----> formatieren und alles neu aufspielen
     
  10. #10 -Philipp-, 21.06.2011
    -Philipp-

    -Philipp- Erfahrener Benutzer

    Dabei seit:
    29.06.2010
    Beiträge:
    246
    Zustimmungen:
    0
    halt stop !!!!!!!

    nix formatieren

    geh in deine geräte managaer und deiinstaliere den treiber von deiner 5.1 sound analge bzw instaliere ihn fals du es noch nicht getan hast.

    probier das erstmal befor die hier irgendwas formatierst !!

    gruß -Philipp-

    ein feedback wäre nett
     
Thema: kein 5.1 sound
Besucher kamen mit folgenden Suchen
  1. windows 7 5.1 sound aktivieren

    ,
  2. kein 5.1

    ,
  3. realtek kein 5.1 sound

    ,
  4. kein 5.1 sound,
  5. realtek hd audio kein 5.1,
  6. realtek high definition audio treiber problem mit 5.1 Sound,
  7. realtek high definition kein 5.1,
  8. realtek high definition audio kein 5.1,
  9. realtek hd kein 5.1,
  10. kein 5.1 sound windows 7,
  11. realteck kein 5.1,
  12. windows 7 kein 5.1 sound,
  13. windows 7 realtek kein dolby sound,
  14. surround sound windows 7,
  15. windows 7 kein surround,
  16. 5.1 soundsystem treiber,
  17. high definition kein 5.1,
  18. win7 kein 5.1 sound,
  19. kein klang in skype 5.1.0.,
  20. realtek kein 5.1,
  21. 5.1 soundsystem kein ton,
  22. 5.1 sound windows 7 kein 5.1 möglich,
  23. 5.1 tonausgabe windos 7,
  24. 5.1 sound aktivieren windows 7,
  25. 5.1 sound windows 7 aktivieren
Die Seite wird geladen...

kein 5.1 sound - Ähnliche Themen

  1. Win 7 Ulti. 64 Sound für Systemereignisse geht nicht (mehr)

    Win 7 Ulti. 64 Sound für Systemereignisse geht nicht (mehr): Hallo, bei meinem W7 U 64 PC gehen die Sounds für Systemereignisse nicht mehr. Ich bin nicht sicher seit wann, aber gestern ist es mir...
  2. Problem mit Sound

    Problem mit Sound: In meinem Pc finde ich keine Soundkarte, trotzdem zeigt es, dass es kein Problem mit Ton ist. Aber wenn ich ein Musik oder etwas abspiele, kommt...
  3. kein Sound mehr im Internet, jedoch beim starten zum Desktop

    kein Sound mehr im Internet, jedoch beim starten zum Desktop: Hallo, vor kurzem bekam ich es mit dem Problem zu tun, dass ich keinen Ton mehr über die eingebauten Lautsprecher mehr bekomme. Es gibt nur noch...
  4. Sound

    Sound: habe im Gerätemanager von AMD (?) auf realtek umgestellt, weil ich dachte, das seien die externen Boxen. Dabei wurde das AMD "gelöscht" (es...
  5. Keinen Sound bei skype-Nutzung mit der webcam LifeCam HD-3000 mit Windows 7, Fehlercode...

    Keinen Sound bei skype-Nutzung mit der webcam LifeCam HD-3000 mit Windows 7, Fehlercode...: Mein PC arbeitet mit windows 7, habe mir eine webcam von Microsoft gekauft: LifeCam HD-3000. Die Installation war kein Problem, Treiber ist auf...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden