JIT-Debugger

Diskutiere JIT-Debugger im PC Fragen / Probleme Forum im Bereich Sonstiges; Hilfe mein windows live mail funktioniert nicht bekomme immer Fehlermeldung von einem JIT-Debugger kann mir bitte jemand helfen danke

  1. leebi1

    leebi1 Neuer Benutzer

    Dabei seit:
    22.12.2012
    Beiträge:
    6
    Zustimmungen:
    0
    Hilfe mein windows live mail funktioniert nicht bekomme immer Fehlermeldung von einem JIT-Debugger kann mir bitte jemand helfen danke
     
  2. #2 Sonnschein, 22.12.2012
    Sonnschein

    Sonnschein Erfahrener Benutzer

    Dabei seit:
    28.11.2010
    Beiträge:
    1.706
    Zustimmungen:
    9
    Version:
    Win7 Prof
    System:
    DELL XPS win7 prof / ThinkPad Yoga11e win8.1Home
  3. leebi1

    leebi1 Neuer Benutzer

    Dabei seit:
    22.12.2012
    Beiträge:
    6
    Zustimmungen:
    0
    Da war ich auch schon drin kenn mich aber nicht wirklich aus was die meinen
     
  4. #4 Xwin7userX, 22.12.2012
    Xwin7userX

    Xwin7userX Erfahrener Benutzer

    Dabei seit:
    24.10.2010
    Beiträge:
    2.347
    Zustimmungen:
    0
    Version:
    Windows 7 Professional 64bit, ArchLinux 64bit
    System:
    siehe Signatur
    Wie wärs, wenn Du uns erst einmal sagst, was eigentlich genau passiert. War das schon immer so? Musst Du was spezielles machen, damit das Programm abstürzt? usw. usw.
    Ohne Informationen kann Dir hier nämlich keiner helfen.
    Ein Auszug aus der Ereignisanzeige könnte evtl. auch hilfreich sein.
     
  5. leebi1

    leebi1 Neuer Benutzer

    Dabei seit:
    22.12.2012
    Beiträge:
    6
    Zustimmungen:
    0
    Habe windows live mail neu installiert und wenn ich es öffnen möchte kommt die meldung windows live mail funktioniert nicht mehr ( das programm wird aufgrund eines problems nicht richtig ausgeführt)
    darunter steht entweder depuugen oder programm schließen
     
  6. #6 Xwin7userX, 22.12.2012
    Xwin7userX

    Xwin7userX Erfahrener Benutzer

    Dabei seit:
    24.10.2010
    Beiträge:
    2.347
    Zustimmungen:
    0
    Version:
    Windows 7 Professional 64bit, ArchLinux 64bit
    System:
    siehe Signatur
    depuugen steht da schon mal ganz bestimmt nicht! Wenn Du willst, dass wir Dir helfen, solltest Du dich schon bemühen Fehlermeldungen originalgetreu wiederzugeben. In dem Fall kann ich zwar erraten, dass es "Debuggen" heißen soll, aber so etwas ist nicht immer möglich.
    Diese Fehlermeldung bringt in dem Fall allerdings überhaupt nichts. Ein Auszug aus der Ereignisanzeige könnte aber wie ich bereits schrieb hilfreich sein. Dazu gibst Du ins Startmenü Ereignisanzeige ein, klickst das Programm an, gehst links auf Windows-Protokolle -> Anwendung und suchst die von Windows Mail generierte Fehlermeldung raus. Da kopierst Du dann sämtliche Informationen und fügst sie hier ein.
     
  7. leebi1

    leebi1 Neuer Benutzer

    Dabei seit:
    22.12.2012
    Beiträge:
    6
    Zustimmungen:
    0
    wenn ich das eingebe kommt die nächste meldung
    Microsoft Management funktioniert nicht mehr
     
  8. #8 Xwin7userX, 22.12.2012
    Xwin7userX

    Xwin7userX Erfahrener Benutzer

    Dabei seit:
    24.10.2010
    Beiträge:
    2.347
    Zustimmungen:
    0
    Version:
    Windows 7 Professional 64bit, ArchLinux 64bit
    System:
    siehe Signatur
    Dann starte den PC mal im abgesicherten Modus und versuche dort die Ereignisanzeige zu öffnen.
    Hast Du evtl. drittanbieter Themes auf deinem PC installiert? (Z.B. von DeviantArt oder VirtualCustoms) Da hatte ich nämlich auch mal das Problem, dass die mmc.exe (Microsoft Management Console) nicht mehr starten wollte.
     
  9. leebi1

    leebi1 Neuer Benutzer

    Dabei seit:
    22.12.2012
    Beiträge:
    6
    Zustimmungen:
    0
    kannst du mir noch kurz erklären wie ich das mache?
     
  10. #10 Xwin7userX, 22.12.2012
    Zuletzt bearbeitet: 22.12.2012
    Xwin7userX

    Xwin7userX Erfahrener Benutzer

    Dabei seit:
    24.10.2010
    Beiträge:
    2.347
    Zustimmungen:
    0
    Version:
    Windows 7 Professional 64bit, ArchLinux 64bit
    System:
    siehe Signatur
    Entweder Du drückst beim Starten des PCs ganz oft F8, hoffst, dass Du den richtigen Moment erwischst, und wählst, wenn Du die Wahl zwischen ein paar Startmöglichkeiten bekommst den abgesicherten Modus, oder Du gibst im laufenden Betrieb ins Startemenü msconfig ein, startest das Programm, gehst auf Start, machst das Häkchen bei "Abgesicherter Modus" rein, klickst auf OK und in dem Fenster was erscheint auf "Neu Starten". Den Haken musst Du dann allerdings im abgesicherten Modus wieder raus machen, sonst startet der PC nur noch da rein.
    Ach ja, und im abgsicherten Modus hast Du kein Internet, Du solltest also am besten die Fehlermeldung der Ereignisanzeige in irgendeine Datei speichern um den Inhalt dann im normalen Modus hier zu posten.

    Edit: und wenn Du schon dabei bist, kannst Du ja gleich noch ausprobieren, ob Windows Mail denn im abgesicherten Modus startet.
     
  11. leebi1

    leebi1 Neuer Benutzer

    Dabei seit:
    22.12.2012
    Beiträge:
    6
    Zustimmungen:
    0
    habe ich alles gemacht und wenn ich windows mail starte schreibt es dann wurde nicht richtig installiert obwohl ich es schon 5 mal gelöscht und wieder neu installiert habe
     
  12. #12 Sonnschein, 23.12.2012
    Sonnschein

    Sonnschein Erfahrener Benutzer

    Dabei seit:
    28.11.2010
    Beiträge:
    1.706
    Zustimmungen:
    9
    Version:
    Win7 Prof
    System:
    DELL XPS win7 prof / ThinkPad Yoga11e win8.1Home
    Nutze mal zum deinstallieren Revo Uninstaller.

    Bei den "live" Programmen bleiben eine Menge Ordner und Dateien bei der "Routine Deinstallation" übrig.
     
  13. #13 Xwin7userX, 23.12.2012
    Xwin7userX

    Xwin7userX Erfahrener Benutzer

    Dabei seit:
    24.10.2010
    Beiträge:
    2.347
    Zustimmungen:
    0
    Version:
    Windows 7 Professional 64bit, ArchLinux 64bit
    System:
    siehe Signatur
    Immerhin stürzt das Programm im abgesicherten Modus nicht ab. Das es nicht richtig funktioniert, kann daran liegen, dass im abgesicherten Modus nicht alle Treiber etc. geladen werden.
    Du könntest mal noch den Autostart ausmisten, indem Du msconfig startest, dort unter Systemstart alle Programme außer dem Antiviren-Programm deaktivierst, dann unter Dienste den Haken bei "Microsoft Dienste ausblenden" reinmachst und wieder alles bis auf das AV-System deaktivierst. Vielleicht startet Windows Mail dann wieder. Außerdem warte ich immer noch auf den Auszug aus der Ereignisanzeige, oder funktioniert die auch im abgesicherten Modus nicht?
     
Thema: JIT-Debugger
Besucher kamen mit folgenden Suchen
  1. jit debugger aktivieren win7

    ,
  2. windows live mail funktioniert nicht mehr debuggen

    ,
  3. jit-debuggen aktivieren windows 7

    ,
  4. jit-debuggen deaktivieren windows 7,
  5. jit debugger fehler,
  6. jit debugger dell xps,
  7. jit debugger aktivieren windows 7,
  8. jit debugger probleme,
  9. bluescreen beim öffnen von windows live mail,
  10. jit debugging aktivieren,
  11. windows 7 jit debugger bluescreen,
  12. jit-debuggen deaktivieren windows 8,
  13. jit debuggen aktivieren,
  14. windows mail was ist debuggen,
  15. jit debuggen aktivieren windows 7,
  16. jit debugger aktivieren win8,
  17. windows 8 jit debugger einrichten,
  18. windows live mail kein debugger gefunden,
  19. windows live mail funktioniert nicht mehr das programm wird aufgrund eines problems,
  20. jit debugger deaktivieren windows 8,
  21. jit debugger,
  22. windows just in time debugger boot bluescreen
Die Seite wird geladen...

JIT-Debugger - Ähnliche Themen

  1. Fehlersuche, verschiedene Probleme finde keinen Anfang...

    Fehlersuche, verschiedene Probleme finde keinen Anfang...: Hallo Ich habe hier seit gestern verschiedene Probleme und weiß nicht wo ich anfangen soll... 1. Bitdefender startet nicht mehr. Genauer...
  2. JIT-Debuggen

    JIT-Debuggen: Hallo Experten, seit einigen Tagen macht mich dieses Fenster ratlos. Da ich nur ein Laie bin, bräuchte ich professionellen Rat und wäre...
  3. Kein Debugger gefunden?

    Kein Debugger gefunden?: (Ich weiß nicht, ob ich hier richtig bin, sonst bitte moven) Hallo, beim starten von Windows, kommt folgende Fehlermeldung (siehe "Fehler 2")....
  4. Email Live JIT Debugger, Assertationsfehler und Kontakte alle weg

    Email Live JIT Debugger, Assertationsfehler und Kontakte alle weg: Hallo an Alle, wollt heute meine Emailprogramm Windows Live Mail starten und musste unvermittelt feststellen, dass ALLE Kontakte aus meinem...
  5. JIT Debuggen aktivieren

    JIT Debuggen aktivieren: Hallo, ich möchte gerne wissen, was genau die meinen und wie & vor allem wo ich den "jitDebugging-Wert im Abschnitt system.windows.forms"...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden