Installation einer neuen ATI-Karte verursacht Sound-Probleme

Diskutiere Installation einer neuen ATI-Karte verursacht Sound-Probleme im PC Fragen / Probleme Forum im Bereich Sonstiges; hallo erstmal! Also ich hab vor kurzem meine Graka aufgerüstet (nvidia geforce gt 430 => Radeon hd 6850) und es funktioniert alles einwandfrei...

  1. #1 Jonas654321, 09.08.2011
    Jonas654321

    Jonas654321 Neuer Benutzer

    Dabei seit:
    09.08.2011
    Beiträge:
    2
    Zustimmungen:
    0
    hallo erstmal!
    Also ich hab vor kurzem meine Graka aufgerüstet (nvidia geforce gt 430 => Radeon hd 6850) und es funktioniert alles einwandfrei über einen hdmi-anschluss(bild und ton). Mein problem ist, dass ich den hdmi-Bildschirm nicht mehr nutzen kann. also hab ich ihn über DVI mit der graka verbunden(funktioniert), aber der pc erkennt meine alten Lautsprecher nicht mehr. ich hab schon alles probiert, aber das einzige Audiogerät ist "Digitalaudio (HDMI)". sogar das Aktivieren der Option "Onboard Hd Audio" im bios setup bewirkt nichts!

    Also das Problem nochmal zusammengefasst:
    - radeon hd 6850 installiert (mit treiber)
    - sound über hdmi funktioniert
    ABER
    - keine erkennung der Lautsprecher

    Hat irgendwer ne idee wie ich wieder Ton herbekomme?
    Danke im Vorraus!
     
  2. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    Deinstalliere mal das "ATI HDMI Audiodevice"
     
  3. #3 Jonas654321, 09.08.2011
    Jonas654321

    Jonas654321 Neuer Benutzer

    Dabei seit:
    09.08.2011
    Beiträge:
    2
    Zustimmungen:
    0
    deinstallieren oder deaktivieren?
     
Thema: Installation einer neuen ATI-Karte verursacht Sound-Probleme
Besucher kamen mit folgenden Suchen
  1. audiogeräte für eforce gt 430 hinzufügen

    ,
  2. ati grafikkarte deaktiviert onboard sound

    ,
  3. geforce gt 430 eingebaut keine sound mehr

    ,
  4. gt430 nach einbau kein ton mehr,
  5. nach einbau einer Geforce Gt430 findet der pc kein audiogerät mehr?,
  6. ati karte verursacht bios reset,
  7. radeon hdmi sound ausstellen,
  8. sound geht nach einbau von grafikkarte nicht mehr,
  9. ati grafikkarte sound weg,
  10. nach einbau der neuen grafikkarte erkennt der pc die lautsprecher nicht mehr,
  11. ati radeon hd 6850 hdmi sound,
  12. ati hdmi tonaussetzer,
  13. gt 430 hdmi ton deaktivieren,
  14. amd high definition audio device,
  15. geforce gt 430 kein ton,
  16. gt 430 nach wechsel kein ton mit onbord sound,
  17. nach installation von geforce treiber kein ton,
  18. medion neue grafikkarte ton weg,
  19. ati grafikkarte sound weg windows 7,
  20. geforce gt 430 sound ausfälle,
  21. graka sound rauscht,
  22. kein ton mit geforce gt 430,
  23. geforce gt 430 eingebaut aber kein sound,
  24. audiogeräte funktionieren nicht mehr nach neuer grafikkarte,
  25. grafikkarte verursacht störgeräusche
Die Seite wird geladen...

Installation einer neuen ATI-Karte verursacht Sound-Probleme - Ähnliche Themen

  1. Probleme mit Netzlaufwerk auf NAS

    Probleme mit Netzlaufwerk auf NAS: Hallo, ich habe ein Notebook mit Win7prof. SP1 und einen QNAP 219-P als NAS Server. Auf diesen sind auf dem Festplattenraid drei Netzlaufwerke...
  2. Stelle PC neu zusammen

    Stelle PC neu zusammen: Hallo liebe Community, ich will mir meinen PC etwas aufrüsten. Das heißt ich will mir eine neue Grafikkarte sowie andere Komponenten besorgen. Zu...
  3. Neue Berufe für nichts gut..

    Neue Berufe für nichts gut..: Bin gerade auf Jobsuche und was es da so für Jobbezeichnungen gibt ist echt unglaublich... Junior Clerk für Tippse, Payroll Executive für...
  4. nach hochfahren muß mtp-treiber neu installiert werden

    nach hochfahren muß mtp-treiber neu installiert werden: Hallo, seit ca. 2 Wochen habe ich dieses kleine Treiber Problem mit meinem Samsung Galaxy S8. Im Win7/64 Gerätemanager taucht dieses Symbol...
  5. Windows 7 startet plötzlich neu

    Windows 7 startet plötzlich neu: Hallo alle zusammen! Meine Windows 7 !Home Premium! auf welchem auf meine Software der "Registrierkasse " installiert ist startet ohne...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden