Immer noch Probleme nach Neuinstallation

Diskutiere Immer noch Probleme nach Neuinstallation im Windows 7 Installation & Upgrade Forum im Bereich Windows 7; Hi @ll! Nach der Installation von Windows 7 Starter 32 Bit incl Service Pack 1 habe ich immer noch seltsame Probleme. 1. Ich kann im...

  1. #1 Allesklar, 24.10.2015
    Allesklar

    Allesklar Neuer Benutzer

    Dabei seit:
    21.10.2015
    Beiträge:
    9
    Zustimmungen:
    0
    Version:
    Windows 7 Starter
    Hi @ll!

    Nach der Installation von Windows 7 Starter 32 Bit incl Service Pack 1 habe ich immer noch seltsame Probleme.

    1. Ich kann im Browser keine Ziffer 1 und 2 eingeben. Der Browser zeigt kurz die Ziffer 1 an , löscht dann aber die Zeile und springt wieder an
    den Anfang.
    Das gleiche Problem ist auch auf der DOS Ebene. Drücke ich Ziffer 1 oder 2 passiert gar nichts. Die anderen Ziffern funktionieren.
    ALs ich mich mit meinem Router anmelden wollte, hat er auch keine Ziffer 1 und 2 angenommen. Ich habe mit dem
    Texteditor die Ziffernfolge schreiben können. Dann habe ich mit Strg C und Strg V den Netzwerkschlüssel eingegeben, so konnte ich wenigstens
    ins WWW. Habe dann bei Toshiba alle Treiber für mein Netbook runtergeladen und installiert. Keine Besserung.

    Ab und zu geht es dann doch wieder. Dann später mal nicht. Ich weiß nicht mehr weiter.


    2. Ich kann keine Windows Updatse machen. Einmal kam der Fehlercode 0x80004004.


    Das waren die Gründe , warum ich mein Netbook neu aufsetzen wollte. Scheinbar alles unnötig....
    Wenn jemand einen Tipp für mich hat, ich wäre sehr dankbar.
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Allesklar, 24.10.2015
    Allesklar

    Allesklar Neuer Benutzer

    Dabei seit:
    21.10.2015
    Beiträge:
    9
    Zustimmungen:
    0
    Version:
    Windows 7 Starter
    Hi,

    habe mich entschlossen, meine Festplatte richtig zu formatieren! Nicht nur überschreiben....

    Werde wohl den ganzen Abend beschäftigt sein.


    Sobald alles wieder installiert ist, werde ich mich melden.

    Gruß Allesklar
     
  4. #3 HerrAbisZ, 24.10.2015
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    6.667
    Zustimmungen:
    73
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Ubuntu, FreeDos
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, Toshiba, DTK TOP-5A, Leno
  5. #4 Allesklar, 25.10.2015
    Allesklar

    Allesklar Neuer Benutzer

    Dabei seit:
    21.10.2015
    Beiträge:
    9
    Zustimmungen:
    0
    Version:
    Windows 7 Starter
    So, mache mal einen kurzen Zwischenbericht:

    Windows 7 Starter incl. Service Pack 1 32 Bit ist installiert. Hatte vor dem Installieren die Festplatte gründlich formatiert. (Shift + F10, dann diskpart usw , war eine Anleitung aus dem Netz).
    Netzwerkverbindung habe ich noch nicht installiert, ebenso die Windows Version noch nicht aktiviert.

    Dann habe ich Treiber (sind auf meinem USB Stick gespeichert) installiert wie ZB. Display Driver, Lan Treiber, Sound Driver, Touch Pad Driver, Web Cam Driver.

    Heute morgen das Netbook gestartet und konnte zB auf der DOS Ebene die Ziffer 1 und 2 eingeben, sie wurde akzeptiert.
    Das Netbook runter ausgeschaltet und wieder ein. Zifferntaste 1und 2 wurde angenommen.

    Dann wieder Netbook ausgeschaltet und wieder ein.
    Die Ziffern 1 und 2 wurden akzeptiert.

    Dann wieder Netbook aus und wieder ein:
    Jetzt habe ich wieder Probleme die Ziffer 1 und 2 einzugeben.......

    Ich blicke nicht mehr durch........

    Wie soll ich weiter vorgehen??
     
  6. #5 HerrAbisZ, 25.10.2015
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    6.667
    Zustimmungen:
    73
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Ubuntu, FreeDos
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, Toshiba, DTK TOP-5A, Leno
    Und den wichtigsten Treiber, den Chipsatz Treiber hast du gar nicht bzw. nicht als erstes installiert ?
     
  7. #6 Allesklar, 25.10.2015
    Allesklar

    Allesklar Neuer Benutzer

    Dabei seit:
    21.10.2015
    Beiträge:
    9
    Zustimmungen:
    0
    Version:
    Windows 7 Starter
    Hallo!

    Vielen Dank erst mal für die Hilfe!

    Nein, den habe ich wohl vergessen. Werde ich jetzt machen. Habe noch eine Bitte. Auf der Homepage von Toshiba sind 29 Treiber gelistet.
    Ich glaube einiges davon ist aber auf Software. Könntest Du mal einen Blick drauf werfen und mir sagen, ob alle oder welche wichtigen ich installieren soll.
    Ich gehe mal davon aus dass ich den Link posten darf:

    Treiber herunterladen - Toshiba

    Gruß Allesklar
     
  8. #7 expatpeter, 25.10.2015
    expatpeter

    expatpeter Erfahrener Benutzer

    Dabei seit:
    11.10.2015
    Beiträge:
    336
    Zustimmungen:
    24
    Version:
    windows 7 Ultimate, windows 10, LinuxMint, UBUNTU
    System:
    Intel(R) Core/TM)2 Duo CPU E4500 @ 2.20 GHz 8.00 GB 64-bit, x64, ASUS GA-G41MT-S2PT
    Vielleicht hat ja das Keyboard ne Macke.
     
  9. #8 HerrAbisZ, 25.10.2015
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    6.667
    Zustimmungen:
    73
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Ubuntu, FreeDos
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, Toshiba, DTK TOP-5A, Leno
    Also das ist schwierig. Ich konnte mal 10 Utilitys mit der SUCHE herausfinden.

    Aber da gibt es eine REGPATCH und ich konnte nicht herausfinden, für was die sind.

    BIOS Update ?

    Hat dein Netbook keine Recovery Funktion (mehr) ?

    Eventuell eben den Keyboardanschluss kontrollieren.
     
  10. Anzeige

    Hi,
    schau mal hier: (hier klicken). Viele Probleme lassen sich damit einfach beheben.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Allesklar, 25.10.2015
    Allesklar

    Allesklar Neuer Benutzer

    Dabei seit:
    21.10.2015
    Beiträge:
    9
    Zustimmungen:
    0
    Version:
    Windows 7 Starter
    Also, Recovery hat sich erledigt. Ich hatte alles sorgfältig formatiert.

    Was mich auf die Palme bringt: Beim Texteditor bzw WordPad kann ich ja die 1 schreiben. Deshalb gehe ich davon aus, das die Tastatur bzw Keyboard OK ist.
    Schließe daher auch einen Wackelkontakt aus....
     
  12. #10 HerrAbisZ, 25.10.2015
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    6.667
    Zustimmungen:
    73
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Ubuntu, FreeDos
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, Toshiba, DTK TOP-5A, Leno
    Also, ich mache immer gleich nach dem ersten Gebrauch eine externe Sicherung der Recovery.

    Danach Backups.

    Was ist mit den Regpatches ? Chipsatztreiber installiert schon ?
     
Thema:

Immer noch Probleme nach Neuinstallation

Die Seite wird geladen...

Immer noch Probleme nach Neuinstallation - Ähnliche Themen

  1. Windows 7, 64 Bit_Installation von Update (KB4099633) wird immer mit Fehlermeldung abgebrochen

    Windows 7, 64 Bit_Installation von Update (KB4099633) wird immer mit Fehlermeldung abgebrochen: Problem: Ich versuche nach dem Patchday 14.06.2018 vergeblich, auf einem meiner PC’s das Update (KB4099633) zu installieren. Nach dem...
  2. VB6-Setup: Probleme mit Setup-Logging bei Installation auf 64-Bit Betr.system. Warum kein...

    VB6-Setup: Probleme mit Setup-Logging bei Installation auf 64-Bit Betr.system. Warum kein...: Hallo. Wenn man ein altes VB6-Programm unter Windows 7 oder Win 10 ausführen möchte, macht das meist kein Problem. Offenbar, weil sich seine...
  3. Immer noch Recovery

    Immer noch Recovery: Da ich ja Ihnen mitgeteilt habe das die Recovery aus versehen gelöscht habe weil ich mal Windows 7 ausprobieren wollte und wenn es mir gefallen...
  4. Unbekannter Fehler/Probleme mit Schiit Modi 2 (CM6631A) Treiber Installation

    Unbekannter Fehler/Probleme mit Schiit Modi 2 (CM6631A) Treiber Installation: Hallo, Ich habe Probleme bei der Installation des CM6631A Treibers für meinen DAC. Das Ausführen der Installation klappt, jedoch endet diese mit...
  5. Windows 7 - Probleme mit Anmeldung

    Windows 7 - Probleme mit Anmeldung: Hallo, bei uns gibt es seid Freitag 25.5 Probleme bei der Benutzeranmeldung, mittlerweile sind 5 Rechner betroffen, Login dauert ewig (Minuten)...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden