IEEE 1394 Performance

Diskutiere IEEE 1394 Performance im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Habe ein Problem mit Windows 7 Ultimate 64bit und dem Anschluss von Firewire-Festplatten (Lacie SAFE HD und Maxtor Onetouch III Turbo). Über USB...

  1. DocOle

    DocOle Guest

    Habe ein Problem mit Windows 7 Ultimate 64bit und dem Anschluss von Firewire-Festplatten (Lacie SAFE HD und Maxtor Onetouch III Turbo).
    Über USB 2.0 bis 23MByte/s, alles funktioniert. Über Firewire 400 (Via On-Board) und 800 (Exsys TI) jeweils unter 20MByte/s und teilweise Minutenlange Hänger nach dem Kopieren von großen Dateien oder bei vielen kleinen Dateien zwischendrin. Scheint definitv ein Treiberproblem zu sein. Per Googlen hab ich einen Rat gefunden den 1394-Treiber von Via/TI auf "OHCI-Treiber (alt)" zu wechseln. Jetzt sind die Hänger verschwunden, die Performance etwas besser, aber immer nur max. 35-40MByte/s. Manchmal werden 95Mbyte erreicht, dann aber wieder einige Sekunden Pause nach dem kopieren.
    Hoffe dass jemand Rat weiss:
    1) Kann das mit Prefetching o.Ä. zusammenhängen (ich habe 6Gb Speicher)
    2) Warum hat der OHCI-Treiber (alt) eine bessere Performance als der Chipsatzspezifische? Der "OHCI-Treiber" ohne "(Alt)" funktioniert ebenfalls nicht

    THX im Vorraus
     
  2. #2 independent86, 17.03.2010
    independent86

    independent86 Guest

    Hallo zusammen,

    hast du für dein Problem schon eine Läsung gefunden?
    Ich habe ds gleiche Problem.
    Win7 64 bit Ultimate
    6 GB Ram

    Panasonic NV-GS500 wird vom PC erkannt. Kamera ist auch im Gerätemanager sichtbar. Ich kann die Kamera über Pinnacle Studio 14 starten, spulen usw. bekomm aber kein Video Signal. Das selbe Problem besteht im Windows Moviemaker

    Schließe ich die Cam an einen anderen PC mit Win7 32 bit gleiche Schnittsoftware an funktioniert dies tadelos.
    Ich hab die Cam schon des öfteren deinstalliert. Firewire Treiber auf OHCI-Treiber (alt) geändert
    Schnittsoftware runtergeschmissen und neu installiert.
    Nichts funktioniert. Googlen hat mir auch nicht viel weiter geholfen. Bin oft auf Beiträge gestoßen, die das selbe Problem hatten. Bei manchen hat der Trick mit dem OHCI Treiber (alt) zum erfolg geführt, bei mir leider nicht =(

    Hat noch jemand eine Idee für mich parat??

    schonmal vielen vielen Dank

    Bin am vezweifeln

    Antworten auch gerne per Mail sauer59@yahoo.de
     
Thema: IEEE 1394 Performance
Besucher kamen mit folgenden Suchen
  1. ieee 1394 windows 7

    ,
  2. OHCI-Treiber (alt)

    ,
  3. ohci-treiber alt

    ,
  4. ohci treiber alt,
  5. windows 7 ieee 1394 problem,
  6. pinnacle kein videosignal vom gerät,
  7. ieee 1394 treiber,
  8. ohci treiber,
  9. pinnacle studio 14 kein videosignal vom gerät,
  10. kein videosignal vom gerät pinnacle 14,
  11. ohci-treiber,
  12. ieee 1394 treiber für windows 7,
  13. iee1394 windows 7,
  14. windows 7 IEEE 1394,
  15. iee1394 treiber windows 7,
  16. w7 kein ieee 1394 bereich,
  17. maxtor onetouch iii treiber für windows 7,
  18. win7 64 1394 driver,
  19. ieee 1394 treiber windows 7 64bit,
  20. lacie firewire treiber probleme,
  21. Windows 7 64 bit IEEE 1394 Treiber,
  22. pinnacle studio 14 kein videosignal gerät,
  23. ieee 1394 unter windows 7,
  24. IEEE 1394 win7,
  25. kein videosignal vom gerät pinnacle
Die Seite wird geladen...

IEEE 1394 Performance - Ähnliche Themen

  1. IEEE 1394 Bus Hostcontroller

    IEEE 1394 Bus Hostcontroller: Habe Sony Film-Kamera und möchte auf Pinacle Program den Film laden. Kamera wird nicht erkannt. Möchte nun alten Treiber IEEE1394 Bus...
  2. Firewire 1394 Treiber / Windows 7 Pro

    Firewire 1394 Treiber / Windows 7 Pro: Habe Windows 7 Pro / Auf meinem PC habe Firewire 1394 Karte. Die ist funktionsfähig / Nach neue Installation Windows 7 Pro mit allen Updates,...
  3. Schlechte Win7 Performance wenige Minuten nach jedem Start

    Schlechte Win7 Performance wenige Minuten nach jedem Start: Hallo Ihre Win7 Spezialisten, mein zugegeben etwas älterer Rechner lief nach der Umrüstung auf Win7 (vorher XP) seit April 2014 zunächst...
  4. Performance Einbruch

    Performance Einbruch: Hallo Community, ich habe rapide Performance Einbrüche und kann weder einen Grund noch ein Muster erkennen weshalb mein System so stark in die...
  5. Speicher oder Prozessor Ausbau?

    Speicher oder Prozessor Ausbau?: Hallo, mein neuer PC hat eine i3-4130, 4MB Ram und Win7 64bit Pof. ich möchte meine Filme mit Pinacle15 bearbeiten und erstellen. Soll ich in...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden