"Hitbox" von Desktop Icons ist riesig

Diskutiere "Hitbox" von Desktop Icons ist riesig im Windows 7 Customizing Forum im Bereich Windows 7; Hallo, habe gestern nach dem ableben meiner alten Platte Windows 7 Professional neu aufgespielt und stehe vor einem kuriosen Problem. Die...

  1. #1 Flosse001, 05.07.2014
    Flosse001

    Flosse001 Neuer Benutzer

    Dabei seit:
    05.07.2014
    Beiträge:
    3
    Zustimmungen:
    0
    Version:
    Professional
    Hallo, habe gestern nach dem ableben meiner alten Platte Windows 7 Professional neu aufgespielt und stehe vor einem kuriosen Problem.
    Die "Hitbox" der Icons auf dem Desktop ist riesig, genauer gesagt horizontal gestretcht.
    [​IMG]

    Hat jemand einen Tipp wie das wieder normalisiert werden kann?

    MfG
    Flosse001
     
  2. #2 areiland, 06.07.2014
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    "Hitbox" von Desktop Icons ist riesig

    Du musst die Rasterweite für den Desktop anpassen, denn die Grösse dieses Rahmens ist von dieser Einstellung abhängig. Das zu ändern geht in den Einstellungen für den Desktop, unter "Farbe" - "Erweiterte Darstellungseigenschaften anpassen" - "Symbolabstand horizontal" und "Symbolabstand vertikal".

    Alternativ auch über die Registry "HKEY_CURRENT_USER\Control Panel\Desktop\WindowsMetrics". Die Werte von "IconSpacing" und "IconVerticalSpacing" legen dort die Rasterweite fest.
     
  3. #3 Flosse001, 06.07.2014
    Flosse001

    Flosse001 Neuer Benutzer

    Dabei seit:
    05.07.2014
    Beiträge:
    3
    Zustimmungen:
    0
    Version:
    Professional
    "Hitbox" von Desktop Icons ist riesig

    Danke für den Tipp areiland, hat wunderbar funktioniert.
    Allerdings vorerst nur über die Registry da ich zu Blind bin die richtigen Einstellungen zu finden. Ich suche aber weiter bis ich es finde,
    kann ja nicht die Lösung sein alles in der Registry zu machen. ;)

    Hab jedenfalls etwas dabei gelernt, vielen Dank also.

    Grüße Flosse001
     
  4. #4 areiland, 06.07.2014
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    "Hitbox" von Desktop Icons ist riesig

    Du musst einfach mal genau hinsehen, wenn Du in die Anpassung des Desktops gehst und dort auf den Punkt "Fensterfarbe" gehst, steht unter dem Farbmixer der Link "Erweiterte Darstellungseigenschaften" er ist relativ klein gehalten, ist aber da. Im diesem Dialog kann man bei Windows 7 noch allerlei anderes anpassen. Ist der gleiche Dialog wie in XP.
     
  5. #5 Flosse001, 06.07.2014
    Flosse001

    Flosse001 Neuer Benutzer

    Dabei seit:
    05.07.2014
    Beiträge:
    3
    Zustimmungen:
    0
    Version:
    Professional
    "Hitbox" von Desktop Icons ist riesig

    Ah jetzt hab ichs, im Dropdownmenü namens Element: gibts Symbolabstand (Horizontal) und Symbolabstand (Vertikal).
    Hatte nach einem Button gesucht...
     
  6. #6 Bernhart, 11.08.2014
    Bernhart

    Bernhart Neuer Benutzer

    Dabei seit:
    11.08.2014
    Beiträge:
    3
    Zustimmungen:
    0
    Version:
    Professional
    Hallo.
    Sorry, dass ich mich hier reinhänge, aber das Thema passt am besten.
    Ich hoffe, jemand kann mir weiterhelfen.

    Die Hitbox wie oben beschrieben verkleinern bringt mir nichts, weil dann auch der Platz für die Schrift schmaler wird und die Symbole weiter zusammenrücken.
    Ich möchte sie stattdessen entfernen bzw. auf die Größe des Symbols und der Schrift verkleinern, so wie es in XP üblich war.
    Es ist einfach wahnsinnig nervig, dass ich in Win7 nicht mehr einfach mal eben zwischen die Symbole klicken und den Markierrahmen ziehen kann,
    weil die Symbole dann ständig markiert und verschoben werden, weil die Hitboxen jetzt auch den transparenten Teil komplett umfassen.
     
  7. #7 areiland, 11.08.2014
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Das geht aber leider nicht!
     
  8. #8 Bernhart, 12.08.2014
    Bernhart

    Bernhart Neuer Benutzer

    Dabei seit:
    11.08.2014
    Beiträge:
    3
    Zustimmungen:
    0
    Version:
    Professional
    Vielleicht aber doch irgendwie? In XP gings ja auch, vielleicht braucht es nur irgendeine Registry-Einstellung oder jemand reverse engineered es und bringt einen Patch. Oder von mir aus ein extra Programm, das sich in den Explorer reinhängt und die Klicks einfach ins leere laufen lässt? Die Frage ist eher nicht, ob es geht, sondern wie...
    Und ich hoffe, dass jemand der weiß wie hier her findet, so wie ich, und eventuell eine Lösung entdeckt und uns mitteilt. :/
     
  9. #9 areiland, 13.08.2014
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Das geht nur, wenn man das klassische Design einschaltet und dann bremst man Windows 7 auch gleich aus. Denn damit sind auch die Beschleunigerfunktionen der Oberfläche aus.
     
  10. #10 Bernhart, 13.08.2014
    Bernhart

    Bernhart Neuer Benutzer

    Dabei seit:
    11.08.2014
    Beiträge:
    3
    Zustimmungen:
    0
    Version:
    Professional
    Ohne die Anzeige von Aero und ähnlichen ressourcenfressenden Funktionen braucht man aber auch keine Beschleunigung, das gleicht sich locker aus.

    Die klassische Ansicht löst das Problem leider nicht. Zuerst war ich kurz erfreut, dass die großen Kästchen weg sind, aber dummerweise sind sie doch noch da, sie werden nur nicht angezeigt (wegen der einfacheren Ansicht). Wenn ich neben ein Symbol klicke wird es trotzdem innerhalb der Fläche der sonst sichtbaren Hitbox markiert. Schade. Wenigstens ist diese Ansicht ansonsten viel platzsparender.
     
Thema:

"Hitbox" von Desktop Icons ist riesig

Die Seite wird geladen...

"Hitbox" von Desktop Icons ist riesig - Ähnliche Themen

  1. Bluesreen of Death bei bestehender Remote Desktop Verbindung wenn der eigene Rechner aus...

    Bluesreen of Death bei bestehender Remote Desktop Verbindung wenn der eigene Rechner aus...: Ich habe einen Windows 7 Rechner als Arbeitsrechner und verbinde diesen über Remote Desktop mit einem Windows 10 Rechner, der im wesentlichen die...
  2. Remote Desktop Connection

    Remote Desktop Connection: Hallo, ich habe mir bei Google einen Server erstellt und wollte mich über die Remote Desktop Connection connecten. Wenn das ganze anläuft sehe...
  3. "Microsoft Sculpt Ergonomic Desktop"-Tastatur

    "Microsoft Sculpt Ergonomic Desktop"-Tastatur: Meine "Microsoft Sculpt Ergonomic Desktop"-Tastatur funktioniert nicht mehr. Die Batterien habe ich bereits ausgewechselt. Woran könnte es...
  4. Icons auf der Taskliste Windows 7

    Icons auf der Taskliste Windows 7: Hallo NG Ich möchte auf der Taskbar die Icons sehen und nicht die zb Word Register. Kennt sich hier jemand aus? Gruss Eric
  5. Remote Desktop mit mehreren Nutzern Teilen

    Remote Desktop mit mehreren Nutzern Teilen: Guten Tag, ich möchte zusammen mit anderen Nutzern auf einen anderen Rechner per Remote Desktop zugreifen. Allerdings ist es nur möglich, dass...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden