headset wird am front-eingang nicht erkannt...

Diskutiere headset wird am front-eingang nicht erkannt... im Windows 7 Multimedia Forum im Bereich Windows 7; habe folgendes problem, ich habe mir ein headset zugelegt (komland 150) , welches ich nutzen will über die fronteingänge des pc´s (vorne einmal...

  1. #1 prinzipal2005, 07.10.2010
    prinzipal2005

    prinzipal2005 Benutzer

    Dabei seit:
    23.01.2010
    Beiträge:
    75
    Zustimmungen:
    0
    Version:
    Win7 Ultimate x64
    System:
    Phenom II X4 965 BlackBox,XFX Radeon 5850,6GB Ram,1TB HDD,5.1 Sound Logitech,MSI K9Neo2F
    habe folgendes problem, ich habe mir ein headset zugelegt (komland 150) , welches ich nutzen will über die fronteingänge des pc´s (vorne einmal pink und grün -> eingang und ausgang)...nutze mein soundsystem (in der sig zu sehen) natürlich über die hinteren eingänge (5.1 anlage)...

    nutze als equalizer etc. den hd realtek audio manager, bei dem ich in den optionen angegeben habe, dass ich sowohl vorne als auch hinten simultan laufen lassen kann...aber da tut sich dann gar nix...mein externer soundregelstick (nenne es mal so) der bei der 5.1 anlage dabei ist, ist ein kopfhörer eingang vorhanden (grün) und sobald sound abgespielt wird, wird er im kopfhörer abgespielt...aber der mikrophon eingang vorne am pc lüppt net und das headset wird nicht erkannt...bekomme gaaanz leises knistern über das headset am vorderen ausgang zu hören...

    woran kann´s liegen ???

    mfg
     
  2. pefo

    pefo Erfahrener Benutzer

    Dabei seit:
    14.12.2009
    Beiträge:
    10.897
    Zustimmungen:
    2
    Version:
    W7 Enterprise x64
    System:
    AMD Phenom II X4 3,2 GHz - 8GB Ram - 8TB HD
    Hast Du die vorderen Anschlüsse überhaupt schon mal in Betrieb gehabt? Manche "PC-Hersteller" lassen die einfach unangeschlossen im Gehäuse bammeln, womit die Buchsen vorne, natürlich Funktionslos sind!

    lg
     
  3. #3 prinzipal2005, 07.10.2010
    prinzipal2005

    prinzipal2005 Benutzer

    Dabei seit:
    23.01.2010
    Beiträge:
    75
    Zustimmungen:
    0
    Version:
    Win7 Ultimate x64
    System:
    Phenom II X4 965 BlackBox,XFX Radeon 5850,6GB Ram,1TB HDD,5.1 Sound Logitech,MSI K9Neo2F
    ja waren sie, hatte zwischenzeitlich das betriebssystem umgestellt...hmmm,mal lang genug gegoogelt und das rausbekommen :

    Und hier kommt die unglaublich dämliche Lösung:
    Doppelklick auf das orangene Lautsprecher Symbol (Soundkarten Einstellungen). Dann auf den gelben Ordner über den Analoganschlüssen klicken. Frontanschlusserkennung DEAKTIVIEREN.Wenn man sie deaktiviert, funktioniert sie (idiotisch aber wahr). Es kommt zwar kein Popup, dass etwas angeschlossen wurde, aber ich habe Sound aus dem Frontpanel!!


    und siehe da, es funnzt...finde ich schon etwas sehr verstörend :confused::confused:

    trotzdem thx...
     
  4. #4 Unregistriert, 25.12.2010
    Unregistriert

    Unregistriert Guest

    Vielen Dank, hatte das gleiche Problem.
     
  5. #5 nirvanna, 18.02.2011
    nirvanna

    nirvanna Neuer Benutzer

    Dabei seit:
    18.02.2011
    Beiträge:
    1
    Zustimmungen:
    0
    habe gleiches problem...

    mit dem USB adapter geht mein headset wunderbar. sobald ich den usb adapter auslasse und das headset direkt analog anschliesse - tote stille :confused:

    hinten kein ton, vorn kein ton - nix!!!

    der tip mit dem "automatische erkennung" hat auch nix gebracht... bzw. ja, ich seh nun die angeschlossenen geräte, aber ton gibts immer noch keinen...

    hab treiber schon zig mal rauf und runter gespielt... hat wer vll einen weiteren tipp?
     
  6. #6 Unregistriert, 23.02.2011
    Unregistriert

    Unregistriert Guest

    Danke für den tipp mit den Fronteinschlüssen deaktivieren.
    Es stellt sich bei mir nur die Frage, wie so etwas sein kann, dass es beim deaktivieren funktioniert :)
    lg
     
  7. #7 yogifrog, 24.02.2011
    yogifrog

    yogifrog Erfahrener Benutzer

    Dabei seit:
    30.06.2010
    Beiträge:
    226
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate 64Bit
    System:
    Motherboard: Asus P7H55-M Pro, Festplatte: 1TB, Prozessor: Intel Core i5 760, RAM: 12GB DDR3
    das habe ich auch wenn ich aus dem Frontpannel erst was mit einen Headset höre wenn ich die anschluss erkennung deaktiviere aber warum wird es nicht erkannt das was dran angeschlossen ist?
     
  8. Hupit

    Hupit Guest

    Also wen sich noch immer Leute fragen warum es geht wen man die Erkennung Deaktiviert dann habe ich die Antwort. Das liegt daran das der nur die ( Automatische Anschluss Kontrolle deaktiviert ) die dafür da ist das die Anschlüsse deaktiviert sind wen kein Stecker drin ist. Wen ihr also einen Stecker einsteckt merkt er das und mach die Dinger an. Aus irgend einen Grund klappt das bei euch nicht ( Denke mal die Kontakte in den front Anschlüssen sind ausgeleier). lange rede kurzer sinn wenn ihr die Erkennung deaktivier dann aktiviert er die Dosen und dann sind die immer an egal ob ein Stecker steckt oder nicht.
    Hoffe hilft ich persönlich habe für meinen Tower ein neuen (USB,1394,Mic,Audio) Einheit gekauft war bei mir das selbe prop :)
     
Thema: headset wird am front-eingang nicht erkannt...
Besucher kamen mit folgenden Suchen
  1. front audio wird nicht erkannt

    ,
  2. windows 7 kopfhörer werden nicht erkannt

    ,
  3. windows 7 kopfhörer aktivieren

    ,
  4. headset wird nicht erkannt,
  5. kopfhörer werden nicht erkannt,
  6. Front Mic Wird Nicht Erkannt,
  7. frontbuchse kopfhörer kein ton,
  8. headset wird am front-eingang nicht erkannt,
  9. headset nicht angeschlossen,
  10. mikrofon eingang wird nicht erkannt,
  11. headset frontanschlüsse,
  12. win7 kopfhörer werden nicht erkannt,
  13. kopfhörer wird nicht erkannt windows 7,
  14. kopfhörer nicht angeschlossen windows 7,
  15. fronteingang,
  16. headset eingang,
  17. headset nicht erkannt,
  18. win 7 kopfhörer werden nicht erkannt,
  19. kopfhörer nicht angeschlossen,
  20. win 7 headset wird nicht erkannt,
  21. kopfhörer werden nicht erkannt windows 7,
  22. windows 7 kopfhörer nicht angeschlossen,
  23. frontseite kopfhörer nicht erkannt,
  24. kopfhörer nicht erkannt,
  25. kopfhörer nicht erkannt windows 7
Die Seite wird geladen...

headset wird am front-eingang nicht erkannt... - Ähnliche Themen

  1. USB-Laufwerk: wird manchmal nicht erkannt und Lesefehler

    USB-Laufwerk: wird manchmal nicht erkannt und Lesefehler: mein Rechner hat mehrere USB2-und USB3 - Laufwerke. Wenn ich bei einem bestimmten USB2-2-Lw einen USB-Stick anschließe wird er meist nicht erkannt...
  2. Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt

    Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt: Hallo liebe Wissensgemeinde und vielen Dank für die Aufnahme hier... Folgendes Problem: Das Zenbook meiner Freundin (ein 7 Jahre altes ASUS...
  3. 02 Internet Stick 3531 wird nicht erkannt

    02 Internet Stick 3531 wird nicht erkannt: Hallo, ich habe mir zusätzlich einen gebrauchten Laptop, nämlich den ACER Extensa 5635 mit dem Betriebssystem Win 7 Professional gekauft. Nun...
  4. Bluetooth Headset - Treiberprobleme

    Bluetooth Headset - Treiberprobleme: Hallo zusammen, ich hab mir vor kurzem das Acme BH203 Headset gekauft. Ansich funktioniert es auch. Das Problem ist nur, wenn ich es vom PC...
  5. Kennwörter bei Windows-Anmeldung nicht mehr erkannt

    Kennwörter bei Windows-Anmeldung nicht mehr erkannt: Hallo zusammen, ich habe an 2 PCs (Windows 7 64bit) innerhalb von 24 Stunden den gleichen Effekt, den ich mir (noch) nicht erklären kann. Die...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden