HDD Dockingstation USB 3.0 nicht erkannt

Diskutiere HDD Dockingstation USB 3.0 nicht erkannt im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo zusammen, da meine alten Dockingstation mit ihren Chipsätzen nicht mehr erkannt werden und 3TB platten nur noch als 746GB Platten erkennen,...

  1. Sirius

    Sirius Erfahrener Benutzer

    Dabei seit:
    27.12.2009
    Beiträge:
    189
    Zustimmungen:
    1
    System:
    i7 2600K - ASUS Sabertooth P67 - 16GB Ram - Gigabyte GTX470 - Windows 7 x64 Ultimate
    Hallo zusammen,
    da meine alten Dockingstation mit ihren Chipsätzen nicht mehr erkannt werden und 3TB platten nur noch als 746GB Platten erkennen, (laut Internet) habe ich mir eine neue Dockingstation zugelegt.
    Diese wird jetzt jedoch nicht von Windows 7 64 erkannt, zumindest deren Treiber. (ASM107x) steht im Gerätemanager gleich oben unter "Andere Geräte", sobald ich die Dock einschalte.
    Habe dann im Netz nach einem Treiber gesucht und einen gefunden.
    ( Asmedia USB Host controller driver ) asmedia_1.16.55.1
    Hab den installiert, aber das Problem bleibt das gleiche, Dockingstation wird nicht erkannt.
    Ob mit eingesteckter Festplatte oder ohne, nix geht.
    Ob der Treiber auch der richtige ist weiß ich nicht genau, Windows 7 64 soll aber unterstützt werden.
    Der Treiber wurde ja auch problemlos installiert, brachte nur nichts.
    Ich versteh das nicht, wo ist der Denkfehler?

    Ganl liebe Grüße,
    Sirius
     
  2. Sirius

    Sirius Erfahrener Benutzer

    Dabei seit:
    27.12.2009
    Beiträge:
    189
    Zustimmungen:
    1
    System:
    i7 2600K - ASUS Sabertooth P67 - 16GB Ram - Gigabyte GTX470 - Windows 7 x64 Ultimate
    Hab die Dockingstation gerade an das Laptop, ebenfalls mit Windows 7 64bit angestöpselt und dort funktioniert die Dock einfach so, Plug & Play.
    Ich versteh es echt nicht....
     
  3. #3 HerrAbisZ, 19.12.2019
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.336
    Zustimmungen:
    123
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    Funktionieren denn andere USB Geräte am PC dort ?
     
  4. Sirius

    Sirius Erfahrener Benutzer

    Dabei seit:
    27.12.2009
    Beiträge:
    189
    Zustimmungen:
    1
    System:
    i7 2600K - ASUS Sabertooth P67 - 16GB Ram - Gigabyte GTX470 - Windows 7 x64 Ultimate
    Sonst funktioniert alles, auch am selben USB Steckplatz. Sticks und externe 2,5" Platten funktionieren problemlos.
     
  5. #5 HerrAbisZ, 19.12.2019
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.336
    Zustimmungen:
    123
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    Divecleanup 1.6 versuchen

    Laufwerks-Tools für Windows

    Hast du sie auch mehrfach angesteckt. Manchmal nimmt es mir den USB Stick auch nicht gleich
     
  6. Sirius

    Sirius Erfahrener Benutzer

    Dabei seit:
    27.12.2009
    Beiträge:
    189
    Zustimmungen:
    1
    System:
    i7 2600K - ASUS Sabertooth P67 - 16GB Ram - Gigabyte GTX470 - Windows 7 x64 Ultimate
    Hab die Kabel gewechselt, die Steckplätze getauscht und jetzt auch mal über USB 2.0 angesteckt.
    Da kam keine Meldung dass der Treiber fehlt, die Platte wurde gefunden und erschien auch kurz, rechts unten über der Taskleiste, wie immer wenn was neues angestöpselt wird, inkl. "Dieses Gerät ... höhere Datenraten..." wegen USB 3.0 wo es gerade nicht dransteckt.
    Hard Disk Sentinel meldet sich auch gleich und nimmt die Platte in seine Liste auf, aber nur als "Laufwerk: 6"
    Nur erscheint die Platte nicht am "Arbeitsplatz".
    Ich starte mal neu, mit eingeschalteter Dockingstation.
     
  7. #7 Sirius, 19.12.2019
    Zuletzt bearbeitet: 19.12.2019
    Sirius

    Sirius Erfahrener Benutzer

    Dabei seit:
    27.12.2009
    Beiträge:
    189
    Zustimmungen:
    1
    System:
    i7 2600K - ASUS Sabertooth P67 - 16GB Ram - Gigabyte GTX470 - Windows 7 x64 Ultimate
    Nee, wird nix. Der Laufwerksbuchstabe und die Bezeichnung der HDD erscheinen nicht.
    Sie wird erkannt, aber eben nicht richtig.
    Da hat wohl mein System eine Macke.

    Ja und danke noch mal für die Hilfe und die Zeit.
     
  8. #8 HerrAbisZ, 20.12.2019
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.336
    Zustimmungen:
    123
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    Gehe mal in die Datenträgerverwaltung - ob sie da zu sehen sind

    Und du hast ja auch einen Treiber installiert - der ist vom Hersteller ?
     
  9. Sirius

    Sirius Erfahrener Benutzer

    Dabei seit:
    27.12.2009
    Beiträge:
    189
    Zustimmungen:
    1
    System:
    i7 2600K - ASUS Sabertooth P67 - 16GB Ram - Gigabyte GTX470 - Windows 7 x64 Ultimate
    Komisch... Da ist die Platte auch als Laufwerk: 6 aufgeführt, Fehlerfrei, nur ohne Laufwerksbuchstaben.
    Hab jetzt einen Laufwerksbuchstaben zugewiesen und es geht.
    Sehr seltsam... nur warum die Dockingstation nicht über USB 3.0 funktioniert ist mir noch nicht ganz klar.
    Vielleicht muss ich den USB 3.0 Treiber vom Board mal erneuern, falls es da etwas gibt.

    Ja tausend Dank für die Hilfe, hätte nie in die Datenträgerverwaltung geschaut.
     
    HerrAbisZ gefällt das.
Thema:

HDD Dockingstation USB 3.0 nicht erkannt

Die Seite wird geladen...

HDD Dockingstation USB 3.0 nicht erkannt - Ähnliche Themen

  1. HDD Platine, Cache pp

    HDD Platine, Cache pp: Ist der Cache der HDD Platine dauerhaft oder flüchtig ?? Habe auf eine defekte HDD mit defekter Elektrik eine baugleiche Patine desselben Modells...
  2. 2,5'' HDD 7200 defekt

    2,5'' HDD 7200 defekt: Eine WD Black 7200 500GB. Nur 4000 h. Liest mit 120 MB/s normal, schreibt nur noch mit 7-10 MB/s. Windows meldet in EAZ Controllerfehler. Ist es...
  3. Booten von externer HDD

    Booten von externer HDD: Da sonst im Laptop zwangsweise Platte tauschen, hier 3 Platten einmal mit 7, einmal mit 8.1 und einmal mit 10, alle installiert für gleiches NB....
  4. USB-Laufwerk: wird manchmal nicht erkannt und Lesefehler

    USB-Laufwerk: wird manchmal nicht erkannt und Lesefehler: mein Rechner hat mehrere USB2-und USB3 - Laufwerke. Wenn ich bei einem bestimmten USB2-2-Lw einen USB-Stick anschließe wird er meist nicht erkannt...
  5. Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt

    Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt: Hallo liebe Wissensgemeinde und vielen Dank für die Aufnahme hier... Folgendes Problem: Das Zenbook meiner Freundin (ein 7 Jahre altes ASUS...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden