Hauppauge WinTV-NOVA-S-Plus nicht erkannt

Diskutiere Hauppauge WinTV-NOVA-S-Plus nicht erkannt im Windows 7 Multimedia Forum im Bereich Windows 7; Hi Ich hatte die TV-Karte Nova-s-plus von Hauppauge unter Windows XP immer am laufen, aber nun, unter Windows 7 Ultimate 64bit, wird sie nicht...

  1. Mowgly

    Mowgly Neuer Benutzer

    Dabei seit:
    12.05.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate 64bit
    Hi

    Ich hatte die TV-Karte Nova-s-plus von Hauppauge unter Windows XP immer am laufen, aber nun, unter Windows 7 Ultimate 64bit, wird sie nicht mehr erkannt. Die Karte ist zwar am Mainboard angeschlossen (schon andere pci slots getestet), aber im Gerätemanager werden keine unbekannten Geräte aufgelistet. Woran kann das wohl liegen?

    lg Mowgly
     
  2. #2 Mosuito, 18.05.2010
    Mosuito

    Mosuito Guest

    Hallo Mowgly,

    kannst Du die Karte in einem Rechner testen? Oder hast Du zufällig noch eine andere PCI-Karte rumliegen?
    Sollte die Karte nicht defekt sein, dann scheint sie nicht mit Strom versorgt zu werden. So erkennt sie Dein Board nicht und Windows weiß so auch nichts von ihr.
     
  3. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    Oder sie hat sich "heimlich" installiert und wurde übersehen.
    Gerätemanager - Audio-,Video- u. Gamecontroller
     
  4. #4 Mowgly, 18.05.2010
    Zuletzt bearbeitet: 18.05.2010
    Mowgly

    Mowgly Neuer Benutzer

    Dabei seit:
    12.05.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate 64bit
    Hey danke für die schnellen Antworten!
    Also ich glaub mit dem Mainboard und der Stromversorgung müsste alles in Ordnung sein, denn ich hab ja nur ein neues os aufgesetzt.
    Und im Gerätemanager sind unter audio-,video- u. gamecontroller nur meine soundkarten aufgeführt.
     
  5. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    Wie viele hast Du denn?

    Würde die Karte aber mal auf in einem anderen Rechner testen.
    Oder mal mit einer LiveCD (Linux) versuchen, ob sie da gefunden wird.
    lspci leistet da meist gute Dienste.
     
  6. Mowgly

    Mowgly Neuer Benutzer

    Dabei seit:
    12.05.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate 64bit
    Soundkarten hab ich zwei also einmal die Onboard und noch die iO|2 von Alesis.

    Also jetzt hab ich mir openSuSE 11.2 mal installiert also als dualboot. Auch da erst nix bei TV-Karten gefunden, dann nochmal die Karte umgesteckt und siehe da, wurde gefunden.
    Direkt bei Windows ausprobiert und auch hier gefunden. *puh*
    Jetzt lass ich erstmal den Senderdurchlauf rattern und dann mal schaun ob alles funktioniert.
     
  7. Mowgly

    Mowgly Neuer Benutzer

    Dabei seit:
    12.05.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate 64bit
    ok alles läuft wie geschmiert danke an euch ;-)
     
  8. #8 Mosuito, 20.05.2010
    Mosuito

    Mosuito Guest

    Danke für Deine Rückmeldung und viel Spaß noch beim zappen.
     
  9. Mowgly

    Mowgly Neuer Benutzer

    Dabei seit:
    12.05.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate 64bit
    mist mist mist.......

    i wie ist meine zweite festplatte plötzlich weg o_O
     
  10. #10 Mosuito, 20.05.2010
    Zuletzt von einem Moderator bearbeitet: 20.05.2010
    Mosuito

    Mosuito Guest

    Hi Mowgly,

    wie, sie ist weg? Nur unter Windows oder auch schon im Bios?

    Edit: Vielleicht ist ja auch nur ein Kabel nicht mehr so fest an der zweiten HD wie es sein sollte. Immerhin hast Du ja in sehr kurzer Zeit oft in der Nähe der ganzen Kabel Deine TV-Karte von Slot zu Slot gesteckt.
     
  11. Mowgly

    Mowgly Neuer Benutzer

    Dabei seit:
    12.05.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate 64bit
    Also jetzt hab ich denk ich nen problem und zwar wurd die festplatte beim openSUSE installieren mit ext4 formatiert-.- kann ich die vielleicht irgendwie trotzdem mit windows 7 benutzen?
     
Thema: Hauppauge WinTV-NOVA-S-Plus nicht erkannt
Besucher kamen mit folgenden Suchen
  1. hauppauge wird nicht erkannt

    ,
  2. nova s plus windows 7

    ,
  3. wintv wird nicht erkannt

    ,
  4. wintv nova wird nicht erkannt,
  5. wintv karte wird nicht erkannt,
  6. hauppauge wintv wird nicht erkannt,
  7. hauppauge wintv nova-s windows 7,
  8. hauppauge nova s plus windows 7,
  9. hauppauge wintv nova s plus treiber,
  10. hauppauge wintv 7 der letzte mist,
  11. hauppauge karte wird nicht erkannt,
  12. wintv nova s plus installieren,
  13. hauppauge nova s plus geräte manager,
  14. nova splus treiber win7 64bit,
  15. wintv-nova-s-plus,
  16. wintv nova s windows 7,
  17. nova s plus 64 bit,
  18. hauppauge wintv nova-s-plus windows 7,
  19. wintv-nova-s-usb2 win7,
  20. hauppauge wintv nova-s plus windows 7,
  21. hauppauge motherboard pci slot 37,
  22. hauppauge tv karte nicht erkannt,
  23. Hauppauge wintv nova s windows 7 64bit,
  24. wintv nova-s-plus wird nicht erkannt,
  25. wintv-nova-s-plus 64bit
Die Seite wird geladen...

Hauppauge WinTV-NOVA-S-Plus nicht erkannt - Ähnliche Themen

  1. USB-Laufwerk: wird manchmal nicht erkannt und Lesefehler

    USB-Laufwerk: wird manchmal nicht erkannt und Lesefehler: mein Rechner hat mehrere USB2-und USB3 - Laufwerke. Wenn ich bei einem bestimmten USB2-2-Lw einen USB-Stick anschließe wird er meist nicht erkannt...
  2. Bitdefender bremst 500Mbits/s Leitung auf ca. 150Mbit/s

    Bitdefender bremst 500Mbits/s Leitung auf ca. 150Mbit/s: Hallo Win7-Gemeinde, ich habe letzte Woche einen Glasfaseranschluss mit 500 Mbits/s bekommen. Bei einem Speetest (immer der gleiche Speedtest von...
  3. Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt

    Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt: Hallo liebe Wissensgemeinde und vielen Dank für die Aufnahme hier... Folgendes Problem: Das Zenbook meiner Freundin (ein 7 Jahre altes ASUS...
  4. [Windows 7 und S-ATA-Festplatte]Eigenartige Meldung bei Platte; angeblich Offline

    [Windows 7 und S-ATA-Festplatte]Eigenartige Meldung bei Platte; angeblich Offline: Hallo, habe da eine merkwürdige Fehlermeldung bei meiner neuen S-ATA-Platte. Die Platte ist eine HTE545050 von Hitachi und hat 2,5". Sie ist auf...
  5. Windows Update´s und deren sinnloser Sinn.

    Windows Update´s und deren sinnloser Sinn.: Manchmal glaube ich man will sich die Kunden eher vergraulen, anstatt sie zu gewinnen, welchen Sinn macht es wohl, das Windowsupdate einem seit...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden