Graka Treiberproblem!

Diskutiere Graka Treiberproblem! im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo, krieg meine Windows 7 Treiber nicht zusammen,hoffe hier kann mir jemand helfen! Hab die Vista Graka Treiber von der HP Homepage...

  1. DocFH

    DocFH Neuer Benutzer

    Dabei seit:
    21.10.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo,

    krieg meine Windows 7 Treiber nicht zusammen,hoffe hier kann mir jemand helfen! Hab die Vista Graka Treiber von der HP Homepage installiert....

    HP Compaq 6715b Notebook PC- Download von Treibern und Software - HP Business Support Center

    Das reichte ihm scheinbar nicht. Bin dann auf die ATI Homepage und hab mir die Catalyst 9.9 Software gezogen und installiert -> immer noch das gleiche Problem! Ich weiß grad nicht mehr weiter! im Gerätemanager wird das mit gelbem Rufzeichen angezeigt - ATI PCI Express (3GIO) Filter Driver!


    Hier mal als Übersicht:

    Betriebssystem Microsoft Windows 7 Professional 6.1.7600 (Win7 RTM)
    Datum 2009-10-21
    Zeit 21:28


    --------[ Übersicht ]---------------------------------------------------------------------------------------------------

    Computer:
    Computertyp ACPI x64-based PC (Mobile)
    Betriebssystem Microsoft Windows 7 Professional
    OS Service Pack [ TRIAL VERSION ]
    Internet Explorer 8.0.7600.16385
    DirectX DirectX 11.0
    Computername
    Benutzername
    Domainanmeldung [ TRIAL VERSION ]
    Datum / Uhrzeit 2009-10-21 / 21:28

    Motherboard:
    CPU Typ Mobile DualCore AMD Turion 64 X2 TL-60, 2000 MHz (10 x 200)
    Motherboard Name Hewlett-Packard HP Compaq 6715b (RK154AV)
    Motherboard Chipsatz AMD M690, AMD Hammer
    Arbeitsspeicher [ TRIAL VERSION ]
    DIMM1: Hynix HYMP112S64CP6-Y5 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
    DIMM3: Nanya NT1GT64U8HB0BN-3C [ TRIAL VERSION ]
    BIOS Typ Compaq (07/16/07)
    Anschlüsse (COM und LPT) ECP-Druckeranschluss (LPT1)

    Anzeige:
    Grafikkarte ATI Radeon X1250 (128 MB)
    Grafikkarte ATI Radeon X1250 (128 MB)
    3D-Beschleuniger ATI RS690M
    Monitor PnP-Monitor (Standard) [NoDB]
     
  2. #2 Gast1308102, 21.10.2009
    Gast1308102

    Gast1308102 Guest

  3. #3 DocFH, 22.10.2009
    Zuletzt bearbeitet: 22.10.2009
    DocFH

    DocFH Neuer Benutzer

    Dabei seit:
    21.10.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Wie installier ich das Teil denn? 7Z Datei?

    edit: seh grad is gepackt. Ich schaus mir mal an und meld mich obs funzt!
     
  4. DocFH

    DocFH Neuer Benutzer

    Dabei seit:
    21.10.2009
    Beiträge:
    8
    Zustimmungen:
    0
    So, das bringt mich nicht weiter!

    Hat sonst noch jemand eine Idee?
     
  5. #5 Gast1308102, 22.10.2009
    Gast1308102

    Gast1308102 Guest

    Wo hackt es bei dir.Irgendeine Fehlermeldung oder was macht er?
    Erkläre mal wie deine Schritte waren.
     
  6. DocFH

    DocFH Neuer Benutzer

    Dabei seit:
    21.10.2009
    Beiträge:
    8
    Zustimmungen:
    0
    So, hab das System noch mal neu aufgesetzt. Jetzt hat die Treiberinstallation (Grafik) geklappt. Scheint vorher nicht ganz deinstalliert worden zu sein!

    Jetzt fehlt mir nen anderer Treiber "PCI-Bus"! Vesteh ich grad nicht....

    Computer:
    Computertyp ACPI x64-based PC (Mobile)
    Betriebssystem Windows 7 Professional Media Center Edition
    OS Service Pack -
    Internet Explorer 8.0.7600.16385
    DirectX DirectX 10.0
    Computername
    Benutzername
    Domainanmeldung
    Datum / Uhrzeit 2009-10-23 / 16:47

    Motherboard:
    CPU Typ Mobile DualCore AMD Turion 64 X2 TL-60, 2000 MHz (10 x 200)
    Motherboard Name Hewlett-Packard HP Compaq 6715b (RK154AV)
    Motherboard Chipsatz AMD M690, AMD Hammer
    Arbeitsspeicher 1920 MB (DDR2-667 DDR2 SDRAM)
    DIMM1: Hynix HYMP112S64CP6-Y5 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
    DIMM3: Nanya NT1GT64U8HB0BN-3C 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
    BIOS Typ Compaq (07/16/07)
    Anschlüsse (COM und LPT) ECP-Druckeranschluss (LPT1)

    Anzeige:
    Grafikkarte ATI Radeon X1200 Series (128 MB)
    Grafikkarte ATI Radeon X1200 Series (128 MB)
    3D-Beschleuniger ATI RS690M
    Monitor Samsung LTN154P1-L03 [15.4" LCD]

    Multimedia:
    Soundkarte Analog Devices AD1981HD @ ATI SB600 - High Definition Audio Controller

    Datenträger:
    IDE Controller Standard-Zweikanal-PCI-IDE-Controller
    IDE Controller Standard-Zweikanal-PCI-IDE-Controller
    Festplatte ST9160821AS ATA Device (160 GB, 5400 RPM, SATA)
    Optisches Laufwerk Optiarc DVD RW AD-7560A ATA Device
    S.M.A.R.T. Festplatten-Status OK
     
  7. DocFH

    DocFH Neuer Benutzer

    Dabei seit:
    21.10.2009
    Beiträge:
    8
    Zustimmungen:
    0
    das seltsam ist ja, das der Standardmonitor jetzt erkannt wird, er aber jetzt die x1200 anstatt der x1250 angibt!

    Ich raffs nicht! :confused:
     
  8. DocFH

    DocFH Neuer Benutzer

    Dabei seit:
    21.10.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Hat vielleicht jemand nen Plan? Vermute dass das auch was mit dem Board zu tun haben könnte! Aber ich finde keinen AMD Treiber für das Ding. Die Homepage von denen is mehr als mies!
     
  9. DocFH

    DocFH Neuer Benutzer

    Dabei seit:
    21.10.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Nochmal nach oben... vielleicht hat ja doch noch jemand eine Idee!?
     
  10. uss33

    uss33 Neuer Benutzer

    Dabei seit:
    23.10.2009
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo ich weiss nicht ob das problem HP-Notebook jetzt gelöst wurde, aber hier noch einTipp. Geh in den Geräte Manager und dann zu dem teil was nicht inst ist. Mach mal die rechte Maustaste dann Driver ( meistens versehen mit einem Fehlercode ) dort gibt es meistens einen Hinweis was und wo der Treiber zu holen ist. Geh evt. direkt zum Hersteller wie Intel etc. oder gib im Google den namen des Gerätes ein so findest Du sicher das richtige. Aber meistens ist es das Framework wo alle PCI, ICH, etc. dann ist. werden ( ist von Intel ) Guck mal viel Glück
     
  11. DocFH

    DocFH Neuer Benutzer

    Dabei seit:
    21.10.2009
    Beiträge:
    8
    Zustimmungen:
    0
    So, hat geklappt. Hab nun alles zusammen und nu läufts auch :)
     
Thema: Graka Treiberproblem!
Besucher kamen mit folgenden Suchen
  1. acpi x64-based pc

    ,
  2. AMD PCI Express (3GIO) Filter Driver

    ,
  3. AMD PCI Express 3GIO Filter Driver

    ,
  4. ACPI x64 based PC Treiber,
  5. amd pci express 3gio filter driver download,
  6. ACPI x64 treiber,
  7. amd pci express 3gio filter driver windows 7,
  8. acpi x64 based pc,
  9. Treiber Acpi x64,
  10. amd pci express 3GIO filter driver 11.6,
  11. Treiber für ACPI x64-based PC,
  12. ati pci express 3gio filter driver windows 7,
  13. Computertyp ACPI x64-based PC,
  14. 0,
  15. ati rs690m treiber windows 7,
  16. win 7 treiber rs690m,
  17. acpi x64-based pc treiber xp,
  18. amd pci express (3gio) filter driver 1.3.4 download,
  19. rs690m treiber windows 7,
  20. ACPI 64 BASED PC,
  21. Treiber APCI x64-Based PC,
  22. ACPI x64-basierter PC ,
  23. ACPI x64-based PC treiber update,
  24. acpi x64 based-pc,
  25. ACPI x64-basierter PC treiber
Die Seite wird geladen...

Graka Treiberproblem! - Ähnliche Themen

  1. Bluescreen nach Graka tausch und Windows neu aufsetzung

    Bluescreen nach Graka tausch und Windows neu aufsetzung: Servus, bin leider ganz neu hoffe ihr könnt mir helfen :) Habe vor etwa einem Monat meine Graka Tauschen müssen und habe hierbei zu dem...
  2. Verwaiste Graka Gigabyte NVIDIA GeForce GTX 660

    Verwaiste Graka Gigabyte NVIDIA GeForce GTX 660: Seit dem erfolgreichen PC-Eigenbau von 2014 habe ich diese 2GB-Graka drin, die unauffällig ihren Dienst tut - schnelle Spiele fahre ich ohnehin...
  3. Win7 // GraKa nach BS Neuinstallation nicht "vorhanden"

    Win7 // GraKa nach BS Neuinstallation nicht "vorhanden": Hallo liebe Menschen :D hab neulich auf meinem gebraucht gekauften Laptop (Packard Bell EasyNote LM 85) Windows 7 neu aufgesetzt und nun das...
  4. GraKa defeckt ? gelöst !

    GraKa defeckt ? gelöst !: hallo machdem ich meinen pc wieder flott gemacht habe ist nun wieder was anderes ich wollte den windows leistungs intex ich denke mal das heist...
  5. Bootfehler nach NVidia GraKa Treiber

    Bootfehler nach NVidia GraKa Treiber: Hallo zusammen, habe mittlerweile schon die ein oder andere Windows Installation hinter mir, aber gerade komme ich echt nicht mehr weiter. Für...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden