Grafikkarte wird nicht erkannt, bitte um hilfe,

Diskutiere Grafikkarte wird nicht erkannt, bitte um hilfe, im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Wunderschönen Guten Abend, ich habe folgendes Problem: Ich habe mir eben Windows 7 installiert, läuft alles super bis auf die Grafikkarte,...

  1. #1 Unregistriert, 19.02.2010
    Unregistriert

    Unregistriert Guest

    Wunderschönen Guten Abend,

    ich habe folgendes Problem:

    Ich habe mir eben Windows 7 installiert, läuft alles super bis auf die Grafikkarte, die wird nur als Standartgrafikkarte erkannt, ich weiß nicht mehr weiter, leider hab ich nicht sehr viel erfahrung im Pc bereich und bitte um eure Hilfe...habe bereits bei Sony den entsprechenden treiber runtergeladen und versucht ihn zu installieren, erfolglos.Meldung: Keine entsprechende Hardwear gefunden.Bitte helft mir weiter.Vielen Herzlichen Dank!

    Notebook: Sony-VAIO VGN-AR61E
    Grafikkarte: NVIDIA GeForce 8400M GT GPU
    Windows 7
     
  2. Tom_56

    Tom_56 Erfahrener Benutzer

    Dabei seit:
    30.10.2009
    Beiträge:
    539
    Zustimmungen:
    0
    Version:
    Home Pr.32bit, Ultimate_32bit u. Professional_32bit
    System:
    Eee PC Asus 1000H, SonyVaio VGC-RC202, beide mit XP/Win7_Multiboot, AMILO A1650G mit_Prof.
    Wenn es ein 32bit Win7 ist, Probiere es mal mit diesem NVIDIA DRIVERS 195.62 WHQL

    Wenn es ein 64bit Win7 ist, dann folgenden NVIDIA DRIVERS 195.62 WHQL

    Gruß Tom
     
  3. #3 Unregistriert, 19.02.2010
    Unregistriert

    Unregistriert Guest

    vielen Dank für die Antwort, es ist eine 64 bit Version, die Premium, werde das gleich ausprobieren.
     
  4. Tom_56

    Tom_56 Erfahrener Benutzer

    Dabei seit:
    30.10.2009
    Beiträge:
    539
    Zustimmungen:
    0
    Version:
    Home Pr.32bit, Ultimate_32bit u. Professional_32bit
    System:
    Eee PC Asus 1000H, SonyVaio VGC-RC202, beide mit XP/Win7_Multiboot, AMILO A1650G mit_Prof.
    Und berichte bitte, ob du Erfolg hattest.

    Gruß Tom
     
  5. #5 manuelneo1, 19.02.2010
    manuelneo1

    manuelneo1 Neuer Benutzer

    Dabei seit:
    19.02.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Den Treiber hab Ich schon heruntergeladen und wollte ihn installieren, geht aber nicht, es kommt die Meldung:Keine entsprechende Hardwear gefunden.
     
  6. Tom_56

    Tom_56 Erfahrener Benutzer

    Dabei seit:
    30.10.2009
    Beiträge:
    539
    Zustimmungen:
    0
    Version:
    Home Pr.32bit, Ultimate_32bit u. Professional_32bit
    System:
    Eee PC Asus 1000H, SonyVaio VGC-RC202, beide mit XP/Win7_Multiboot, AMILO A1650G mit_Prof.
    Entpacke die Treiber mal in ein Verzeichnis deiner Wahl, dann läßt du Windows über den Gerätemanager und der Option "Treiber aktualisieren" die Treiber auf dem PC suchen.

    Gruß Tom
     
  7. #7 manuelneo1, 19.02.2010
    manuelneo1

    manuelneo1 Neuer Benutzer

    Dabei seit:
    19.02.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Erstmal: Danke Tom, finde Ich wirklich super nett von dir, dass du dir Zeit für mein Problem nimmst, Ich werde das gleich Ausprobieren und dann bescheid geben.

    LG Manuel
     
  8. Tom_56

    Tom_56 Erfahrener Benutzer

    Dabei seit:
    30.10.2009
    Beiträge:
    539
    Zustimmungen:
    0
    Version:
    Home Pr.32bit, Ultimate_32bit u. Professional_32bit
    System:
    Eee PC Asus 1000H, SonyVaio VGC-RC202, beide mit XP/Win7_Multiboot, AMILO A1650G mit_Prof.
    die "NVMT.INF" im Treiberverzeichnis beinhaltet die 8400M GT, kann natürlich sein, das Sony wieder mal ein eigenes Süppchen gebrutzelt hat.

    Gruß Tom
     
  9. #9 manuelneo1, 19.02.2010
    manuelneo1

    manuelneo1 Neuer Benutzer

    Dabei seit:
    19.02.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Ich war eben im Geräte Manager, doppelklick auf die Grafikkarte, /Treiber/Treiber aktuallisieren....Meldung: Die Treibersoftware für das Gerät ist auf dem neusten Stand.

    :(
     
  10. Tom_56

    Tom_56 Erfahrener Benutzer

    Dabei seit:
    30.10.2009
    Beiträge:
    539
    Zustimmungen:
    0
    Version:
    Home Pr.32bit, Ultimate_32bit u. Professional_32bit
    System:
    Eee PC Asus 1000H, SonyVaio VGC-RC202, beide mit XP/Win7_Multiboot, AMILO A1650G mit_Prof.
    Wie bist du vorgegangen? Hast du die Suche auf deinem PC durchführen lassen?

    Gruß Tom
     
  11. #11 manuelneo1, 19.02.2010
    manuelneo1

    manuelneo1 Neuer Benutzer

    Dabei seit:
    19.02.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Ich habe den heruntergeladenen Treiber in einen Ordner geschoben, und bei der Suche den Ordner ausgewählt.
     
  12. Tom_56

    Tom_56 Erfahrener Benutzer

    Dabei seit:
    30.10.2009
    Beiträge:
    539
    Zustimmungen:
    0
    Version:
    Home Pr.32bit, Ultimate_32bit u. Professional_32bit
    System:
    Eee PC Asus 1000H, SonyVaio VGC-RC202, beide mit XP/Win7_Multiboot, AMILO A1650G mit_Prof.
    Wähle mal die in der Abbildung rot eingerahmte Option.

    Gruß Tom
     

    Anhänge:

  13. #13 manuelneo1, 19.02.2010
    manuelneo1

    manuelneo1 Neuer Benutzer

    Dabei seit:
    19.02.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Hab Ich gemacht, er hat etwas gefunden und Ich musste meinen Laptop neustarten, war nochmal im gerätemanager und es steht nach wie vor VGA grafikkarte...

    zum weinen...
     
  14. Tom_56

    Tom_56 Erfahrener Benutzer

    Dabei seit:
    30.10.2009
    Beiträge:
    539
    Zustimmungen:
    0
    Version:
    Home Pr.32bit, Ultimate_32bit u. Professional_32bit
    System:
    Eee PC Asus 1000H, SonyVaio VGC-RC202, beide mit XP/Win7_Multiboot, AMILO A1650G mit_Prof.
    Hast du es so wie in den folgenden Bildern versucht?

    Gruß Tom
     

    Anhänge:

  15. #15 manuelneo1, 19.02.2010
    manuelneo1

    manuelneo1 Neuer Benutzer

    Dabei seit:
    19.02.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Nein, bei mir sieht das etwas anderst aus, die 2 Bilder sehe Ich zum ersten mal.
     
  16. #16 manuelneo1, 19.02.2010
    manuelneo1

    manuelneo1 Neuer Benutzer

    Dabei seit:
    19.02.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Das kanns doch echt nicht sein, dass das nicht funktioniert...
     
  17. Tom_56

    Tom_56 Erfahrener Benutzer

    Dabei seit:
    30.10.2009
    Beiträge:
    539
    Zustimmungen:
    0
    Version:
    Home Pr.32bit, Ultimate_32bit u. Professional_32bit
    System:
    Eee PC Asus 1000H, SonyVaio VGC-RC202, beide mit XP/Win7_Multiboot, AMILO A1650G mit_Prof.
    :D kein Problem, wenn du auf Treiber aktualisieren gehst, dann die Option "auf dem PC suchen" und dann auf "Aus einer Liste von Gerätetreibern auf dem Computer auswählen" dann kommst du in ein neues Fenster, dort den Haken bei "kompatible Hardware anzeigen" raus nehmen und nun auf "Datenträger" klickst, dann kommt das nächste Fenster, dort auf "Durchsuchen" klicken und ihn in das Verzeichnis führen, wo die inf Dateien für die Treiber abgelegt sind, da dann die schon von mir genannte inf auswählen und hoffen, das er sie akzeptiert;)

    Eventuell hilft es auch, die von Win installierten Treiber zu entfernen.

    Gruß Tom
     
  18. Tom_56

    Tom_56 Erfahrener Benutzer

    Dabei seit:
    30.10.2009
    Beiträge:
    539
    Zustimmungen:
    0
    Version:
    Home Pr.32bit, Ultimate_32bit u. Professional_32bit
    System:
    Eee PC Asus 1000H, SonyVaio VGC-RC202, beide mit XP/Win7_Multiboot, AMILO A1650G mit_Prof.
    Aber Achtung, wenn du die Treiber deinstallierst, auf jeden Fall ein Systemsicherungspunkt setzen.

    Gruß Tom
     

    Anhänge:

  19. #19 manuelneo1, 19.02.2010
    manuelneo1

    manuelneo1 Neuer Benutzer

    Dabei seit:
    19.02.2010
    Beiträge:
    8
    Zustimmungen:
    0
    so Ich bin jezt bei deinem 2ten Fenster wenn Ich da auf durchsuchen klicke komm ich auf System 32 und nun?
     
  20. Tom_56

    Tom_56 Erfahrener Benutzer

    Dabei seit:
    30.10.2009
    Beiträge:
    539
    Zustimmungen:
    0
    Version:
    Home Pr.32bit, Ultimate_32bit u. Professional_32bit
    System:
    Eee PC Asus 1000H, SonyVaio VGC-RC202, beide mit XP/Win7_Multiboot, AMILO A1650G mit_Prof.
    Da rein klicken und zum entsprechenden Laufwerk und Ordner navigieren.

    Gruß Tom
     
Thema: Grafikkarte wird nicht erkannt, bitte um hilfe,
Besucher kamen mit folgenden Suchen
  1. sony vaio grafikkarte wird nicht erkannt

    ,
  2. sony vaio erkennt grafikkarte nicht

    ,
  3. sony vaio grafikkarte nicht erkannt

    ,
  4. vgn-ar61e grafikkarte,
  5. win 7 grafikkarte wird nicht erkannt,
  6. vgn-ar31s erkennt grafikkarte nicht,
  7. vgn-ar61e grafiktreiber,
  8. vaio grafikkarte nicht erkannt,
  9. EP0000146255.zip,
  10. windows 7 grafikkarte wird nicht erkannt,
  11. grafikkarte vgn-ar61e windows 7,
  12. vgn-ar61E windows 7 treiber,
  13. grafikkarte wird nicht erkannt sony vaio,
  14. vaio grafikkarte wird nicht erkannt,
  15. vaio vgn ar51m windows 7 treiber,
  16. Sony Vaio graffikkarte wird nicht erkannt,
  17. grafikkarte wird nicht erkannt windows 7,
  18. vgn-ar61e windows 7 treiber grafikkarte,
  19. vgn-ar61e treiber,
  20. nvidia 8400m gt wird nicht mehr erkannt,
  21. nvidia 8400m gt wird nicht erkannt,
  22. grafikkarte wird im gerätemanager nicht erkannt,
  23. sony vaio vgn-ar51m gt windows 7 64 bit grafikkarte wird nicht erkannt,
  24. ar61e windows 7 treiber,
  25. vgn-ar61e windows 7 nvidia
Die Seite wird geladen...

Grafikkarte wird nicht erkannt, bitte um hilfe, - Ähnliche Themen

  1. Onboard-graphik statt Grafikkarte ?

    Onboard-graphik statt Grafikkarte ?: Hallo! In meinen aufgepeppten PC habe ich meine alte Grafikkarte Geforce GT530 eingebaut. Kann es sein dass ich diese gar nicht brauche weil die...
  2. Grafikkarte wird nach Update KB4056894 und KB4055532 nicht erkannt

    Grafikkarte wird nach Update KB4056894 und KB4055532 nicht erkannt: Auf meinem Samsung Series 7 Laptop funtionieren die Grafikkarten AMD Radeon HD 6750M und Intel(R) HD Graphics Family nicht mehr, wenn die Updates...
  3. Grafikkarte AMD Radeon HD 7480 HD

    Grafikkarte AMD Radeon HD 7480 HD: Liebes Forum, kürzlich hatte ich plötzlich eine andere Auflösung auf meinem PC ohne irgendwelche Einstellungen geändert zu haben. Ich konnte die...
  4. Grafikkarte wird nicht erkannt, Onboard Grafik lässt sich nicht deaktivieren!

    Grafikkarte wird nicht erkannt, Onboard Grafik lässt sich nicht deaktivieren!: Hallöchen Zusammen Ich habe einen kleinen HP Compaq PC, den ich als HTPC nutze, der jedoch nur über einen VGA-Onboard-Grafikausgang verfügt. HP...
  5. 1000007e Wahrscheinl NVIDA Grafikkarte

    1000007e Wahrscheinl NVIDA Grafikkarte: Hallo zusammen, meine PC macht seit mehreren Tagen zicken, ständig bekomme ich Bluescreens. Diese kommen unregelmäßig , ich kann es nicht mit...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden