Formel wenn dann (Text aus anderer Tabelle)

Diskutiere Formel wenn dann (Text aus anderer Tabelle) im Excel 2010 Forum Forum im Bereich Office 2010 Forum; Hallo, ich möchte in einer Excel Liste in Tabelle 2, das wenn ich die Objekt Nr, aus Tabelle 1 eintrage sich in Tabelle 2 die Zellen mit...

  1. #1 paelzisch, 02.02.2014
    paelzisch

    paelzisch Neuer Benutzer

    Dabei seit:
    01.02.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo,

    ich möchte in einer Excel Liste in Tabelle 2, das wenn ich die Objekt Nr, aus Tabelle 1 eintrage
    sich in Tabelle 2 die Zellen mit Straße, Ort, OT und km Automatisch füllt.

    ich schaffe leider nur eine funktion, wie müsste die Formel aussehen?

    Danke im voraus

    :rolleyes:

    Gruß
    Sylvia
     

    Anhänge:

    • Excel.jpg
      Excel.jpg
      Dateigröße:
      33,6 KB
      Aufrufe:
      260
  2. #2 saturnus, 02.02.2014
    saturnus

    saturnus Benutzer

    Dabei seit:
    03.01.2010
    Beiträge:
    60
    Zustimmungen:
    0
    Version:
    7 Ultimat-64 ; XP
    System:
    Dell XPS 730 X
    Hallo

    Typischer Fall für SVERWEIS. Die Formel für C2 in Tabelle2 müßte dann lauten

    =SVERWEIS($B2;Tabelle1!$A$1:$E$5;2;FALSCH)

    für D2 müßte die Formel lauten

    =SVERWEIS($B2;Tabelle1!$A$1:$E$5;3;FALSCH)

    usw.

    Die Formeln können dann natürlich nach unten kopiert werden.

    Gruß
     
  3. #3 paelzisch, 02.02.2014
    paelzisch

    paelzisch Neuer Benutzer

    Dabei seit:
    01.02.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo,

    super, hat funktioniert. Vielen Dank

    Gruß
    Sylvia
     
Thema: Formel wenn dann (Text aus anderer Tabelle)
Besucher kamen mit folgenden Suchen
  1. excel 2010 wenn dann tabelle

Die Seite wird geladen...

Formel wenn dann (Text aus anderer Tabelle) - Ähnliche Themen

  1. Formel in Word. Beispiel wie in Excel: Zelle A4 soll=Zelle A1 sein.

    Formel in Word. Beispiel wie in Excel: Zelle A4 soll=Zelle A1 sein.: Wie bekomme ich dieses in Word geregelt?
  2. Variablen Text in Formel einbinden

    Variablen Text in Formel einbinden: Ich möchte folgende Fomel zum Aktualisieren von Daten zusammenstellen: ='D:\Eigene Dateien\EXCEL\PRIVAT\[Abrechnung...
  3. wenn-Formel tut nicht so, wie ich es gerne hätte

    wenn-Formel tut nicht so, wie ich es gerne hätte: Hallo, ich gebe jetzt langsam auf... soweit bin ich mit meiner wenn-Formel =WENN(B20>1;WENN(C20>1;(B20*E20)+(C20*E20);"")) aber die gibt...
  4. Wenn Formel für mehrere Zellen anwenden

    Wenn Formel für mehrere Zellen anwenden: Da bin ich wieder lol hier meine Frage: =WENN(B8="Bitte anfordern.";HYPERLINK("#Datenbank!$A$214";"Bitte Formular ausfüllen");"") diese...
  5. Zelle sperren

    Zelle sperren: einen schönen guten Abend und nochmals danke für Eure bisherige Geduld und Hilfe :-) aber da bin ich schon wieder mit einer neuen Frage: ich...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden