Fehler ! Kein Audiogerät

Diskutiere Fehler ! Kein Audiogerät im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo, habe von XP auf W7 Home instaliert, so weit alles gut bis auf den Fehler unten rechts beim Tonzeichen rotes Kreuz mit der Meldung Kein...

  1. GH1965

    GH1965 Neuer Benutzer

    Dabei seit:
    07.02.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Version:
    Home Premium
    Hallo,
    habe von XP auf W7 Home instaliert, so weit alles gut bis auf den Fehler unten rechts beim Tonzeichen rotes Kreuz mit der Meldung Kein Audiogerät installiert bei XP ging es noch. Folgender Fehler im Gerätemanager:Name: High Definition Audio-Gerät
    ID: HDAUDIO\FUNC_01&VEN_434D&DEV_4980&SUBSYS_70911462&REV_0904\4&850A221&0&0101
    Fehlercode: 10

    Es ist ein Medion PC.
    Danke
     
  2. #2 opelmeister, 07.02.2010
    opelmeister

    opelmeister Erfahrener Benutzer

    Dabei seit:
    01.12.2009
    Beiträge:
    1.381
    Zustimmungen:
    0
    Version:
    Windows7 Professional 64bit
    System:
    Asus M5A99X, AMD PhenomII X4 965 BE, 8 GB DDR3 RAM Corsair XMS, ATI HD2600+, SyncMaster P2370
    Bietet Medion einen Windows7 Support für deinen PC an :confused:
    Oder gibt es evtl. einen Vista Support :confused:
     
  3. GH1965

    GH1965 Neuer Benutzer

    Dabei seit:
    07.02.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Version:
    Home Premium
    Nee, Rechner ist schon 4 Jahre alt und bei XP ging es ja nur nach der istaltion von Wi 7 nicht mehr kein Ton.
     
  4. #4 opelmeister, 07.02.2010
    opelmeister

    opelmeister Erfahrener Benutzer

    Dabei seit:
    01.12.2009
    Beiträge:
    1.381
    Zustimmungen:
    0
    Version:
    Windows7 Professional 64bit
    System:
    Asus M5A99X, AMD PhenomII X4 965 BE, 8 GB DDR3 RAM Corsair XMS, ATI HD2600+, SyncMaster P2370
    Dann benötigst du eine neue externe Soudkarte. ;)
     
  5. #5 urmel511, 07.02.2010
    urmel511

    urmel511 Erfahrener Benutzer

    Dabei seit:
    28.10.2009
    Beiträge:
    8.159
    Zustimmungen:
    42
    Version:
    Ultimate 64 bit
    System:
    i5 3570K, ASUS P8Z77-V LX, GeForce 950 OC, 8 GB Corsair CMX8G ...
    Welches Mobo ist denn von Medion verbaut worden? Zur Not mal aufschrauben und gucken was drauf steht.

    Evtl. gibt es passende Treiber beim Mobo Hersteller, war bei meinem ganz alten Medion Rechner der Fall. Oder falls Du weißt welcher Realtek oder Soundmax Chip verbaut wurde, findest Du auch dort Treiber. Das läßt sich aber auch mit Everest auslesen.

    Und falls eine neue Soundkarte gekauft wird, kaufe Dir bloß keine Creative, da ist der ärger im Moment vorprogrammiert.
    Im Preosbereich von 30 - 40 € empfehle ich Dir die Saus Xonar DS, läuft ohne Probleme unter 32 bit und 64 bit.

    Es ist nicht zufällig dieser Medion:
    http://www.pcwelt.de/start/computer/pc/tests/108481/medion_titanium_md_8386_xl_aldi_maerz_2005/
     
  6. GH1965

    GH1965 Neuer Benutzer

    Dabei seit:
    07.02.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Version:
    Home Premium
    Hallo,
    Medion MD 8386
    wieso?
     
  7. #7 urmel511, 07.02.2010
    urmel511

    urmel511 Erfahrener Benutzer

    Dabei seit:
    28.10.2009
    Beiträge:
    8.159
    Zustimmungen:
    42
    Version:
    Ultimate 64 bit
    System:
    i5 3570K, ASUS P8Z77-V LX, GeForce 950 OC, 8 GB Corsair CMX8G ...
  8. #8 murmeli, 08.02.2010
    murmeli

    murmeli Neuer Benutzer

    Dabei seit:
    08.02.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo Urmel, vielen Dank für den Hinweis. Hatte auch Probleme mit dem Audiogerät. Nach der Treiberinstallation klappt es prima. Bin erst seit 15 Minuten neues Forummitglied und sofort mit Erfolg. Danke Murmeli
     
  9. GH1965

    GH1965 Neuer Benutzer

    Dabei seit:
    07.02.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Version:
    Home Premium
    Hallo,
    so habe Problem gelöst: habe die Treiber CD von XP (die beim PC damals dabei war ) eingelegt und dann im Gerätemanager bei C-Media High Definition auf manuelle Treibersoftware aktualisiern und dann von der CD holen lassen.
    Danach Neustart und der Ton war wieder da.

    Danke an alle !
     
Thema: Fehler ! Kein Audiogerät
Besucher kamen mit folgenden Suchen
  1. kein audiogerät installiert windows 7

    ,
  2. kein audiogerät im gerätemanager

    ,
  3. audiogeräte installieren windows 7

    ,
  4. windows 7 keine audiogeräte installiert,
  5. keine audiogeräte installiert windows 7,
  6. kein audiogerät,
  7. medion kein audiogerät installiert,
  8. kein audiogerät windows 7,
  9. windows 7 kein audiogerät installiert,
  10. es sind keine audiogeräte installiert windows 7,
  11. es sind keine audiogeräte installiert,
  12. medion audiogerät installieren,
  13. medion audioausgabegerät installieren,
  14. keine audiogeräte installiert win7,
  15. audiogerät installieren windows 7 ,
  16. md 8386 windows 7,
  17. es ist kein audioausgabegerät installiert medion,
  18. es ist kein audioausgabegerät installiert windows 7,
  19. audiogerät für windows 7,
  20. Audiogeräte,
  21. Win 7 es sind keine audiogeräte installiert,
  22. es ist kein audioausgabegerät installiert win7,
  23. es sind keine audiogeräte installiert win7,
  24. audiogerät fehlt windows 7,
  25. kein audioausgabegerät installiert win7
Die Seite wird geladen...

Fehler ! Kein Audiogerät - Ähnliche Themen

  1. [Eigenartiger Fehler beim Starten]Startet nicht richtig und kein Explorer

    [Eigenartiger Fehler beim Starten]Startet nicht richtig und kein Explorer: Hallo, habe da ein ulkiges Problem und weis nicht mal, wie es entstanden ist. Vorgestern habe ich den Rechner ausgemacht und dann gestern wieder...
  2. Fehler: Gesicherte Verbindung fehlgeschlagen

    Fehler: Gesicherte Verbindung fehlgeschlagen: Seit ein paar Tagen kann ich weder mit Firefox noch IE eine bestimmte Seite aufrufen. Mit Chrome ist das noch problemlos möglich. Alle anderen...
  3. FEHLER 57 DRIVER\W32X86\3\CNMVS8F.DLL ZUGRIFF VERWEIGERT. DRUCKER!

    FEHLER 57 DRIVER\W32X86\3\CNMVS8F.DLL ZUGRIFF VERWEIGERT. DRUCKER!: Hallo @ all, Bin neu hier und muss vorab sagen dass ich kein Computer Spezialist bin, nur Anwender. Deshalb wird meine Wortwahl dementsprechend...
  4. WIN 7 Update April 2019 KB 4493472 Fehler 80073701

    WIN 7 Update April 2019 KB 4493472 Fehler 80073701: Runterladen hat funktioniert. Dann folgt die Installation. Fehlermeldung!80073701 Ich habe es auch mit einem eigenständigen Update KB 4493472....
  5. Problem mit Onboard Soundkarte (realtek)

    Problem mit Onboard Soundkarte (realtek): Hallo ihr lieben, Ich hab ein riesen Problem und hoffe ihr könnt mir helfen. Und zwar, vorgestern hatte ich von nem Kollegen ne neue...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden