Externe Festplatte Trekstor maxi g.u wird nicht erkannt

Diskutiere Externe Festplatte Trekstor maxi g.u wird nicht erkannt im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Moin, Ich habe letzte Woche Windows 7 (home premium 64 bit) auf meinem Laptop installiert. Alles lief schön und gut, bis ich meine gesicherten...

  1. Zedd

    Zedd Neuer Benutzer

    Dabei seit:
    31.10.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Version:
    Home Premium 64 bit
    Moin,

    Ich habe letzte Woche Windows 7 (home premium 64 bit) auf meinem Laptop installiert.
    Alles lief schön und gut, bis ich meine gesicherten Daten von meiner externen Festplatte (1Tb, Trekstor Datastation maxi g.u) wieder rüberziehen wollte, denn sie wird zwar unter"Geräte und Drucker" erkannt, aber nicht so, dass sie in der Datenträgerverwaltung auftaucht bzw. auf dem Arbeitsplatz.
    Die Festplatte hat einen usb 2 Anschluss und eine eigene Stromversorgung.
    Mein mainboard ist das M860TU von CLEVE CO. .

    ich hatte vorher Vista 64 bit home premium drauf und da hatte alles einwandfrei funktioniert.

    Ich hatte schon hier bei euch gesucht und die neusten treiber bzw. die neuste bios version installiert, aber es funzt einfach nichts.
    Ich hatte die Festplatte auch schon an meinen usb-hub angeschlossen, hat aber auch nichts gebracht.
    Hab auch ne Anfrage an Trekstor verfasst, aber bis jetzt keine Antwort bekommen.


    Was kann ich noch tun und muss Ich erst warten bis das erste Servicepack fertig ist? Hab auch keine Lust Vista wieder zu installieren.... .
     
  2. Bruba

    Bruba Erfahrener Benutzer

    Dabei seit:
    29.07.2009
    Beiträge:
    2.395
    Zustimmungen:
    1
    Version:
    Final
    System:
    diverse
    Ein Update der Chipsettreiber (des PC) könnte da helfen.
     
  3. enti

    enti Neuer Benutzer

    Dabei seit:
    30.10.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Version:
    Home Premium 32-bit
    System:
    HP-Laptop Intel Dual Core T7300 (2Ghz)
    Habe dasselbe Problem mit einer WesternDigital-Festplatte (extern!!) unter ome Premium 32-bit. Ich habe schon alles ausprobiert (im Gerätemanager entfernen und neu einstecken; oder unter Systemsteuerung/Verwaltung/Computerverwaltung/datenträgereigenschaften versucht, etwas zu erfahren), aber ALLES völlig sinnlos. Im Gegenteil: Ich muss die Festplatte, die erkannt wird, aber nicht mit ihrem richtigen Namen, abstöpseln, damit der Computer überhaupt runterfahren kann. Das system greift also dauernd auf die Festplatte zu, sucht dort etwas, findet aber keine Dateien....und sucht....und sucht.....
    Ich habe auch schon mal meine beiden Partitionen gesehen, eine sogar mit Namen, aber kein Zugriff!!!
    Das einzige Mal, das es geklappt hat, war, als ich bei einer Neuinstallation von WIN7 die Platte direkt eingestöpselt habe. Da hat das system sie richtig erkannt und ich konnte zum GLÜCK meine Easy-transfer-Datei einspielen.
    Seitdem: Ruhe im Schacht; ich kann ja nicht dauernd neu installieren.....
    Es also nicht DEIN Fehler.
    Ich hätte auch gerne Hilfe.
     
  4. Zedd

    Zedd Neuer Benutzer

    Dabei seit:
    31.10.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Version:
    Home Premium 64 bit
    Chipsettreiber hab ich aktualiesiert, hat sich aber nichts geändert.
     
  5. enti

    enti Neuer Benutzer

    Dabei seit:
    30.10.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Version:
    Home Premium 32-bit
    System:
    HP-Laptop Intel Dual Core T7300 (2Ghz)
    Für meinen HP-laptop gibt es noch keinen WIN7-Chipsettreiber. habe gerade nachgesehen.
    Hast Du denn mal meine Tips ausprobiert (A: entfernen im Gerätemanager; B: rechte Maustaste in der Datenträgerverwaltung und initiieren) ?
     
  6. #6 Unregistriert, 31.10.2009
    Unregistriert

    Unregistriert Guest

    Hallo,

    ich hab das gleiche Problem mit meiner Trekstor maxi m.u. Ich bekomme das Gerät angezeigt mit Laufwerkbuchstaben M, kann aber nicht auf die Daten zugreifen, weil er das Gerät dann doch nicht "komplett" erkennt. orry, weiss nicht wie ich es besser beschreiben soll.

    Hab vorhin meine ganzen Daten von meinem alten PC (Win XP) draufgeschoben und wollte sie jetzt auf meinen neuen PC (Win 7 64BIT) wieder herkopieren, aber es geht nicht. Hab alle USB Ports ausprobiert, mehrfach neu gestartet etc. Auf der Trekstore-Seite findet man auch keinen Rat.

    Und jetzt weiss ich nicht, wie ich an meine Daten kommen soll
     
  7. Zedd

    Zedd Neuer Benutzer

    Dabei seit:
    31.10.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Version:
    Home Premium 64 bit
    Jetzt wird sie auf einmal erkannt -.-

    Hab sie im Gerätemanager deinstalliert und dann "nach gänderter Hardware suchen" ausgeführt.
    Dann kam "Der Treiber für massenspeicher" ist auf dem aktuellsten Stand und zack, auf einmal wurde sie erkannt -.-
    sehr seltsam.

    Aber danke für den tipp mit dem gerätemanager, jetzt geht alles -.-

    gruß
     
  8. #8 Unregistriert, 31.10.2009
    Unregistriert

    Unregistriert Guest

    Du glücklicher,

    ich habe das jetzt zweimal gemacht. Im Geräte-Manager unter Laufwerke installiert er dann erfolgreich Sunplus USB2SATA USB Device, schön und gut. Unter Geräte zeigt er aber richtigerweise an: DataStation maxi m.u. und auf dessen Daten kann er nicht zugreifen und die wird auch nicht im Windows-Explorer gefunden. Wenn ich mir dann die Eigenschaften unter den Reiter Hardware anschaue, werden folgende Gerätefunktionen angezeigt:

    M:\ (Tragbares Gerät)
    Sunplus USB2SATA bridge USB Device (Laufwerke)
    USB-Massenspeichergerät (USB-Controller)

    Ich habe bei jedem der 3 die Treiber aktualisiert aber nichts ändert sich.

    Habt ihr noch eine Idee?
     
  9. enti

    enti Neuer Benutzer

    Dabei seit:
    30.10.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Version:
    Home Premium 32-bit
    System:
    HP-Laptop Intel Dual Core T7300 (2Ghz)
    Leider keine Idee für Dich im Moment.

    Bei mir ist nichts möglich. Kein DEAKTIVIERN, Kein DEINSTALLIEREN, Kein Auswerfen über Taskleiste.
    Aber die Platte läuft, und läuft, und läuft - nur zugreifen kann ich auf sie nicht.

    HAT DAS ETWAS MIT DEM "BESITZ" DER DATEN ZU TUN???

    Sie war vorher unter Vista in Benutzung. Selber Laptop, NIE Probleme; 2 Partitionen, beide NTFS partioniert.
     
  10. #10 Unregistriert, 08.11.2009
    Unregistriert

    Unregistriert Guest

    Hallo,
    ich habe einen Fujitsu Siemens Desktop Amilo bisher mit Vista 64 und seit heute mit Win7.
    Ebenfalls das gleiche Problem, keine externe USB Festplatte wird erkannt. Ich hab mal eine externe Festplatte aufgeschraubt und direkt via SATA angeschlossen, da gehts problemlos.
    Es hängt mit Win7 zusammen, fehlende Treiber oder ähnlich...
    Naja, man ist selbst schuld, wenn man das Betriebssystem vor Erscheinen des ersten Servicepacks draufspielt. Egal, Vista war genauso besch....
    Vielleicht hat schon jemand einen work around..

    Gruß G-sus
     
  11. enti

    enti Neuer Benutzer

    Dabei seit:
    30.10.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Version:
    Home Premium 32-bit
    System:
    HP-Laptop Intel Dual Core T7300 (2Ghz)
    Problem gelöst: Partitionstabelle defekt

    Mein Problem hat sich folgendermaßen gelöst:
    Höchstwahrscheinlich noch unter VISTA wurde die Partitionstabelle [kleine Datei in der Form: XXX.log] kaputtgeschossen. Ohne die kann aber kein Windows-Betriebssystem irgendetwas finden und sucht und sucht.
    Im internet gibt es ein winziges Freeware-Programm mit dem Namen TestDisk, nur schwarz-weiß Optik und englischsprachig. (Nach dem Entpacken in den Ordner "WIN" wechseln) Das stellt die Partitionstabelle wieder her und die Festplatte funktioniert wie Harry. man kann dann alle Dateien irgendwo hinschaufeln oder brennen und dann am besten unter Windows 7 alles neu formatieren.
    Seitdem klappt alles bestens.
    Ich glaube aber nicht, dass alle Probleme hier im Forum an der Partitionstabelle liegen.
    GOOD LUCK
     
  12. #12 hotte-7, 09.11.2009
    Zuletzt bearbeitet: 09.11.2009
    hotte-7

    hotte-7 Erfahrener Benutzer

    Dabei seit:
    08.11.2009
    Beiträge:
    5.782
    Zustimmungen:
    0
    Ich selbst hab eine externe Trekstore "MovieStation maxi t u". (damals unter Win 2000 formatiert)
    Heute eingesteckt, erkannt, bestens...
    Auch große Datenbestände kopiert, bis zu 40GB, kein Abbruch oder ähnliches.
    Das hilft dir jetzt nicht wirklich weiter, aber du siehst, Windows7 x64 beherrscht externe Trekstore.
    Noch viel Erfolg bei deiner Suche nach der Ursache.
    (hast sie an anderen Rechnern mal wieder getestet? Könnt ja sein, dass...?)
     
  13. #13 Unregistriert, 16.11.2009
    Unregistriert

    Unregistriert Guest

    genau die selbe HDD genau das selbe Problem unter Win7 32bit nur die Festplatte wird erkannt (mit Sound, Hardware sicher entfernen und Eintrag bei Geräte und Drucker ) nur wird nirgendwo angezeigt Computer und etc. nach dem installieren lief das ding bis zum ersten Ausstecken

    Übrigens läuft die Platte am anderen PC mit XP Pro alle Tips hab ich auch schon versucht bringt alles nix :( das ganze is zum Kotzen =D
     
  14. #14 Unregistriert, 28.11.2009
    Unregistriert

    Unregistriert Guest

    Hallo,
    ich habe ebenfalls eine externe Festplatte 500GB mit Trekstore-Gehäuse (innen steckt aber IOMEGA) die bei der WIN7-Installation nicht eingeschaltet war.
    Als ich sie angeschlossen habe wurde sie mit dem Explorer nicht erkannt, damit konnte ich auch nicht darauf zugreifen. Als USB-Massenspeicher war sie aber voll betriebsbereit - keine Probleme.
    Die Ursache war, dass dem Gerät bei der Installation kein Laufwerksbuchstabe zugeteilt werden konnte - es war ja nicht angeschlossen.
    Mit dem Partitionsmanager Paragon 2009 - gab es kostenlos bei der Computerbild -DVD-Ausgabe 23/2009- konnte ich dann einen freien Laufwerksbuchstaben zuweisen: Danach war die Festplatte im Windows-Explorer sichtbar und kann jetzt benutzt werden.

    Gruß und gutes Gelingen wünscht Petros

    Allerdings würde ich der externen Festplatte gerne einen Buchstaben zuweisen, der von einem DVD-Rom belegt ist. Das gelingt nicht, weil ich keine Möglichkeit gefunden habe, den Laufwerksbuchstaben des DVD-ROMS zu ändern.

    Nachtrag:

    In einem anderen Thread bin ich auf die Lösung dieses Teil-Problemes gestoßen: Über Systemsteuerung> System und Sicherheit> Verwaltung> Computerverwaltng> Datenspeicher> Datenträgerverwaltung kommt man an die CD/DVD-Laufwerke und kann nach Rechtsklick die Pfade und Buchstaben ändern
     
  15. #15 Unregistriert, 31.05.2010
    Unregistriert

    Unregistriert Guest

    ich hab ein problem. mein altes pc windows xp funkuniert nicht mehr aber die festplatte ist mir total wichtig, deswegen habe ich ein 3.5 mobile disk usb 2.0 hard disk bestellt denn habe ich jetzt auch, hab meine festplatte auch dran. nun ich hab ein laptop windows 7. ich mach die usb festplatte dran der zeigt mir die datenträger alles super aber, nur das ich die fotos oder musiks nicht öffnen kann. ich seh die datein sind alle da aber ich kann die nicht öffnen da steht dann `ich hab kein zutritt auf diesen ordner´ oder ``das bild kann nicht geöffnet werden, da sie nicht berechtig sind, auf den dateispeicherort zuzugreifen´´. aufjedenfall brauche ich eure hilfe....
     
  16. #16 hotte-7, 31.05.2010
    hotte-7

    hotte-7 Erfahrener Benutzer

    Dabei seit:
    08.11.2009
    Beiträge:
    5.782
    Zustimmungen:
    0
    Du musst versuchen den "Besitz" aller Ordner zu übernehmen.
    Findest du mit rechtsklick auf die Ordner, oder eventuell übernimmst den Besitz der ganzen Platte.
    Die Daten da drauf sind nähmlich in Besitz des alten XP-Nutzer, und da Win7 den nicht kennt, sind sie erstmal gesperrt.
    Also, versuch mal das mit dem Besitz übernehmen.
     
  17. #17 Unregistriert, 07.06.2010
    Unregistriert

    Unregistriert Guest

    also ich hab mir neulich eine 2,5" Platte (außen: CNMemory, innen: Samsung ) mit 640GB geholt.
    unter windows 7 32bit Ultimate reingesteckt --> erkannt, war sogar schon formatiert in NTFS, leider die ganze platte am stück

    also mit paragon 10 die partition gelöscht, und dann halt in 3 kleinere unterteilt.

    alles fertig gehabt, platte neu angesteckt --> wird sporadisch erkannt, und wenn, dann is die zugriffszeit enorm lahmarschig.

    als bsp. rechtsklick auf ne datei (nur en paar MB groß) dauert >10s (gefühlte stunden) bis das menü erscheint, sogar win meckert rum das der explorer nicht reagiert -->
    wenn man aber wartet (wieder ne gaaaaaanze weile) reagiert der explorer wieder und das menü kommt.
    wechselt man dann auf ne andere datei, wieder das selbe

    mit HD Tune mal getestet --> 25MB/s

    auf nem vista rechner rangestöpselt --> funzt, lädt alles, autostart geht

    und nu ???
     
  18. #18 Unregistriert, 28.08.2010
    Unregistriert

    Unregistriert Guest

    servus

    ich hatte das gleiche problem wie die anderen hab meine Festplatte Toshiba 1,5 tb mit netzteil an meinem laptop angeschlossen und sie wurde nur als wechseldatenträger und nicht als lokaleslaufwerk angezeigt!
    also hab ich das mit dem gerätemanager ausprobiert führte nicht zum gewünschten erfolg die usb steckplätze geändert etc in meinem bios nach den usb anschlüssen geschaut alles in ordnung.
    also hab ich nach weiteren lösungen gesucht und sie gefunden(in einem anderen forum gefunden) es liegt an der verbindung zwischen der festplatte und der gehäuseplatine die platte hat sich im verbindungsstecker zwischen beidem gelockert und so entsteht keine verbindung mehr zur festplatte, also aufschrauben und an die richtige stelle rücken hab auch noch ein bisschen kontaktspray reigesprüht fertig und es hat funktioniert der pc erkennt sie wieder!!juhu keine 1000gb daten weg!!:)
    hoffe es klappt bei euch auch!
     
  19. #19 Unregistriert, 08.09.2010
    Unregistriert

    Unregistriert Guest

    hi leute,

    Ich habe auch von Vista Ultimate auf Windows 7 Professional geändert.
    nachdem ich alle möglichen tipps die hier standen ausprobiert habe,
    ist mir eingefallen, dass ich auch noch einen Partitionsmanager habe.
    Ich hab mit dem Partizion Wizard Home Edition v5.0 (freeware) den Laufwerknamen geändert auf P: vorher war nur *, danach habe ich akzeptiert und bin auf computer gegangen. Dort bin ich dem 'auf die Nerven gegangen'. Also ein paar mal F5 und anschließend wurde die Festplatte angezeigt. Es lag daran, dass der Festplatte kein Platz zugeteilt war. Das hat jetzt bei beiden Festplatten funktioniert. Eine Fukato, innen Samsung, die andere von Western Digital, beide externe Stromversorgung. Jetzt klappt alles einwandfrei.

    hoffe hat euch geholfen, auch wenn es etwas kompliziert geschrieben ist;)
     
  20. #20 hotte-7, 08.09.2010
    hotte-7

    hotte-7 Erfahrener Benutzer

    Dabei seit:
    08.11.2009
    Beiträge:
    5.782
    Zustimmungen:
    0
    Danke für den Tipp...
    und soooo "kompliziert" ist es nicht geschrieben :D
     
Thema: Externe Festplatte Trekstor maxi g.u wird nicht erkannt
Besucher kamen mit folgenden Suchen
  1. externe festplatte wird nicht erkannt windows 7

    ,
  2. trekstor maxi g.u treiber

    ,
  3. trekstore datastation maxi g.u treiber

    ,
  4. treiber trekstor datastation maxi g.u,
  5. trekstor festplatte wird nicht erkannt windows 7,
  6. trekstor externe festplatte wird nicht erkannt windows 7,
  7. trekstor maxi g.u wird nicht erkannt,
  8. trekstor treiber windows 7,
  9. externe festplatte wird nicht erkannt win7,
  10. win7 externe festplatte wird nicht erkannt,
  11. treiber trekstor maxi g.u,
  12. trekstore maxi g.u treiber,
  13. trekstor datastation maxi g.u wird nicht erkannt,
  14. trekstor windows 7 treiber,
  15. trekstor externe festplatte treiber windows 7,
  16. datastation maxi g.u wird nicht erkannt,
  17. treiber trekstor externe festplatte windows 7,
  18. treiber für trekstor festplatte windows 7,
  19. treiber für trekstor datastation maxi g.u,
  20. trekstor ds maxi g.u treiber,
  21. trekstor externe festplatte treiber,
  22. trekstor treiber,
  23. treiber für trekstor externe festplatte,
  24. trekstore datastation maxi g.u wird nicht erkannt,
  25. windows 7 externe festplatte nicht erkannt
Die Seite wird geladen...

Externe Festplatte Trekstor maxi g.u wird nicht erkannt - Ähnliche Themen

  1. Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt

    Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt: Hallo liebe Wissensgemeinde und vielen Dank für die Aufnahme hier... Folgendes Problem: Das Zenbook meiner Freundin (ein 7 Jahre altes ASUS...
  2. [Windows7Pro und Festplatten]Wie kann man das Abschalten abschalten?

    [Windows7Pro und Festplatten]Wie kann man das Abschalten abschalten?: Hallo, habe einen selbst-zusammengebauten Tower-PC mit AMD-CPU und Windows 7 Pro/32 drauf. Ich habe das 32er genommen, weil ich auch SCSI habe und...
  3. Xystec Universal-Festplatten-Adapter für IDE/SATA auf USB 3.0 geht nicht mehr

    Xystec Universal-Festplatten-Adapter für IDE/SATA auf USB 3.0 geht nicht mehr: Guten Abend zusammen beieinander, anläßlich der Entsorgung meines alten PC waren zwei Festplatten mit (lächerlichen) 200 GB und 250 GB...
  4. Festplatte partitionieren

    Festplatte partitionieren: Hallo, ich wollte eben meine Festplatte partitionieren, die erst vor kurzem partitioniert war, bekomme jetzt jedoch folgende Fehlermeldung: „Das...
  5. Externe Festplatte

    Externe Festplatte: Hallo zusammen, Habe eine externe Festplatte ( WD Elements mit 500 GB) bis jetzt unter WIN 10 in Betrieb. Leider erkennt der PC mit WIN 7 die...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden