Excel Formel

Diskutiere Excel Formel im Excel 2010 Forum Forum im Bereich Office 2010 Forum; Hallo! Ich brauche bitte deine/eure Hilfe bei einer Formel im Excel. Ausgangssituation: ich habe eine Spalte mit Werten (für jedes Monat)....

  1. #1 bella2287, 21.06.2011
    bella2287

    bella2287 Neuer Benutzer

    Dabei seit:
    21.06.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo!

    Ich brauche bitte deine/eure Hilfe bei einer Formel im Excel.

    Ausgangssituation: ich habe eine Spalte mit Werten (für jedes Monat). Diese Werte werden manuell eingetragen. Ich möchte jetzt in einer neuen Zelle immer den aktuellen Wert, der eingetragen wird angezeigt haben.

    Wie funktioniert das?? Welche Formel muss ich nehmen?

    Kann mir da vl jemand weiterhelfen? DANKE
     
  2. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    Du gehst in die Zelle, in der der Wert angezeigt werden soll und gibst =Name der Eingabezelle ein. Wenn die Eingabe bei A1 erfolgt einfach in der Anzeigezelle =A1 eingeben.
     
  3. #3 bella2287, 21.06.2011
    bella2287

    bella2287 Neuer Benutzer

    Dabei seit:
    21.06.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Danke.
    Aber ich möchte das nicht jedes Mal manuell ändern. Sinn der Sache ist ja, dass das automatisch funktionieren sollte, sobald ich einen neuen Wert eingebe.

    Vielleicht etwas wie: letzerWert oder aktueller Wert

    Danke!
     
  4. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    Mach doch mal einen Screenshot der Tabelle das man sich das besser vorstellen kann.
     
  5. #5 bella2287, 21.06.2011
    bella2287

    bella2287 Neuer Benutzer

    Dabei seit:
    21.06.2011
    Beiträge:
    5
    Zustimmungen:
    0
    weiß leider nicht, wie ich den Screenshot bzw. eine Grafik in dieses Antwort feld einfüge. Kann nur Links eingeben...
     
  6. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    In dem Du auf die Büroklammer oben klickst.
     
  7. #7 bella2287, 21.06.2011
    bella2287

    bella2287 Neuer Benutzer

    Dabei seit:
    21.06.2011
    Beiträge:
    5
    Zustimmungen:
    0
    ok danke (hat mit word nicht funktioniert - jetzt als pdf)
     

    Anhänge:

  8. #8 bella2287, 22.06.2011
    bella2287

    bella2287 Neuer Benutzer

    Dabei seit:
    21.06.2011
    Beiträge:
    5
    Zustimmungen:
    0
    vielleicht haben Sie eine Idee bzw. einen Ansatz in welche Richtung ich bzgl. der Formel versuchen sollte eine Lösung zu finden!
    DANKE
     
  9. #9 Supertyp62, 24.11.2011
    Supertyp62

    Supertyp62 Neuer Benutzer

    Dabei seit:
    21.11.2011
    Beiträge:
    12
    Zustimmungen:
    0
    Version:
    W7 HP32, Office Pr+ 2010
    Drei Möglichkeiten, allerdings alle nur unter bestimmten Bedingungen (vielleicht trifft ja eine davon zu):


    1) Falls die Werte nach unten hin immer anwachsen (also die "TPM Punkte" immer größer werden) ganz einfach:

    TMP_Punkte bezeichnet die zweite Spalte deiner Tabelle

    =max(TPM_Punkte)


    ---
    2) Falls die Werte wie in der ersten Tabelle keine Lücke aufweisen:

    =index(TPM_Punkte;anzahl(TPM_Punkte);0)



    ---
    3) Bei lückenhaften Werten (wie Tabelle 2), ABER die erste Spalte (Datum) muss als echter Datumswert eingegeben werden (sieht in der Grafik wie Text aus):

    Datum_Spalte bezeichnet die erste Spalte deiner Tabelle
    Matrix bezeichnet beide Spalten (Datum_Spalte und TMP_Punkte):

    {=SVERWEIS(MAX(WENN(TMP_Punkte<>"";Datum_Spalte;0));Matrix;2)}

    Das wäre eine Arrayformel (geschweifte Klammern {} nicht mitschreiben, dafür die Formel mit ctrl-shift-enter abschließen.
     
Thema: Excel Formel
Besucher kamen mit folgenden Suchen
  1. excel 2010 Zufallsauswahl

    ,
  2. excel zufallsauswahl zeilen

    ,
  3. zufallsauswahl excel 2010

    ,
  4. excel zufallsauswahl datensätze,
  5. excel formeln 2010,
  6. zufallsauswahl excel,
  7. excel zufallsauswahl,
  8. excel 2010 aktuellen wert monat,
  9. excel2010 formel beschriften,
  10. excel zufallsauswahl von zeilen,
  11. word 2010 formeln nummerieren,
  12. wie geht eine excelformel,
  13. excel formeln,
  14. Excel immer aktuellen Preis nehmen,
  15. formel nummerierung,
  16. 7 excelformeln,
  17. excel zufallsauswahl von datensätzen,
  18. excel zufallsauswahl aus zeilen,
  19. preis aktueller monat excel,
  20. zufallsauswahl einer zelle in excel,
  21. zufallsauswahl bei excel,
  22. excell zufallsauswahl zeilen,
  23. excel höchster wert beschriftung,
  24. Excelformel CARG,
  25. excelformeln 2010
Die Seite wird geladen...

Excel Formel - Ähnliche Themen

  1. Formel in Word. Beispiel wie in Excel: Zelle A4 soll=Zelle A1 sein.

    Formel in Word. Beispiel wie in Excel: Zelle A4 soll=Zelle A1 sein.: Wie bekomme ich dieses in Word geregelt?
  2. Wenn Formel für mehrere Zellen anwenden

    Wenn Formel für mehrere Zellen anwenden: Da bin ich wieder lol hier meine Frage: =WENN(B8="Bitte anfordern.";HYPERLINK("#Datenbank!$A$214";"Bitte Formular ausfüllen");"") diese...
  3. Zelle sperren

    Zelle sperren: einen schönen guten Abend und nochmals danke für Eure bisherige Geduld und Hilfe :-) aber da bin ich schon wieder mit einer neuen Frage: ich...
  4. automatisches Datum

    automatisches Datum: Ein freundliches Hallo an Euch, Ich brauche nochmal Eure Hilfe. Ich möchte in Zelle A1 automatisch das aktuelle Datum eingefügt, bzw...
  5. Excel - Formel für letzten Wer in einer Spalte

    Excel - Formel für letzten Wer in einer Spalte: Hallo zusammen Ich Suche für Microsoft Ecxel 2010 ein bisschen Hilfe für eine Formel. Es geht um folgendes: In einem Teil einer Spalte...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden