Erstellen einer Übersicht einer Matrix

Diskutiere Erstellen einer Übersicht einer Matrix im Excel 2010 Forum Forum im Bereich Office 2010 Forum; Hallo erstmal :) Ich bin leider nicht besonders geübt mit dem Umgang von Excel, habe aber einer Bekannten versprochen, ihr bei ihrem Problem zu...

  1. #1 newsdigga, 22.11.2010
    newsdigga

    newsdigga Neuer Benutzer

    Dabei seit:
    22.11.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo erstmal :)

    Ich bin leider nicht besonders geübt mit dem Umgang von Excel, habe aber einer Bekannten versprochen, ihr bei ihrem Problem zu helfen. Es handelt sich um sensible Daten, deshalb habe ich eine Abstraktion davon erstellt:

    Name Geburtsdatum Auto Haus Wohnung Handy Computer
    Andreas A. 24.11.1980 1 0 1 1 0
    Betti B. 12.12.1978 0 1 0 0 0
    Christian C. 01.04.1979 0 0 1 1 1
    Donald D. 24.11.1980 0 0 1 0 0
    Ewald E. 12.12.1978 0 1 0 0 0
    Florian F. 01.04.1979 0 0 0 1 0
    Gustav G. 03.05.2000 1 1 0 0 0

    Wir haben also rechts eine Matrix, in der jedem Menschen zugewiesen wird, was er besitzt. Wir wollen als Ergebnis nun Listen, in denen alle aufgereiht werden, die zB ein Haus besitzen:

    Haus:
    Andreas A. (+ seinen Daten)
    Gustav G. (+ seinen Daten)

    Es geht darum, dass man irgendwie sehen will, welche Leute zu den verschiedenen Einsen gehören. Nachdem die Liste ein paar tausend Einträge lang ist, ist das rüberscrollen nach links bei jedem Namen leider keine zufriedenstellende Lösung.

    Ich habe leider tatsächlich keine Ahnung, wie man das am besten handhabt. Für Hinweise bin ich sehr dankbar (und ich brauche natürlich kein vollständiges How-To, sobald ich ein paar Stichwörter mit dem richtigen Ansatz habe kann ich ja in der Hilfe nachgucken / googeln und im Bedarfsfall noch mal nachfragen :))

    Lg und danke für eure Hilfe! :)

    PS: Hab hier die Beispieltabelle noch als *.zip hochgeladen!
     

    Anhänge:

    • Frage.zip
      Dateigröße:
      10,1 KB
      Aufrufe:
      132
  2. #2 schalkerjunge, 25.11.2010
    Zuletzt bearbeitet: 25.11.2010
    schalkerjunge

    schalkerjunge Neuer Benutzer

    Dabei seit:
    11.04.2010
    Beiträge:
    24
    Zustimmungen:
    0
    Hm..versuche mal eine Wenn-Funktion

    Neue Spalte "Haus" in zb I
    Dann:
    =WENN(D3>0;A3;"")

    In Spalte J

    =WENN(D3>0; B3;"")
    Beides runterkopieren..
    Dann das alle mit Auto Handy usw
     
  3. #3 Seni_Kirsche, 25.11.2010
    Seni_Kirsche

    Seni_Kirsche Erfahrener Benutzer

    Dabei seit:
    14.01.2010
    Beiträge:
    467
    Zustimmungen:
    0
    Version:
    Ultimate 64bit
    System:
    2x2,8GHz 4GB RAM
    Würde erstmal einfach das Autofilter verwenden !:D
     
Thema: Erstellen einer Übersicht einer Matrix
Besucher kamen mit folgenden Suchen
  1. matrix erstellen

    ,
  2. matrix excel 2010

    ,
  3. matrix erstellen excel

    ,
  4. excel matrix erstellen,
  5. excel 2010 matrix,
  6. erstellen einer matrix,
  7. wie erstelle ich eine matrix,
  8. excel 2010 matrix erstellen,
  9. eine matrix erstellen,
  10. Matrix in Excel erstellen,
  11. wie erstelle ich eine matrix in excel,
  12. vergleichsmatrix erstellen,
  13. matrix mit excel erstellen,
  14. office 2010 matrix,
  15. matrix excel erstellen,
  16. Matrix erstellen in Excel,
  17. matrix erstellen excel 2010,
  18. matrix erstellen mit excel,
  19. erstellen einer matrix mit excel,
  20. erstellung einer matrix,
  21. matrix excel 2010 erstellen,
  22. erstellen matrix,
  23. office 2010 matrix erstellen,
  24. matrix in excel 2010 erstellen,
  25. matrixfunktion excel 2010
Die Seite wird geladen...

Erstellen einer Übersicht einer Matrix - Ähnliche Themen

  1. Partition ohne Datenverlust erstellen

    Partition ohne Datenverlust erstellen: Hallo zusammen, ich habe eine 1TB Festplatte in meinem Laptop die mit ca. über der Hälfte voll ist. Nun möchte ich auf C höchstens 150GB haben....
  2. WIN7 recovery USB erstellen (License Key nicht mehr gültig)

    WIN7 recovery USB erstellen (License Key nicht mehr gültig): Ich wollte einen Recovery USB für Windows 7 erstellen, aber mein Product Key ist nicht mehr gültig, um die Datei herunterzuladen. Ich habe Ihn...
  3. Windows 7: Fehlercode 0x80070002 bei Erstellen des wöchentlichen Daten-Backups auf eine...

    Windows 7: Fehlercode 0x80070002 bei Erstellen des wöchentlichen Daten-Backups auf eine...: Hallo, Kann mir jemand sagen, weshalb dieser Fehlercode erscheint, bei dem das Daten-Backup unvollständig abgebrochen wird? Wie kann ich das...
  4. Win7, 32bit, Sicherung erstellen

    Win7, 32bit, Sicherung erstellen: Bei dieser Win7 version (32 bit), sobald ich Sicherung erstellen versuche, kommt folgende Fehlermeldung: Es ist ein Interner Fehler. Der...
  5. wie erstelle ich einen Zugang zu einer Internetadresse, z. B. Bankverbindung, für die...

    wie erstelle ich einen Zugang zu einer Internetadresse, z. B. Bankverbindung, für die...: Ich möchte einen Zugang zu einer Internet-Adresse, z.B. Bankverbindung, für die Taskleiste erstellen.
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden