Element wurde nicht gefunden - Problem mit externer Festplatte

Diskutiere Element wurde nicht gefunden - Problem mit externer Festplatte im Windows 7 Allgemeines Forum im Bereich Windows 7; Hallo Leute, ich habe folgendes Problem (hab leider per sufu keine hilfe gefunden): und zwar hab ich noch den release candidate von win7...

  1. #1 Hendrikz87, 15.12.2009
    Hendrikz87

    Hendrikz87 Neuer Benutzer

    Dabei seit:
    15.12.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Version:
    Release Candidate
    Hallo Leute,

    ich habe folgendes Problem (hab leider per sufu keine hilfe gefunden):

    und zwar hab ich noch den release candidate von win7 und ich wollte wohl gerne meine daten auf eine externe festplatte kopieren, aber jedes mal, wenn ich eine etwas größere datenmenge auf die externe kopieren möchte, kommt nach einiger zeit die nachricht "Element wurde nicht gefunden" und es ist essig mit kopieren (hab es mit drei verschiedenen externen ausprobiert).
    die externe festplatte blinkt dann wie verrückt und funktioniert nur nach einem neustart wieder richtig.

    andersrum gesehen - daten von einer externen auf meinen pc ziehen funktioniert!

    liegt das jetzt hardwaretechnisch an meinem pc (hab schon sämtliche usb-anschlüsse ausprobiert), oder ist das ne krankheit vom release candidate?

    Ich danke schon mal im voraus :eek:
     
  2. #2 Gast130810, 15.12.2009
    Gast130810

    Gast130810 Guest

    liegt das jetzt hardwaretechnisch an meinem pc (hab schon sämtliche usb-anschlüsse ausprobiert), oder ist das ne krankheit vom release candidate?

    nein, hast du die treiber vom motherboard aktualisiert ?

    vadder
     
  3. #3 Hendrikz87, 17.12.2009
    Hendrikz87

    Hendrikz87 Neuer Benutzer

    Dabei seit:
    15.12.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Version:
    Release Candidate
    Hallo, also was die treiber betrifft, da hab ich für mein board (ich hab ein GF8200A von elitegroup) wohl schon eine seite mit treibern gefunden:

    ECS Web Site

    hab auch schon den NVIDIA Windows Chipset - treiber für win 7 64-bit installiert, in der hoffnung, dass dieser der motherboard-treiber ist.

    jedoch hat sich nix geändert, das problem mit der externen bleibt...

    bin mir aber nu auch nich sicher, ob das wohl der richtige treiber für mein board ist, bzw. oder ob ich sämtliche treiber von der site installieren muss(also für sound, etc...)!? (sorry, kenn mich da nich so ganz gut aus...)
     
  4. #4 Gast130810, 17.12.2009
    Gast130810

    Gast130810 Guest

    Driver Name NVIDIA Windows Chipset Drivers (win7vista32)
    Version 15.45
    Release Date 2009/07/27
    Update Description NVIDIA Windows Chipset Drivers
    Version 15.45,Release date : 2009/07/27
    Special Note DVD v1.0NM
    File Size 158MB
    Support O.S Windows Vista 32bit ; Windows 7 32bit
    Download Taiwan USA Europe China

    der sollte passen.

    gehen denn andre usb geräte ?
     
  5. #5 Hendrikz87, 18.12.2009
    Hendrikz87

    Hendrikz87 Neuer Benutzer

    Dabei seit:
    15.12.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Version:
    Release Candidate
    Hi,

    also von der website hab ich den gleichen treiber, den du mir vorschlägst schon installiert, jedoch für win 7 64bit, weil ich auch 64bit habe.

    und was andere geräte betrifft, so sachen wie drucker und maus, die an usb-anschlüsse stecken, funktionieren.

    ich hab auch nen 8gb-stick, und auch mit dem kann ich ohne probleme arbeiten.
     
  6. #6 joheijati, 02.01.2010
    joheijati

    joheijati Neuer Benutzer

    Dabei seit:
    02.01.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Version:
    Home Premium 64 bit - Upgrade Version
    System:
    Packard Bell mit Intel Core Quad Q8200 je 2.333 MHz, 4 GB Arbeitsspeicher, NVidea GeForce GTX 260
    Hallo Hendrikz87,

    hast du inzwischen eine Lösung gefunden? Seit ich mein Upgrade auf W7 gemacht habe, bekomme ich exakt das gleiche Problem. War bei Vista nicht so. Bei kleineren Datenmengen geht es mal gut, mal nicht. Die externe Platte kann ich aber ansonsten problemlos bearbeiten (partitionieren, formatieren und so).

    Allerdings gibt es noch ein kleines Problem. Bei einer AVI-Datei wird mir nach dem scheinbar erfolgreichen Kopieren gesagt, dass die Datei mit WMP nicht abgespielt werden kann.
     
  7. #7 Hendrikz87, 03.01.2010
    Hendrikz87

    Hendrikz87 Neuer Benutzer

    Dabei seit:
    15.12.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Version:
    Release Candidate
    Hi,

    also hab immer noch das gleiche Problem, hab jetzt den laptop von meinem schwager ausgeliehen und die beiden pc's über netzwerk verbunden. kann jetzt, wenn ich die externe an den laptop anschließe, die daten rüberkopieren.

    aber so wie's aussieht, haben wir exakt das selbe problem, kann auch nur so höchstens 100 mb rüberkopieren, bevor sich die externe aufhängt.

    aber wenn es ans bearbeiten auf der externen geht, läuft alles wunderbar....
     
  8. #8 joheijati, 03.01.2010
    joheijati

    joheijati Neuer Benutzer

    Dabei seit:
    02.01.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Version:
    Home Premium 64 bit - Upgrade Version
    System:
    Packard Bell mit Intel Core Quad Q8200 je 2.333 MHz, 4 GB Arbeitsspeicher, NVidea GeForce GTX 260
Thema: Element wurde nicht gefunden - Problem mit externer Festplatte
Besucher kamen mit folgenden Suchen
  1. element wurde nicht gefunden kopieren

    ,
  2. externe festplatte element wurde nicht gefunden

    ,
  3. kopieren element wurde nicht gefunden

    ,
  4. festplatte element wurde nicht gefunden,
  5. element wurde nicht gefunden vista kopieren,
  6. windows 7 element wurde nicht gefunden kopieren,
  7. element wurde nicht gefunden externe festplatte,
  8. element nicht gefunden kopieren,
  9. externe festplatte element nicht gefunden,
  10. element wurde nicht gefunden windows 7 kopieren,
  11. windows kopieren element wurde nicht gefunden,
  12. vista kopieren element wurde nicht gefunden,
  13. windows 7 sp1 element nicht gefunden,
  14. element wurde nicht gefunden usb stick,
  15. element nicht gefunden externe festplatte,
  16. festplatte element nicht gefunden,
  17. element wurde nicht gefunden win7 kopieren,
  18. externe hdd element wurde nicht gefunden,
  19. element wurde nicht gefunden win7 usb,
  20. USB Element wurde nicht gefunden,
  21. elements festplatte treiber,
  22. kopieren externe festplatte element wurde nicht gefunden,
  23. usb festplatte element wurde nicht gefunden,
  24. windows 7 kopieren element nicht gefunden,
  25. kopieren nicht möglich element nicht
Die Seite wird geladen...

Element wurde nicht gefunden - Problem mit externer Festplatte - Ähnliche Themen

  1. Win 7 / Firefox 73.6.1 Problem

    Win 7 / Firefox 73.6.1 Problem: Hallo 1. Mein System hat was, weil bei Extras Einstellungen steht dass die Updates vom Systemadministrator deaktiviert wurden was ich gar nicht...
  2. Chrome Problem

    Chrome Problem: Im Moment aktualisiert sich Chrome nicht. Läuft auf 50% und dann immer wieder von vorne. Im 2. Benutzerprofil startet Chrome nicht wegen...
  3. Win 7 Update Problem

    Win 7 Update Problem: Nach Umwandeln von 7 Ult auf 7 Enterprise gab es Probleme mit Netframework. Dieses lässt sich auch nicht deinstallieren. In der Folge laufen nach...
  4. SSD Problem und Sicherheitsbeschreibungen

    SSD Problem und Sicherheitsbeschreibungen: Mein SSD Problem scheint insofern gelöst, als dass es wohl lediglich die Kontakte im NB waren. Die HDDs wiegen um 100 g und ziehen runter, liegen...
  5. Problem mit Strg Alt Entf

    Problem mit Strg Alt Entf: Bei meinem Windows 7 Ultimate PC habe ich folgendes Phänomen: Nach dem Drücken von Strg Alt Entf habe ich für ca. 5 Sekunden einen schwarzen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden