"Die Ordnungszahl 379 wurde in der DLL "iertutil.dll" nicht gefunden"

Diskutiere "Die Ordnungszahl 379 wurde in der DLL "iertutil.dll" nicht gefunden" im Windows 7 Sicherheit Forum im Bereich Windows 7; Liebe Community, bei der Installation von Antivirensoftware tritt oben genannte Meldung bei mir auf. Zunächst hatte ich die Meldung bei...

  1. #1 WTFerrors, 22.07.2012
    WTFerrors

    WTFerrors Neuer Benutzer

    Dabei seit:
    07.06.2011
    Beiträge:
    14
    Zustimmungen:
    0
    Version:
    Windows 7 Professional X64
    System:
    Intel Core 2 Quad CPU @ 2,3 Ghz ; 4 GB RAM; NVIDEA GeForce GTS 420
    Liebe Community,

    bei der Installation von Antivirensoftware tritt oben genannte Meldung bei mir auf.
    Zunächst hatte ich die Meldung bei AntiVir, das nach seiner Installation mein Win7 Professional immer wieder zum willkürlichen freeze brachte. Daraufhin habe ich AntiVir von meinem System vollständig entfernt.
    Nun wollte ich Comodo-Anti-Vir versuchen und siehe da: Als ich die gedownloadete Datei installieren will, zeigt er mir den gleichen "iertutil.dll"-Fehler an.

    Ich habe keine Ahnung, was mir dieser Fehler sagen soll und was ich nun tun soll. Eine google-Recherche nach dem Fehler brachte mich nicht weiter.

    Für Hilfe sehr dankbar
    wäre
    Chris.
     
  2. #2 areiland, 23.07.2012
    Zuletzt bearbeitet: 25.07.2012
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Hättest Du wirklich gegoogelt, dann hättest Du die Lösung auch gefunden! Sämtliche gefundenen Ergebnisse sagen, IE9 deinstallieren und neu installieren. Das erledigt man in der Systemsteuerung - Programme und Funktionen - Windows Funktionen aktivieren und deaktivieren, bei IE9 einfach das Häkchen rausnehmen und den Rechner anschliessend neu starten.

    Anschliessend IE9 neu installieren. Die Virenscanner ausserdem nach dem Download rechts anklicken und "Als Administrator ausführen" wählen!
     
  3. #3 WTFerrors, 25.07.2012
    WTFerrors

    WTFerrors Neuer Benutzer

    Dabei seit:
    07.06.2011
    Beiträge:
    14
    Zustimmungen:
    0
    Version:
    Windows 7 Professional X64
    System:
    Intel Core 2 Quad CPU @ 2,3 Ghz ; 4 GB RAM; NVIDEA GeForce GTS 420
    ok. Dann werde ich das machen. Das mit dem IE habe ich geslesen, aber nicht ausreichend für bare Münze genommen, zumal ich den IE gar nicht nutze.
     
  4. #4 WTFerrors, 27.07.2012
    WTFerrors

    WTFerrors Neuer Benutzer

    Dabei seit:
    07.06.2011
    Beiträge:
    14
    Zustimmungen:
    0
    Version:
    Windows 7 Professional X64
    System:
    Intel Core 2 Quad CPU @ 2,3 Ghz ; 4 GB RAM; NVIDEA GeForce GTS 420
    Ich kann nun komischer Weise aber den Internet Explorer 9 nicht deinstallieren. Wenn ich es versuche, zeigt er mir folgendes an: DeinstallIE9-Problem.jpg
     
  5. #5 areiland, 27.07.2012
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Du musst das unter "Windows Funktionen aktivieren und deaktivieren" machen - hab ich oben auch extra gesagt.
     
  6. #6 WTFerrors, 31.07.2012
    WTFerrors

    WTFerrors Neuer Benutzer

    Dabei seit:
    07.06.2011
    Beiträge:
    14
    Zustimmungen:
    0
    Version:
    Windows 7 Professional X64
    System:
    Intel Core 2 Quad CPU @ 2,3 Ghz ; 4 GB RAM; NVIDEA GeForce GTS 420
    Deaktivieren der Funktion funktioniert nicht. Er wirft mir dabei eine Fehlermeldung aus und will danach komischerweise trotzdem neu starten. Startet er neu, dann ist das Häkchen aber immer noch da. Die Fehlermeldung lautet: "Es konnten nicht alle DIenste deaktiviert werden". :-( Puh, ist das wieder kompliziert. :-/
     
  7. #7 areiland, 31.07.2012
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
  8. #8 maximus73, 02.08.2012
    maximus73

    maximus73 Neuer Benutzer

    Dabei seit:
    29.07.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate
    System:
    AMD FX8120, Gskill 8GB DDR3-1866, Nvidia Gtx670
    Dem Screenshot nach zu urteilen, glaub ich war die Vorgehensweise der Deinstallation des IE9 nicht ganz richtig.
    Vielleicht hilft das noch was.

    IE9-deinstall.JPG
     
  9. #9 Meister Proper, 02.08.2012
    Zuletzt bearbeitet: 03.08.2012
    Meister Proper

    Meister Proper Erfahrener Benutzer

    Dabei seit:
    08.09.2011
    Beiträge:
    1.253
    Zustimmungen:
    0
    Version:
    Ultimate 64 bit
    Das gleich hat Alex bereits in Post #2 und #5 geschrieben.
    Wenn Du das jetzt zum 3. mal schreibst wird es deshalb auch nicht anders.:rolleyes:
     
  10. #10 maximus73, 02.08.2012
    maximus73

    maximus73 Neuer Benutzer

    Dabei seit:
    29.07.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate
    System:
    AMD FX8120, Gskill 8GB DDR3-1866, Nvidia Gtx670
    Ich weis dass Alex das geschrieben hat, aber aufgrund seines Screenshots hatte ich den Eindruck als dass WTFErrors noch nicht ganz den richtigen Weg hatte, aus diesem Grund hab ich auch noch mal nen Screenshot rein ;)
     
Thema: "Die Ordnungszahl 379 wurde in der DLL "iertutil.dll" nicht gefunden"
Besucher kamen mit folgenden Suchen
  1. ordnungszahl 379 in der dll iertutil.dll nicht gefunden

    ,
  2. fehler 379

    ,
  3. die ordnungszahl 53 wurde in der dll wldcore.dll nicht gefunden

    ,
  4. die ordnungszahl 379 wurde in der dll iertutil.dll nicht gefunden,
  5. die ordnungszahl 315 wurde iertutil.dd,
  6. ordnungszahl 379,
  7. ordnungsanzahl 379 wurde in der dll iertutil.dll nicht gefunden,
  8. fehler ordnungszahl 379,
  9. Ordnungszahl 379 wurde in der DLL iertutil.dll nicht gtefunden,
  10. die ordnungszahl 53 wurde in der dll wldcore nicht gefunden,
  11. die ordnungszahl 379 wurde in der dll,
  12. Die Ordnungszahl 139 eurde in der DLL `iertutil`.dell nicht gefunden was tun,
  13. ordnunszahl 315 iertutil.dll,
  14. die ordnungszahl 315 wurde in der dll,
  15. Windows 7 iertutil 315,
  16. ordnungszahl 840 in dll iertutil.dll,
  17. ordnungszahl 315 dll iertutil.dll,
  18. die ordnungszahl 797 wurde in der dll iertutil.dll nicht gefunden,
  19. Die Ordnungszahl 315 wurde in der DLL iertutil.dll nicht gefunden.,
  20. Die Ordnungszahl 315 wurde in der DLL iertutil.dll nicht gefunden,
  21. Ordnungszahl 840 iertutil.dll,
  22. 840 wurde in der dll nicht gefunden,
  23. die ordnungszahl 139 wurde in der dll iertutil.dll nicht gefunden,
  24. ie9 die ordnungszahl 139 wurde nicht gefunden,
  25. die ordnungszahl wurde in der dll iertutil.dll
Die Seite wird geladen...

"Die Ordnungszahl 379 wurde in der DLL "iertutil.dll" nicht gefunden" - Ähnliche Themen

  1. Netzwerkcontroller Treiber nicht gefunden

    Netzwerkcontroller Treiber nicht gefunden: Hallo, ich habe ein Sony vaio SVF152C29M musste Festplatte austauschen, dann habe ich Windows 7 aufgespielt seid dem funktioniert die WLan...
  2. win update wurde so konfigu. das keine treiber instilliert werden wie kann ich das ändern ?

    win update wurde so konfigu. das keine treiber instilliert werden wie kann ich das ändern ?: win update wurde so konfigu. das keine treiber instilliert werden wie kann ich das ändern ?
  3. Updates werden nicht gefunden

    Updates werden nicht gefunden: Jedesmal beim Ausschalten werden 7 Updates installiert. Dann fährt das Gerät herunter. Am nächsten Tag kommt dann immer wieder die Meldung...
  4. Build 7601 - Die Echtheit dieser Windows-Kopie wurde noch nicht bestätigt.

    Build 7601 - Die Echtheit dieser Windows-Kopie wurde noch nicht bestätigt.: Hallo Community, möglicherweise gibt es die Frage schon. Zumindest bei Google hab ich sie schon öfters gefunden. Aber nie in Verbindung mit dem...
  5. die gerätetreibersoftware wurde nicht installiert – nichts hat geholfen

    die gerätetreibersoftware wurde nicht installiert – nichts hat geholfen: Hallo miteinander. Mein neuer PC hat ein Gigabyte-Motherboard, einen AMD Ryzen 7 1700 8core Prozessor und eine Radeon RX 570 Grafikkarte. Auf der...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden