Die Gerätetreibersoftware wurde nicht installiert

Diskutiere Die Gerätetreibersoftware wurde nicht installiert im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo zusammen! :) Ich bin bei meiner Recherche nach einer Lösung für mein Problem über dieses Forum gestolpert. Es wäre toll, wenn mir jemand...

  1. #1 Bravestarr, 22.01.2012
    Bravestarr

    Bravestarr Neuer Benutzer

    Dabei seit:
    22.01.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Home Premium
    Hallo zusammen! :)
    Ich bin bei meiner Recherche nach einer Lösung für mein Problem über dieses Forum gestolpert. Es wäre toll, wenn mir jemand helfen könnte. :)

    Folgendes: Ich habe zu Weihnachten einen gebrauchten Laptop geschenkt bekommen. Es ist ein Gerät von Sony/VAIO mit WIndows 7 Home Premium 64-Bit.
    Nun habe ich mir einen "Wii Classic Controller Adapter für PC" gekauft, mit dem man den Nintendo Classic Controller per USB am PC anschließen kann. HIer ist ein mal ein Link zum Artikel bei AMazon: Wii Classic Controller Adapter für PC USB: Amazon.de: Elektronik
    [​IMG]

    Als ich das Gerät nun angeschlossen habe, wurde es nicht erkannt, obwohl man bei den Bewertungen bei AMazon lesen kann, dass andere Benutzer mit der INstallation keine Probleme hatten. Bei mir jedoch erschien folgende Meldung:
    [​IMG]

    Es lag zwar eine Installations-CD bei, aber da mein Laptop kein Laufwerk hat, musste ich mir den Treiber von der Herstellerseite herunterladen. Den habe ich installiert, aber das Gerät wird trotzdem nicht erkannt. Es erscheint dann folgende Meldung:
    [​IMG]

    Dann habe ich alles mögliche Ausprobiert, die Treiber desinstalliert, neu installiert, aus dem Gerätemanager entfernt, ein BIOS-Update gemacht, die infcache.1 Datei gelöscht, etc. Da alles nichts half, probierte ich den USB Adapter am Laptop meiner Frau aus, sie hat ebenfalls WIndows 7 64-Bit drauf, und dort wurde das Gerär anstandslos auch ohne Treiber erkannt und installiert. Aber wieso nicht bei mir? Was ist denn bloß an meinem Laptop anders? Ich verstehe es einfach nicht. :(Kann mir jemand helfen? :(
     
  2. #2 Holgi1964, 22.01.2012
    Holgi1964

    Holgi1964 Erfahrener Benutzer

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    dann frage mal nach, ob bei dem Sony zum Windows7
    auch die Chipsatztreiber usw. installiert wurden,
    ansonsten könnte eine Hardwareerkennung scheitern.

    Sind bei dem Controller überhaupt Treiber für 64 Bit vorhanden,
    oder unterstützt dieser evtl. nur 32 Bit ? :confused:

    Edit: habe den Link gelesen und der Controller unterstützt die 64 Bit Version von Windows7,
    dann wir es wohl eher an dem von mir oben aufgeführtem Problem liegen.
     
  3. #3 Bravestarr, 22.01.2012
    Bravestarr

    Bravestarr Neuer Benutzer

    Dabei seit:
    22.01.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Home Premium
    Wie erkenne ich denn, ob die Chipsatztreiber installiert wurden, und wie erkenne ich denn, welche Treiber ich da installieren muss?
     
  4. #4 Holgi1964, 22.01.2012
    Holgi1964

    Holgi1964 Erfahrener Benutzer

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    geh doch einfach mal auf die Seite von Sony
    und gib dort mal die genaue Bezeichnung deines Notebooks ein,
    dann einfach mal die Treiber runterladen und installieren,
    wenn die schon vorhanden sind, dann bekommst du schon eine Rückmeldung. :cool:

    Schaden kann es auf keinen Fall. ;)
     
  5. #5 Bravestarr, 22.01.2012
    Zuletzt bearbeitet: 22.01.2012
    Bravestarr

    Bravestarr Neuer Benutzer

    Dabei seit:
    22.01.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Home Premium
    Dankeschön, das werde ich machen. :)

    Edit: So, ich habe die Treiber nun installiert, aber am Problem hat es leider nichts geändert. :( Was kann es denn nur sein, dass es auf dem einen Laptop mit genau demselben Betriebssystem funktioniert, und auf dem anderen nicht? Es ist wirklich zum Verzweifeln. T-T
     
  6. #6 areiland, 23.01.2012
    areiland

    areiland Erfahrener Benutzer

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Dann vergleich doch einfach mal die Einstellungen miteinander. Irgendeinen Unterschied muss es ja geben.
     
  7. #7 Bravestarr, 23.01.2012
    Bravestarr

    Bravestarr Neuer Benutzer

    Dabei seit:
    22.01.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Home Premium
    Welche EInstellungen genau meinst Du denn? Entschudlige, aber ich stehe ein wenig auf dem Schlauch.
     
  8. #8 Holgi1964, 23.01.2012
    Zuletzt bearbeitet: 23.01.2012
    Holgi1964

    Holgi1964 Erfahrener Benutzer

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    mal eine andere Frage, versuchst du den Controller evtl. an einem passivem USB Hub zu betreiben ?,
    dann könnte das Problem mit der Stromversorgung vom USB dein Problem erklären. :confused:

    Edit: also entweder direkt am USB deines Notebooks
    oder an einem aktiven USB Hub anschließen.
     
  9. #9 Bravestarr, 23.01.2012
    Bravestarr

    Bravestarr Neuer Benutzer

    Dabei seit:
    22.01.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Home Premium
    Nein, ich habe keinen Hub angeschlossen. Der Adapter wurde direkt am USB-Anschluss des Laptops angeschlossen, eine seperate Stromquelle gibt es nicht.
     
  10. #10 Holgi1964, 23.01.2012
    Holgi1964

    Holgi1964 Erfahrener Benutzer

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    taucht bei der Fehlermeldung beim Anschluss evtl. auch ein Code auf, der könnte sehr hilfreich sein.

    Edit: Vielleicht hat der 64 Bit Treiber auch einen Fehler
    und auf der Herstellerseite ist eine neuere Version zum Download verfügbar. :confused:
     
  11. #11 Bravestarr, 23.01.2012
    Bravestarr

    Bravestarr Neuer Benutzer

    Dabei seit:
    22.01.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Home Premium

    Anhänge:

  12. #12 Holgi1964, 24.01.2012
    Holgi1964

    Holgi1964 Erfahrener Benutzer

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    versuch es mal mit einem anderen USB Port, oder wenn vorhanden einen aktiven USB Hub.

    Es macht mir den Anschein, als ob die Treiber für USB 2.0 auf deinem Sony nicht richtig arbeiten,
    weil die USB 2.0 Treiber von Sony noch nicht installiert sind
    und damit der Port nicht mit ausreichend Spannung versorgt wird.

    Man könnte auch mal folgendes versuchen:

    Hardwaregeräte werden nicht erkannt oder funktionieren nicht
     
  13. #13 Bravestarr, 25.01.2012
    Bravestarr

    Bravestarr Neuer Benutzer

    Dabei seit:
    22.01.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Home Premium
    Das Microsoft Fix it hatte ich ausprobiert, aber es hat leider nichts geändert. :(

    Hm, ich habe auf der Sony-Seite nach USB 2.0 Treiber gesucht, aber nichts gefunden. Ich werde aber mal weiter suchen. :)
     
Thema: Die Gerätetreibersoftware wurde nicht installiert
Besucher kamen mit folgenden Suchen
  1. gerätetreibersoftware

    ,
  2. die gerätetreibersoftware wurde nicht installiert

    ,
  3. laufwerk gerätetreiber wurde nicht installiert windows 7

    ,
  4. die gerätetreibersoftware wurde nicht installiert windows 7,
  5. bgeraetetreibersoftware,
  6. gerätetreibersoftware wurde nicht installiert windows 7,
  7. win 7 gerätetreibersoftware wurde nicht installiert,
  8. windows 7 usb fehlermedlung gerätetreiber wurde nicht installiert,
  9. installieren von gerätetreibersoftware,
  10. kann in win7 usb treiber nicht installieren,
  11. gerätetreibersoftware wird nicht installiert,
  12. mein gerätetreiber wurde nicht installiert,
  13. windows gerätetreibersoftware wurde nicht installiert,
  14. gerätetreibersoftware wurde nicht installiert usb,
  15. Windows 7 Gerätetreiber wurde nicht installiert,
  16. windows maus 7 die gerätetreibersoftware wurde nicht installiert,
  17. die gerätetreibersoftware wurde nicht installiert windows7 jeder systemstart,
  18. sony walkman die gerätetreibersoftware konnte nicht installiert werden,
  19. USB Hub die Ger,
  20. gerätetreibersoftware wurde,
  21. windows 7 installieren von gerätetreibersoftware laufwerk usb ide adapter,
  22. die gerätetreibersoftware wurde nicht installiert start gelöscht,
  23. woran erkenne ich ob der usb treiber installiert ist,
  24. site:windows-7-forum.net win7 gerätetreibersoftware wurde nicht installiert kommt,
  25. grätetreibersoftware
Die Seite wird geladen...

Die Gerätetreibersoftware wurde nicht installiert - Ähnliche Themen

  1. die gerätetreibersoftware wurde nicht installiert – nichts hat geholfen

    die gerätetreibersoftware wurde nicht installiert – nichts hat geholfen: Hallo miteinander. Mein neuer PC hat ein Gigabyte-Motherboard, einen AMD Ryzen 7 1700 8core Prozessor und eine Radeon RX 570 Grafikkarte. Auf der...
  2. Wiederholtes Installieren von Gerätetreibersoftware

    Wiederholtes Installieren von Gerätetreibersoftware: Liebe W7-Gemeinde, wir haben auf unserem Rechner (Athlon 3700+, 64bit, 2.19 GhZ, 2 GB, ASUS A8V-VM SE) jetzt W7P installiert. Anfangs war kein...
  3. Probleme mit Maus "Die Gerätetreibersoftware wurde nicht installiert"

    Probleme mit Maus "Die Gerätetreibersoftware wurde nicht installiert": Hallo, Bisher hat meine Maus einwandfrei funktioniert das tut sie jetzt immernoch, jedoch wenn ich spiele wie Counter Strike, Call of Duty etc....
  4. Brother DCP-J315w Drucker - Treiber Installationsfehler

    Brother DCP-J315w Drucker - Treiber Installationsfehler: Hallo, sitze gerade am PC meiner Freundin und verzweifel. Ihr neuer Drucker ist da "Brother DCP-j315w". Habe ihn konfiguriert und ins Wlan...