die gerätetreibersoftware wurde nicht installiert – nichts hat geholfen

Diskutiere die gerätetreibersoftware wurde nicht installiert – nichts hat geholfen im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo miteinander. Mein neuer PC hat ein Gigabyte-Motherboard, einen AMD Ryzen 7 1700 8core Prozessor und eine Radeon RX 570 Grafikkarte. Auf der...

  1. #1 DiSie55, 11.01.2019
    DiSie55

    DiSie55 Neuer Benutzer

    Dabei seit:
    10.01.2019
    Beiträge:
    3
    Zustimmungen:
    0
    Version:
    Win7 Home Premium 64bit und Win10 Home 64bit, auf 2 SSD installiert
    System:
    AMD Ryzen 7 1700 8-core, Gigabyte AB350-Gaming 3-CF, Radeon RX 570,
    Hallo miteinander.

    Mein neuer PC hat ein Gigabyte-Motherboard, einen AMD Ryzen 7 1700 8core Prozessor und eine Radeon RX 570 Grafikkarte. Auf der 1. SSD ist Win10 installiert, auf der 2. Win7. Seit Tagen hatte ich dieses Problem mit Win7. Bei allenUSB-Platten und Sticks wurden die Treiber nicht installiert, egal an welchem Port. Nur die Backup-Platte lief, denn die hat einen extra Treiber (eSATA an USB3). Beim 10er läuft alles problemlos. Dort sind die USB-Treiber von Microsoft (konnte es selbst kaum glauben, dass Microsoft besser als AMD funktioniert).

    Habe die Problembehandlung laufen lassen, die Treiber mit gelbem ! im Gerätemanager manuell aktualisiert (Antwort: die neueste Version ist bereits installiert), diese entfernt, neu installiert und auch andere „verdächtige“ USB-Treiber entfernt. Ups, da war auch mal die Maus verschwunden. Da hilft die Windows-Taste, Tab und Pfeil nach unten und nach dem Neustart waren alle wieder da :-D

    Dann ging mir der Kronleuchter auf: irgend ein neuer USB-Treiber macht Ärger. Alle bisherigen Versuche endeten immer wieder damit, dass der Übeltäter erneut installiert wurde. Ich verwende DriverBooster von IObit, um meine Treiber frisch zu halten. Dort fand ich drei USB-Treiber, die in letzter Zeit aktualisiert wurden. Habe die auf die Vorgängerversion zurück gesetzt und nach dem Neustart erster Erfolg: alle USB-Geräte funktionierten wieder. Dann habe ich einen nach dem anderen nochmal aktualisiert, bis ich den

    AMD USB 3.1 eXtensible Host Controller Vers.1.0.5.3

    als Verursacher entlarvt hatte (1.0.5.1 funktioniert). AMD programmiert also noch schlampiger als Kleinweich? Wie kann es sein, dass sowas den „strengen“ WHQL-Test besteht?

    Ohne DriverBooster müsste das auch funktionieren, wenn man den Gerätemanager benutzt. Da muss man nur selbst herausfinden, welche Treiber zuletzt aktualisiert wurden. Den Verdächtigen mit rechts anklicken, Eigenschaften, Treiber-Tab und „Vorheriger Treiber“ klicken. Wenn der Button grau ist, gibt es keinen älteren Treiber oder er wurde nicht gesichert. Das wäre dann leider dumm gelaufen.
     
  2. #2 Naga, 11.01.2019
    Zuletzt bearbeitet: 11.01.2019
    Naga

    Naga Erfahrener Benutzer

    Dabei seit:
    02.03.2018
    Beiträge:
    107
    Zustimmungen:
    3
    Windows 7 USB (3)-Treiber für das Motherboard und den Ryzen-Prozessor gibt es ?
    Und die sind auch richtig installiert ?

    Treiber besorgt man sich nicht über irgendwelche "Update-Programme" sondern immer direkt auf der Homepage des Herstellers !
    Nur so kann man sicher sein, Treiber zu bekommen, die genau "auf das Produkt" abgestimmt sind.

    Die "Update-Programme" greifen auf eine Datenbank des Programmherstellers zu (meint ihr die schauen bei jedem Hardware-Hersteller direkt vorbei und sehen nach ob es dort für alle Artikel neue Treiber gibt ?) und wenn diese Datenbank nicht richtig gepflegt ist bekommt man alte oder falsche Treiber als "neu" angeboten und hat dann den Ärger damit.

    Das es mit Windows 7 Probleme mit Ryzen-Prozessoren geben kann, sieht man z. B. auch hier:
    neues Mainboard - Probleme mit altem Win 7 Ult.
     
  3. #3 HerrAbisZ, 11.01.2019
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.303
    Zustimmungen:
    120
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
  4. Naga

    Naga Erfahrener Benutzer

    Dabei seit:
    02.03.2018
    Beiträge:
    107
    Zustimmungen:
    3
    Und auch hier wieder !
    Der Threda besteht seid 9 Stunden.
    Kein Mensch kümmert sich drum, aber kaum schreibe ich hier eine Antwort, taucht ein Mitglied, dass ich hier schon geflisseentlich ignoriere, auf, und setzt wie immer einen Haufen drauf.

    Warum, sehr geehrtes Mitglied, antworten Sie denn nicht gleich ?
    Ich sehe, dass Sie hier öfter aktiv sind, denn um in diesem Forum zu lesen, braucht man ja nicht angemeldet sein, und dann sieht man, wer alles hier unterwegs ist.
    Scheinbar können Sie es wirklich "nicht abhaben" wenn andere Personen auch etwas (vielleicht sogar besser) wissen als Sie !
    Diese Sache ist mir hier überigens bei mindestens 2 anderen Forenmitgliederen auch aufgefallen.
    Erst allgemein Untätigkeit, aber kaum habe ich was geschrieben tauchen sie auf !

    Ihr könnt euch freuen !
    Ich werde hier erst mal pausieren (nur noch im "Spezial-Forum" von MSC-User posten um meinen Status zu erhöhen), mal sehen ob und wieviel Hilfe die Fragesteller von euch bekommen.
    Wird sicher wieder von "installier' irgendwelche Hilfstools" bis "kauf' neue Hardware" reichen
     
  5. #5 DiSie55, 11.01.2019
    DiSie55

    DiSie55 Neuer Benutzer

    Dabei seit:
    10.01.2019
    Beiträge:
    3
    Zustimmungen:
    0
    Version:
    Win7 Home Premium 64bit und Win10 Home 64bit, auf 2 SSD installiert
    System:
    AMD Ryzen 7 1700 8-core, Gigabyte AB350-Gaming 3-CF, Radeon RX 570,
    Hallo Naga,
    hab mich anscheinend unklar ausgedrückt. Das Problem ist gelöst. Alle USB-Geräte funktionieren wieder. Ja, offenbar gibt es diese Treiber für AMD. Ich habe nicht eure Erfahrung, aber in meinem Gerätemanager sind immer diese drei zu sehen und sie funktionieren jetzt wieder fehlerfrei (siehe screenshot). Wenn ich was anstöpsel, kommt der USB-Treiber für dieses Gerät dazu und wird beim ersten mal sauber installiert, (wie z.B. die Logitech Webcam). Nicht wie zuvor mit gelbem Ausrufezeichen. Aber das kennst Du besser als ich. Wie bereits gesagt, nur der eXtensible Host Controller war fehlerhaft. Version 1.0.5.3 durch 1.0.5.1 ersetzt und nun ist alles wieder gut.
    Habe mir nur gedacht, wenn ich tagelang vergeblich nach der richtigen Lösung google, könnte die Info auch für andere interessant sein, denen es genau so geht. Das Prinzip ist bestimmt auch für andere Treiber anwendbar, die Probleme machen.

    Diese drei Treiber sind übrigens auch bei Win 10 vorhanden, nur eben von Microsoft und sie machen dort keine Probleme. Und mein Motherboard ist ein AB350-Gaming 3-CF von Gigabyte.


    Gerätemanager mit USB-Treibern.PNG
     
  6. #6 DiSie55, 11.01.2019
    DiSie55

    DiSie55 Neuer Benutzer

    Dabei seit:
    10.01.2019
    Beiträge:
    3
    Zustimmungen:
    0
    Version:
    Win7 Home Premium 64bit und Win10 Home 64bit, auf 2 SSD installiert
    System:
    AMD Ryzen 7 1700 8-core, Gigabyte AB350-Gaming 3-CF, Radeon RX 570,
    P.S.:
    Die Treiber direkt vom Hersteller beziehen ist sicher gut und richtig. Bei AMD habe ich die Treiberpakete für komplette Chipsets gesehen. Dort erstmal das richtige Paket finden und dann auch noch den einzelnen Treiber rausfischen, hat mich erstmal überfordert.
    Bei DriverBooster habe ich sofort gesehen, was als letztes aktualisiert wurde und konnte gezielt diese drei unter die Lupe nehmen. Überhaupt habe ich mit diesem Tool bisher nur positive Erfahrungen gemacht. IObit stellt nicht sofort jeden neuen Treiber zur Verfügung. Sie warten erst die WHQL-Tests ab und dann funktionieren die Treiber in den allermeisten Fällen fehlerfrei.
    Ganz anders beim Hersteller. AMD versucht mir ununterbrochen, die neuesten Treiber für die Radeon Graka aufzuschwatzen ("Neue Radeon-Aktualisierungen sind verfügbar"). Bei Fehlfunktionen sollen wir Kunden die Fehlerprotokolle erstellen und an AMD senden. Sind wir hier die Beta-Tester? Nachdem mir das 2x passiert ist, habe ich die Aktualisierungsbenachrichtigung abgeschaltet. Ich installiere nur noch hin und wieder die als Recommended bezeichnete Version.
    Wenn nun AMD die Chipsatztreiber genau so schlampig programmiert hat, lade ich mir mit dem Paket wieder den fehlerhaften USB-Treiber runter und dreh mich damit weiter im Kreis (oder Hamsterrad?). Jetzt habe ich einen älteren Treiber, der in Ordnung ist und DriverBooster informiert mich erst wieder, wenn die fehlerhafte Version upgedatet und getestet wurde. Deshalb werde ich wohl bei dieser Methode bleiben.
     
  7. #7 HerrAbisZ, 12.01.2019
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.303
    Zustimmungen:
    120
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
Thema:

die gerätetreibersoftware wurde nicht installiert – nichts hat geholfen

Die Seite wird geladen...

die gerätetreibersoftware wurde nicht installiert – nichts hat geholfen - Ähnliche Themen

  1. nach hochfahren muß mtp-treiber neu installiert werden

    nach hochfahren muß mtp-treiber neu installiert werden: Hallo, seit ca. 2 Wochen habe ich dieses kleine Treiber Problem mit meinem Samsung Galaxy S8. Im Win7/64 Gerätemanager taucht dieses Symbol...
  2. NET Framework Qualitätsrollup Update kann nicht installiert werden - WIN 7 SP1 64bit

    NET Framework Qualitätsrollup Update kann nicht installiert werden - WIN 7 SP1 64bit: Hi zusammen, auch ich habe das Problem, dass das Update für NET Framework nicht installiert werden kann. Fehlercode 666 Update KB4471987...
  3. Nicht installierte Programme vom Netzlaufwerk nicht als Standardprogramme oder ueber...

    Nicht installierte Programme vom Netzlaufwerk nicht als Standardprogramme oder ueber...: Hallo! Um meine Rechner (hier Win 7 x64) so wenig wie möglich zu "verbiegen", installiere ich nur Anwendungen, welche dies zwingend erfordern....
  4. win update wurde so konfigu. das keine treiber instilliert werden wie kann ich das ändern ?

    win update wurde so konfigu. das keine treiber instilliert werden wie kann ich das ändern ?: win update wurde so konfigu. das keine treiber instilliert werden wie kann ich das ändern ?
  5. kb4489878 wird nicht installiert

    kb4489878 wird nicht installiert: gibt es für dieses Problem eine Lösung?
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden