Defekt an Festplatte?? 2 Partitionen mit 0 MB ??!

Diskutiere Defekt an Festplatte?? 2 Partitionen mit 0 MB ??! im PC Fragen / Probleme Forum im Bereich Sonstiges; Da der PC beim Hochfahren sich ständig aufhängt wollte ich das System neu aufsetzten. Fürs System nutzte ich C und für alles andere D. soweit...

  1. #1 Sandthijs, 18.04.2011
    Sandthijs

    Sandthijs Benutzer

    Dabei seit:
    23.09.2009
    Beiträge:
    93
    Zustimmungen:
    0
    Version:
    Win 8.1 Pro
    System:
    Dual Core 2 - 2,55 Ghz - 4 GB DDR2 - 5 TB - Geforce 9800 GT
    Da der PC beim Hochfahren sich ständig aufhängt wollte ich das System neu aufsetzten.

    Fürs System nutzte ich C und für alles andere D.
    soweit so gut als ich die Patitionen im Setup neu erstellen wollte,
    sah ich das 5 Patitionen vorhanden sind C, D, System Daten und 2 Partitionen mit 0 MB,
    diese kann ich nicht löschen und erstellen sich automatisch wenn ich eine Patition erstelle.

    Was kann das sein? Kann es sein das die Festplatte defekt ist?

    Einen anderen grund das der PC sich ständig aufhängt ist mir nicht ersichtlich.

    Bin auch keineswegs unerfahren nur irgendwann stoße ich auch an meine Grenzen.
     
  2. #2 Michael, 18.04.2011
    Michael

    Michael Guest

    Du müsstest die Platte mittels einen externen Programms vorpartitionieren, um das zu verhindern.
    Michael
     
  3. #3 Sandthijs, 18.04.2011
    Sandthijs

    Sandthijs Benutzer

    Dabei seit:
    23.09.2009
    Beiträge:
    93
    Zustimmungen:
    0
    Version:
    Win 8.1 Pro
    System:
    Dual Core 2 - 2,55 Ghz - 4 GB DDR2 - 5 TB - Geforce 9800 GT
    Hab Sie grad an einem anderen PC angehängt und dort kommt es nicht vor wie du schon geschrieben hast,
    doch woran liegt das? Vorallem ist das der grund warum der PC sich ständig am Windows Logo aufhängt?
    Wenn er mal Hochgefahren ist, läuft er 1a.
     
  4. #4 Michael, 18.04.2011
    Michael

    Michael Guest

    Die Partitionen werden keinen Fehler, wie von dir beschrieben, verursachen. Dein Fehler liegt eher im Bootvorgang. Mit bootvis könntest du den Startvorgang mal protokollieren ebenso die Ereignisanzeige auf Fehler prüfen.
    Michael
     
  5. #5 Sandthijs, 18.04.2011
    Sandthijs

    Sandthijs Benutzer

    Dabei seit:
    23.09.2009
    Beiträge:
    93
    Zustimmungen:
    0
    Version:
    Win 8.1 Pro
    System:
    Dual Core 2 - 2,55 Ghz - 4 GB DDR2 - 5 TB - Geforce 9800 GT
    So hab nun eine andere Festplatte dran gehängt auch die andere Hardware bis aufs Board ausgetauscht.
    Fazit: Es bleibt alles beim alten!

    Bzw alles fing wohl an mit dem Update von Framework 4 !!
    Denn vorher startete der PC mehrmals ohne probleme ...
    Das Programm Framework brauch man wohl leider ...
     
  6. #6 Sandthijs, 18.04.2011
    Sandthijs

    Sandthijs Benutzer

    Dabei seit:
    23.09.2009
    Beiträge:
    93
    Zustimmungen:
    0
    Version:
    Win 8.1 Pro
    System:
    Dual Core 2 - 2,55 Ghz - 4 GB DDR2 - 5 TB - Geforce 9800 GT
    So Framework deinstalliert und alles klappt ... nun hab ich es grad wieder installiert und mach nun neustart.
    Zur Info es is nur das Service Pack 1 drauf von Win7 sonst nichts ...
     
  7. #7 Sandthijs, 21.04.2011
    Sandthijs

    Sandthijs Benutzer

    Dabei seit:
    23.09.2009
    Beiträge:
    93
    Zustimmungen:
    0
    Version:
    Win 8.1 Pro
    System:
    Dual Core 2 - 2,55 Ghz - 4 GB DDR2 - 5 TB - Geforce 9800 GT
    So neuer zwischenstand, es klappt auch mit der Neuen Festplatte nicht!!
    Eventuell könnte es an der Grafikkarte noch liegen den die hab ich bis dato nicht tauschen können ...
    hab allerdings Spiele gespielt wenn er mal an ging ...

    Die erste Festplatte hab ich nun in einem älteren PC eingebaut neu Partitioniert, die 0MB Partitionen sind nun weg und das System scheint stabil zu laufen bis jetzt ... hab ca 15 Neustarts gemacht ohne probleme ...
    Mal schauen wie es morgen weiter geht ..
     
  8. #8 Sandthijs, 22.05.2011
    Sandthijs

    Sandthijs Benutzer

    Dabei seit:
    23.09.2009
    Beiträge:
    93
    Zustimmungen:
    0
    Version:
    Win 8.1 Pro
    System:
    Dual Core 2 - 2,55 Ghz - 4 GB DDR2 - 5 TB - Geforce 9800 GT
    So end resultat ist, die Windows 7 Version war defekt. Ka. wieso habs mit einer anderen Versucht und schon hat es geklappt.
     
  9. #9 wingdancer, 24.05.2011
    wingdancer

    wingdancer Erfahrener Benutzer

    Dabei seit:
    02.10.2009
    Beiträge:
    1.427
    Zustimmungen:
    0
    Version:
    Win10 Home 64Bit
    System:
    Board:Gigabyte GA-990FXA-UD7 ,ATI Radeon 6670, AMD Athlon II X4 640 , 8 GB DDR3
    Na, da soll man erst drauf kommen.
    Jedenfalls danke dafür das Du das Ergebnis hier eingestellt hast.
     
Thema: Defekt an Festplatte?? 2 Partitionen mit 0 MB ??!
Besucher kamen mit folgenden Suchen
  1. windows 7 partition 0 mb

    ,
  2. windows 7 0 mb partition

    ,
  3. festplatte 0 mb

    ,
  4. partitionsgröße 0 mb,
  5. windows partition 0 mb,
  6. windows 7 partitionsgröße 0 mb,
  7. 0 mb partition,
  8. win7 partitionsgröße 0mb,
  9. festplatte 0mb,
  10. windows 7 partition size 0 mb,
  11. f,
  12. partitionsgröße 0mb,
  13. partition 0,
  14. festplatte zeigt 0 mb an,
  15. windows 7 partition 0mb,
  16. mehrere partitionen mit 0 mb,
  17. systempartition defekt ,
  18. Festplatte 0 mb setup,
  19. partition 0 mb,
  20. windows partitionsgröße 0mb,
  21. partition size 0 mb ,
  22. 0 0 mb partition,
  23. fesrplatte hat 0megabyte,
  24. partition größe 0,
  25. festplatte zeigt 0mb an
Die Seite wird geladen...

Defekt an Festplatte?? 2 Partitionen mit 0 MB ??! - Ähnliche Themen

  1. 1 Netzteil für 10 Festplatten

    1 Netzteil für 10 Festplatten: Hallo, ich brauche etwas Nachhilfe in Elektronik. Im Laufe der Zeit haben sich zehn „Western Digital WD Elements Desktop 6TB“ Festplatten in...
  2. Schon etwas über das iPhone SE 2 gehört??

    Schon etwas über das iPhone SE 2 gehört??: Hallo Leute, es soll ja bald mal das iPhone SE 2 herauskommen, oder war das nur ein Gerücht, das verbreitet wurde?
  3. Nochmal anders: SSD Problem mit defekter PT und MBR immer wieder

    Nochmal anders: SSD Problem mit defekter PT und MBR immer wieder: Mal anders herum und weniger kompliziert: Eine Samsung QVO liess sich nicht korrekt klonen, immer wieder PT defekt nach einigen Wochen. Direkt...
  4. grosser Monitor für 2 Notebooks

    grosser Monitor für 2 Notebooks: Hallo, neben dem Win 7-Notebook (PackardBell TM 85) ist auch das Win 10-Notebook (acer VS-771) am Monitor angeschlossen. Win 10 verwende ich im...
  5. 2,5'' HDD 7200 defekt

    2,5'' HDD 7200 defekt: Eine WD Black 7200 500GB. Nur 4000 h. Liest mit 120 MB/s normal, schreibt nur noch mit 7-10 MB/s. Windows meldet in EAZ Controllerfehler. Ist es...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden