Cardreader funktioniert nicht mehr

Diskutiere Cardreader funktioniert nicht mehr im Windows 7 Allgemeines Forum im Bereich Windows 7; Hallo Community, ich habe vor etwa 2-3 Monaten mienen PC neuinstalliert und musste feststellen, dass mein CardReader für meine SD-Karten nicht...

  1. #1 xHazeBaze, 17.11.2013
    xHazeBaze

    xHazeBaze Neuer Benutzer

    Dabei seit:
    11.11.2013
    Beiträge:
    17
    Zustimmungen:
    0
    Version:
    Professional x64
    System:
    MSI 770-C45, AMD Phenom II 6x2,8GHz, ATI Saphire Radeon HD 5770 @ 1GHz GDDR5, 8 GB DDR3, 1x1TB+1,5TB
    Hallo Community,

    ich habe vor etwa 2-3 Monaten mienen PC neuinstalliert und musste feststellen, dass mein CardReader für meine SD-Karten nicht mehr funktioniert.
    Früher hat er ohne Probleme funktioniert mittlerweile erkennt er keine SD-Karten und auch meine MicroSD die ich per Adapter über den SD slot anschließe nicht mehr.

    Ich habe schon mal nachgeschaut ob eventuell der Anschluss an der Motherboeard nicht richtig säße, da ich den PC auch Staubsaugen tuhe, aber der Anschluss ist richtig druff, selbst die Betriebleuchte am CardReader leuchtet dauerhaft grün.

    Im Geraäte-Manager fiel mir auf das 4x das gleiche Gerät nicht erkannt/installiert wurde: "Andere Geräte: -> *CDC Comms Interface*"

    Früher musste ich keine weitere Software installieren und das Gerät war sofort betriebsbereit, könnte es sein das im System iwas falsch ist?

    MfG
    xHazeBaze freue mich auf schnelle Antowort, denn wenn ich mein Handy über USB Kabel anschließe, dauert es eine halbe ewigkeit bis ich meine Daten hin und her gezogen habe, als wenn ich es Per SD-Karte anschließe....
     

    Anhänge:

  2. #2 Holgi1964, 17.11.2013
    Holgi1964

    Holgi1964 Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    Chipsatztreiber usw. beim Boardhersteller für das entsprechende Board runterladen und installieren,
    dann sollte das Problem behoben sein.
     
  3. #3 cardisch, 18.11.2013
    cardisch

    cardisch Erfahrener Benutzer

    Dabei seit:
    08.07.2010
    Beiträge:
    6.213
    Zustimmungen:
    31
    Version:
    Ultimate 64
    System:
    MSI 975x, Core2Quad Q6700, 4 GB RAM, Samsung SSD830 System SSD, 2*2TB & 2*1TB-HDD, AMD HD4870
    Wie ist der intern angeschlossen ?!
    per USB ?! vermutlich ja (sind die meisten, wenn nicht sogar alle), hat das Gerät auch einen eigenen USB-Port und funktioniert dieser ?!
    Kannst du einen anderen USB-Port benutzten ?!
    Gaaaaanz wichtig: USN2 oder USB3 !?

    Gruß

    Carsten
     
  4. #4 xHazeBaze, 19.11.2013
    xHazeBaze

    xHazeBaze Neuer Benutzer

    Dabei seit:
    11.11.2013
    Beiträge:
    17
    Zustimmungen:
    0
    Version:
    Professional x64
    System:
    MSI 770-C45, AMD Phenom II 6x2,8GHz, ATI Saphire Radeon HD 5770 @ 1GHz GDDR5, 8 GB DDR3, 1x1TB+1,5TB
    Chipsatz treiber werden wirklich dafür benötigt?
    Aber ich denke das ich meine Chipsatz treiber installiert habe, werde gleich mal nachschauen, leider kann ich erst morgen eine Antwort dazu geben.

    Ja, der CardReader ist intern direkt and die Motherboard angeschlossen über den "JUSB 1" angeschlossen, ich habe schon mal in umgestopselt auf den "JUSB 3" aber gleiches Problem.
    "JUSB 2", da ist mein front usb angeschlossen.

    USB 2.0 ist es, da bin ich mir sicher, da mein PC auch schon seine 2 od. 3 Jahre hintersich hat und es damals nicht wirklich USB3 gab.
     
  5. #5 cardisch, 20.11.2013
    cardisch

    cardisch Erfahrener Benutzer

    Dabei seit:
    08.07.2010
    Beiträge:
    6.213
    Zustimmungen:
    31
    Version:
    Ultimate 64
    System:
    MSI 975x, Core2Quad Q6700, 4 GB RAM, Samsung SSD830 System SSD, 2*2TB & 2*1TB-HDD, AMD HD4870
    Dann bleiben noch zwei Möglichkeiten (aus meiner Sicht)..
    Im Gerätemanager ALLE mit einem Ausrufezeichen versehenen Geräte deinstallieren und den PC neu starten, vielleicht schafft dann die Autoerkennung, alles ins Lot zu bringen.
    Den Cardreader an einem anderen PC testen, vielleicht ist der ja tatsächlich kaputt (soll schon einmal vorgekommen sein ;-))
    Gruß

    Carsten
     
  6. #6 Holgi1964, 20.11.2013
    Holgi1964

    Holgi1964 Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    Die Antwort lautet schlicht und ergreifend JA, die Chipsatztreiber werden dafür benötigt,
    denn ohne die Chipsatztreiber kann die Hardware nicht von Windows richtig erkannt werden
    und Geräte, wie z.b. der Cardreader funktionieren dann leider nicht.

    Es ist immer der bessere Weg, diese entsprechenden Treiber
    beim Board/Notebookhersteller runterzuladen und zu installieren,
    da die automatische Erkennung nur Standardtreiber zur Verfügung stellt,
    die unter Umständen nur eine eingeschränkte Funktion bieten.

    Du kannst auch wenn du Ausrufezeichen im Gerätemanager hast,
    die Treiberliste vom Hersteller abarbeiten und nach und nach installieren,
    in dem Fall sollten spätestens nach der Installation aller Treiber
    keine Ausrufezeichen mehr im Gerätemanager zu finden sein.

    Wie ich schon geschrieben habe, immer zuerst den Chipsatztreiber installieren
    und erst dann die anderen Treiber, diese Reihenfolge ist für Windows wichtig.
     
  7. #7 xHazeBaze, 26.11.2013
    xHazeBaze

    xHazeBaze Neuer Benutzer

    Dabei seit:
    11.11.2013
    Beiträge:
    17
    Zustimmungen:
    0
    Version:
    Professional x64
    System:
    MSI 770-C45, AMD Phenom II 6x2,8GHz, ATI Saphire Radeon HD 5770 @ 1GHz GDDR5, 8 GB DDR3, 1x1TB+1,5TB
    @Holgi1964 DANKE lag doch am Chipsatz Treiber, obwohl ich mich erinnern kann dass ich ihn von der CD installiert habe. Ist wol was schief gelaufen, kurz ausm Netzgeladen und schon hat es getan.

    @cardisch Auch ein DANKE an dich, dass du mir zu helfen versucht hast
     
  8. #8 Holgi1964, 27.11.2013
    Holgi1964

    Holgi1964 Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    freut mich, das wir dir helfen konnten
    und Danke für dein Feedback. :D
     
Thema: Cardreader funktioniert nicht mehr
Besucher kamen mit folgenden Suchen
  1. card reader funktioniert nicht

    ,
  2. cardreader intern funktioniert nicht

    ,
  3. SD Kartenle

    ,
  4. card reader intern treiber windows 7,
  5. card reader treiber funktioniert nicht,
  6. cardreader funktioniert nicht,
  7. interner multi cardreader wird von windows 7 nicht erkannt,
  8. windows 7 ultimate sd Kartenleser funktioniert nicht mehr,
  9. windows 7 interner sd kartenleser funktioniert nicht,
  10. nach windows update funktioniert cardreader nicht,
  11. interner card reader funktioniert nicht,
  12. acer win10 interner card reader wird nicht erkannt,
  13. multi card reader defekt leuchtet rot,
  14. card reader intern nicht erkannt,
  15. CardReader Chipsatz Treiber,
  16. Front sd card Leser funktioniert nicht ,
  17. 4720s cardreader funktioniert nicht,
  18. computer Karten lese gerät reagiert nicht,
  19. card reader intern,
  20. kartenlesegerät funktioniert nicht,
  21. sd card reader crow 3 funktioniert nicht,
  22. usb kartenleser funktioniert nicht,
  23. pc kartenleser funktioniert nicht,
  24. cardreader installiert nicht,
  25. notebook eingebauter kartenleser verschwunden
Die Seite wird geladen...

Cardreader funktioniert nicht mehr - Ähnliche Themen

  1. Win 7 lässt sich nicht mehr inst.

    Win 7 lässt sich nicht mehr inst.: Hallo ! Habe mir eine SSD besorgt und möchte Win 7 Ultimate darauf installieren (OEM-CD + Key vorhanden). Irgendeine Ahnung warum dass nicht geht...
  2. Nach Neuinstallation kein LAN-Treiber mehr vorhanden

    Nach Neuinstallation kein LAN-Treiber mehr vorhanden: Hallo Ihr Lieben! Ich mußte das gesamte WIN7 neu installieren und hatte dabei noch einen Fehler im DVD-LW. Jetzt läuft zwar WIN 7 ,...
  3. PC bootet nach Win 7 Partitionsvergrößerung nicht mehr

    PC bootet nach Win 7 Partitionsvergrößerung nicht mehr: Hallo in die Runde, ich wollte gestern einem Freund helfen, zwecks Vergrößerung des Speicherplatz für die Benutzer-Daten das Vista auf seinem...
  4. Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt

    Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt: Hallo liebe Wissensgemeinde und vielen Dank für die Aufnahme hier... Folgendes Problem: Das Zenbook meiner Freundin (ein 7 Jahre altes ASUS...
  5. Xystec Universal-Festplatten-Adapter für IDE/SATA auf USB 3.0 geht nicht mehr

    Xystec Universal-Festplatten-Adapter für IDE/SATA auf USB 3.0 geht nicht mehr: Guten Abend zusammen beieinander, anläßlich der Entsorgung meines alten PC waren zwei Festplatten mit (lächerlichen) 200 GB und 250 GB...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden