BSOD Bluescreen bei Installation des Treibers (NVIDIA) für GeForce GTX 750 Ti Win 7

Diskutiere BSOD Bluescreen bei Installation des Treibers (NVIDIA) für GeForce GTX 750 Ti Win 7 im Windows 7 Bluescreens Forum im Bereich Windows 7; Hi, ich habe mein Windows 7 64-bit gerade frisch installiert, alle Windows-Updates und der neuste NVIDIA-Treiber (344.75) sind installiert....

  1. #1 daniela.waranie, 30.12.2014
    daniela.waranie

    daniela.waranie Neuer Benutzer

    Dabei seit:
    30.12.2014
    Beiträge:
    2
    Zustimmungen:
    0
    Version:
    Ultimate
    Hi,

    ich habe mein Windows 7 64-bit gerade frisch installiert, alle Windows-Updates und der neuste NVIDIA-Treiber (344.75) sind installiert.
    Wenn ich die Palit GeForce GTX 750 Ti in den PC stecke und hochfahre, erscheint die Grafikkarte zunächst als "Standard Video Adaper" im Gerätemanager. Ein Klick auf "Teiber aktualisieren" findet den richtigen NVIDIA-Treiber. Die Installation bricht jedoch mit einem Bluescreen ab. Ich kann zu seinem Wiederherstellungspunkt zurückkehren und den Fehler immer wieder reproduzieren.

    Damit ich euch möglichst guten Input liefern kann, habe ich verifyer.exe aktiviert, einen Memorydump erstellen lassen und diesem mit dem Microsoft Windows SDK schon etwas debugged.

    Code:
    Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
    Copyright (c) Microsoft Corporation. All rights reserved.
    
    
    Loading Dump File [C:\Users\Daniela\Desktop\MEMORY.DMP]
    Kernel Summary Dump File: Only kernel address space is available
    
    Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols
    Executable search path is: 
    Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 7601.18409.amd64fre.win7sp1_gdr.140303-2144
    Machine Name:
    Kernel base = 0xfffff800`02610000 PsLoadedModuleList = 0xfffff800`02853890
    Debug session time: Sun Dec 21 10:07:39.274 2014 (UTC + 1:00)
    System Uptime: 0 days 0:04:03.930
    Loading Kernel Symbols
    ...............................................................
    ................................................................
    .................
    Loading User Symbols
    
    Loading unloaded module list
    ......
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck 7E, {ffffffffc0000005, fffff88005fe0c04, fffff8800a0f5ea8, fffff8800a0f5700}
    
    *** ERROR: Symbol file could not be found.  Defaulted to export symbols for nvlddmkm.sys - 
    Probably caused by : nvlddmkm.sys ( nvlddmkm!nvDumpConfig+2bbe04 )
    
    Followup: MachineOwner
    ---------
    
    2: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    SYSTEM_THREAD_EXCEPTION_NOT_HANDLED (7e)
    This is a very common bugcheck.  Usually the exception address pinpoints
    the driver/function that caused the problem.  Always note this address
    as well as the link date of the driver/image that contains this address.
    Arguments:
    Arg1: ffffffffc0000005, The exception code that was not handled
    Arg2: fffff88005fe0c04, The address that the exception occurred at
    Arg3: fffff8800a0f5ea8, Exception Record Address
    Arg4: fffff8800a0f5700, Context Record Address
    
    Debugging Details:
    ------------------
    
    
    EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - Die Anweisung in 0x%08lx verweist auf Speicher 0x%08lx. Der Vorgang %s konnte nicht im Speicher durchgef hrt werden.
    
    FAULTING_IP: 
    nvlddmkm!nvDumpConfig+2bbe04
    fffff880`05fe0c04 8b00            mov     eax,dword ptr [rax]
    
    EXCEPTION_RECORD:  fffff8800a0f5ea8 -- (.exr 0xfffff8800a0f5ea8)
    ExceptionAddress: fffff88005fe0c04 (nvlddmkm!nvDumpConfig+0x00000000002bbe04)
       ExceptionCode: c0000005 (Access violation)
      ExceptionFlags: 00000000
    NumberParameters: 2
       Parameter[0]: 0000000000000000
       Parameter[1]: 0000000000000000
    Attempt to read from address 0000000000000000
    
    CONTEXT:  fffff8800a0f5700 -- (.cxr 0xfffff8800a0f5700)
    rax=0000000000000000 rbx=0000000000000000 rcx=0000000000000000
    rdx=0000000000000054 rsi=0000000000000000 rdi=0000000000000000
    rip=fffff88005fe0c04 rsp=fffff8800a0f60e0 rbp=fffff8800a0f6179
     r8=0000000000000000  r9=0000000000000000 r10=0000000000000000
    r11=fffff8800a0f5f88 r12=fffff980310de230 r13=fffff980344fce60
    r14=fffffa800547d000 r15=fffffa80053e2000
    iopl=0         nv up ei pl zr na po nc
    cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010246
    nvlddmkm!nvDumpConfig+0x2bbe04:
    fffff880`05fe0c04 8b00            mov     eax,dword ptr [rax] ds:002b:00000000`00000000=????????
    Resetting default scope
    
    DEFAULT_BUCKET_ID:  NULL_DEREFERENCE
    
    PROCESS_NAME:  System
    
    CURRENT_IRQL:  0
    
    ERROR_CODE: (NTSTATUS) 0xc0000005 - Die Anweisung in 0x%08lx verweist auf Speicher 0x%08lx. Der Vorgang %s konnte nicht im Speicher durchgef hrt werden.
    
    EXCEPTION_PARAMETER1:  0000000000000000
    
    EXCEPTION_PARAMETER2:  0000000000000000
    
    READ_ADDRESS:  0000000000000000 
    
    FOLLOWUP_IP: 
    nvlddmkm!nvDumpConfig+2bbe04
    fffff880`05fe0c04 8b00            mov     eax,dword ptr [rax]
    
    BUGCHECK_STR:  0x7E
    
    LAST_CONTROL_TRANSFER:  from fffff88005f8b599 to fffff88005fe0c04
    
    STACK_TEXT:  
    fffff880`0a0f60e0 fffff880`05f8b599 : fffff980`3454ee00 fffff880`00000040 fffffa80`0547f000 fffffa80`053d4000 : nvlddmkm!nvDumpConfig+0x2bbe04
    fffff880`0a0f6110 fffff880`05f8ef7c : 00000000`00000000 fffffa80`05479000 fffffa80`00000000 fffffa80`00000002 : nvlddmkm!nvDumpConfig+0x266799
    fffff880`0a0f61e0 fffff880`05fb38f2 : fffffa80`053f2000 00000000`00000000 fffffa80`05479000 fffffa80`053d4000 : nvlddmkm!nvDumpConfig+0x26a17c
    fffff880`0a0f6340 fffff880`05f9f0af : 00000000`10000000 00000000`90000000 fffffa80`05479000 fffffa80`053d4000 : nvlddmkm!nvDumpConfig+0x28eaf2
    fffff880`0a0f6370 fffff880`059fa832 : fffffa80`05479118 00000000`0000000a fffffa80`053d4000 fffff880`059fa803 : nvlddmkm!nvDumpConfig+0x27a2af
    fffff880`0a0f63a0 fffff880`05821520 : 00000000`00002300 00000000`00000000 00000000`00000000 fffffa80`053d4000 : nvlddmkm+0x3f6832
    fffff880`0a0f63d0 fffff880`057d32b3 : 00000000`00000000 00000000`00000001 00000000`00000001 fffffa80`053d4000 : nvlddmkm+0x21d520
    fffff880`0a0f6410 fffff880`057a5e5a : 00000000`00000000 00000000`00000000 00000000`00000001 00000000`00000001 : nvlddmkm+0x1cf2b3
    fffff880`0a0f6440 fffff880`057a5b07 : 00000000`00000000 00000000`d8000000 00000000`00000000 00000000`00000000 : nvlddmkm+0x1a1e5a
    fffff880`0a0f64d0 fffff880`056fe4d5 : 00000000`00000000 00000000`00000000 00000000`d8000000 00000000`00000000 : nvlddmkm+0x1a1b07
    fffff880`0a0f65b0 fffff880`056fe617 : 00000000`000000c2 fffff880`0a0f6749 fffffa80`05462120 00000000`00003f03 : nvlddmkm+0xfa4d5
    fffff880`0a0f6660 fffff880`056d7132 : 00000000`000efe7e 00000000`000000c2 fffffa80`05462120 fffff980`00400222 : nvlddmkm+0xfa617
    fffff880`0a0f66a0 fffff880`056740c2 : fffffa80`05462000 fffffa80`05462db0 fffffa80`00000001 fffffa80`05462000 : nvlddmkm+0xd3132
    fffff880`0a0f67b0 fffff880`05f22072 : fffffa80`05462000 fffffa80`05462000 fffff880`00000001 00000000`00000008 : nvlddmkm+0x700c2
    fffff880`0a0f6980 fffff880`02e8ecca : fffff880`05f21fac fffffa80`05462000 fffffa80`0729d760 fffff880`02e8ec68 : nvlddmkm!nvDumpConfig+0x1fd272
    fffff880`0a0f6a40 fffff880`02e88254 : fffffa80`0729d190 fffffa80`0729d040 00000000`00000000 00000000`00003d07 : dxgkrnl!DpiDxgkDdiStartDevice+0x62
    fffff880`0a0f6a90 fffff880`02e887c9 : fffffa80`0729d190 fffffa80`0729d190 00000000`00000000 00000000`401e043a : dxgkrnl!DpiFdoStartAdapter+0x510
    fffff880`0a0f6ce0 fffff800`0292173a : 00000000`00000002 fffffa80`05380b50 00000000`00000080 fffffa80`04294390 : dxgkrnl!DpiFdoStartAdapterThread+0x121
    fffff880`0a0f6d40 fffff800`026768e6 : fffff880`01ece180 fffffa80`05380b50 fffffa80`053c0b50 fffff880`0a474401 : nt!PspSystemThreadStartup+0x5a
    fffff880`0a0f6d80 00000000`00000000 : fffff880`0a0f7000 fffff880`0a0f1000 fffff880`0a0f57d0 00000000`00000000 : nt!KiStartSystemThread+0x16
    
    
    SYMBOL_STACK_INDEX:  0
    
    SYMBOL_NAME:  nvlddmkm!nvDumpConfig+2bbe04
    
    FOLLOWUP_NAME:  MachineOwner
    
    MODULE_NAME: nvlddmkm
    
    IMAGE_NAME:  nvlddmkm.sys
    
    DEBUG_FLR_IMAGE_TIMESTAMP:  5463c853
    
    STACK_COMMAND:  .cxr 0xfffff8800a0f5700 ; kb
    
    FAILURE_BUCKET_ID:  X64_0x7E_VRF_nvlddmkm!nvDumpConfig+2bbe04
    
    BUCKET_ID:  X64_0x7E_VRF_nvlddmkm!nvDumpConfig+2bbe04
    
    Followup: MachineOwner
    ---------
    
    
    
    Man kann an dieser Stelle weiterdebuggen, jedoch weiß ich nicht welchen Pfad ich weiter verfolgen soll (es gibt 3 Möglichkeiten). Ggf. reicht o.g. auch schon für Euch. Meiner Meinung nach habe ich mit diesem Dump die Bestätigung, dass es der Grafikarten-Treiber ist, der den Bluescreen verursacht. Dieser Treiber schreibt in einen Speicherbereich, in den er eigentlich nicht schreiben dürfte. Habe ich irgendwas falsch konfiguriert bzw. kann ich lokal etwas verändern, damit das Problem nicht mehr auftritt oder muss ich bei NVIDIA ein Bug-Ticket aufmachen?
     
  2. hkdd

    hkdd Erfahrener Benutzer

    Dabei seit:
    06.08.2010
    Beiträge:
    2.143
    Zustimmungen:
    40
    Version:
    Win7 Pro 32, Win7 Prof 64
    System:
    GigaByte 870A-UD3, AMD Phenom II X4 865 4x 3,4 GHz, 12GB DDR3, SATA3-HDD NVidiaGT730
    Ist es wirklich der richtige ? Ich würde den Treiber direkt von der Herstellerseite laden.
     
  3. #3 HerrAbisZ, 30.12.2014
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.388
    Zustimmungen:
    124
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
  4. #4 Harald aus RE, 30.12.2014
    Harald aus RE

    Harald aus RE Erfahrener Benutzer

    Dabei seit:
    01.11.2010
    Beiträge:
    5.732
    Zustimmungen:
    130
    Version:
    WIN7 Prof 32bit
    System:
    INTEL Core i7-3770K 3,5GHz LGA1155; MB ASUS 1155 P8Z77-WS;4 GB RAM;NVIDIA GeForce GT 640
    auch ich würde beim Start die mit der GK gelieferte Software/Treiber installieren. Die müssen laufen, sonst fehlen eventuell die Chipsatztreiber. Wobei ich davon ausgehe, das letztere als erstes installiert wurden.

    Gruß Harald
     
  5. #5 daniela.waranie, 30.12.2014
    Zuletzt bearbeitet: 30.12.2014
    daniela.waranie

    daniela.waranie Neuer Benutzer

    Dabei seit:
    30.12.2014
    Beiträge:
    2
    Zustimmungen:
    0
    Version:
    Ultimate
    @hkdd: Ich habe den GeForce NVIDIA-Treiber (344.75) für die neue Grafikkarte (Palit GeForce GTX 750 Ti StormX Dual 2048GB DDR5, http://www.palit.biz/palit/vgapro.php?id=2252) installiert und dann im Gerätemanager manuell ausgewählt. Es ist nicht der Treiber, der vom Grafikkartenhersteller Palit stammt (also nicht von der CD). Meines Wissens sollte man immer den aktuellsten NVIDIA-Treiber nehmen.

    Naja, ich habe nach dem letzten Bluescreen wieder zum Wiederherstellungspunkt zurückgesetzt und mir mal im Gerätemanager die Dateien der OnBorad-Grafikkarte (nForce 780a SLI auf dem ASUS Crosshair II Formula) angeschaut. Und siehe da, auch diese verwendet die Datei c:\Windows\system32\DRIVERS\nvlddmkm.sys (die im Dump erwähnt wird).

    Ich habe die OnBoard-Grafikkarte testweise mal mit dem "Standard-VGA-Adapter"-Treiber von Microsoft ausgestattet und dann den GeForce-Treiber für die GTX 750 Ti installiert - und, dieses mal ließ sich der Treiber ohne Bluescreen installieren und die GTX 750 wird auch im Gerätemanager als funktionsbereit aufgeführt. By the way, den Monitor hatte ich immer an der OnBoard-Grafikkarte angeschlossen. Wenn ich den Monitor aber im Betrieb umstecke (an die GTX anschließe), dann zeigt der Monitor im OSD "no signal". Es kommt also nur ein Bild aus der Onboard (nForce 780a SLI).

    Auf der ASUS-Website (Motherboards - CROSSHAIR II FORMULA - ASUS) wird keine separater Grafikkarten-Treiber für die nForce 780a SLI zum Download angeboten, nur ein nForce-Driver-Package, wo ein Grafikkarten-Treiber drin ist. Dieses NVIDIA-Package hat die Version 15.41 und bringt die nvlddmkm.sys in der Version 8.15.11.8618 (vom 10.06.2009) mit. Für das Mainboard hatte ich die Treiber von ASUS genommen und einige wurden von Windows-Update aktualisiert (auf WDDM 1.1). In der WDDM 1.1 ist die nvlddmkm.sys in Version 8.15.11.8593 (vom 14.05.2009, nForce) enthalten.

    Krass! Ein Downgrade via Windows-Updates.

    Aber die WDDM 1.1 nvlddmkm.sys in Version 8.15.11.8593 hat sich ja (wie oben geschrieben) mit der GTX 750 gebissen, die durch den GeForce-Treiber (344.75) eine nvlddmkm.sys in der Version 8.17.11.9713 mit bringt.

    So wie ich das sehe, geht es darum, GTX 750 und nForce 780a bei den Dateiüberschneidungen auf einen gemeinsamen Nenner zu bringen.
    a) beide auf 8.17.11.9713 bringen oder
    b) beide auf einen älteren gemeinsamen Nenner zu bringen (@HerrAbisZ: welche nvlddmkm.sys ist in 340.52 und welcher nForce-Treiber passt dazu?)

    Für (a) könnte ich zusätzlich zum aktuellsten GeForce-Treiber (344.75) den aktuellsten nForce-Treiber (15.56) installieren, denn dieser bringt die nvlddmkm.sys ebenfalls in der Version 8.17.11.9713 mit.

    @Harald: Chipsatz-Treiber vom Hersteller sind vorher installiert worden, und ggf. durch Windows-Update genauso wie die GraKa-Treiber "gedowngraded" worden. Da die Auslieferzeitpunkte zwischen OnBoard und neuer GraKa weit auseinander liegen und ich vermute, dass ich die Datei-Überschneidung harmonisieren muss, kann ich Deinen Tipp immer die Treiber des Herstellers zu verwenden nicht umsetzen. Oder bin ich mit dem gemeinsamen Nenner auf dem Holzweg?
     
  6. #6 Harald aus RE, 30.12.2014
    Harald aus RE

    Harald aus RE Erfahrener Benutzer

    Dabei seit:
    01.11.2010
    Beiträge:
    5.732
    Zustimmungen:
    130
    Version:
    WIN7 Prof 32bit
    System:
    INTEL Core i7-3770K 3,5GHz LGA1155; MB ASUS 1155 P8Z77-WS;4 GB RAM;NVIDIA GeForce GT 640
    bevor ich jetzt schlafen gehe, noch eine kurze Antwort.
    Windows Update liefert keine Chipsatztreiber. Der GK-Treiber von Microsoft ist bei mir abgewählt. Den brauche ich überhaupt nicht. Deine Grafikkarte muß mit dem Treiber laufen, der mit der Hardware geliefert wurde. Alles andere ist Kosmetik und unsicher. Mit neuen Treibern bastelt man, manchmal geht es auch gut. Mal sehen, ob ich im alten Jahr noch mal hier bin.....

    bis dahin und Gruß

    Harald
     
  7. #7 HerrAbisZ, 31.12.2014
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.388
    Zustimmungen:
    124
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    @daniela.waranie - Nachdem du etwas von SLI geschrieben hast - habe ich das Handbuch ab Seite 170 überflogen

    Ich denke nun, das du zuerst den Chipsatztreiber installieren solltest.

    Dann die Grafikkarte GTX 750 Ti einstecken und danach den Treiber dazu installieren.

    Ich vermute, das sich für die Onboard Graka ein nicht kompatibler Treiber mit der GTX 750Ti installiert, wenn sie nicht eingebaut ist.
     
Thema: BSOD Bluescreen bei Installation des Treibers (NVIDIA) für GeForce GTX 750 Ti Win 7
Besucher kamen mit folgenden Suchen
  1. grafikkarte gtx1050 ti bluescreen win 10

    ,
  2. gtx 1050 ti treiber bluescreen

    ,
  3. geforce gtx 1050 Treiber installieren bluescreen

    ,
  4. palit gtx 750 ti stormx oc bluescreen,
  5. geforce gtx 750 ti neuester grafik treiber verursachen bluscreen,
  6. nvidia treiber update mit anschließend bluescreen,
  7. nvidia geforce gtx 750ti blue screen,
  8. bluescreen win 7 geforce 450,
  9. nvlddmkm 750 ti,
  10. gtx 750 ti bluescreen
Die Seite wird geladen...

BSOD Bluescreen bei Installation des Treibers (NVIDIA) für GeForce GTX 750 Ti Win 7 - Ähnliche Themen

  1. BSOD 0x124 / 0x9c

    BSOD 0x124 / 0x9c: Servus, Beschreibung meiner Lage : Befand mich vor ein paar Monaten in derselben Lage dass ich die gleichen BS's bekommen habe und kam nicht...
  2. Bluescreen wegen hoher Netzwerk Aktivität (?)

    Bluescreen wegen hoher Netzwerk Aktivität (?): Hallo zusammen, Ich bin neu hier und entschuldige mich im Vorhinein für etwaige Brainfarts / Verstöße gegen die 'Best Practices' von meiner...
  3. Windows 7 Bluescreen, Sporadischer BSOD 0x00000124

    Windows 7 Bluescreen, Sporadischer BSOD 0x00000124: Hallo Community, ich wende mich aus Verzweiflung an euch. Ich betreibe ein altes Asus A8N SLI SE Motherboard mit einem AMD Athlon X2 3800+ (2,00...
  4. Bluescreens wegen ntoskrnl.exe

    Bluescreens wegen ntoskrnl.exe: Servus! seit ich neulich mein Win7 professional x64 auf einer neuen SSD installiert hab, erfreut mich fast täglich ein BSOD... und tatsächlich...
  5. BSOD - Bluescreen

    BSOD - Bluescreen: Hey Leute, ich helfe mir im Regelfall selber, aber ich krieg das einfach nicht gefixxt.. Hab seit etlichen Wochen Bluescreens (vor etwa einer...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden